Connectivity Options Problem

  • Follow


Hello All,

When I select Target/Connectivity Options... from the CE 6.0 Platform
Builder menu, I get the error message:
"Platform Builder was unable to read the device settings from the
DataStore".

I have already tried deleting the Documents and Settings\username
\Local Settings\Application
data\Microsoft\CoreCon\1.0 directory, but I get the same error.

I installed VS 2005 and windows embedded CE 6.0 on fresh Win XP SP3
installation. On other PC which has Win XP with SP2 I did not have
this problem. Is this something related to Windows XP service packs.

Thanks and Regards,
Kid
0
Reply uba 6/23/2010 2:51:36 PM

On 23 June, 15:51, uba <kid07....@gmail.com> wrote:
> Hello All,
>
> When I select Target/Connectivity Options... from the CE 6.0 Platform
> Builder menu, I get the error message:
> "Platform Builder was unable to read the device settings from the
> DataStore".
>
> I have already tried deleting the Documents and Settings\username
> \Local Settings\Application
> data\Microsoft\CoreCon\1.0 directory, but I get the same error.
>
> I installed VS 2005 and windows embedded CE 6.0 on fresh Win XP SP3
> installation. On other PC which has Win XP with SP2 I did not have
> this problem. Is this something related to Windows XP service packs.
>
> Thanks and Regards,
> Kid

Seems other people had problems as well, have you seen
http://www.tech-archive.net/Archive/WindowsCE/microsoft.public.windowsce.platbuilder/2006-02/msg00987.html

--
Graeme Wintle (Microsoft MCTS)
graemewATbytesnapDOTcoDOTuk
www.ByteSnap.co.uk
0
Reply Graeme 6/29/2010 9:19:04 AM

1 Replies
984 Views

(page loaded in 0.018 seconds)

10/18/2014 11:41:54 AM


Reply: