Windows Mail stripping attachments from one sender only

  • Follow


Hopefully someone out there can help me.  Windows mail running on Vista and 
the darn program keeps removing attachments from one sender only.  It must 
have something to do with the settings in the account section because I can 
forward from the internet (before downloading into WM) to my gmail account 
and WM will download attachments.
This has me baffled, anyone have any suggestions?

Thanks in advance 
0
Reply Utf 12/4/2009 11:16:11 PM

Antivirus software blocking attachments from that sender . . . . . . try 
turning off its email scanning.


"Bob_45" <Bob_45@discussions.microsoft.com> wrote in message 
news:3A3AC290-D6F1-4A45-8C43-5814C9FFB819@microsoft.com...
> Hopefully someone out there can help me.  Windows mail running on Vista 
> and
> the darn program keeps removing attachments from one sender only.  It must
> have something to do with the settings in the account section because I 
> can
> forward from the internet (before downloading into WM) to my gmail account
> and WM will download attachments.
> This has me baffled, anyone have any suggestions?
>
> Thanks in advance 

0
Reply slk759 12/4/2009 11:23:58 PM


Chances are, that sender is using Outlook when sending attachments to =
you.
The explanation for that problem is here:

http://email.about.com/od/outlooktips/qt/et121705.htm

The basic problem is that Outlook, by default, uses a proprietary form =
of=20
encoding for attachments, which is not readable by non-Outlook mail =
clients.
Web-based mail services typically include the extra decoding needed for
Outlook attachments, so you don't see the problem there.
Ask the sender to resend the attachment using plain text format.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"Bob_45" <Bob_45@discussions.microsoft.com> wrote in message =
news:3A3AC290-D6F1-4A45-8C43-5814C9FFB819@microsoft.com...
> Hopefully someone out there can help me.  Windows mail running on =
Vista and=20
> the darn program keeps removing attachments from one sender only.  It =
must=20
> have something to do with the settings in the account section because =
I can=20
> forward from the internet (before downloading into WM) to my gmail =
account=20
> and WM will download attachments.
> This has me baffled, anyone have any suggestions?
>=20
> Thanks in advance
0
Reply Gary 12/4/2009 11:39:04 PM

If that's the case, I wouldn't expect WM would handle the attachments if I 
have sent to my other email address (gmail).  Would you?

"Gary VanderMolen (MVP)" wrote:

> Chances are, that sender is using Outlook when sending attachments to you.
> The explanation for that problem is here:
> 
> http://email.about.com/od/outlooktips/qt/et121705.htm
> 
> The basic problem is that Outlook, by default, uses a proprietary form of 
> encoding for attachments, which is not readable by non-Outlook mail clients.
> Web-based mail services typically include the extra decoding needed for
> Outlook attachments, so you don't see the problem there.
> Ask the sender to resend the attachment using plain text format.
> 
> -- 
> Gary VanderMolen, Microsoft MVP (Mail)
> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
> 
> 
> "Bob_45" <Bob_45@discussions.microsoft.com> wrote in message news:3A3AC290-D6F1-4A45-8C43-5814C9FFB819@microsoft.com...
> > Hopefully someone out there can help me.  Windows mail running on Vista and 
> > the darn program keeps removing attachments from one sender only.  It must 
> > have something to do with the settings in the account section because I can 
> > forward from the internet (before downloading into WM) to my gmail account 
> > and WM will download attachments.
> > This has me baffled, anyone have any suggestions?
> > 
> > Thanks in advance
> .
> 
0
Reply Utf 12/5/2009 3:09:01 AM

WM will handle Outlook attachments just fine, providing the sender
used plain text format. It isn't anything unique to Windows Mail, =
because
the same thing would happen if that message was received by Outlook=20
Express, Windows Live Mail, Thunderbird, Eudora, etc.

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"Bob_45" <Bob45@discussions.microsoft.com> wrote in message =
news:A363DC0A-B68C-4A84-81B7-A5E3665FB6B6@microsoft.com...
> If that's the case, I wouldn't expect WM would handle the attachments =
if I=20
> have sent to my other email address (gmail).  Would you?
>=20
> "Gary VanderMolen (MVP)" wrote:
>=20
>> Chances are, that sender is using Outlook when sending attachments to =
you.
>> The explanation for that problem is here:
>>=20
>> http://email.about.com/od/outlooktips/qt/et121705.htm
>>=20
>> The basic problem is that Outlook, by default, uses a proprietary =
form of=20
>> encoding for attachments, which is not readable by non-Outlook mail =
clients.
>> Web-based mail services typically include the extra decoding needed =
for
>> Outlook attachments, so you don't see the problem there.
>> Ask the sender to resend the attachment using plain text format.
>>=20
>> --=20
>> Gary VanderMolen, Microsoft MVP (Mail)
>> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
>>=20
>>=20
>> "Bob_45" <Bob_45@discussions.microsoft.com> wrote in message =
news:3A3AC290-D6F1-4A45-8C43-5814C9FFB819@microsoft.com...
>> > Hopefully someone out there can help me.  Windows mail running on =
Vista and=20
>> > the darn program keeps removing attachments from one sender only.  =
It must=20
>> > have something to do with the settings in the account section =
because I can=20
>> > forward from the internet (before downloading into WM) to my gmail =
account=20
>> > and WM will download attachments.
>> > This has me baffled, anyone have any suggestions?
>> >=20
>> > Thanks in advance
>> .
>>
0
Reply Gary 12/5/2009 3:31:16 AM

4 Replies
745 Views

(page loaded in 0.002 seconds)

10/20/2014 10:08:51 AM


Reply: