socket error 10060 an error number 0X800ccc0e.??

  • Follow


Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
mail through MSN.com ceased to function. I do receive mail through that
server and I can send and receive mail through Gmail, through ATT mail and a
few other servers but suddenly I can't send through MSN.com. I get a socket
error 10060 an error number 0X800ccc0e.

Any idea what is wrong and any potential fixes?

Thanks!

Ross M. Greenberg


0
Reply ross 12/4/2009 4:29:11 PM

Please copy and paste the entire error message - not just the socket error 
data.



"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
> Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
> mail through MSN.com ceased to function. I do receive mail through that
> server and I can send and receive mail through Gmail, through ATT mail and 
> a
> few other servers but suddenly I can't send through MSN.com. I get a 
> socket
> error 10060 an error number 0X800ccc0e.
>
> Any idea what is wrong and any potential fixes?
>
> Thanks!
>
> Ross M. Greenberg
>
> 
0
Reply slk759 12/4/2009 4:43:21 PM


The connection to the server has failed. Subject 'tester', Account: 'msn', 
Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket 
Error: 10060, Error Number: 0x800CCC0E


"slk759" <slk759@nowhere.com> wrote in message 
news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
> Please copy and paste the entire error message - not just the socket error 
> data.
>
>
>
> "ross m. greenberg" <greenber@@gmail.com> wrote in message 
> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>> Using the latest Windows Mail under my Vista Ultimate suddenly my 
>> outgoing
>> mail through MSN.com ceased to function. I do receive mail through that
>> server and I can send and receive mail through Gmail, through ATT mail 
>> and a
>> few other servers but suddenly I can't send through MSN.com. I get a 
>> socket
>> error 10060 an error number 0X800ccc0e.
>>
>> Any idea what is wrong and any potential fixes?
>>
>> Thanks!
>>
>> Ross M. Greenberg
>>
>> 


0
Reply ross 12/4/2009 5:07:36 PM

Ross

Suddenly ?? Disable your Anti Virus from scanning your emails by uninstalling it and 
re-installing it without the email integration (scanning) option

Also read the following
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm


-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: 'msn', Server: 
> 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket Error: 10060, 
> Error Number: 0x800CCC0E
>
>
> "slk759" <slk759@nowhere.com> wrote in message 
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket error data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message 
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
>>> mail through MSN.com ceased to function. I do receive mail through that
>>> server and I can send and receive mail through Gmail, through ATT mail and a
>>> few other servers but suddenly I can't send through MSN.com. I get a socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>
>
> 

0
Reply Peter 12/4/2009 7:45:17 PM

Where did you get port 465 from? Change it to port 587.
The complete settings are documented here:
http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message =
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: =
'msn',=20
> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, =
Socket=20
> Error: 10060, Error Number: 0x800CCC0E
>=20
>=20
> "slk759" <slk759@nowhere.com> wrote in message=20
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket =
error=20
>> data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message=20
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my=20
>>> outgoing
>>> mail through MSN.com ceased to function. I do receive mail through =
that
>>> server and I can send and receive mail through Gmail, through ATT =
mail=20
>>> and a
>>> few other servers but suddenly I can't send through MSN.com. I get a =

>>> socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>=20
>=20
>
0
Reply Gary 12/4/2009 8:04:12 PM

That seems to have been it: I changed to 587 and everything works now.

Thanks!
Ross

"Gary VanderMolen (MVP)" <gary@NoMail.invalid> wrote in message 
news:uYr0zzRdKHA.3300@TK2MSFTNGP02.phx.gbl...
Where did you get port 465 from? Change it to port 587.
The complete settings are documented here:
http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry

-- 
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: 'msn',
> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, 
> Socket
> Error: 10060, Error Number: 0x800CCC0E
>
>
> "slk759" <slk759@nowhere.com> wrote in message
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket 
>> error
>> data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my
>>> outgoing
>>> mail through MSN.com ceased to function. I do receive mail through that
>>> server and I can send and receive mail through Gmail, through ATT mail
>>> and a
>>> few other servers but suddenly I can't send through MSN.com. I get a
>>> socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>
>
> 


0
Reply ross 12/4/2009 9:42:09 PM

 You're very welcome. Thanks for reporting back.=20

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message =
news:OORBmqSdKHA.2164@TK2MSFTNGP02.phx.gbl...
> That seems to have been it: I changed to 587 and everything works now.
>=20
> Thanks!
> Ross
>=20
> "Gary VanderMolen (MVP)" <gary@NoMail.invalid> wrote in message=20
> news:uYr0zzRdKHA.3300@TK2MSFTNGP02.phx.gbl...
> Where did you get port 465 from? Change it to port 587.
> The complete settings are documented here:
> http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
>=20
> --=20
> Gary VanderMolen, Microsoft MVP (Mail)
> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
>=20
>=20
> "ross m. greenberg" <greenber@@gmail.com> wrote in message=20
> news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
>> The connection to the server has failed. Subject 'tester', Account: =
'msn',
>> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, =

>> Socket
>> Error: 10060, Error Number: 0x800CCC0E
>>
>>
>> "slk759" <slk759@nowhere.com> wrote in message
>> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>>> Please copy and paste the entire error message - not just the socket =

>>> error
>>> data.
>>>
>>>
>>>
>>> "ross m. greenberg" <greenber@@gmail.com> wrote in message
>>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>>> Using the latest Windows Mail under my Vista Ultimate suddenly my
>>>> outgoing
>>>> mail through MSN.com ceased to function. I do receive mail through =
that
>>>> server and I can send and receive mail through Gmail, through ATT =
mail
>>>> and a
>>>> few other servers but suddenly I can't send through MSN.com. I get =
a
>>>> socket
>>>> error 10060 an error number 0X800ccc0e.
>>>>
>>>> Any idea what is wrong and any potential fixes?
>>>>
>>>> Thanks!
>>>>
>>>> Ross M. Greenberg
>>>>
>>>>
>>
>>=20
>=20
>
0
Reply Gary 12/4/2009 11:13:21 PM

6 Replies
2816 Views

(page loaded in 0.11 seconds)

10/19/2014 12:21:25 AM


Reply: