socket error 10060 an error number 0X800ccc0e.??

Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
mail through MSN.com ceased to function. I do receive mail through that
server and I can send and receive mail through Gmail, through ATT mail and a
few other servers but suddenly I can't send through MSN.com. I get a socket
error 10060 an error number 0X800ccc0e.

Any idea what is wrong and any potential fixes?

Thanks!

Ross M. Greenberg


0
ross
12/4/2009 4:29:11 PM
windows.vista.mail 2954 articles. 1 followers. Follow

6 Replies
4233 Views

Similar Articles

[PageSpeed] 39

Please copy and paste the entire error message - not just the socket error 
data.



"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
> Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
> mail through MSN.com ceased to function. I do receive mail through that
> server and I can send and receive mail through Gmail, through ATT mail and 
> a
> few other servers but suddenly I can't send through MSN.com. I get a 
> socket
> error 10060 an error number 0X800ccc0e.
>
> Any idea what is wrong and any potential fixes?
>
> Thanks!
>
> Ross M. Greenberg
>
> 
0
slk759
12/4/2009 4:43:21 PM
The connection to the server has failed. Subject 'tester', Account: 'msn', 
Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket 
Error: 10060, Error Number: 0x800CCC0E


"slk759" <slk759@nowhere.com> wrote in message 
news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
> Please copy and paste the entire error message - not just the socket error 
> data.
>
>
>
> "ross m. greenberg" <greenber@@gmail.com> wrote in message 
> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>> Using the latest Windows Mail under my Vista Ultimate suddenly my 
>> outgoing
>> mail through MSN.com ceased to function. I do receive mail through that
>> server and I can send and receive mail through Gmail, through ATT mail 
>> and a
>> few other servers but suddenly I can't send through MSN.com. I get a 
>> socket
>> error 10060 an error number 0X800ccc0e.
>>
>> Any idea what is wrong and any potential fixes?
>>
>> Thanks!
>>
>> Ross M. Greenberg
>>
>> 


0
ross
12/4/2009 5:07:36 PM
Ross

Suddenly ?? Disable your Anti Virus from scanning your emails by uninstalling it and 
re-installing it without the email integration (scanning) option

Also read the following
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm


-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: 'msn', Server: 
> 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket Error: 10060, 
> Error Number: 0x800CCC0E
>
>
> "slk759" <slk759@nowhere.com> wrote in message 
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket error data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message 
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my outgoing
>>> mail through MSN.com ceased to function. I do receive mail through that
>>> server and I can send and receive mail through Gmail, through ATT mail and a
>>> few other servers but suddenly I can't send through MSN.com. I get a socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>
>
> 

0
Peter
12/4/2009 7:45:17 PM
Where did you get port 465 from? Change it to port 587.
The complete settings are documented here:
http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message =
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: =
'msn',=20
> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, =
Socket=20
> Error: 10060, Error Number: 0x800CCC0E
>=20
>=20
> "slk759" <slk759@nowhere.com> wrote in message=20
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket =
error=20
>> data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message=20
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my=20
>>> outgoing
>>> mail through MSN.com ceased to function. I do receive mail through =
that
>>> server and I can send and receive mail through Gmail, through ATT =
mail=20
>>> and a
>>> few other servers but suddenly I can't send through MSN.com. I get a =

>>> socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>=20
>=20
>
0
Gary
12/4/2009 8:04:12 PM
That seems to have been it: I changed to 587 and everything works now.

Thanks!
Ross

"Gary VanderMolen (MVP)" <gary@NoMail.invalid> wrote in message 
news:uYr0zzRdKHA.3300@TK2MSFTNGP02.phx.gbl...
Where did you get port 465 from? Change it to port 587.
The complete settings are documented here:
http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry

-- 
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message 
news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
> The connection to the server has failed. Subject 'tester', Account: 'msn',
> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, 
> Socket
> Error: 10060, Error Number: 0x800CCC0E
>
>
> "slk759" <slk759@nowhere.com> wrote in message
> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>> Please copy and paste the entire error message - not just the socket 
>> error
>> data.
>>
>>
>>
>> "ross m. greenberg" <greenber@@gmail.com> wrote in message
>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>> Using the latest Windows Mail under my Vista Ultimate suddenly my
>>> outgoing
>>> mail through MSN.com ceased to function. I do receive mail through that
>>> server and I can send and receive mail through Gmail, through ATT mail
>>> and a
>>> few other servers but suddenly I can't send through MSN.com. I get a
>>> socket
>>> error 10060 an error number 0X800ccc0e.
>>>
>>> Any idea what is wrong and any potential fixes?
>>>
>>> Thanks!
>>>
>>> Ross M. Greenberg
>>>
>>>
>
> 


0
ross
12/4/2009 9:42:09 PM
 You're very welcome. Thanks for reporting back.=20

--=20
Gary VanderMolen, Microsoft MVP (Mail)
http://mvp.support.microsoft.com/default.aspx/profile/vandermolen


"ross m. greenberg" <greenber@@gmail.com> wrote in message =
news:OORBmqSdKHA.2164@TK2MSFTNGP02.phx.gbl...
> That seems to have been it: I changed to 587 and everything works now.
>=20
> Thanks!
> Ross
>=20
> "Gary VanderMolen (MVP)" <gary@NoMail.invalid> wrote in message=20
> news:uYr0zzRdKHA.3300@TK2MSFTNGP02.phx.gbl...
> Where did you get port 465 from? Change it to port 587.
> The complete settings are documented here:
> http://mailcall.spaces.live.com/Blog/cns!CC9301187A51FE33!49799.entry
>=20
> --=20
> Gary VanderMolen, Microsoft MVP (Mail)
> http://mvp.support.microsoft.com/default.aspx/profile/vandermolen
>=20
>=20
> "ross m. greenberg" <greenber@@gmail.com> wrote in message=20
> news:%23PQcLRQdKHA.4724@TK2MSFTNGP05.phx.gbl...
>> The connection to the server has failed. Subject 'tester', Account: =
'msn',
>> Server: 'smtp.live.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, =

>> Socket
>> Error: 10060, Error Number: 0x800CCC0E
>>
>>
>> "slk759" <slk759@nowhere.com> wrote in message
>> news:OoSzpDQdKHA.5156@TK2MSFTNGP04.phx.gbl...
>>> Please copy and paste the entire error message - not just the socket =

>>> error
>>> data.
>>>
>>>
>>>
>>> "ross m. greenberg" <greenber@@gmail.com> wrote in message
>>> news:eYYCu7PdKHA.1596@TK2MSFTNGP06.phx.gbl...
>>>> Using the latest Windows Mail under my Vista Ultimate suddenly my
>>>> outgoing
>>>> mail through MSN.com ceased to function. I do receive mail through =
that
>>>> server and I can send and receive mail through Gmail, through ATT =
mail
>>>> and a
>>>> few other servers but suddenly I can't send through MSN.com. I get =
a
>>>> socket
>>>> error 10060 an error number 0X800ccc0e.
>>>>
>>>> Any idea what is wrong and any potential fixes?
>>>>
>>>> Thanks!
>>>>
>>>> Ross M. Greenberg
>>>>
>>>>
>>
>>=20
>=20
>
0
Gary
12/4/2009 11:13:21 PM
Reply:

Similar Artilces:

two columns range of numbers need to list all numbers in the range
have two columns range of numbers i need to list each number in the range start end 5 9 15 19 20 29 i need for each row to show the numbers in the range 5 6 7 8 9 15 16 .. .. pls help Was this post helpful to you? Check your other post. arsovat wrote: > > have two columns range of numbers i need to list each number in the range > start end > 5 9 > 15 19 > 20 29 > i need for each row to show the numbers in the range > 5 > 6 > 7 > 8 > 9 > 15 > 16 > . > . > pls help > > Was this post he...

Server Error in '/' Application. 07-23-07
Hi I am getting this error while trying to save a user for a particular Business Unit.. Have checked for security settings in IIS Please Suggest Regards Ritesh You need to put more detailed information for us to be able to assist you. :) "Ritesh" wrote: > Hi > > I am getting this error while trying to save a user for a particular > Business Unit.. > > Have checked for security settings in IIS > > Please Suggest > > Regards > > Ritesh > > Hi Ian I am Getting Server Error in '/' Application,while i try to add a New...

Error 2140
Dear folks, I get an error 2140 when I=B4m trying to restart the=20 Exchange (5.5) Event Services. Error 2140: An internal Windows NT error ocurred. The HWprofile is enable and with Admin rights. Any suggestions? Thanks in advance! What events are you seeing in yoru Event log? Could either of these articles help? 285021 XADM: Exchange Event Service Does Not Start with Error 2140 http://support.microsoft.com/?id=285021 190993 XADM: Events Service Fails to Start with MAPI 0x80040107 http://support.microsoft.com/?id=190993 -- Hope that helps. ------------------------- Jaclynn Hiranaka ...

Error 3201 05-29-07
Hi I am making a simple sales database. I'm not too up with Access but I'm finding it hard to figure this out. Basically there is a customer form where you enter name, address etc. This has the Customer ID from the table which is the primary key. I have a command button which should take this customer ID and put it on the Orders form. This works but after I add data to the orders form and click into the order details subform, it shows the Error 3201. If I remove the copying of the key and type it manually into the orders form, there is no error. Help! Thanks since no one has jump...

excel postfix number format
Add builtin number formatting for automatic postfix letters such as T, G, B, M, K typical for metric units or dollar figures ($B, $M, $K). Automatically switch between letters given number size ($3,200M becomes $3.2M). This aspect overcomes the limitation of the current number formatting approach. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Mic...

Error Money Encountered a Problem....
I have been using this program for 3 days (Money 2004). I just got it all figured out and my information put in. All of the sudden it crashes and will not start up again. I uninstalled and reinstalled. I think it may be the data file but, dont know where to find it. The error I get is: AppName:msmoney.exe AppVer: 12.0.0.613 ModName: mspfctl0.dll ModVer: 12.0.0.613 Offset: 00018412 Help! What can I do?? Start by trying to open the sample data file (typically located in C:\Program Files\Microsoft Money) by double-clicking on it from Windows Explorer. If the sample file works, see http://um...

Link Error
Hi! All, I have added the "afxcmn.h" to get the "CImageList" type to do some graphical interface enhancements. The Programs compile fine, but I run itnot Problems during Linking.. I know this is not the Forum, but if something is obvious , please do point it to me. this is how I added it to my 'StdAfx.h' #ifndef _AFX_NO_AFXCMN_SUPPORT #include "afxcmn.h" #include "afxcview.h" #endif #include <windows.h> #include <stdio.h> #include <atlbase.h> #include <commctrl.h> #include <richedit.h> #include <t...

Delegate permissions error
Whilst trying to set up delegate permissions for a colleague to access my calendar and inbox I get the following error message when I try to apply the selected permissions. Can anyone help? "The delegates settings were not saved correctly. Unable to activate send-on-behalf-of list. You do not have sufficient permission to perform this operation on this subject". We are using Microsoft Exchange Server. ...

Foreground locking error in integration manager
I have a scheduled integration setup that first runs the login to GP, then an integration group (2 AR integrations). I have them set at 5 minutes apart. The TK article for this particular error says that the error is becuase "Great Plains is still in the process of launching when the Integration Manager starts running." However, I then increased the time to 15 minutes apart and finally at 30 minutes apart, but the first record of both integrations still fails with this error "could not set foreground locking value to 0." How can I get rid of this error? It only ...

Error 2147467259
We're running Worksheet 401-Request Data Upload between HQ and one of the remote stores. This is working properly for several months now until we encountered this error message in the log file: "Error 2147467259: Transaction (Process ID 54) was deadlocked on lock resources with another process and has been chosen as the deadlock victim. Re-run the transaction. SETNOCOUNT ON Select * Into#Upload_Transaction E" As a result, the succeeding Worksheet 401 was not created automatically. Anybody encountered this before? What's this all about? Tnx. \Franco Email: fmanue...

GP 10 Tax Updates Error
When I go to Maint<US Payroll Updates<Check for Tax Updates An error comes up saying: "This program can only be run through the Dynamics GP Application I do not even get the option of choosing manual or automatic. i get this on my 2 GP10 instances and another co-worker has the same issue on her system. What build number of GP 10 are you on? Help > About Microsoft Dynamics GP. Best regards, -- MG.- Mariano Gomez, MIS, MCP, PMP Maximum Global Business, LLC http://www.maximumglobalbusiness.com The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com "Andrea ...

KdRefreshDebuggerNotPresent
I want to make sure that a debugger cannot be attached to my production driver. However, if I call KdRefreshDebuggerNotPresent() I get an linker error: unresolved external symbol __imp__KdRefreshDebuggerNotPresent@0 Which libraries do I have to link with? Please make sure you tell the list what your product is so we can boycott it. The number of times developers have been bitten by a driver with bugs in it that is wired to "not be debuggable" is enormous, that is why most dev's hate McAfee and Symantec because they play this garbage. What is worse, is that tha...

SOCKET #3
Hi, Can I use Winsock to communicate between two process on the same computer but without network card??? THANKS. Dave wrote: > Hi, > Can I use Winsock to communicate between two process on the same computer > but without network card??? You don't need a network card to install a Microsoft Loopback adapter then you have a local NIC driver without a NIC. At that point you could simply use WinSock as documented and connect to localhost (better) or the assigned IP address on the Loopback adapter. I mention this method only because I suspect (but don't actually know) th...

retrieve record sources error
hi all, i have posted this in the frontpage forum, but didn't find the answer so i am hoping someone here might be able to help with this error message. it appears to have something to do with the driver being used to retrieve the reocords that are in the db that was created by the wizard. using the fp2003 database wizard, i am trying to create a new database connection. i reach a point where i get the following error and i need to know what i am doing wrong or what i need to do to correct this. the error is : Server error: Unable to retrieve the list of record sources from a data...

can publisher increase gift certificate numbers
Is it possible when using Publisher 2003 to create gift certificates, to have the number on the gift certificate automatically increase by 1? Thanks Chris Sure can. Check out the following link: http://www.publishermvps.com/Default.aspx?tabid=95 -- Brian Kvalheim Microsoft Publisher MVP http://www.publishermvps.com ~pay it forward~ This posting is provided "AS IS" with no warranties, and confers no rights. "chris turner" <chris turner@discussions.microsoft.com> wrote in message news:E1D3E690-6F0E-4090-9DEB-967FC5C48D11@microsoft.com... > Is it possible whe...

CRM and IE keep shutting down with "send error report" error
This is I believe an IE problem more than CRM but it happens mostly only in CRM and happens 20-30 times a day to the point of complete frustration. I have a CRM client that actually pinned this down to a recent security patch about 4 weeks ago (early August 2006). Anyone know if MS has a solution? -- Thanks, Brian There is a hotfix at http://www.microsoft.com/technet/security/bulletin/ms06-042.mspx Regards, Chris "Brian Hall" <BrianHall@discussions.microsoft.com> wrote in message news:D9CE5A89-59A3-4893-9CA9-4D3F520E700E@microsoft.com... > This is I believe an I...

RSS Reader error
I have a machine that gets and error, Internet Explorer raised and unhandled exception in hird party module and should be closed, the module is the RSSReader_plugin.dll. Where can I disable the Reader or get a new DLL to fix the problem? Thanks for the help! Ken cf. http://social.answers.microsoft.com/Forums/en-US/InternetExplorer/thread/e4649893-50cb-4892-af9b-cf5ad7632a06 Sails157 wrote: > I have a machine that gets and error, Internet Explorer raised and > unhandled exception in hird party module and should be closed, the module > is the RSSReader_plugin.dll. ...

error log message
I'm actually getting a couple of error messages. The load user profile call failed with the fallowing error: The system has attempted to load or restore a file into the registry, but the specified file is not in a registry file format. (The Source is the service control manager). Windows was unable to load the registry. This is often caused by insufficient mamory or insufficient security rights. Detail - The system has attempted to load or restore a file into the registry, but the specified file is not in a registry file format. for C:\documents and settings\networkservice\l...

Recurrent error when compacting mdb
Hi group ! I have to big backend mdb files that I compact on a daily basis from the task scheduler. This has worked smoothly for months. Now (fro maybe 2 months), the process very often crashes with a "Could not find field 'Description'" error ! I know that this is some kind of database corruption, but every time I hit this error I reimport all the tables in a brand new database, and the error still raises one or two days later ! What might be causing this ? Please also note that I "suspect" that this arises only on the computer running the compact script. It i...

Public Folders in Exchange 2003
Hi Folks, When I use the Exchange System Manager to view public folder in Exchange 2003, I receive this error message: The SSL certificate server name is incorrect. ID no: c103b404 Exchange System Manager I have Windows 2003 SP1, Exchange 2003 SP2 No log erros Microsoft has the KB324345 for this problem, but didn't fix mine. http://support.microsoft.com/?id=324345 I hope someone has more information about it. Thanks Marcio, I had a similar problem when I installed OWA(ssl). If you are certain that the ssl cert. name is correct, check permissions in iis: Default Web-authentication-c...

Error messages produced by vc .exe: win32 error 11
Hello and thanks for helping. I have been developing a program on a win98 computer but then switched to a w2k computer for a while. Now I have to go back to the win98 computer and support the program on other win98 computers. Problem is, when I reinstalled VC++, cleaned then rebuilt all, then executed, the following 2 dialog boxes appeared: 1)"Error starting program" "Program appears to be corrupt" 2) "Microsoft Visual C++" "Incorrect format (win32 error 11)" this same project, when compiled for win98 3 months ago, worked fine. This same project...

sockets
I am using CSockets to design a simple chat server/client. The client is able to send messages to the server but fails to receive anything back. Here is the code for the client that I have put in a while loop: char echoBuffer[256]; // Buffer for echo string int recvMsgSize; // Size of received message while(true) { recvMsgSize = client.Receive(echoBuffer, 256, 0); } This causes the debugger to prompt for a Debug Assertion Failure then it gives me the option to shutdown the client. Why is this happening? Jessica Jessica Weiner wrote: > I am using CSockets to desi...

error popup run time error 429
Hi, When I try to run RMS programs (administrator,Manager or POS) it pop up window saying that "run time error '429' ActiveX component can't create object". Does anyone know what wrong with it? How do I fix this problem? Thank you very much I had this error message when I removed an Add-on; It turned out the add-on left entries in the registry (Hooks) and this was causing the issue. I removed these entries and all was fine. "qnguyen" wrote: > Hi, > When I try to run RMS programs (administrator,Manager or POS) it pop up > window saying that &...

Extract multiple numbers from a cell
Here are some examples of text with multiple numbers embedded: A1 = 3031 // 2841;1886-ring road location A2 = 3305 //1455-historical A3 = //3491;3492 A4 = //inactive location; historical = 1790; enter new locaion Result should be: B1 = 3031;2841;1886 B2 = 3305;1455 B3 = 3491;3492 B4 = 1790 Try this UDF (User Defined function). From workbook launch VBE using Alt+F11. From menu Insert a Module and paste the below function.Close and get back to workbook and try the below formula. =ExtractNumbers(A1) Function ExtractNumbers(strData As String) As String Dim intTemp As Intege...

CList<type, type*> error
I feel like I have encountered this before, but it's been so long since I have had to use MFC that I forget the solution. I want to use a CList to store some objects, I have defined the CLIst like this: class CMyClass; // some class that has a copy ctor and assigment operator CList<CMyClass, CMyClass*> m_myList; This is giving me this error: error C2664: 'POSITION CList<TYPE,ARG_TYPE>::AddTail(ARG_TYPE)' : cannot convert parameter 1 from 'CMyClass' to CMyClass*' with [ TYPE=CMyClass, ARG_TYPE=CMyClass* ]...