Quick Views not showing all messages

  • Follow


For my "Quick views" options, I have "All inboxes for all accounts" selected 
but when I view messages in that folder, not all the messages are showing, 
forcing me to view each individual account inbox to view all my mail.  What 
could be my problem?  This is a new system and I did import the account info 
from my Outlook Express on my old XP computer.  

Also missing "Storage folders on this new PC, which I thought was part of 
the program, do I have to create it myself?
-- 
GeriAnn
1
Reply Utf 8/16/2010 7:33:03 PM

Storage folders
Version 14
- View/Layout/.../  -> Show Storage Folders
Version 15(current beta)
- Ribbon/View/Storage folders

What version of WLM are you using ?


--
....winston
ms-mvp mail

"GeriAnn"  wrote in message news:512AFE6B-2659-4EEF-9E1F-9146137F712B@microsoft.com... 

For my "Quick views" options, I have "All inboxes for all accounts" selected 
but when I view messages in that folder, not all the messages are showing, 
forcing me to view each individual account inbox to view all my mail.  What 
could be my problem?  This is a new system and I did import the account info 
from my Outlook Express on my old XP computer.  

Also missing "Storage folders on this new PC, which I thought was part of 
the program, do I have to create it myself?
-- 
GeriAnn
0
Reply winston 8/16/2010 9:19:15 PM


Running version 2009.  I did manage to get all emails to showup in quick 
views yesterday AFTER I signed out of Windows Live ID. . . is that the way it 
is suspose to work?  Also, got my Storage folders going . . . Thanks for that 
info.

-- 
GeriAnn


"...winston" wrote:

> Storage folders
> Version 14
> - View/Layout/.../  -> Show Storage Folders
> Version 15(current beta)
> - Ribbon/View/Storage folders
> 
> What version of WLM are you using ?
> 
> 
> --
> ....winston
> ms-mvp mail
> 
> "GeriAnn"  wrote in message news:512AFE6B-2659-4EEF-9E1F-9146137F712B@microsoft.com... 
> 
> For my "Quick views" options, I have "All inboxes for all accounts" selected 
> but when I view messages in that folder, not all the messages are showing, 
> forcing me to view each individual account inbox to view all my mail.  What 
> could be my problem?  This is a new system and I did import the account info 
> from my Outlook Express on my old XP computer.  
> 
> Also missing "Storage folders on this new PC, which I thought was part of 
> the program, do I have to create it myself?
> -- 
> GeriAnn
> .
> 
0
Reply Utf 8/17/2010 4:15:03 PM

This is a multi-part message in MIME format.

------=_NextPart_000_001D_01CB3E7F.443B8070
Content-Type: text/plain;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

Sign in/Sign Out to Windows Live in WLM should not impact Quick views..

More likely causes are
a. WLM indexing to find the messages
b. interference from an AV program while WLM is updating its index

Glad you found the Storage folders(yours)

You=E2=80=99re welcome.

--
....winston
msft mvp mail


"GeriAnn" <GeriAnn@discussions.microsoft.com> wrote in message =
news:C94AFA55-C6B0-4008-ACCB-4EEE8140C0EB@microsoft.com...
Running version 2009.  I did manage to get all emails to showup in quick =

views yesterday AFTER I signed out of Windows Live ID. . . is that the =
way it=20
is suspose to work?  Also, got my Storage folders going . . . Thanks for =
that=20
info.

--=20
GeriAnn


"...winston" wrote:

> Storage folders
> Version 14
> - View/Layout/.../  -> Show Storage Folders
> Version 15(current beta)
> - Ribbon/View/Storage folders
>=20
> What version of WLM are you using ?
>=20
>=20
> --
> ....winston
> ms-mvp mail
>=20
> "GeriAnn"  wrote in message =
news:512AFE6B-2659-4EEF-9E1F-9146137F712B@microsoft.com...=20
>=20
> For my "Quick views" options, I have "All inboxes for all accounts" =
selected=20
> but when I view messages in that folder, not all the messages are =
showing,=20
> forcing me to view each individual account inbox to view all my mail.  =
What=20
> could be my problem?  This is a new system and I did import the =
account info=20
> from my Outlook Express on my old XP computer. =20
>=20
> Also missing "Storage folders on this new PC, which I thought was part =
of=20
> the program, do I have to create it myself?
> --=20
> GeriAnn
> .
>
------=_NextPart_000_001D_01CB3E7F.443B8070
Content-Type: text/html;
	charset="UTF-8"
Content-Transfer-Encoding: quoted-printable

<HTML><HEAD></HEAD>
<BODY>
<DIV dir=3Dltr>
<DIV style=3D"FONT-FAMILY: 'Arial'; COLOR: #000000; FONT-SIZE: 10pt">
<DIV>Sign in/Sign Out to Windows Live in WLM should not impact Quick=20
views..</DIV>
<DIV>&nbsp;</DIV>
<DIV>More likely causes are</DIV>
<DIV>a. WLM indexing to find the messages</DIV>
<DIV>b. interference from an AV program while WLM is updating its =
index</DIV>
<DIV>&nbsp;</DIV>
<DIV>Glad you found the Storage folders(yours)</DIV>
<DIV>&nbsp;</DIV>
<DIV>You=E2=80=99re welcome.</DIV>
<DIV>&nbsp;</DIV>
<DIV=20
style=3D"FONT-FAMILY: 'Arial'; COLOR: #000000; FONT-SIZE: =
10pt">--<BR>...winston<BR>msft=20
mvp mail<BR><BR></DIV>
<DIV=20
style=3D"BORDER-BOTTOM-COLOR: #000000; BORDER-LEFT: #000000 4px solid; =
BORDER-TOP-COLOR: #000000; PADDING-LEFT: 5px; BORDER-RIGHT-COLOR: =
#000000; MARGIN-LEFT: 5px">
<DIV=20
style=3D"FONT-STYLE: normal; DISPLAY: inline; FONT-FAMILY: 'Calibri'; =
COLOR: #000000; FONT-SIZE: small; FONT-WEIGHT: normal; TEXT-DECORATION: =
none">
<DIV>"GeriAnn" &lt;GeriAnn@discussions.microsoft.com&gt; wrote in =
message=20
news:C94AFA55-C6B0-4008-ACCB-4EEE8140C0EB@microsoft.com...</DIV></DIV></D=
IV>
<DIV=20
style=3D"BORDER-BOTTOM-COLOR: #000000; BORDER-LEFT: #000000 4px solid; =
BORDER-TOP-COLOR: #000000; PADDING-LEFT: 5px; BORDER-RIGHT-COLOR: =
#000000; MARGIN-LEFT: 5px">
<DIV=20
style=3D"FONT-STYLE: normal; DISPLAY: inline; FONT-FAMILY: 'Calibri'; =
COLOR: #000000; FONT-SIZE: small; FONT-WEIGHT: normal; TEXT-DECORATION: =
none">Running=20
version 2009.&nbsp; I did manage to get all emails to showup in quick =
<BR>views=20
yesterday AFTER I signed out of Windows Live ID. . . is that the way it =
<BR>is=20
suspose to work?&nbsp; Also, got my Storage folders going . . . Thanks =
for that=20
<BR>info.<BR><BR>-- <BR>GeriAnn<BR><BR><BR>"...winston" =
wrote:<BR><BR>&gt;=20
Storage folders<BR>&gt; Version 14<BR>&gt; - View/Layout/.../&nbsp; =
-&gt; Show=20
Storage Folders<BR>&gt; Version 15(current beta)<BR>&gt; - =
Ribbon/View/Storage=20
folders<BR>&gt; <BR>&gt; What version of WLM are you using ?<BR>&gt; =
<BR>&gt;=20
<BR>&gt; --<BR>&gt; ....winston<BR>&gt; ms-mvp mail<BR>&gt; <BR>&gt;=20
"GeriAnn"&nbsp; wrote in message=20
news:512AFE6B-2659-4EEF-9E1F-9146137F712B@microsoft.com... <BR>&gt; =
<BR>&gt; For=20
my "Quick views" options, I have "All inboxes for all accounts" selected =

<BR>&gt; but when I view messages in that folder, not all the messages =
are=20
showing, <BR>&gt; forcing me to view each individual account inbox to =
view all=20
my mail.&nbsp; What <BR>&gt; could be my problem?&nbsp; This is a new =
system and=20
I did import the account info <BR>&gt; from my Outlook Express on my old =
XP=20
computer.&nbsp; <BR>&gt; <BR>&gt; Also missing "Storage folders on this =
new PC,=20
which I thought was part of <BR>&gt; the program, do I have to create it =

myself?<BR>&gt; -- <BR>&gt; GeriAnn<BR>&gt;=20
..<BR>&gt;</DIV></DIV></DIV></DIV></BODY></HTML>

------=_NextPart_000_001D_01CB3E7F.443B8070--

0
Reply winston 8/18/2010 6:44:23 AM

3 Replies
2120 Views

(page loaded in 0.119 seconds)


Reply: