?? deleted ?? folders in Live Mail

  • Follow


Sorry for my english, because i'm italian and probably the translation won't 
be so precise!

When i installed about a month ago Live Mail, I created some archive 
folders: everything OK.

This morning, I created another folder, moved a mail and then closed the 
application.

Later, i reopened it, and all the folders are vanished !!! (ARGH!!)

Can anyone pull me out of this deep trouble ???



0
Reply Utf 1/29/2010 9:58:01 AM

Hi, Cris.

Is your WLMail - on the View | Show or hide... menu - set to show All 
Messages?  Or to Hide read messages?

(Sorry, I don't speak Italian, either, so I'll have to let you do the 
translating.)

RC
-- 
R. C. White, CPA
San Marcos, TX
rc@grandecom.net
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64

"Cris@galla" <Cris@galla@discussions.microsoft.com> wrote in message 
news:1AD4CF2D-054C-4397-9FED-2223D0AE5804@microsoft.com...
> Sorry for my english, because i'm italian and probably the translation 
> won't
> be so precise!
>
> When i installed about a month ago Live Mail, I created some archive
> folders: everything OK.
>
> This morning, I created another folder, moved a mail and then closed the
> application.
>
> Later, i reopened it, and all the folders are vanished !!! (ARGH!!)
>
> Can anyone pull me out of this deep trouble ??? 

0
Reply R 1/29/2010 3:56:25 PM

(ARGH!!)  No translation needed for that! <eg>
-- 
           Bruce Hagen
         MS-MVP [Mail]
      Imperial Beach, CA




"R. C. White" <rc@grandecom.net> wrote in message 
news:%23G8zrvPoKHA.1544@TK2MSFTNGP02.phx.gbl...
> Hi, Cris.
>
> Is your WLMail - on the View | Show or hide... menu - set to show All 
> Messages?  Or to Hide read messages?
>
> (Sorry, I don't speak Italian, either, so I'll have to let you do the 
> translating.)
>
> RC
> -- 
> R. C. White, CPA
> San Marcos, TX
> rc@grandecom.net
> Microsoft Windows MVP
> Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64
>
> "Cris@galla" <Cris@galla@discussions.microsoft.com> wrote in message 
> news:1AD4CF2D-054C-4397-9FED-2223D0AE5804@microsoft.com...
>> Sorry for my english, because i'm italian and probably the translation 
>> won't
>> be so precise!
>>
>> When i installed about a month ago Live Mail, I created some archive
>> folders: everything OK.
>>
>> This morning, I created another folder, moved a mail and then closed 
>> the
>> application.
>>
>> Later, i reopened it, and all the folders are vanished !!! (ARGH!!)
>>
>> Can anyone pull me out of this deep trouble ???
> 

0
Reply Bruce 1/29/2010 4:14:56 PM

Do any folders in the folder list have a > in front of them?  If so 
click on that to expand the folder list.

Also in View (ALT+V), Layout, Folder Pane make sure that Show Storage 
Folders is checked.

-- 

Mike - http://TechHelp.Santovec.us



"Cris@galla" <Cris@galla@discussions.microsoft.com> wrote in message 
news:1AD4CF2D-054C-4397-9FED-2223D0AE5804@microsoft.com...
> Sorry for my english, because i'm italian and probably the translation 
> won't
> be so precise!
>
> When i installed about a month ago Live Mail, I created some archive
> folders: everything OK.
>
> This morning, I created another folder, moved a mail and then closed 
> the
> application.
>
> Later, i reopened it, and all the folders are vanished !!! (ARGH!!)
>
> Can anyone pull me out of this deep trouble ???
>
>
> 

0
Reply Michael 1/29/2010 9:29:58 PM

I checked: all settings are ok. In the personal folders I don't see any more 
the subfolder for arriving mail.
I went to the

"C:\Documents and Settings\Cristiano\Impostazioni locali\Dati 
applicazioni\Microsoft\Windows Live Mail\Storage Folders"

At this point, using CMD, i make a tree list, and it looks like this:
<<
C:\Documents and Settings\Cristiano\Impostazioni locali\Dati 
applicazioni\Micros
oft\Windows Live Mail\Storage Folders>tree /f
Elenco del percorso delle cartelle
Numero di serie del volume: 00720065-9468:4EEC
C:.
├───Cartella im 42b
├───Deleted Items
├───Drafts
├───Posta in arrivo
│   ├───0Mogliapicc 893
│   ├───CLIENTI
│   │   └───Comune di C 12c
│   ├───ENTI
│   ├───FORNITORI
│   │   ├───ENEL
│   │   └───Telecom Italia
│   │       └───0331-772880
│   ├───IMPRESE
│   ├───PROFESSIONISTI
│   ├───RIVISTE CAT 335
│   └───Z-PERSONALE
└───Sent Items
        09170148-00000007.eml
        1AD0120C-00000009.eml
        2EA92A57-00000008.eml
        38D32BBC-0000000A.eml
        390A4BFE-00000005.eml
        540B63F5-00000003.eml
        649D54FD-00000006.eml
        718005F0-00000001.eml
        744B36E3-00000002.eml
        7B872695-00000004.eml
>>

and see that ony part of the folders i created in WLM is present.

Maybe probably something is wrong in the link between software and mail 
database.

Do you know if it's possible to relink the mail DB or extract the mails from 
it ??

Thanks,
Cris

"Michael Santovec" wrote:

> Do any folders in the folder list have a > in front of them?  If so 
> click on that to expand the folder list.
> 
> Also in View (ALT+V), Layout, Folder Pane make sure that Show Storage 
> Folders is checked.
> 
> -- 
> 
> Mike - http://TechHelp.Santovec.us
> 
> 
> 
> "Cris@galla" <Cris@galla@discussions.microsoft.com> wrote in message 
> news:1AD4CF2D-054C-4397-9FED-2223D0AE5804@microsoft.com...
> > Sorry for my english, because i'm italian and probably the translation 
> > won't
> > be so precise!
> >
> > When i installed about a month ago Live Mail, I created some archive
> > folders: everything OK.
> >
> > This morning, I created another folder, moved a mail and then closed 
> > the
> > application.
> >
> > Later, i reopened it, and all the folders are vanished !!! (ARGH!!)
> >
> > Can anyone pull me out of this deep trouble ???
> >
> >
> > 
> 
> .
> 
0
Reply Utf 2/2/2010 9:48:01 AM

I'm not clear on what you are finding.

Are you seeing folders in the operating system that you don't see via 
the WLM interface?  Are you seeing EML files for messages that don't 
appear in the WLM interface?

A few things to know:
- If you Move a folder in the WLM interface it does Not get moved in the 
operating system
- If you Rename a folder in the WLM interface it does Not get renamed in 
the operating system
- If you move or rename a WLM folder in the operating system, that will 
screw up WLM.

WLM keeps a database that maps WLM folder names and hierarchy to 
operating system folders and hierarchy.

If you find a folder in the operating system with EML files and no 
corresponding folder in the WLM interface (taking into account any 
folder moves or renames you might have done), then you can create a new 
folder in the WLM interface and drag the EML files from the operating 
system into the newly created folder in the WLM interface.

-- 

Mike - http://TechHelp.Santovec.us



"Cris@galla" <Crisgalla@discussions.microsoft.com> wrote in message 
news:FA61ED43-C068-449F-9915-EC66C0B88115@microsoft.com...
> I checked: all settings are ok. In the personal folders I don't see 
> any more
> the subfolder for arriving mail.
> I went to the
>
> "C:\Documents and Settings\Cristiano\Impostazioni locali\Dati
> applicazioni\Microsoft\Windows Live Mail\Storage Folders"
>
> At this point, using CMD, i make a tree list, and it looks like this:
> <<
> C:\Documents and Settings\Cristiano\Impostazioni locali\Dati
> applicazioni\Micros
> oft\Windows Live Mail\Storage Folders>tree /f
> Elenco del percorso delle cartelle
> Numero di serie del volume: 00720065-9468:4EEC
> C:.
> ????Cartella im 42b
> ????Deleted Items
> ????Drafts
> ????Posta in arrivo
> ?   ????0Mogliapicc 893
> ?   ????CLIENTI
> ?   ?   ????Comune di C 12c
> ?   ????ENTI
> ?   ????FORNITORI
> ?   ?   ????ENEL
> ?   ?   ????Telecom Italia
> ?   ?       ????0331-772880
> ?   ????IMPRESE
> ?   ????PROFESSIONISTI
> ?   ????RIVISTE CAT 335
> ?   ????Z-PERSONALE
> ????Sent Items
>        09170148-00000007.eml
>        1AD0120C-00000009.eml
>        2EA92A57-00000008.eml
>        38D32BBC-0000000A.eml
>        390A4BFE-00000005.eml
>        540B63F5-00000003.eml
>        649D54FD-00000006.eml
>        718005F0-00000001.eml
>        744B36E3-00000002.eml
>        7B872695-00000004.eml
>>>
>
> and see that ony part of the folders i created in WLM is present.
>
> Maybe probably something is wrong in the link between software and 
> mail
> database.
>
> Do you know if it's possible to relink the mail DB or extract the 
> mails from
> it ??
>
> Thanks,
> Cris
>
> "Michael Santovec" wrote:
>
>> Do any folders in the folder list have a > in front of them?  If so
>> click on that to expand the folder list.
>>
>> Also in View (ALT+V), Layout, Folder Pane make sure that Show Storage
>> Folders is checked.
>>
>> -- 
>>
>> Mike - http://TechHelp.Santovec.us
>>
>>
>>
>> "Cris@galla" <Cris@galla@discussions.microsoft.com> wrote in message
>> news:1AD4CF2D-054C-4397-9FED-2223D0AE5804@microsoft.com...
>> > Sorry for my english, because i'm italian and probably the 
>> > translation
>> > won't
>> > be so precise!
>> >
>> > When i installed about a month ago Live Mail, I created some 
>> > archive
>> > folders: everything OK.
>> >
>> > This morning, I created another folder, moved a mail and then 
>> > closed
>> > the
>> > application.
>> >
>> > Later, i reopened it, and all the folders are vanished !!! (ARGH!!)
>> >
>> > Can anyone pull me out of this deep trouble ???
>> >
>> >
>> >
>>
>> .
>> 

0
Reply Michael 2/2/2010 11:07:30 PM

5 Replies
463 Views

(page loaded in 0.083 seconds)


Reply: