Run Time Error 3265: Item cannot be found in the collection

  • Follow


Hi guys, I have a problem that�s happening within a unique machine at work. 
This machine has Windows 98 and the application runs on various other 
machines with the same OS, but on this one it doesn�t work.

For all similar machines that use the same application I installed Microsoft 
Visual Basic 6.0, the Oracle Client Service (8.0.5.0.0) and Crystal Reports 
9. Besides this, on the problematica machine I have updated de MDAC and JET 
to it�s latest released version (for Win98) -- but still, it doesn�t work.

I would like to know if I missed something. Can anything be done to get the 
app working on this particular machine?

Thank you.
Joaquim Oliveira. 


0
Reply Joaquim 1/18/2010 9:49:04 PM

It is good time to tell them to upgrade to XP or soemthing. But on that 
problem, check the regional setting, maybe the sql is translated to 
something you don't want. That runtime err usually means a field does not 
exit in the DB.

"Joaquim Oliveira" <informatica@grupoliderseguros.com.br> wrote in message 
news:O6yvqBJmKHA.3972@TK2MSFTNGP04.phx.gbl...
> Hi guys, I have a problem that�s happening within a unique machine at 
> work.
> This machine has Windows 98 and the application runs on various other
> machines with the same OS, but on this one it doesn�t work.
>
> For all similar machines that use the same application I installed 
> Microsoft
> Visual Basic 6.0, the Oracle Client Service (8.0.5.0.0) and Crystal 
> Reports
> 9. Besides this, on the problematica machine I have updated de MDAC and 
> JET
> to it�s latest released version (for Win98) -- but still, it doesn�t work.
>
> I would like to know if I missed something. Can anything be done to get 
> the
> app working on this particular machine?
>
> Thank you.
> Joaquim Oliveira.
>
> 


0
Reply Phil 1/18/2010 10:58:13 PM

I tried looking up the Regional Settings, and foud that the calendar is 
being expressed as dd-MM-yy. Within some softwares, this date layout is 
known to generate problems, so I changed it to the brazilian default date 
layout: dd-MM-yyyy.

But the probelm still occurs. :(

Can anybody help me out?

"Phil Hunt" <aaa@aaa.com> escreveu na mensagem 
news:uv500GJmKHA.4148@TK2MSFTNGP05.phx.gbl...
> It is good time to tell them to upgrade to XP or soemthing. But on that 
> problem, check the regional setting, maybe the sql is translated to 
> something you don't want. That runtime err usually means a field does not 
> exit in the DB.
>
> "Joaquim Oliveira" <informatica@grupoliderseguros.com.br> wrote in message 
> news:O6yvqBJmKHA.3972@TK2MSFTNGP04.phx.gbl...
>> Hi guys, I have a problem that�s happening within a unique machine at 
>> work.
>> This machine has Windows 98 and the application runs on various other
>> machines with the same OS, but on this one it doesn�t work.
>>
>> For all similar machines that use the same application I installed 
>> Microsoft
>> Visual Basic 6.0, the Oracle Client Service (8.0.5.0.0) and Crystal 
>> Reports
>> 9. Besides this, on the problematica machine I have updated de MDAC and 
>> JET
>> to it�s latest released version (for Win98) -- but still, it doesn�t 
>> work.
>>
>> I would like to know if I missed something. Can anything be done to get 
>> the
>> app working on this particular machine?
>>
>> Thank you.
>> Joaquim Oliveira.
>>
>>
>
> 


0
Reply Palula 1/20/2010 12:27:16 PM

On 18/01/2010 21:49, Joaquim Oliveira wrote:
> Hi guys, I have a problem that�s happening within a unique machine at work.
> This machine has Windows 98 and the application runs on various other
> machines with the same OS, but on this one it doesn�t work.
>
> For all similar machines that use the same application I installed Microsoft
> Visual Basic 6.0, the Oracle Client Service (8.0.5.0.0) and Crystal Reports
> 9. Besides this, on the problematica machine I have updated de MDAC and JET
> to it�s latest released version (for Win98) -- but still, it doesn�t work.
>
> I would like to know if I missed something. Can anything be done to get the
> app working on this particular machine?

Have a read of:
http://hashvb.earlsoft.co.uk/Debugging

The error itself is self explanatory in that you are trying to access an 
item in a collection that doesn't exist.
The page I gave you explains how you can find out what is causing it.

-- 
Dee Earley (dee.earley@icode.co.uk)
i-Catcher Development Team

iCode Systems
0
Reply Dee 1/28/2010 11:05:33 AM

But the software works really fine ona all machines of the network. It only 
glitches on one machine. I think this shouldn�t be a developing problem. 
Because if it was, assl machines should have this problem, shouldn�t they?

"Dee Earley" <dee.earley@icode.co.uk> escreveu na mensagem 
news:%23$m70nAoKHA.5696@TK2MSFTNGP04.phx.gbl...
On 18/01/2010 21:49, Joaquim Oliveira wrote:
> Hi guys, I have a problem that�s happening within a unique machine at 
> work.
> This machine has Windows 98 and the application runs on various other
> machines with the same OS, but on this one it doesn�t work.
>
> For all similar machines that use the same application I installed 
> Microsoft
> Visual Basic 6.0, the Oracle Client Service (8.0.5.0.0) and Crystal 
> Reports
> 9. Besides this, on the problematica machine I have updated de MDAC and 
> JET
> to it�s latest released version (for Win98) -- but still, it doesn�t work.
>
> I would like to know if I missed something. Can anything be done to get 
> the
> app working on this particular machine?

Have a read of:
http://hashvb.earlsoft.co.uk/Debugging

The error itself is self explanatory in that you are trying to access an
item in a collection that doesn't exist.
The page I gave you explains how you can find out what is causing it.

-- 
Dee Earley (dee.earley@icode.co.uk)
i-Catcher Development Team

iCode Systems 


0
Reply Joaquim 1/29/2010 11:25:38 AM

4 Replies
1875 Views

(page loaded in 0.057 seconds)


Reply: