problem in sending emails

  • Follow


I have used  outlook express from 8 years ago.from 2 month ago I have
had this problem.it can sends but can`t deliver.

1- I sent to myself......after  a while i havn`t recieved it at all...
2- I sent email to another email got this error :

example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
reply
to end of DATA command)

I wonder bc I tried with another web client such as thunderbird..
there was
no problem...just with outlook express...
0
Reply hamid 6/17/2010 8:25:33 AM

Try removing your Mail account.  Close and reopen OE and then add the =
mail account back again.  See if that has any affect.

steve

"hamid" <drsadjad@gmail.com> wrote in message =
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...=

>I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>=20
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>=20
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>=20
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express...
0
Reply Steve 6/17/2010 11:31:36 AM

On Jun 17, 4:31=A0am, "Steve Cochran" <scoch...@oehelp.com> wrote:
> Try removing your Mail account. =A0Close and reopen OE and then add the m=
ail account back again. =A0See if that has any affect.
>
> steve
>
> "hamid" <drsad...@gmail.com> wrote in messagenews:e04e62c4-121c-4ce5-a465=
-72f95309bee7@t10g2000yqg.googlegroups.com...
> >I have used =A0outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after =A0a while i havn`t recieved it at all..=
..
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

I did it multiple times but the same problems occurs..
0
Reply hamid 6/17/2010 1:11:18 PM

I don't know what it could be.  You could try going to File | Identities =
and setup a new Identity and add your accounts there and see if they =
work.

You might also check for 3rd party program interference:  =
www.oehelp.com/OETips.aspx#3

steve

"hamid" <drsadjad@gmail.com> wrote in message =
news:36f7bfae-8a61-4c16-b52f-0afedef006bd@d37g2000yqm.googlegroups.com...=

On Jun 17, 4:31 am, "Steve Cochran" <scoch...@oehelp.com> wrote:
> Try removing your Mail account. Close and reopen OE and then add the =
mail account back again. See if that has any affect.
>
> steve
>
> "hamid" <drsad...@gmail.com> wrote in =
messagenews:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups=
..com...
> >I have used outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after a while i havn`t recieved it at =
all...
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: =
550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

I did it multiple times but the same problems occurs..
0
Reply Steve 6/17/2010 5:02:20 PM

Your current Identity may be damaged, especially if its the default Main 
Identity.  Try one or more of your accounts in a new Named Identity...

   File | Identities | Add new identity

Assuming all is well, (1) compact all folders in the old identity, (2) 
import messages from the old identity into the new one, and then (3) delete 
the old one (File | Identities | Manage Identities).

To avoid such corruption in future:

- Don't use Inbox or Sent Items to archive messages.  Move them to local 
folders created for this purpose.

- Empty Deleted Items folder daily.

- Frequently perform a manual compact of all OE folders while "working 
offline".  More at http://www.insideoe.com/files/maintain.htm

- Do not cancel Automatic Compacting, should it occur, and do not attempt to 
close OE via Task Manager or shutdown your machine if Automatic Compacting 
is taking place.

- Disable email scanning by your anti-virus application.  It can cause 
corruption (i.e., loss of messages) and provides no additional protection:

    Why you don't need your anti-virus to scan your email
    http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002

hamid wrote:
> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 

0
Reply PA 6/17/2010 6:08:10 PM

It says your message looks like spam.

Are you using Stationery or a Signature?  If so, turn those off and see 
if it makes any difference.

Tools, Options, Compose for the stationery, and Signatures tab for the 
signature.

-- 

Mike - http://TechHelp.Santovec.us



"hamid" <drsadjad@gmail.com> wrote in message 
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 


0
Reply Michael 6/17/2010 6:16:28 PM

Hi hamid,

    Do you have Verizon.net as an Email Account? Or is your Email Account 
based on Verizon.net, Emails?

    Just received that Email Error message, when reporting Spam through 
Verizon.net

    I sent the same Email through Gmail.com and it went through just fine.

    The problem is your ISProvider, not Outlook Express.


-- 
thecreator



"hamid" <drsadjad@gmail.com> wrote in message 
news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
>
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
>
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
>
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express... 


0
Reply thecreator 6/17/2010 8:36:18 PM

On Jun 17, 1:36=A0pm, "thecreator" <thecrea...@home.com> wrote:
> Hi hamid,
>
> =A0 =A0 Do you have Verizon.net as an Email Account? Or is your Email Acc=
ount
> based on Verizon.net, Emails?
>
> =A0 =A0 Just received that Email Error message, when reporting Spam throu=
gh
> Verizon.net
>
> =A0 =A0 I sent the same Email through Gmail.com and it went through just =
fine.
>
> =A0 =A0 The problem is your ISProvider, not Outlook Express.
>
> --
> thecreator
>
> "hamid" <drsad...@gmail.com> wrote in message
>
> news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>
> >I have used =A0outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after =A0a while i havn`t recieved it at all..=
..
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

thanks all

you are right...outlook express is not guilty.my server is guilty.

I have dedicated sever for my 2 websites.i use it for my outlook
express .I talked about this problem
with data center.they said for sending outlook express looks at
blacklists and
2 of my ip`s(from 7) has been listed.two months ago I recieved warning
email
from data center that spams has been sent by my server.I has doubted
my previous server manager for misusing my server.I changed my
manager. now data
center is delisting my ip`s. hope to solve this problems.thanks all
0
Reply hamid 6/18/2010 7:51:19 AM

FWIW I reread the thread and concur with the conclusion that it is your 
ISP's servers which are being indentified as a source of spam, which then 
block all mail emanating from them.

I had this for a while -- months -- when sending msgs to Yahoo accounts 
(which my ISP acknowledged and then fixed).

My work-around was to use my Yahoo account for those people who were on 
Yahoo.

I still have the same problem with Comcast accounts.  Luckily I know only 
one person who has one.

DAS

To reply directly replace 'nospam' with 'schmetterling'
--
"hamid" <drsadjad@gmail.com> wrote in message 
news:b64113ff-5cea-4786-b922-10050fdbbb16@h13g2000yqm.googlegroups.com...
On Jun 17, 1:36 pm, "thecreator" <thecrea...@home.com> wrote:
> Hi hamid,
>
> Do you have Verizon.net as an Email Account? Or is your Email Account
> based on Verizon.net, Emails?
>
> Just received that Email Error message, when reporting Spam through
> Verizon.net
>
> I sent the same Email through Gmail.com and it went through just fine.
>
> The problem is your ISProvider, not Outlook Express.
>
> --
> thecreator
>
> "hamid" <drsad...@gmail.com> wrote in message
>
> news:e04e62c4-121c-4ce5-a465-72f95309bee7@t10g2000yqg.googlegroups.com...
>
> >I have used outlook express from 8 years ago.from 2 month ago I have
> > had this problem.it can sends but can`t deliver.
>
> > 1- I sent to myself......after a while i havn`t recieved it at all...
> > 2- I sent email to another email got this error :
>
> > exam...@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> > litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> > reply
> > to end of DATA command)
>
> > I wonder bc I tried with another web client such as thunderbird..
> > there was
> > no problem...just with outlook express...

thanks all

you are right...outlook express is not guilty.my server is guilty.

I have dedicated sever for my 2 websites.i use it for my outlook
express .I talked about this problem
with data center.they said for sending outlook express looks at
blacklists and
2 of my ip`s(from 7) has been listed.two months ago I recieved warning
email
from data center that spams has been sent by my server.I has doubted
my previous server manager for misusing my server.I changed my
manager. now data
center is delisting my ip`s. hope to solve this problems.thanks all 


0
Reply DAS 6/18/2010 8:39:01 AM

On Thu, 17 Jun 2010 01:25:33 -0700 (PDT), hamid wrote:

> I have used  outlook express from 8 years ago.from 2 month ago I have
> had this problem.it can sends but can`t deliver.
> 
> 1- I sent to myself......after  a while i havn`t recieved it at all...
> 2- I sent email to another email got this error :
> 
> example@bigfoot.com: host litemail158.bigfoot.com[ip number] said: 550
> litemail54.bigfoot.com Message marked as SPAM, denied [9.900000] (in
> reply
> to end of DATA command)
> 
> I wonder bc I tried with another web client such as thunderbird..
> there was
> no problem...just with outlook express...

Neither Thunderbird, nor Outlook Express are web clients. Each is a "desktop
client" which is installed locally on your computer.

There is nothing about Outlook Express that you can change. The problem is
with Bigfoot, and their filters.

-- 
Norman
~Oh Lord, why have you come
~To Konnyu, with the Lion and the Drum
0
Reply N 6/18/2010 6:11:18 PM

9 Replies
660 Views

(page loaded in 0.117 seconds)


Reply: