unable to type in message body of new email

  • Follow


Connecting to Exchange 2003 server via https://mail.mydomain.com/exchange.  
Running IE 8 and Windows 7.  I can login fine and read email, but when i 
click on the "New" button to create a new email, I am unable to type any text 
in the message body.  Just a small red square in the upper left corner of the 
message body.
I believe this has something to do with DHTML because when i connect with an 
XP machine running IE8 and create a "New" email, it comes up with the popup 
bar at the top saying "Click here to add this Dynamic HTML add-on/Active X 
control".  I add the DHTML add-on and am then able to type
-- 
Thanks.
Dan...
1
Reply Utf 3/22/2010 7:58:01 PM

I found the solution to this problem. see:
http://support.microsoft.com/kb/911829
The 2003 exchange patch is downloadable but the exchange 2000 patch is not 
and you'll probably have to pay for it.  I don't believe this problems 
happens at all in Exchange 2007.  Just run the 911829 patch on your 2003 
exchange server and it will take care of this problem.
Dan...


"Dan S." wrote:

> Connecting to Exchange 2003 server via https://mail.mydomain.com/exchange.  
> Running IE 8 and Windows 7.  I can login fine and read email, but when i 
> click on the "New" button to create a new email, I am unable to type any text 
> in the message body.  Just a small red square in the upper left corner of the 
> message body.
> I believe this has something to do with DHTML because when i connect with an 
> XP machine running IE8 and create a "New" email, it comes up with the popup 
> bar at the top saying "Click here to add this Dynamic HTML add-on/Active X 
> control".  I add the DHTML add-on and am then able to type
> -- 
> Thanks.
> Dan...
0
Reply Utf 3/22/2010 8:21:01 PM

1 Replies
2708 Views

(page loaded in 0.011 seconds)

10/20/2014 9:49:51 AM


Reply: