Gmail not showing in inbox Outlook 2007

Outlook 2007 on MS Windows 7 does not import gmail to in-box.
All Mail and other gmail folders contain email  in Outlook 2007.

Gmail downloads into iPhone but not to in-box of Outlook 2007.

Previously using MS Windows Vista and MS Outlook 2003 with no issues 
accessing  gmail to iphone and in-box of outlook 2003.


0
Utf
3/7/2010 1:01:01 AM
outlook.installation 813 articles. 0 followers. Follow

1 Replies
1085 Views

Similar Articles

[PageSpeed] 58

If you are saying your Gmail appears in a seperate data file (Personal 
Folder set) then you have configured the Outlook gmail account as Imap, and 
it is functioning correctly.
You would need to configure the gmail account as a pop/stmp account in order 
for it to use the default Outlook folders.

"sanibel computer wizard" <sanibel computer 
wizard@discussions.microsoft.com> wrote in message 
news:094E2112-FC77-4B7B-A458-AFABCE9DA31E@microsoft.com...
> Outlook 2007 on MS Windows 7 does not import gmail to in-box.
> All Mail and other gmail folders contain email  in Outlook 2007.
>
> Gmail downloads into iPhone but not to in-box of Outlook 2007.
>
> Previously using MS Windows Vista and MS Outlook 2003 with no issues
> accessing  gmail to iphone and in-box of outlook 2003.
>
> 


0
DL
3/7/2010 9:39:25 AM
Reply:

Similar Artilces:

SMTP reciveconnector Exchange 2007
Hi all Running Exchange beta two and testing out the the functionality of the send and recive connectors. I currently have an Edge server on one box and all the other roles on aother box. When i open outlook express on my PC configure it with the ip address of the receiveconnector that is on the edge (permissionsgroup is anonymous and custom) I can send email to domains that my Exchange 2007 is set to recive email for, (cant send email to othje remote domains) but this only works if I configure in outlook express profile for the "email address box" and "reply address&qu...

Recording Soundtrack in slide show
I am using PP 2002 and have put together a 25 slide, slideshow. I have been able to add a soundtrack to it and it works great on my computer. Went I send it, it goes without the soundtrack. How do I get PP 2002 to include, embed or transfer the sound track I thought I had recorded. It appears as thought the sound icon is just a link to the file on my computer. Any help would be appreciated. I have received PP slideshows with the back ground music or a soundtrack and they have played on my computer without andy root sound file. Hi If you have a wav format sound file you w...

Reload messages from GMail?
Hi, My system crashed and I've just finished rebuilding it (XP Media Center, Office 2007 Pro with BCM). I've learned my lesson about backing up everything, but in the meantime, I'm >but in the meantime, I'm What ?? -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Jay in PA" <rjweiss@gmail.com> wrote in message news:df0912f3-04ab-442b-a1d9-60b7203521ea@x6g2000vbg.googlegroups.com... > Hi, > > My system crashed and I've just finished rebuilding it (XP Medi...

Outlook settings #2
Want to take full back-up of all outlook settings e.g. Rules, Signature, Identity ...

NTDSUTIL shows different role holders than LDIFDE
I was in the process of trying to do adprep /rodcprep, and started getting errors. Ran the following "ldifde -f Infra_DomainDNSZones.ldf -d "CN=Infrastructure,DC=DomainDnsZones,DC=xxx,DC=com" -l fSMORoleOwner" and got server#1 as the role holder. So I checked in AD Users for the Infrastructure role holder it says server #2. I also verified via the NTDS util which shows server #2 as well. Why does LDIFDE show something different? How do i make it to be server #2 rather than #1? Thanks Howdie! mtj7009 schrieb: > I was in the process of trying to...

Outlook LDAP question
I just upgraded from Office 2000 to Office 2003. I love some of the new features, but others are very aggravating. If you can help, please reply. 1. Outlook 2003. When starting it asks for an LDAP server. I'm a home office user and dont even know what an LDAP server is, muh less have one. How can I shut this request off. 2. Outlook 2003. Layout. I like the Outlook 2000 layout much better. It is less cluttered and more functional. How can I change the layout to the older style? Thanks for your help mwalsh @ nashuais.com 1. Upgrade installations do not work smoothly. You m...

no date/time on individual emails in inbox
Hi, Currently my inbox emails are showin up correctly in the "list" view with recipient, title and date and time. However when I click on each individual email they read "sent:none" instead of the date/time. This is just in my inbox, but is a problem when printingor fowarding a copy as they have no date/time on. Have tried uninstalling and re-installing outlook but with no success Any help would be greatly appreciated. Did outlook download the messages or did you import them? What type of email account? -- Diane Poremsky [MVP - Outlook] Outlook Tips:...

colour not showing on page
A colour object inserted onto the page is not displaying the colour, but the colour does in preview and when printed it prints the colour. Just the one object or all color objects? Is it a image you imported or an autoshape you filled? -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "RobLesley" <RobLesley@discussions.microsoft.com> wrote in message news:F633AD63-0BBA-4CFB-8541-5649DB0F2817@microsoft.com... >A colour object inserted onto the page is not displaying the colour, but the > colour does in preview a...

tooltip
I have an MFC application and although most menu/tool bar icons show the associated Prompt and Tool Tip, there are one or two that just dont show them. I've checked the resources and they look of for all the items (working and non-working) but I cant seem to get all the tool-tips to show up Any help will be much appreciated Phil Tooltips for buttons display only that text which follows \n and corresponds to the prompt for the identical menu item. Do you have a \n in all tooltip text? Just a guess. joe On Mon, 10 Oct 2005 22:20:03 +0100, "Phil Cunningham" <phil@oak...

Importing Pegasus Email into OUTLOOK
I have recently converted my email to OUTLOOK 2000. Previously I had been using Pegasus. Are there any tricks or patches to importing those emails into OUTLOOK? Pegasus nor Eudora are listed as one of the import options. Thanks in advance, CAH Check this page for information on importing from other programs: http://www.slipstick.com/config/olimport.htm -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize but I am unable to respond to direct requests for assistance. Please post questions and replies here in the newsgroup. Mahalo! "CAH"...

Lost Most of Inbox! OL2003/Exchange 2003 Cached
Suddenly this morning my inbox went from having ~800 items to 12 items! They aren't in the deleted folder. All my other folders seem OK (~2 GB worth!) I checked on the server using the Web inteface and the bulk of the inbox messages are gone in that environment as well. I may well have hit an inadvertant keystroke today, but I don't understand why these messages didn't go to the deleted box. Is there anything I can do on the Exchange server to recover (I have full access to that server)? TIA Harry if DIR is configured on the server, you might try this: http://suppor...

Outlook 97 showing only links, no graphics
Emails I receive do not show the graphics, just the links to the graphics. Is there a setting to show the graphics and not the links? Outlook 97 does not support HTML so you will never see graphics in it. Outlook 98 was the first version to support HTML. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After searching google.groups.com and finding no answer: Eldon Swenson <eswenson@hot.rr.com> asked: | Emails I receive do not show the graphics, just the links to the | graphics. Is there a setting to show the graphics and not the links?...

Outlook client for CRM 3.0
Hi, I'm trying to install the Outlook thick client for CRM 3.0. I'm going through the install and when it asks for the location of the crm server, I put in the location but the pre-install checklist says it can't find the server. I can take the exact URL and copy and paste it into a IE window and CRM loads up immediatly, no problems. Any ideas why it can't find my server?!?! Thanks Hi Matthew I am having the exact same problem works fine fro Internet explorer but can not find it in the client. Ken "Matthew" wrote: > Hi, > > I'm trying to ins...

Outlook for Newsgroups
I got the Newsgroup reading extension of outlook to open once when I initially added the "News" button to the "Go" Menu list on the standar toolbar. The next time I opened outlook, the button is gone and is no longer in the command list of buttons where I had initially retrieved it. This renders the extension useless and the only suggestions that the Help documentation provides is to take the original steps that I took to get the button there in the first place. BUT as I said before the "News" button no longer even appears in that command list. This is a...

Sending Publisher doc from Outlook
I've created an email newsletter in Publisher which I can send from within Publisher but want to know how to set it up so it can be sent from within Outlook. I've searched Groups and "help" in publisher but can't find anything about how to do it which makes me wonder if it can be done. Would someone be able to let me know if it can be done and if so how? If it can't does that mean that whoever sends the publisher document needs to have publisher and has to edit the actual newsletter? Thanks in advance Your best bet is probably to download and install one o...

HELP!!! My X/Z/ZZ Reports Show $0.00
Just started usinf RMS and find that even though sales are journaling fine and daily sales reports accurately show totals, whenever I run an X/Z/ZZ report, the Tender Type is cash an the amount is $0. Is there something that needs to be set to enable these reports? This is a multi-part message in MIME format. ------=_NextPart_000_012D_01C924B0.29D15B00 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Comickaze, Sounds like you have other open batches. Every time you lose connection = with the server and you have Terminal Offline enabled, ...

Added gmail to outlook but no gmail folder
I have a gmail account & want to run it through outlook,have added the account but no Gmail folder appears in my Favourite Folder? Simon, you wrote on Wed, 28 Dec 2005 00:47:04 -0800: > I have a gmail account & want to run it through outlook,have added the > account but no Gmail folder appears in my Favourite Folder? Why should a "Gmail folder" should appear in your Personal Folder? Did you have configured your gmail account to use it with POP3? You have to do that on the gmail website. http://gmail.google.com -- Best Regards Christian Goeller POP3 accounts d...

Problem with Outlook sending attachments endlessly
One of my PCs is having a problem sending attachments through Outlook XP. When sending attachments of even moderate size (~750kb), the attachment is sent and then queued again and then sent and then .... Outlook endlessly sends the attachment, flooding my poor recipients. I have tried two completely different SMTP servers with the same result. The odd thing is that my other PC, also with Outlook XP installed, has no problems sending attachments. Any ideas on this one? After queuing an email with an attachment this morning, I came back from lunch and found that it had sent the same email 7...

Outlook Signatur
Hallo, mir ist aufgefallen, dass innerhalb einer eingef=FCgten Signatur die Rechtschreibpr=FCfung nicht funktioniert. Beispiel: Mein Chef hat seine Signatur so erstellt, dass in der Signatur auch die Anrede enthalten ist. Er f=FCgt dann nur noch den Text zwischen Anrede und Schlussformel ein. Dieser Text wird aber nicht von der Rechtschreibpr=FCfung erfasst. Kann man das irgendwie =E4ndern? Danke im voraus. Manste Vor der Anwendung sie, ich denke, dass Sie Rechtschreib�berpr�fung die Unterzeichnung m�ssen. I didn' t sehen eine Einstellung, um dieses Verhalten zu �ndern. Anmerkung: Ic...

right click anywhere in message body shows signature option
right click anywhere in message body shows signature option instead of edit option. I am not sure how to explain this but I will try in hope someone will be able to help. Open a new email to write. You know how in the body of an email message there are a few lines empty and then there is the signature. Sometimes I am typing an email and I need to right click on the text to do something and I get the signature right click option. Basically Outlook thinks that the email message that I have typed is all in the signature section of the page. I try to scroll up to even the ver...

Splash screen shows flashing cursor
When I enter text in a UserForm, upon execution, the splash screen shows a blinking cursor at the end of the first row of text. I cannot seem to find a way of deleting the cursor. Are there any suggestions (and possible steps) up for suggestion? Thanks for any help that can be offered. Michael Typically, a splash screen is used to display introductory information for a few moment before the rest of the program is displayed. I assume you made a splash screen and use it as such. The blinking cursor only shows when there is a text entry control available. Normally, splash screens do no...

Convert Outlook 2003 to Outlook 2000
Okay... Several hours later.... I have repaired the Outlook 2003 beta install. I have also installed installed Outlook 2000. **** All I need now is to be is to convert from Unicode data to non-Unicode (for Outlook 2000).************** FROM Outlook 2003 Help - (I need to do the opposite.) {Convert a non-Unicode data file (.pst) to a Unicode data file (.pst) Show All Hide All There is no automatic way of converting a Microsoft Outlook 97-2002 Personal Folders file (.pst) to a Unicode- capable Microsoft Outlook Personal Folders file (.pst) file. The easiest way to convert a non...

Message Interface error -- Outlook 2003
Hi! I've been dealing with the following issue for a couple of weeks now. When the user tries to create a new email message, forward an email, or create a task, she gets the following Microsoft Office Outlook window box: "The messaging interface has returned an unknown error. If the problem persists, restart outlook." I have uninstalled then reinstalled Outlook 2003. The current version of Outlook 2003 shows 11.5608.5606--which I believe is current. When I click on the File, Data File Management, nothing happens--as if the button doesn't work. On other workstations, it...

How do I show complete and incomplete tasks differently?
On Wed, 23 Apr 2008 16:24:00 -0700, RMGK <RMGK@discussions.microsoft.com> wrote: >How do I show complete and incomplete tasks differently? You change the fill colour of the task bar if the task is not completed. Just select the task shape (not the box behind it) and set the new fill colour. That could be automated but, sorry, I have no time to look into that at the moment. -- Regards, Paul Herber, Sandrila Ltd. Electronics for Visio http://www.electronics.sandrila.co.uk/ On Wed, 23 Apr 2008 16:24:00 -0700, RMGK <RMGK@discussions.microsoft.com> wrote: >How do ...

slides not showing on left in preview mode/when you hit play
Helping someone out. It is set to extended desktop in preview. When we click play show, the big slides will show but the slides on the left are all blank (white) but when you click to go to the next one they will play? Tried changing the graphis options with no luck. Also I noticed that the save command is grayed out and the icon is. It has a detachable toolbar that play or save to web just below the standard tool bar? Not sure if this is affecting the output? thanks I am not quite fully aware of the whole problem. Nevertheless, based on my understading, I think that the main ...