My inbox shows me as the sender when I receive mail..

Hi,

All of a sudden my Outlook 2003 Inbox shows me as the sender instead of who 
actually sent the email to me....all other folders show the correct 
dender....how can I fix this?

Thanks 
0
Utf
1/25/2010 3:47:01 PM
outlook.general 7254 articles. 2 followers. Follow

1 Replies
2180 Views

Similar Articles

[PageSpeed] 12

Charbycdn wrote:

> Hi,
> 
> All of a sudden my Outlook 2003 Inbox shows me as the sender instead of who 
> actually sent the email to me....all other folders show the correct 
> dender....how can I fix this?
> 
> Thanks

You sure the view for the Inbox doesn't have the "To" field (which would be
you)?  If you want to see the sender, you will need to add the "From" field.
0
VanguardLH
1/26/2010 3:16:33 AM
Reply:

Similar Artilces:

Exchange log files and GFI mail archiverproblems
I am evaluating GFI Mail Arcvhiver with our Exchange 2003 server and running into problems. Basically, as soon as I enable the Mail Archive service, I have a huge increase in the # of transacation logs, enough of an increase that within an hour a few gigs of diskspace have been consumed. I would like to use the GFI product, but don't want to enable circular logging. No one at GFI has been able to help me on this and I have to think that it is something I have to be overlooking. Any ideas? On Wed, 31 Aug 2005 04:56:03 -0700, "Fred Weymouth" <FredWeymouth@discussio...

Show week number in current month
Hi, In cell A1 I have a "=today()" to show todays date in dd/mm/yy format, in cell B1, I would like to have have a number to represent the week number in the current month. So the 2/12/05 would show in B1 as "1" while 30/12/05 would show as "5". Using "=weeknum(A1)" gives me the week number against the whole year (ie - 53) for todays date. How can get B1 to show only 1 to 5 for the weeks in the current month only? -- DKerr ------------------------------------------------------------------------ DKerr's Profile: http://www.excelforum.com/member.p...

Automatic send receive
Although I have my options set up to automatically send and receive all mail in all accounts at startup and every 10 mins. this is not working. I wait approximately 5 mins after startup and then hit the send receive mail and it works. I will get some filtered into the junk mail but must once again hit send receive in order to get all the mail. It was working fine until 2weeks ago. Using Outlook 2003 It is difficult to determine why automatic polling is failing when you do not post your mail account type, connection type and polling settings. If automatic polling once worked and now f...

Done DOCs not showing in Completed folder
On the routing slip in Sharepoint V2- I'm marking completed documents as 'done' on the routing slips but those documents aren't showing in my completed folder. Any help regarding this dillema will be greatly appreciated. Submitted via EggHeadCafe - Software Developer Portal of Choice A Brief Review of Generic Collection Classes http://www.eggheadcafe.com/tutorials/aspnet/91ebf47b-fd8d-4bc9-a715-40421048a450/a-brief-review-of-generic.aspx ...

How do I make background color show up in my document instead of .
I'm trying to create an Excel document and on this specific computer, what I see and what I print are not the same. Print Preview shows me exactly how I want it, when I actually work on the document it doesn't. I downloaded some templates for Budgeting and I like how the tabs are colored in Blue and the text in white, but when I'm working on the document, the boxes show up as blank, but when I print preview they're all there. SL If this is a problem with all Excel files with coloured cells, the Windows OS high contrast setting may be turned on. There is information in...

no inbox
I just added another email account to my outlook, but I can't find an inbox for the new email address. What version of Outlook are you using? Adding a new e-mail account doesn't create any new Inboxes - the e-mail will go into the same Inbox as the existing accounts. -- -Ben- Ben M. Schorr, MVP Roland Schorr & Tower http://www.rolandschorr.com http://www.officeforlawyers.com/outlook.htm <lisareyna@aol.com> wrote in message news:1193371832.071337.126490@57g2000hsv.googlegroups.com... >I just added another email account to my outlook, but I can't find an > in...

me@mail.com; smith,patti ; you@mail.com
I have a field with me@mail.com; smith,patti ; you@mail.com Im interested in pulling the smith,patti only. I tried numerous criteria in my query but can't seem to get it. Such things as: Like (";"(*,*)";") ....but just cant figure it out. or go the other way and pull the @ entries: Like ";*@*.*;" .....but that wont work for me either Anyone got any suggestions? Thanx! On Fri, 01 Feb 2008 21:40:48 GMT, "Shamrox" <u39813@uwe> wrote: >I have a field with >me@mail.com; smith,patti ; you@mail.com > >Im interested in pullin...

IMAP Inbox empty
Outlook 2007 on Windows XP SP2, both fully updated. Opened it this morning and the IMAP Inbox is completely empty. Emails showing on Webmail and in Thunderbird, but O2007 Inbox empty! (All the other subscribed folders are OK - it's just the Inbox). How do I fix this? Remove the account then add it back again. It should grab everything in the IMAP Online Store. -- Bill R MVP "Gordon" <gbplinux@gmail.com.invalid> wrote in message news:O7PC8go%23HHA.5160@TK2MSFTNGP05.phx.gbl... > Outlook 2007 on Windows XP SP2, both fully updated. > Opened it this morning and t...

Outlook2007 Disconnects my wireless conn when trying to receive ma
Outlook2007 Disconnects me when i try 2 receive mail from my email account. Any Suggestions????? -- -TheTechMaster what connection do you have it set to use when it collects mail from that account? set it to LAN or any available and don't have it set to disconnect automatically. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips: http://www.outlook-...

Embedded Excel in a Mail Merge Word Template
Is it possible to embed an excel table inside an Mail Merge Word template? Steve Korosy AbilityCRM ...

deleting without opening e mail #2
i cant delete email without it opening first, can anyone help. i want to be able to single click to highlight it,then delete it or right click then delete it. when i try either way it opens the e mail. can someone please help me. i'm running outlook express 6.0 in windows XP thank you This is an Outlook newsgroup. Try these Outlook express newsgroups: microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x microsoft.public.windows.inetexplorer.ie55.outlookexpress for OE 5.5x microsoft.public.windows.inetexplorer.ie6_outlooke...

Cash Received History Options
Set up Cash Received history like Sales History (Setup|Sales|Receivables|Options) where you can choose to have discount, freight, miscellaneous, tax; included in Cash history. We would like the ability to not have sales tax included in our cash received history. thanks, ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and ...

How to show Partial Payment
I need to send a second invoice to a customer who only paid a partial amount on the first invoice. How can I reprint to show prior payment? ...

gmail receives ok but won't send
I am having a problem with gmail sending thru outlook. I have no problems receiving emails but the operation for sending always times out. I have tried the solution that worked for some with the return receipts but I had none. I have 2 other emails thru outlook and they all work both sending and receiving. The exact error is as follows.. Task pop.gmail - 'sending and receiving' error reported 0x8004210B the operation timed out waiting for a response from the sending SMTP server If you continue to receive this message contact your server admin or ISP Both my wife and I have gmail ...

Reporting on Resources showing assigned tasks
I have a project where each main task is a project and there are similar subtasks under each main task. The main tasks are not linked/dependent (portfolio of projects so to speak). Resources are assigned to multiple projects to do the same sort of subtask. How it is set up: Main Task 1 -sub task A: Joe -sub task B: Mary Main Task 2 -sub task A: Cindy -sub task B: Mary Desired report view: Mary: -subtask B - Main Task 2....0% complete -subtask B - Main Task 1 .....100% complete Not tracking material or costs in this PPM file. I need reporting on "who is respo...

Outlook 2007
Outlook 2007 (Office 2007 SP2); Windows XP SP3; all updates from Microsoft Update installed There is a strange behavior that I can reproduce like this: 1. In Windows XP under "Display Properties" -> "Settings" -> "Advanced" -> "General" the "DPI setting" is set to "Normal size (96 DPI)". 2. In Outlook 2007 I create an e-mail in HTML format and insert pictures in the body of the e-mail. Then I send it to someone. 3. Now I change the "DPI setting" in Windows XP to "Large size (120 DPI)" and...

delay in receiving external email
Hi. I am running a w2k server with exchange 2000 installed. I have noticed that external emails are taking an excessively long time to be received. I have no problem in sending mail within domain or sending out of domain. I sent to an external address and received it almost immediately. I stopped and restarted the smtp service after emptying the bad mail folder in the exchange mailroot, but i don't think the problem has been fully resolved. Any ideas? -- Trinidad You should post the full headers of an e-mail that has been delayed... "nigel" <nigel@discussions.micro...

Sent emails not showing in sent folder
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop Hopeing someone can help me out... <br><br>My sent emails are randomly showing and not showing in the sent file. <br><br>Haven't made any changes. What specificly would you need to know from me to be able to help here. <br><br>Thanks <FONT FACE="Calibri, Verdana, Helvetica, Arial"><SPAN STYLE='font-size:12pt'>On 5/29/10 4:13 AM, in article <a href="59bb9255.-1@webcrossing.JaKIaxP2ac0">59bb9255.-1@webcross...

how to deniy a senders adress in exchange 2003
We keep getting spam mail of one e-mail adress for example heinz.loeffler@t-online.de in the global settings mail delivery I allready blocked the sender but his mails keep coming trough to the mailbox we created. please advise me what to do thanks in advance. vancoillie Jurgen R u using Intelligent_Message_Filter for exchange 2003???? "jurgen vancoilie" wrote: > We keep getting spam mail of one e-mail adress for example > heinz.loeffler@t-online.de > > in the global settings mail delivery I allready blocked the sender but his > mails keep coming trough to the...

how do I combine 2 inboxes my regular inbox and an 'inbox 1 I cre
In screwing around with my mail message rules,I somehow created an "Inbox1" that has a arrow attaching it to the primary inbox. What's the proper way of either deleting 'inbox1' or whatever I need to do so that all the mail I want goes into the primary inbox ? (which the rules,somehow don't allow me to do unless I'm missing something completely) Any help would be greatly appreciated. Resolved,thanks "bbrebozo" <bbrebozo@discussions.microsoft.com> wrote in message news:8A3068D7-355A-4A92-9965-81505371AD2D@microsoft.com... > I...

automatically add email address to contacts when replying mail in outlook 2003
This is a multi-part message in MIME format. ------=_NextPart_000_0008_01C47F30.742424A0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable every time i send a reply or email to sometime how can i tweak outlook = 2003 to save the email address to my contacts automatically?? - Thank you Mayur ------=_NextPart_000_0008_01C47F30.742424A0 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

Exchange mail Flow
Hope some one can help i have the following problem that is causing me loads of hassle. This is overview of my configuration: Two servers configured using Exchange 2003 with Microsoft Cluster Services EXCluster1 - 192.168.1.1 - Exchange server cluster 1 EXCluster2 - 192.168.1.2 - Exchange server cluster 2 ExVirtual - 192.168.1.3 - Exchange virtual server EXFE1 - 192.168.1.4 - Exchange Front End server 1 EXFE2 - 192.168.1.5 - Exchange Front End server 2 EXNLB - 192.168.1.6 - Exchange NLB Address for Front End Server SMTP Connector has EXFE1 & EXFE2 as bridgehead servers for Interne...

StyleRef Field in Headers to Show Chapters/Sections
New to fields...I want my headers to show chapters on the even page and sections in the odd pages. When I put a simple StyleRef field in I'm not getting what I want...here is what I would like it to do: - if a chapter has not started yet (as in the preface pages) then I would like it to be blank rather than picking up the chapter that will be 10 pages later. - same with the section I guess I'd like both to search starting from the bottom of the page the field is currently on...and go backwards through the document to the most recently started chapter/section. I'm s...

Showing #N/A in a formula
I�m using VLook Up and I don�t want to show the result when it is equal to #N/A, or change it by another value. I can do it replacing formulas by values, but I wouldn�t like to do this. Any ideas? Thanks a lot!!!! --- Message posted from http://www.ExcelForum.com/ Select all the culprit cells and use conditional formatting: change "cell value is" to "formula Is" and, assuming E1 is the active cell, enter: =ISERROR(E1), then click the format button, Font tab, make the font white. Bob Umlas Excel MVP "Nekro >" <<Nekro.152xn4@excelforum-nospam.com&g...

Sending mail in outlook #2
How can I get outlook 2000 to send an email after composing? I will compose an email and hit send/receive and it sends it to the outbox. Is there any way to have it sent directly with out having to hit send/recieve again? ...