IMAP: A connection to the server cannot be established

  • Follow


I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, 
and the other, Windows 7.

McAfee Security Center is the Anti-Virus software unstalled on both PCs.

I have setup 2 IMAP Accounts on each PC and can only get the ones on the 
Vista Box to work correctly.

This is the error I keep getting on the Windows 7 Box:

Task 'Synchronizing subscribed folders for [my-email-account].' reported 
error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for 
[my-email-account]. Error: Cannot connect to the server. If you continue to 
receive this message, contact your server administrator or Internet service 
provider (ISP).'

Please note I have received this error on the Vista Box, but only once, and 
it has been running for over 2 days, synchronizing every 10 minutes.

Whereas, the Windows 7 Box has probably only performed a send/receive once 
or twice without failing to synchronize.

Also, when Outlook tells me that it has failed to synchronize, a bubble pops 
up from my taskbar with this message:

A connection to the server cannot be established.
[my-email-server] is now in offline mode.

Yet if I check the "File" > "Work Offline" setting in the menu bar, it is 
not set.

Can Anyone help?
0
Reply Utf 3/27/2010 1:47:01 PM

The error you are getting is because your email settings in outlook isn't 
correct.  In particular you need to look at port numbers and I suggest have 
Vista settings and Windows 7 settings side by side and compare where the 
difference lies.

Sometimes even your Anti-virus stops you from connecting and you can stop it 
from scanning your emails and it may resolve the problem.

http://groups.google.co.uk/group/microsoft.public.outlook.general/browse_thread/thread/6318098c404e011b?hl=en#

hth

"Remo" <Remo@discussions.microsoft.com> wrote in message 
news:659B2902-F843-48C3-BFEE-53E5C2915A28@microsoft.com...
>I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed,
> and the other, Windows 7.
>
> McAfee Security Center is the Anti-Virus software unstalled on both PCs.
>
> I have setup 2 IMAP Accounts on each PC and can only get the ones on the
> Vista Box to work correctly.
>
> This is the error I keep getting on the Windows 7 Box:
>
> Task 'Synchronizing subscribed folders for [my-email-account].' reported
> error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for
> [my-email-account]. Error: Cannot connect to the server. If you continue 
> to
> receive this message, contact your server administrator or Internet 
> service
> provider (ISP).'
>
> Please note I have received this error on the Vista Box, but only once, 
> and
> it has been running for over 2 days, synchronizing every 10 minutes.
>
> Whereas, the Windows 7 Box has probably only performed a send/receive once
> or twice without failing to synchronize.
>
> Also, when Outlook tells me that it has failed to synchronize, a bubble 
> pops
> up from my taskbar with this message:
>
> A connection to the server cannot be established.
> [my-email-server] is now in offline mode.
>
> Yet if I check the "File" > "Work Offline" setting in the menu bar, it is
> not set.
>
> Can Anyone help? 


0
Reply LD55ZRA 3/27/2010 11:07:13 PM

Turn off email integration in mcafee - its not necessary and can cause 
connection problems.

Triple check your account settings and port numbers. Can you receive but not 
send or are you not getting any message in or out?

-- 
Diane Poremsky [MVP - Outlook]
Outlook Tips: http://www.outlook-tips.net/
Outlook & Exchange Solutions Center: http://www.slipstick.com/

Outlook Tips by email:
mailto:dailytips-subscribe-request@lists.outlooktips.net

EMO - a weekly newsletter about Outlook and Exchange:
mailto:EMO-NEWSLETTER-SUBSCRIBE-REQUEST@PEACH.EASE.LSOFT.COM

Do you sync your mailbox with a smartphone or pda?
http://forums.slipstick.com/showthread.php?t=39473



"Remo" <Remo@discussions.microsoft.com> wrote in message 
news:659B2902-F843-48C3-BFEE-53E5C2915A28@microsoft.com...
> I have Outlook 2007 Installed on Two Separate PCs. One has Vista 
> installed,
> and the other, Windows 7.
>
> McAfee Security Center is the Anti-Virus software unstalled on both PCs.
>
> I have setup 2 IMAP Accounts on each PC and can only get the ones on the
> Vista Box to work correctly.
>
> This is the error I keep getting on the Windows 7 Box:
>
> Task 'Synchronizing subscribed folders for [my-email-account].' reported
> error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for
> [my-email-account]. Error: Cannot connect to the server. If you continue 
> to
> receive this message, contact your server administrator or Internet 
> service
> provider (ISP).'
>
> Please note I have received this error on the Vista Box, but only once, 
> and
> it has been running for over 2 days, synchronizing every 10 minutes.
>
> Whereas, the Windows 7 Box has probably only performed a send/receive once
> or twice without failing to synchronize.
>
> Also, when Outlook tells me that it has failed to synchronize, a bubble 
> pops
> up from my taskbar with this message:
>
> A connection to the server cannot be established.
> [my-email-server] is now in offline mode.
>
> Yet if I check the "File" > "Work Offline" setting in the menu bar, it is
> not set.
>
> Can Anyone help? 

0
Reply Diane 3/28/2010 2:58:17 AM

Remo

You did not mention which version of the McAfee Security Center is installed. Some 
versions does not turn off the email scanning when you deselect it. The best way and 
the surest way to make sure that the email scanning gets turned off is to uninstall 
the McAfee Security Center and then re-install it without selecting the email 
integration (scanning) option.

-- 
Peter

Please Reply to Newsgroup for the benefit of others
Requests for assistance by email can not and will not be acknowledged.

"Remo" <Remo@discussions.microsoft.com> wrote in message 
news:659B2902-F843-48C3-BFEE-53E5C2915A28@microsoft.com...
>I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed,
> and the other, Windows 7.
>
> McAfee Security Center is the Anti-Virus software unstalled on both PCs.
>
> I have setup 2 IMAP Accounts on each PC and can only get the ones on the
> Vista Box to work correctly.
>
> This is the error I keep getting on the Windows 7 Box:
>
> Task 'Synchronizing subscribed folders for [my-email-account].' reported
> error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for
> [my-email-account]. Error: Cannot connect to the server. If you continue to
> receive this message, contact your server administrator or Internet service
> provider (ISP).'
>
> Please note I have received this error on the Vista Box, but only once, and
> it has been running for over 2 days, synchronizing every 10 minutes.
>
> Whereas, the Windows 7 Box has probably only performed a send/receive once
> or twice without failing to synchronize.
>
> Also, when Outlook tells me that it has failed to synchronize, a bubble pops
> up from my taskbar with this message:
>
> A connection to the server cannot be established.
> [my-email-server] is now in offline mode.
>
> Yet if I check the "File" > "Work Offline" setting in the menu bar, it is
> not set.
>
> Can Anyone help? 

0
Reply Peter 3/28/2010 4:31:38 AM

3 Replies
3727 Views

(page loaded in 5.94 seconds)


Reply: