How do I show pictures when the "X" won't open

  • Follow


Some of my incoming email won't open pictures.  The "X" icon shows but the 
"open picture" doesn't work.  I have unchecked the box so incoming mail does 
show pictures.  How/where can I find how to fix this in Vista?
0
Reply Utf 4/13/2010 9:10:01 PM

Unfortunately, there are a multitude of reasons why this could be happening. 
It could be your ActiveX settings in IE (Tools>Internet Options>Security 
tab>Custom Level...) aren't configured properly. Another option is to 
right-click the email on the "Download pictures" bar that appears and add the 
email address that sent you the message to the Trusted Sites. I've seen this 
error appear if you are using a bad email signature (one that contains some 
ActiveX content, etc). I've even seen this error appear if Adobe Reader 
wasn't installed on the computer. Those are places to check, obviously some 
people will probably suggest other things too.

"antpiggie" wrote:

> Some of my incoming email won't open pictures.  The "X" icon shows but the 
> "open picture" doesn't work.  I have unchecked the box so incoming mail does 
> show pictures.  How/where can I find how to fix this in Vista?
0
Reply Utf 4/13/2010 9:31:02 PM

"antpiggie" <antpiggie@discussions.microsoft.com> wrote in message 
news:5F16E58D-5012-43A8-B78D-7CF03C6F8D74@microsoft.com...

> Some of my incoming email won't open pictures.  The "X" icon shows but the
> "open picture" doesn't work.  I have unchecked the box so incoming mail does
> show pictures.  How/where can I find how to fix this in Vista?

Some other ways to address images not showing can be found here: 
http://www.slipstick.com/problems/redx.asp
-- 
Brian Tillman [MVP-Outlook] 

0
Reply Brian 4/14/2010 12:40:37 PM

2 Replies
2118 Views

(page loaded in 0.043 seconds)


Reply: