Retire assets posting

  • Follow


Hi 
I just retired 2 assets, with no proceeds. 
After retiring how do I get it to post to the GL?
I click on GL posting and the entry is blank. 
So really my GL accounts are still showing the assets...
What I am missing?
0
Reply Utf 5/13/2010 4:35:01 PM

Hi Daniela,

Here's what you can do:

1. Verify if retirement entries were created under Inquiry >> Fixed Assets 
>> Financial Detail. 
2. Pull up each asset and make sure to select the Corporate book. Are there 
entries that don't have FATRX batch numbers yet? Is the source doc shows 
FARET or something similar?
3. If you see them, take note of the FA period for these entries.

say for example the FA period for these entries say 2010-004, then make sure 
that this period will fall in the beginning and ending period you use in the 
GL posting window. Try it out and see if something will come up in the GL.

Hope this helps.

Rheiner

"Daniela" wrote:

> Hi 
> I just retired 2 assets, with no proceeds. 
> After retiring how do I get it to post to the GL?
> I click on GL posting and the entry is blank. 
> So really my GL accounts are still showing the assets...
> What I am missing?
-1
Reply Utf 5/13/2010 9:45:01 PM


Thank you! 
for some reason the retirement period was different.. 
2010-007 intead of period 5..
I found it but I dont know why it happened. 
 


"Rheiner" wrote:

> Hi Daniela,
> 
> Here's what you can do:
> 
> 1. Verify if retirement entries were created under Inquiry >> Fixed Assets 
> >> Financial Detail. 
> 2. Pull up each asset and make sure to select the Corporate book. Are there 
> entries that don't have FATRX batch numbers yet? Is the source doc shows 
> FARET or something similar?
> 3. If you see them, take note of the FA period for these entries.
> 
> say for example the FA period for these entries say 2010-004, then make sure 
> that this period will fall in the beginning and ending period you use in the 
> GL posting window. Try it out and see if something will come up in the GL.
> 
> Hope this helps.
> 
> Rheiner
> 
> "Daniela" wrote:
> 
> > Hi 
> > I just retired 2 assets, with no proceeds. 
> > After retiring how do I get it to post to the GL?
> > I click on GL posting and the entry is blank. 
> > So really my GL accounts are still showing the assets...
> > What I am missing?
0
Reply Utf 5/27/2010 7:53:44 PM

2 Replies
1896 Views

(page loaded in 6.665 seconds)


Reply: