OWA problem. 440 Login Timeout https://emilserver/exchweb/bin/auth/owalogon.asp?url=https://emailserver/exchange&reason=0

  • Follow


I installed Exchange2003 in windows 2003 server.
it runs well .
but few days ago, when I using https://emailserver/exchange to access OWA it 
automatic change address to
https://emilserver/exchweb/bin/auth/owalogon.asp?url=https://emailserver/exchange&reason=0 
and display below:
440 login Timeout.

exchange2003 other part is good. user can use POP3 and SMTP. so I don't 
wan't reinstall all exchange2003 . I need find a tools or some thing can 
reinstall or reset OWA in IIS .
who can help me?

Thanks A lot.

Best Regards

Jeff



0
Reply jeffray (8) 11/18/2005 6:15:18 AM

HI

I ve the same problem .
When I select Form Authentication on SMTP Virtual Server, a logon on 
https://server/exchange display " 440 login TimeOut ".
Did you find a solution ??

Thanks a lot

"Jeff Hua" a écrit :

> I installed Exchange2003 in windows 2003 server.
> it runs well .
> but few days ago, when I using https://emailserver/exchange to access OWA it 
> automatic change address to
> https://emilserver/exchweb/bin/auth/owalogon.asp?url=https://emailserver/exchange&reason=0 
> and display below:
> 440 login Timeout.
> 
> exchange2003 other part is good. user can use POP3 and SMTP. so I don't 
> wan't reinstall all exchange2003 . I need find a tools or some thing can 
> reinstall or reset OWA in IIS .
> who can help me?
> 
> Thanks A lot.
> 
> Best Regards
> 
> Jeff
> 
> 
> 
> 
0
Reply FREDM (1) 1/5/2006 2:08:04 PM


1 Replies
196 Views

(page loaded in 0.141 seconds)


Reply: