Show only Grand total in Pivot Table

PLease help,
Is it possible to show only the "Columns" Grand Total of the Pivot table?

The user can select 1, 2, 3 or 15 weeks of data using the usual drop down 
menu. 15 weeks show a large sheets of data for nothing. Specialy when we have 
8 different data for each week. Most of the time we want to see the total 
only of the selected weeks.

How can I hide the details (columns) and show the Total for each Item fields.
Pivot table can hide  the details by rows, why not by columns?

PS> I can not ask the user to hide himself the columns he doesn't want to 
see because the sheets is Protected and I want the user to select a macros 
instead to do this.
Thanks
4
Utf
12/18/2009 8:06:01 PM
excel.programming 6508 articles. 1 followers. Follow

0 Replies
1389 Views

Similar Articles

[PageSpeed] 10

Reply:

Similar Artilces:

analytical accounting lookups should only show valid codes
When entering AA transaction distributions, the code lookup window should only show valid code combinations. It's not intuitive for the user to have to select a code and get an error message to discover which codes are valid. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the mess...

Using pivot table without summing, etc. #3
Of course! I don't know how that slipped me by. Thank you. -Pete -- Peter Bernadyn ----------------------------------------------------------------------- Peter Bernadyne's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=701 View this thread: http://www.excelforum.com/showthread.php?threadid=26649 ...

Outlook shows offline during dial up
Having a problem with outlook 2002. Over the WAN everything works fine. Dial up and connect to the network (VPN) internet work fine. Outlook will sync up however, a red x shows up in the bottom right hand corner. Outlook shows offline, I can send and receive but must hit send and receive. I have reloaded the computer from scratch and still have the same problem. Could it be a Excange setting? Any Ideas? Thanks for the help, If you hit File | Connect to Exchange Server what happens? -- Aloha, -Ben- Ben M. Schorr, OneNote-MVP http://home.hawaii.rr.com/schorr **I apologize ...

Pivot Table Reversing
I have a Pivot Table that someone has created for me, which lists some data chronologically by month which has the earliest months at the left, and latest at the right. Is there any way I can reverse the order so that the latest data is at the right? I am fairly Excel conversant, although I have never dablled with Pivot Tables before, also, I know some VBA so a solution along those lines wouldn't bother me either. You could try a descending sort on the pivot table field concerned. "Neil" <Neil@discussions.microsoft.com> wrote in message news:C01E2FB1-6B0C-41E1-BC2E...

Show a blank result in a cell when there is no value in the "Lookup" cell
I apologize if this question has been asked, but I have been unable to find an answer searching the topics. I'm using the following formula in cell C3: =INDEX(LastName,MATCH(A3,EmpID,0)) When I type in an employee ID in A3, his/her last name shows in C3. However, when there is no value in A3, C3 shows error "#N/A". Is there a way to show a blank cell in C3 until a value is entered into A3? Thanks in advance! Mike On Aug 5, 10:45 am, "Michael Slater" <mslater...@comcast.net> wrote: > I'm using the following formula in cell C3: > =INDEX(LastNam...

Show Window
I am currently developing a MFC SDI application. I want to integrate a tray icon with it. When the application is minimized it hides by ShowWindow(SW_HIDE) and then when double clicked on tray icon shown by ShowWindow(SW_SHOWNORMAL). But the problem is if some other application is activated after my application is minimized, ShowWindow shows it but it's behind some screen. I have tried with SetFocus didn't work. Please help me to solve this problem. Thank you. Varuna Try BringWindowToTop. ---- Ajay Kalra ajaykalra@yahoo.com In addition to Ajay's idea you can also use SetFor...

Information Stores show dismounted yet mail is still flowing...
Background: Windows AD Mixed moded. Exchange 2003 installed on to a 2 node Microsoft cluster. 1 Front End server...connecting to the primary cluster node. Windows 2003 Standard on, FE Windows 2003 Enterprise Server on BEs (<---cluster) no service packs on either. Exchange has SP1 installed on both nodes and the FE. There are still Exchange 5.5 servers in the environment although they are not being used. The Issue: .....the information stores and public folders all show that they are dismounted...yet email is still flowing into and out of the server without any issues. I just...

reminder still shows up
when I run Outlook.exe /cleanreminders it simply opens Outlook, I am running Vista "Toppro" <Toppro@discussions.microsoft.com> wrote in message news:7AE8DBF7-6BE3-454A-82F9-5A040566026C@microsoft.com... > when I run Outlook.exe /cleanreminders it simply opens Outlook, I am > running > Vista Outlook version? The Windows version isn't as important and that of Outlook. -- Brian Tillman [MVP-Outlook] ...

Word Table to Access
Hi, I was wondering if expert can give me some lite to convert my word table into access database. Note: within each cell of my word table(s), some has multi-line data in it. In addition, there is one row containing picture(s) as well. So far, what I did is doing it manually for each word docs I have. Select Table Convert Table to Text(I use ^ character for delimiter) Save it to a text file(with char substitution, and CR/LF) Then, Load them to Access DB. Is there an easier way to do this? I'd love to see it done easily in windows. What you can do is to save your word doc to text wi...

Using ajax call to fetch multiple results from multiple queries and showing them 1 by 1 as the results comes.
Hello, I've 20 labels in a 2x10 table on a page. for each label, data comes by individual queries. (total 20 queries for the page.) and it takes about 30-40 seconds for the page to load, and it's not comfortable for the user to see blank page. I want that each cell will show loading.gif images. As and when data comes from query, the images should go visible=false, and the label should display the values one by one. How do I do this task using ajax? Some ASP.NET code example will be helpful for me, as I'm a kind of beginner. Thanks ...

Results show as a minus. WHY?
I have an application that was developed by another developer using VB.net which reside in a SQL table. I need to use some of the data from this table, however the data shows as -0.5 or - 0.99 or -1.70 etc in my Access tables. How can I get those numbers to show as a percentage with only one decimal point to the left? Example: 3.6% or 31.4 %. Any help would be greatly appreciated. No matter what I do it shows that dang "-" at the beginning. You can use the Abs function to strip off the negative Abs([YourTable].[YourField]) And you can format that as percentage either using th...

show comments when cell is highlighted Vs when cursor runs over? #2
How do you make the comments appear when the cell is highlighted opposed to when the mouse cursor runs over the cell? You can press Shift/F2, or Insert/Edit Comment. If you wanted to see it "automatically", when you select the cell, you'd need a macro, but I don't think this is what you're asking. Bob Umlas Excel MVP "Don" wrote: > How do you make the comments appear when the cell is highlighted opposed to > when the mouse cursor runs over the cell? To at least Excel 2000, if you have the Tools, Options, Comment Indicator Only you will see the co...

Need sum in pivot table, not count
I have a spreadsheet which I'm trying to show the sum of each item, but the pivot table wizard only gives me a count. It will do a sum for each column or row, but not each item. I can do this in a snap if I import the spreadsheet into access and run a crosstab query, but the folks that are going to be using this cant use access. here's a sample of my data: Item Amount Month A02214 0 JANUARY A056480015 0 JANUARY A13 -348 JANUARY A16EPG-AD -2000 JANUARY A18 -1950 JANUARY A14RS ...

how to show numbers that begin with 0 in excel
I need to type numbers into an excel spreadsheet some of them begin with a zero some do not. How can I have excel show the 0 in the numbers that begin with 0. If I type 0236547 the number shows as 236547. I don't want all the numbers I type to begin with zero. I am using Excel 2003. Thanks very much for your help. Best regards, Dee use a custom format with how ever many digits you need, 000000 -- Gary Keramidas Excel 2003 "Dee" <Dee@discussions.microsoft.com> wrote in message news:EA60FC8A-C7CB-432A-B2B2-EEEBF86D2646@microsoft.com... >...

how to query a dataset with xml tables inside.
This is a multi-part message in MIME format. ------=_NextPart_000_0030_01C3DB37.4468A9E0 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable I have two xml docs, authors & articles. Both have authorID as a common = node <?xml version=3D"1.0" encoding=3D"utf-8"?> <!--This is a comment--> <Authors> <Author> <AuthorID>0</AuthorID> <Name>Mark</Name> <Login>mark</Login> <Pwd>markpwd</Pwd> </Author> <Author> <AuthorI...

Report Server shows 'Service Unavailable'
Hi, before install, the SRS setup, send me a warning, some like "the Windows Sharepoint Services are install and not permit initialize a Reportserver component" i skip wiht the installation, so.. I can't run http://<localhost>/Reports and http://<localhost>ReportServer show a message "Service Unavailabe", but the ReportServer service is running How initialize that or what do i do? ------=_NextPart_0001_09E699C9 Content-Type: text/plain Content-Transfer-Encoding: 7bit <Miguel@discussions.microsoft.com> wrote: > before install, the SRS set...

Comments not showing
When a SharePoint workflow is edited and a comment is added. The comment does not display in the workflow status screen under workflow history. It shows as follows: Task assigned to Andre Wessels was completed by System Account. Comments: Instead of: Task assigned to Andre Wessels was completed by System Account. Comments: Please update to the new company logo. This happens for all standard SharePoint workflows (Approval, Collect Feedback). Any custom workflows does show the comment. The comment field is update in the task item. It just does not show. There is no error in t...

query tables for incomplete orders
I have an ordering database. I would like the ordering staff to be able to see if there are new orders from the front screen (switchboard). When the ordering staff sign off an order they tick a box which removes it from the list of items on order. Does anyone have any ideas or advice as to how I look up the orderdata tables and flag the ones which have not been signed off to the switchboard? I know what to do once the information is there but I am having trouble getting it there. Many thanks in advance for any help. Just an idea !! Create a query with the order information (just the...

Show more time in weekly view?
Outlook 2007 On default the weekly view is only showing until 4 PM without scrolling down. I know there is a way to let you see into the evening hours also without scrolling. Help please. Thanks... Bob ...

Can I set my custom views on Pivot table
I want to get Pivot table data on my invoice, is it possible to set custom views so that I can get Pivot table results on invoice format, I've tried views that offer excel but it doesn't offer custom views please help Thanks ...

Using Mid Function with Pivot Table Calculated Item
Hi, I'm using excel 2007, I have a pivot table and I'm trying to create a calculated item, the formula for the Calculated item is: IF(MID('Project Title',7,1)="S", .20, .10) The Project Title field contains text and if the 7th character of the project title field is "S" I want the calculated item to return .20 otherwise ..10, but for some reason it is always returning .10. Am I doing something wrong here? Thanks. Simon ...

TransparentBlt doesn't show the bitmap in ME?
The following doesn't print the bitmap on ME while it works on 2k/xp, can someone help me? Though the status returns TRUE. Thanks. Jiac. CDC *hdc, bghdc; CBitmap bgBitmap; BITMAP bmpInfo; //loads bitmap into memory bgBitmap.LoadBitmap(IDB_BITMAP5); // this bitmap has no needles // get bitmap info bgBitmap.GetBitmap(&bmpInfo); hdc = m_obj->GetDC(); bghdc.CreateCompatibleDC(hdc); bghdc.SelectObject(&bgBitmap); BOOL status = hdc->TransparentBlt(0, 0, 80, 80, &bghdc, 0, 0, 80, 80, TRANSPARENT_KEY_COLOR); //TRANSPARENT_KEY_COLOR if (st...

How to change existing table record value by VBA and How to add new record in existing table by VBA
Hi all, I got table in my database with name "tbldata" and i have two fields in that table with the name "Ticket_No" and "Amount". In "Ticket_No" filed column i have value "SD001" and in same row of "Amount" column i have figure "50". With VBA how can i lookup for value "SD001" in "Ticket_No" field and change figure "50" to "30" which is appearing in same row of "Amount" column field. My other question is that how can i add new record in same table with VBA. I want...

Clear Data>Security Resource Description table not showing in list
GPv10 Logged in as sa. Go to Maint. >Clear Data>System and in the Tables list the Security Resource Description table is not there. Is there something I need to do to get access to that table? Thanks. Gi Never mind....I figured it out. You have to change the Display to Physical....Duh!! ...

mail box rights it only shows "SELF"
Once the user has been created, checking the Email address tab show nothing (empty), I pointing rus to the right DC, this solve that problem, but i have still have the next problem: under the mail box rights it only shows "SELF" where as all the other account show 8 or more system users? exchange 2003 Gr, Marco On Tue, 21 Feb 2006 13:10:27 -0800, "Marco" <Marco@discussions.microsoft.com> wrote: >Once the user has been created, checking the Email address tab show nothing >(empty), I pointing rus to the right DC, this solve that problem, but i have >...