Microsoft Error

I bought a powerbook g4 about 7 months ago along with MS office 2004.
When I installed it the first time...I had a bit of trouble because of
the test drive thing...then I uninstalled that.  MS office went back to
working perfectly.  Then, literally all of a sudden, I would click a
word document off the desktop or try to open MS word program and I get
this error message.  The error message says "Microsoft Error
Reporting....MS Word has encountered a problem...blah blah blah..."
So, silly me, I uninstalled it...figuring that maybe I should reinstall
later.  I did that and to no avail the same problem keeps occuring.  I
have done all of the software updates and the programs still do not
work.  What can I do?

Thank you in advance..

Andrea Williams

0
8/31/2005 5:02:20 AM
mac.office 7017 articles. 0 followers. Follow

10 Replies
819 Views

Similar Articles

[PageSpeed] 39

The MS Error Reporting comes up when a program crashes, so it sounds like
your Word is crashing on launch, so quickly you don't even see the splash
screen.

Such consistent and reproducible problems in Word usually respond to one of
the standard troubleshooting measures, which you will find listed here:

http://word.mvps.org/MacWordNew/TroubleshootingIndex.htm
(hit refresh a few times in Safari, or use a different browser)

Work through them one by one until something helps.  If nothing does, post
back. 

Alternatively, test it in a new user account.  If the new account works,
switching over to it may be faster than tracking down the problem.

If programs other than Word also have problems, see the troubleshooting
pages here as well:
http://www.mcgimpsey.com/macoffice/


On 8/30/05 10:02 PM,  "andreaCwilliams@gmail.com" wrote:

> I bought a powerbook g4 about 7 months ago along with MS office 2004.
> When I installed it the first time...I had a bit of trouble because of
> the test drive thing...then I uninstalled that.  MS office went back to
> working perfectly.  Then, literally all of a sudden, I would click a
> word document off the desktop or try to open MS word program and I get
> this error message.  The error message says "Microsoft Error
> Reporting....MS Word has encountered a problem...blah blah blah..."
> So, silly me, I uninstalled it...figuring that maybe I should reinstall
> later.  I did that and to no avail the same problem keeps occuring.  I
> have done all of the software updates and the programs still do not
> work.  What can I do?
> 
> Thank you in advance..
> 
> Andrea Williams
> 

-- 
Daiya Mitchell, MVP Mac/Word
Word FAQ: http://www.word.mvps.org/
MacWord Tips: <http://www.word.mvps.org/MacWordNew/>
What's an MVP? A volunteer! Read the FAQ: http://mvp.support.microsoft.com/

0
daiyaNOSPAM (1173)
8/31/2005 5:06:47 PM
On 08 31 05 12:06 PM, in article
BF3B31B7.4282E%daiyaNOSPAM@mvps.org.INVALID, "Daiya Mitchell"
<daiyaNOSPAM@mvps.org.INVALID> wrote:

> The MS Error Reporting comes up when a program crashes, so it sounds like
> your Word is crashing on launch, so quickly you don't even see the splash
> screen.

No, no. Word is crashing on quit. I guess I didn't make that clear.
Apparently this is fairly widespread, because I picked up a ready fix, based
on someone else's posting, at www.arstechnica.com -- see the Open Forum for
Macs: a corrupted normal template. Grrrr. And I had just tweaked it to have
my styles. Double grrr. (Now that I have my daughter is learning to talk,
I'm giving up swearing.)

The Error Reporter crashing only adds insult to injury. (Make that a triple
one of those.)

0
jlaudun (3)
9/1/2005 1:40:49 AM
On 8/31/05 6:40 PM,  "John Laudun" wrote:

>"Daiya Mitchell"
> <daiyaNOSPAM@mvps.org.INVALID> wrote:
> 
>> The MS Error Reporting comes up when a program crashes, so it sounds like
>> your Word is crashing on launch, so quickly you don't even see the splash
>> screen.
> 
> No, no. Word is crashing on quit. I guess I didn't make that clear.

Actually, I don't think that was your message I was replying to.  But crash
on quit, crash on launch, same diff.  Corrupted Normal template can manifest
in a lot of different ways, that's why it's a standard troubleshooting tip
for Word.

> Apparently this is fairly widespread, because I picked up a ready fix, based
> on someone else's posting, at www.arstechnica.com -- see the Open Forum for
> Macs: a corrupted normal template. Grrrr. And I had just tweaked it to have
> my styles. Double grrr. (Now that I have my daughter is learning to talk,
> I'm giving up swearing.)

You can get your styles back, if you didn't trash the old Normal yet. Jump
to the "Restoring Customizations..." section of this page;
http://word.mvps.org/MacWordNew/MacWordNormal.htm
(hit refresh a few times in Safari, or use a different browser)
> 
> The Error Reporter crashing only adds insult to injury. (Make that a triple
> one of those.)
> 
Someone once said the idea of MS servers getting hammered by the Error
Reporter at least gave them a little satisfaction to balance the annoyance
of the crash.

-- 
Daiya Mitchell, MVP Mac/Word
Word FAQ: http://www.word.mvps.org/
MacWord Tips: <http://www.word.mvps.org/MacWordNew/>
What's an MVP? A volunteer! Read the FAQ: http://mvp.support.microsoft.com/

0
daiyaNOSPAM (1173)
9/1/2005 2:16:39 AM
Thank you for your help.  I have tried everything that I you have
suggested. I have ran all the updates. I have ran disk utility. I have
ran virex. I have checked my preferences and settings.  I have checked
my file extensions, ownerships, and made sure that my file was being
opened with MS word.    I have also uninstalled and reinstalled MS
office. So...I have no idea what to do next.  Any suggestions?

0
9/1/2005 1:42:41 PM
What version of OS?

Did you try it in a new user account?

You do not say that you tested your Normal template, or global templates, or
third-party add-ins, so check those. (methods in the first link I gave)

Quit on launch is very likely to be corrupt fonts, so check your fonts.  One
of the links I gave will point you toward a method (a mcgimpsey page, I
think).

Are you having problems just with Word?  If with the other programs also,
please describe what you do and what happens.

How did you install MS Office?  Custom install or drag and drop?  Did
anything in the installation process suggest it had not installed properly?


On 9/1/05 6:42 AM,  "andreaCwilliams@gmail.com" wrote:

> Thank you for your help.  I have tried everything that I you have
> suggested. I have ran all the updates. I have ran disk utility. I have
> ran virex. I have checked my preferences and settings.  I have checked
> my file extensions, ownerships, and made sure that my file was being
> opened with MS word.    I have also uninstalled and reinstalled MS
> office. So...I have no idea what to do next.  Any suggestions?
> 

-- 
Daiya Mitchell, MVP Mac/Word
Word FAQ: http://www.word.mvps.org/
MacWord Tips: <http://www.word.mvps.org/MacWordNew/>
What's an MVP? A volunteer! Read the FAQ: http://mvp.support.microsoft.com/

0
daiyaNOSPAM (1173)
9/1/2005 2:45:30 PM
In article <BF3BC651.1214%jlaudun@bellsouth.net>,
 John Laudun <jlaudun@bellsouth.net> wrote:

> see the Open Forum for Macs: a corrupted normal template. Grrrr. And 
> I had just tweaked it to have my styles. Double grrr.

That's one reason I almost *never* use the Normal template for anything 
but a one-off document. In fact, I trash it each time I open Word (using 
an AppleScript).

Instead, I have dedicated templates for my correspondence. Unlike the 
Normal template, they aren't used as a scratchpad, so they rarely, if 
ever, corrupt.

OTOH, keeping a backup of your tweaked Normal would allow you to restore 
your styles, too.
0
jemcgimpsey (6723)
9/1/2005 9:03:13 PM
I am using 10.3.9.  I am not exactly sure what you mean by 'new user
account'?  But I'll try it!  When I tried the template troubleshooting
directions: "Troubleshooting Procedure: Quit Word and open Word's
Startup folder: /Applications/Microsoft Office (X or
2004)/Office/Startup/Word. Drag the contents to the Desktop. If the
problem disappears, add them back in one by one until you find the
culprit." There is nothing is that folder. I am guessing that might be
my problem.  I dont know.  I am having the same problem in all the
office applications.  When I installed MS office, I did the custom
install because I didnt want entourage.  I didnt receive any error
messages when I installed it.

0
9/3/2005 3:12:20 AM
If the startup folder is empty, then it's not your problem.  That just means
you don't have any global templates or add-ins, nothing's wrong there.

What about the Normal Template?

I meant a new user account/login in OS X.  Check MacHelp, it's actually very
easy.

The Entourage app takes 10MB.  You never have to launch it.  But Office is
pretty co-dependent and if you wind up Removing and Reinstalling again, I
think you should try installing it.  It ought not to be this way, but...
(there's also Remove and Reinstall tips on that link I gave you)

There's no inherent incompatibilities with 10.3.9, that's the same OS I'm
on.


On 9/2/05 8:12 PM,  "andreaCwilliams@gmail.com" wrote:

> I am using 10.3.9.  I am not exactly sure what you mean by 'new user
> account'?  But I'll try it!  When I tried the template troubleshooting
> directions: "Troubleshooting Procedure: Quit Word and open Word's
> Startup folder: /Applications/Microsoft Office (X or
> 2004)/Office/Startup/Word. Drag the contents to the Desktop. If the
> problem disappears, add them back in one by one until you find the
> culprit." There is nothing is that folder. I am guessing that might be
> my problem.  I dont know.  I am having the same problem in all the
> office applications.  When I installed MS office, I did the custom
> install because I didnt want entourage.  I didnt receive any error
> messages when I installed it.
> 

-- 
Daiya Mitchell, MVP Mac/Word
Word FAQ: http://www.word.mvps.org/
MacWord Tips: <http://www.word.mvps.org/MacWordNew/>
What's an MVP? A volunteer! Read the FAQ: http://mvp.support.microsoft.com/

0
daiyaNOSPAM (1173)
9/3/2005 3:21:47 PM
So I finally just set up ithe new use account...(you were right, it was
really, really easy)  I think that I will just switch to the new user
account to use MS office  because when I installed it...it works
perfectly.  Thank you so much for all your help!

0
9/4/2005 4:52:28 AM
Glad you found a fix.

Actually, before you switch over, do one more thing-- hold down shift as you
login to your regular user account.  This prevents account startup items
from loading (and you could turn those off manually,
this is just easier). Then check Office. You want to make sure the startup
items aren't the cause because presumably you are about to reinstall them in
the new user account.

Yes, sometimes switching accounts is easier than tracking down the problem.


On 9/3/05 9:52 PM,  "andreaCwilliams@gmail.com" wrote:

> So I finally just set up ithe new use account...(you were right, it was
> really, really easy)  I think that I will just switch to the new user
> account to use MS office  because when I installed it...it works
> perfectly.  Thank you so much for all your help!
> 

-- 
Daiya Mitchell, MVP Mac/Word
Word FAQ: http://www.word.mvps.org/
MacWord Tips: <http://www.word.mvps.org/MacWordNew/>
What's an MVP? A volunteer! Read the FAQ: http://mvp.support.microsoft.com/

0
daiyaNOSPAM (1173)
9/4/2005 3:19:40 PM
Reply:

Similar Artilces:

IE7 and Excel marco "file error: data may have been lost" + "571212 application defined or object defined error"
Since i installed IE7 on one of the clients i cant open a certain excel file which includes some macro's. I can open this excel-file on every other pc without problems. The file contains some buttons which activate some macro's. After i open the file on the client with IE7 installed i receive the error 'file error: data may have been lost' after i click OK I receive the message 'runtime error 57121: application-defined or object defined-error' Does anyone know what may cause this problem? Joshua Does nobody has an idea?:-( BTW i'm using Excel 2000 and the client...

Microsoft Exchange Server reported error 0x8004010F
I have Exchange 5.5 SP4 and Exhcange 2003 running on my domain of WIN2KSP4 + Outlook2K3 clients. Two of these clients are seeing this error "Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.'" I do not feel it is a problem with the server as only 2 of my 19 clients are seeing the problem. Can anyone help me? Paul ...

Error in in validating some dates
Hi all, i've installed SQL server 2000 english version and the CRM server in my native language, italian. Italian date formatting is different from the US model, i.e. we use 24/12/2004 instead of 12/24/2004. So, in some case, in particular for due dates, the validating of the suggested date format sends me an error and doesn't insert the record. I've set italian language on mail SQL server properties, but i got no benefit. Any idea about this behavior? Thanks in advance. Domenico. Hi Domenico, See if this helps at all: Go to Home > Settings > System Customization. ...

Error when deleting database
Hi, I iroginally posted this on the SQL forum, but was advised to try here first. We currently have Great Plains 7.5 linked to our SQL 2000 server. I'm now having a problem removing a database that was added (via Gt.Plains first). An error message telling me that SQL failed to install the database correctly appeared, but whenever I try to remove it from Great Plains I get an error, even though I'm logged into GP and SQL with full admin rights: From Great Plains I get: "[Microsoft][ODBC SQL Server Driver][SQL Server] Could not locate entry in sysdatabases for database 'TEST...

Outlook 2007 Error on Exit
I am using Outlook 2007 on XP Pro. When I exit Outlook 2007 I get a message asking me if I want to save the changes (don't know why I get asked the question) and when I say yes, I get a message that Outlook can not save the changes because someone else is using it and do I want to copy the changes? I am in a single user environment. Any help would be appreciated. -- Neil Remove ABCD from Email address to reply <neil154ABCD@earthlink.net> wrote: > I am using Outlook 2007 on XP Pro. When I exit Outlook 2007 I get a > message asking me if I want to save the changes ...

Error installing CRM Sales for Outlook
When running the CRM Sales for Outlook it requires a url Example http://server%name I get an error message that states the following "Microsoft CRM Sales for Outlook cannot find an instance of the Micrososoft CRM Server components at 'http://192.168.1.254'." Yes it says "...Micrososoft..." besides the point. I also try WINS name and FQDN with no success. What type of permission settings are needed on IIS, or am I way off base.... Thanks in advance for your help there is an option to create a log so you can work out issues like this here is the line Setu...

Money 2003 synch error with PPC 2003
I have Money 2003 and recently upgraded to PPC 2003 and now I'm unable to synchronized. Is there a patch to correct this problem, so I don't have to revert to PPC 2002 or upgrade to Money 2004? Have you tried the download at http://www.microsoft.com/windowsmobile/resources/downloads/pocketpc/money.mspx? If it doesn't work, here's a workaround that may work for you: 1. With the PPC in the cradle and ActiveSync running, start the installation of Pocket Money for Money 2003 on the desktop. 2. Go through the normal install routine, following the prompts on the desktop machine...

messaging interface error
Hello I upgraded to XP professional from 98 professional. I cannot get Outlook to work properly. I can receive messages and send messages, but I cannot reply to messages or forward them. I keep getting a messaging interface error. I have reinstalled Office XP and followed all the suggestions at the Microsoft knowledge base site. Nothing works. Any ideas? Thanks. ...

Windows Installer Error Message
Greetings: I am in Outlook 2003 trying to view attachments that are ".jpg" files and when I double click on the Attachment, the following message appears: This patch could not be opened. Verify that the patch package exists and that you can access it, or contace the application vendor to verify that this is a valid Windows Installer patch package". Any help would be greatly appreciated, Wayne ...

The Parameter error
Hi all, I am facing the problem with two users, they are able to create account, but they cannot view there previous accounts. The error message says that "The Parameter is incorrect" and the querry string in CRM says "_grid/grid_container.aspx?viewid=&gridId=crmGrid" The stack trace says error at "Microsoft.crm.Controls.GridContainerPage.ConfigureGrid()" and load() methods of the same has error. this Error is happening with only two users as I have 30 users, and 28 users dosenot get this error. Please give me some solution for the problem. thanx in advance ...

Microsoft Documentation
Hi, I came across this http://www.microsoft.com/downloads/details.aspx?familyid=64966E88-1377-4D1A-BE86-AB77014495F4&displaylang=en#top page which is the Technical Overview of DirectAccess. Is their like a central link that one can go to and find other technical overviews of other products which maybe of interest? Thanks "biren" <biren@discussions.microsoft.com> wrote in message news:75543666-0178-4559-9D60-01E16B1E3428@microsoft.com... > Hi, > > I came across this > > http://www.microsoft.com/downloads/details.aspx?familyid=64966...

Outlook 2003 error when trying to "send" email, receive email OK
January 15, 2008 ---- OUTLOOK CAN'T "send email" but receives OK . This was working yesterday and all of a sudden, stopped working. I'm using XP professional on a desktop. Task 'pop-server.tx.rr.com (1) - Sending' reported error (0x800CCC67) : ' The server responded: 421 mta11.adelphia.net connection refused from [76.184.183.142]' I also have a laptop (XP home) and have the same problem and each quit working about the same time. The error from the laptop is: Task pop-server.tx.rr.com sending reported error (0x800CCC67) the server responded y...

Microsoft Dynamics GP Mobile 2008
Hi Can anyone tell me if Mobile 2008 is introduced for GP 10.0 yet? Thanks Janakiram ...

Error code 80070490
Hello Every one I am a Vista user but whenever trying to install Update for Windows Vista (KB972145) showing an error code-80070490. Please help me. Thank you. -- nandanchak ------------------------------------------------------------------------ nandanchak's Profile: http://forums.techarena.in/members/180874.htm View this thread: http://forums.techarena.in/vista-help/1298431.htm http://forums.techarena.in ...

Microsoft Dynamic program is not connecting with Data Credit Card
Has anyone had the problem with having one program talk to the other? Cannot get the credit card swiper to work, seems as if Microsoft is not talking with the Data Processing Program... This is a multi-part message in MIME format. ------=_NextPart_000_0442_01C7B43E.B7FECE50 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Barb, You need to re-state your question. 1) Which program are you asking about RMS or MSPOS? 2) What is "the Data Processing Program"? 3) How is the credit card swipe hooked to the computer? USB, Serial = por...

WLAN and IAS event error 3
I'm new to the company and it looks like the former IT manager was trying to push WLAN with IAS and CA. However, the DC is throwing the below error and Reason-Code = 3 has been impossible to find in any forum. Has anyone seen this error before. Event Type: Error Event Source: IAS Event Category: None Event ID: 3 Date: 1/13/2010 Time: 4:26:54 PM User: N/A Computer: Lab-1 Description: Access request for user test@test.net was discarded. Fully-Qualified-User-Name = <undetermined> NAS-IP-Address = x.x.x.x NAS-Identifier = hello Called-Station-Identifier = Ca...

IM ERROR MESSAGE
I need help urgently I need to add a destination and is giving this message. Number: 430 Call Stack: BrowserControl.DisplayLHS BrowserControl.RefreshBrowser frmAddSourceAndDest.ILookupManager_GetDisplayName MenuAction.IntegrationAddQuery MainMod.TimerCallbackMenFunction ...

Error when add New User
Hi, dont know when it happened. When I add new user to production MSCRM 4, there is an error message (An error Has occurred.....). However, when I try to add this user to my test CRM, it can successfully add without any problem. Both servers are running the same spec and version. I tried to add different users to production but all failed. I have set the deverror to ON but the error message still appear as An error has occurs. Apart from that, I have used CRM diagostic Tool but cannot see anything unusual from the log. I have even run the repair but effort is all wasted. Please He...

error after clicking accept
When I try to accept a downloaded transaction, I get an error that money needs to close because of an error. Any ideas? What does the error say? -- Glyn Simpson, Microsoft MVP - Money Check http://support.microsoft.com/default.aspx?scid=fh;EN-GB;mny for UK tips and fixes for MS Money. To send Microsoft your wishes or suggestions, use http://register.microsoft.com/mswish/suggestion.asp or email mnyukwsh@microsoft.com especially if it's a UK specific wish. I do not respond to any unsolicited email regarding Money "g" <anonymous@discussions.microsoft.com> wrote in messa...

File Error
When I send a simple file to a friend, they get a dialog box with the following information: "File Error. Some number formats may have been lost." The file seems to be ok on their end. Anyone know what this error is? Thanks, Bernie -- Regards; Rob ------------------------------------------------------------------------ "bw" <iamnu@cableone.net> wrote in message news:1105_1073581370@news.cableone.net... > When I send a simple file to a friend, they get a dialog box with the following information: > "File Error. Some number formats may have been lo...

Microsoft Word 2004 extreme lag.
Version: 2004 Operating System: Mac OS X 10.6 (Snow Leopard) I'm experiencing an extreme lag when I open, type, delete character in word document. <br><br>I'm using the latest Macbook, with Snow Leopard Version 10.6.1. The Word 2004 has been updated to version 11.5.7, the latest one. It has been having this problem even before the update when it was still version 11.3.8. <br><br>It took 3 minutes just to open a document. Whenever I type or delete something, it took 5 to 10 seconds to response. <br><br>I had tried quitting the program and reopen ...

.dll errors
Does anyone know how to resolve the following errors: The Add-inn "omowui32.dll" could not be installed or loaded. This problem may be resolved by using Detect and REpair on the Help menu. You may be out of memory, out of system resources or missing a .dll file. AND The procedure entry point?Copy@OMStringArray@@QAEXABV1@@Z could not be located in the Dynamic link library omualo32.dll Tools-Options-Other-Advanced-COM Add-ins or Addin Manager - uncheck the item that refers to this uninstalled program. If that does not work, close Outlook, find and delete extend.dat. Reopen ...

error bars #8
I am generating a 3d bar graph in excel 2007 comparing two series and I want to insert error bars. I go to "current selection" in the tool bar under the "Format" tab after selecting my graph, select my series, then go to the Layout tab to set error bars. The "analyis" box is is not active. I see it but none of the options, including "error bars" will allow me to do anything. Is there something wrong with the way I set up my chart? or formatted my data. Why can't I generate error bars? Hi, Error bars are not, and never have been, su...

Microsoft Publisher 2002 #2
I am trynig to install Microsoft Publisher 2002 from CDROM. I am browse the CD and run the following file: "E:\publisher 2002\Microsoft Publisher XP 2002\Publisher XP\Pub.msi" Error 25506 appears saying "Microsoft Publisher 2002 requires updated system files not detected on the computer. You must install the Systems Files Update prior to installing Publisher. C:\Program Files\Coomon Files\System\ADO\MSODOR15.DLL is version 2.10.3711.3 wehn we require version 2.50.4403.4." Can anyone please help me on this? Thank you in anticipation. Have you called Microsoft? I ...

mailbox error
hi i have a problem with mailbox, i can't mount the mail box and public folder "noush" <anonymous@discussions.microsoft.com> wrote in news:4d3201c473d4 $22ce1a50$a601280a@phx.gbl: > hi > i have a problem with mailbox, i can't mount the mail box > and public folder > What's the specific error? Was there any kind of disaster recovery or Restore done to the server? Thanks Chasy -- This posting is provided "AS IS" with no warranties, and confers no rights. OR if you wish to include a script sample in your post please add "Use of ...