active window behind inactive, & other probs; font corruption?

Version: 2008; operating system: Mac OS X 10.5 (Leopard); processor:
PowerPC

I was referred here from another support list, because the expert
advising me there suggested that I might have complicated subtle font
problems; I am very grateful for any advice! This message is long,
because several things are going on and I've tried several solutions.

I routinely work with six or so Word files open, half of which have
Track Changes turned on. I recently installed Word 2008 (upgrading
from Word X), and have been having strange problems. When I select a
group of files in the Finder and open them, the active window often
ends up behind an inactive one. (I can hit Page Down and watch the
scroll bar move down in the window behind the one I'm looking at,
where it peeks out from under!) Hitting command-` to activate each in
turn may or may not bring the newly active window to the front. If I
hit command-tab twice to move to another program and back, the active
window is on top when I return to Word, but that usually lasts only
until I hit command-` again, whereupon the window that activates is
under an inactive one again. If I manually arrange windows so that
none overlap, of course, this problem doesn't hinder my work, but
that's hard to do with six or seven windows!

I have deleted Office 2008 and its preferences, rebooted in Safe Mode,
and reinstalled Office 2008 and all its updates. With the desktop
running in Safe Mode and with Word the only running app (besides the
Finder), I continued to see all this behavior. I rebooted normally,
since Safe Mode didn't seem to help.

Also, Word was painfully slow. Select seven Word files in the Finder,
hit command-O, wait...wait...windows flicker...wait...more
flicker...wait. Paste a chunk of text, and it would be a couple of
beats before the cursor reappeared and Word could accept input again.

It was suggested that I had font problems, so I went to Font Book to
validate, remove duplicates, and deactivate a bunch of unneeded fonts.
This turned up some strangeness. After a round of validation (there
were no major errors reported at any time) and duplicate-resolving,
validating fonts now returns no major errors and only three minor
errors, which it lists as duplicates of Times.dfont in Bold, Italic,
and Bold Italic. Font Book shows only one of each form of Times turned
on, but the error is reported anyway; selecting all the instances of
Times (everything under the "Times" that has the flippy arrow) in Font
Book and hitting command-R to locate them shows Times (the one turned
off) in ~/Library/Fonts and Times.dfont (the one turned on) in /System/
Library/Fonts. Selecting the whole family (the word "Times" with the
flippy arrow) and choosing Resolve Duplicates turned off both Regular
forms (which validation had *not* reported as a problem; one was
already off) and also selected and apparently turned off the Webdings
and Wide Latin fonts at the same time, lower in the list, which were
already off anyway. Selecting the Times family again and validating
again told me that Times is OK but Times.dfont contains (if I click
its flippy arrow in the Font Validation window), as well as a slew of
NFNT #### (various numbers), a Times Bold, Times Italic, and Times
Bold Italic that are marked as duplicates. Again, this is immediately
after I selected the Times family and ran Resolve Duplicates. I have
no idea how to resolve these duplicates, or what they could be
duplicates of! And I know I'm not supposed to muck around with /System/
Library/Fonts/Times.dfont.

(As I described above, several times when I selected a font in Font
Book and hit command-shift-D to deactivate it, it and several other
fonts would all highlight and deactivate as a group...weird.)

I have now deactivated many fonts that I don't need; I was careful to
never deactivate one I use, or one that the system warned me against
deactivating. Although Word is now faster, I do still see a noticeable
delay after selecting text and hitting command-C; doing that often
makes the whole window scroll a line, too, which is very weird, having
the text suddenly jump like that. And there's a new oddness; I
frequently insert footnotes as I work, and sometimes Word will stop
responding to keyboard input, both after the note reference has been
inserted and the note window has opened up for me to type in -- but I
can't -- and after I've finished typing it and closed the footnote
window. The cursor usually doesn't blink, but sometimes it does;
either way, the only way to make Word register my typing again is to
switch to another app and then back. And the active window still tends
to end up under an inactive window.

I would be extremely grateful for suggestions and advice!
0
Shoshanna
2/4/2010 9:03:41 PM
mac.office.word 1676 articles. 1 followers. Follow

5 Replies
1504 Views

Similar Articles

[PageSpeed] 48

Hi Shoshanna:

Welcome aboard.  It's usually best to post one post per question in here,
because the people helping (one of which will be you!) are to some extent
specialists, and they will skip the whole post if they come to something
they don't know the answer to.

Answers in line...

On 5/02/10 8:03 AM, in article
01bfdda4-c9b0-4bd5-9c2d-c67272ece18b@d34g2000vbl.googlegroups.com,
"Shoshanna Green" <shoshannag@gmail.com> wrote:

> Version: 2008; operating system: Mac OS X 10.5 (Leopard); processor:
> PowerPC

> I routinely work with six or so Word files open, half of which have
> Track Changes turned on. I recently installed Word 2008 (upgrading
> from Word X), and have been having strange problems. When I select a
> group of files in the Finder and open them, the active window often
> ends up behind an inactive one.

We have just started to notice that one.  Currently we have no idea what
causes it.  It appears to be a result of some change Apple has made, but we
can't pin it down.  All we can suggest is to keep applying updates and wait
for it to go away.

> Also, Word was painfully slow. Select seven Word files in the Finder,
> hit command-O, wait...wait...windows flicker...wait...more
> flicker...wait. Paste a chunk of text, and it would be a couple of
> beats before the cursor reappeared and Word could accept input again.

You might be a little under-endowed with memory.  Office 2008 is a bit of a
slug, and the PPC is substantially slower than the Intel, but more memory
will help a little.  Of course, if you were going to invest in hardware, you
would probably buy an Intel.  By the time you do that, Word 2010 will be
out, and that will be an order of magnitude faster.

In the meantime, you can work in Draft view when you are working on large,
complex documents.  That's what Draft View is for: it's a low-demand view
that enables less powerful computers to work well with large and complex
documents.

I use it a lot, even on the MacPro, because it also gives you a much better
view of the things in a document that are of interest to an editor working
on long and complex documents.  Consider it the "Professional Wordsmith's
View" if you like.
> 
> It was suggested that I had font problems, so I went to Font Book to
> validate, remove duplicates, and deactivate a bunch of unneeded fonts.

Generally, "Deactivating" or "Turning off" fonts does not seem to have a
100% success rate.

To solve your problems, I recommend that you remove from the computer any
fonts you do not want to use.  Once they're gone, they will cause no
problems :-)

However, the duplicate fonts issue causes crashing, and funny characters in
documents.  You don't have either of those, so I don't think you have a
"duplicate fonts issue".

> I have now deactivated many fonts that I don't need; I was careful to
> never deactivate one I use, or one that the system warned me against
> deactivating. Although Word is now faster, I do still see a noticeable
> delay after selecting text and hitting command-C;

If it's slow on a Copy, that suggests that you are both out of memory and
out of disk space.  Word is waiting for the data to transfer to the
clipboard, which is a file on your hard disk.

You may achieve a benefit from running DiskWarrior and defragging that hard
drive.

> And there's a new oddness; I
> frequently insert footnotes as I work, and sometimes Word will stop
> responding to keyboard input, both after the note reference has been
> inserted and the note window has opened up for me to type in -- but I
> can't -- and after I've finished typing it and closed the footnote
> window. The cursor usually doesn't blink, but sometimes it does;
> either way, the only way to make Word register my typing again is to
> switch to another app and then back. And the active window still tends
> to end up under an inactive window.

This is a "focus" problem.  The focus is leaving the window you are typing
in, and not coming back.  You are not running any haxies or helper
applications of any description, are you?

Something similar to TypeItForMe could do this...

Sorry:  Not much help there :-)

This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

 -- 

John McGhie, Microsoft MVP (Word, Mac Word), Consultant Technical Writer,
McGhie Information Engineering Pty Ltd
Sydney, Australia. | Ph: +61 (0)4 1209 1410
+61 4 1209 1410, mailto:john@mcghie.name


0
John
2/4/2010 10:40:00 PM
On Feb 4, 5:40=A0pm, John McGhie <j...@mcghie.name> wrote:
> Hi Shoshanna:
>
> Welcome aboard. =A0It's usually best to post one post per question in her=
e,

I thought these were all aspects, symptoms, of one problem, though
your comments here suggest that's wrong. Thank you for the welcome!

> > the active window often ends up behind an inactive one.
> We have just started to notice that one. =A0Currently we have no idea wha=
t
> causes it.

Huh. Well, if it's not something corrupt on my system, that's some
comfort, anyway.

> > Also, Word was painfully slow.
> You might be a little under-endowed with memory.

I'm running a dual 1.25 GHz G4 with 1.75 GB RAM. So I could get a
little more endowed, I suppose... And I have a 75 GB hard disk (hey,
in 2004 that wasn't laughable), of which 39 GB is available.

> Of course, if you were going to invest in hardware, you
> would probably buy an Intel. =A0By the time you do that, Word 2010 will b=
e
> out, and that will be an order of magnitude faster.

Well, that's happy news!

> In the meantime, you can work in Draft view when you are working on large=
,
> complex documents.

I always, always work in Draft view. As you say, it's much better for
an editor (which is what I am).

> Generally, "Deactivating" or "Turning off" fonts does not seem to have a
> 100% success rate.

Also worth knowing, thanks.

> You may achieve a benefit from running DiskWarrior and defragging that ha=
rd drive.

I will investigate.

> > sometimes Word will stop responding to keyboard input
> This is a "focus" problem. =A0The focus is leaving the window you are typ=
ing
> in, and not coming back. =A0You are not running any haxies or helper
> applications of any description, are you?

No haxies, if I understand the term correctly. I'm running Witch
(manytricks.com/witch), a window switcher, but everything I report
here happens using the built-in command-` to switch windows; using
Witch actually works much better. I'm also running Butler
(manytricks.com/butler), a launcher/hotkey/automation tool, and
Typinator (ergonis.com/products/typinator), which is, yes,
functionally similar to TypeItForMe (as Butler is too, in some ways, I
suppose). Typinator's expansions in Word are nicely rapid; it's
copying and pasting where Word seems slowest. (FWIW, I also generally
have Camino and Thunderbird open while I work, plus, oh, Address Book
if I need it, or something: sometimes several other programs. But none
but Word feels sluggish.) I can try turning off Typinator, but I
really need some such tool, or the net effect will be to slow me down
even more...

> Sorry: =A0Not much help there :-)

Hey, just telling me that the window mis-layering is a known problem,
not due to something gone wrong in my system, and not a sign of
imminent file corruption and doom makes me much happier than I was,
even if there's no solution for it. Thank you!
0
Shoshanna
2/4/2010 11:18:00 PM
Hi Shozhanna:

I should be packing for a trip to China, not procrastinating in here...

On 5/02/10 10:18 AM, in article
78d1b5ce-b5d7-417e-8b05-4adc09cf806f@28g2000vbf.googlegroups.com, "Shoshanna
Green" <shoshannag@gmail.com> wrote:

> I'm running a dual 1.25 GHz G4 with 1.75 GB RAM. So I could get a
> little more endowed, I suppose... And I have a 75 GB hard disk (hey,
> in 2004 that wasn't laughable), of which 39 GB is available.

Yep:  You're under-shot for RAM.  2GB is about the useable minimum on Intel,
and remember, PPC code unpacks to twice the size in memory, so if you can
find cheap memory sticks that will give it a new lease of life.

I suspect the disk is OK, HFS+ disks don't normally start to fragment badly
until they exceed 80% full.

>>> sometimes Word will stop responding to keyboard input
>> This is a "focus" problem. �The focus is leaving the window you are typing
>> in, and not coming back. �You are not running any haxies or helper
>> applications of any description, are you?
> 
> No haxies, if I understand the term correctly. I'm running Witch
> (manytricks.com/witch), a window switcher, but everything I report
> here happens using the built-in command-` to switch windows; using
> Witch actually works much better. I'm also running Butler
> (manytricks.com/butler), a launcher/hotkey/automation tool, and
> Typinator (ergonis.com/products/typinator), which is, yes,
> functionally similar to TypeItForMe (as Butler is too, in some ways, I
> suppose). Typinator's expansions in Word are nicely rapid; it's
> copying and pasting where Word seems slowest. (FWIW, I also generally
> have Camino and Thunderbird open while I work, plus, oh, Address Book
> if I need it, or something: sometimes several other programs. But none
> but Word feels sluggish.) I can try turning off Typinator, but I
> really need some such tool, or the net effect will be to slow me down
> even more...

I am sure the more knowledgeable Macnoscenti will be along in a moment to
comment on that list.

I think it would be worth disabling Witch, Butler, and Typinator then
rebooting.  (You need the system running clean without them loading) and see
if that makes a difference.

Then bring them back, one by one.

> Hey, just telling me that the window mis-layering is a known problem,
> not due to something gone wrong in my system, and not a sign of
> imminent file corruption and doom makes me much happier than I was,
> even if there's no solution for it. Thank you!

Well, it only just began appearing about a month ago, and I thought it was
OS 10.6.2 that did it.  But you're not running that, so there you go!  Then
again, I doing get it in Word, only Firefox, and I am running 10.6.2.  Go
figure...

Cheers

This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

 -- 

John McGhie, Microsoft MVP (Word, Mac Word), Consultant Technical Writer,
McGhie Information Engineering Pty Ltd
Sydney, Australia. | Ph: +61 (0)4 1209 1410
+61 4 1209 1410, mailto:john@mcghie.name


0
John
2/5/2010 4:51:53 AM
Hi, John,

> I should be packing for a trip to China, not procrastinating in here...

I'm...grateful for your poor time-management skills?

> > I'm running a dual 1.25 GHz G4 with 1.75 GB RAM. So I could get a
> > little more endowed, I suppose...
> Yep: =A0You're under-shot for RAM. =A02GB is about the useable minimum on=
 Intel,

2 GB is the max this machine can take. When I said I could get a
little more endowed, I meant *little*!

> > No haxies, if I understand the term correctly. I'm running Witch
> > (manytricks.com/witch), a window switcher ... Butler
> > (manytricks.com/butler), a launcher/hotkey/automation tool, and
> > Typinator (ergonis.com/products/typinator), which is, yes,
> > functionally similar to TypeItForMe
> I am sure the more knowledgeable Macnoscenti will be along in a moment to
> comment on that list.

Opinions certainly welcome!

> I think it would be worth disabling Witch, Butler, and Typinator then
> rebooting. =A0(You need the system running clean without them loading) an=
d see
> if that makes a difference. Then bring them back, one by one.

Will do!

> > Hey, just telling me that the window mis-layering is a known problem,
> Well, it only just began appearing about a month ago, and I thought it wa=
s
> OS 10.6.2 that did it. =A0But you're not running that, so there you go! =
=A0Then
> again, I doing get it in Word, only Firefox, and I am running 10.6.2. =A0=
Go
> figure...

Indeed. I see it and these other problems only (and reliably) in Word.

Enjoy your trip to China!
0
Shoshanna
2/5/2010 1:59:40 PM
Hi Shoshanna:

On 6/02/10 12:59 AM, in article
0f6e9ea0-0c14-44f9-b56a-f70c3e1f3270@f5g2000vbm.googlegroups.com, "Shoshanna
Green" <shoshannag@gmail.com> wrote:

>> I should be packing for a trip to China, not procrastinating in here...
> 
> I'm...grateful for your poor time-management skills?

{Blush} Time management?  What's that?

>>> I'm running a dual 1.25 GHz G4 with 1.75 GB RAM. So I could get a
>>> little more endowed, I suppose...
>> Yep: �You're under-shot for RAM. �2GB is about the useable minimum on Intel,
> 
> 2 GB is the max this machine can take. When I said I could get a
> little more endowed, I meant *little*!

Not worth it: be good and ask Santa to bring you an Intel with 8GB of RAM
:-)

> Enjoy your trip to China!

I always do :-)

Cheers

This email is my business email -- Please do not email me about forum
matters unless you intend to pay!

 -- 

John McGhie, Microsoft MVP (Word, Mac Word), Consultant Technical Writer,
McGhie Information Engineering Pty Ltd
Sydney, Australia. | Ph: +61 (0)4 1209 1410
+61 4 1209 1410, mailto:john@mcghie.name


0
John
2/5/2010 10:16:13 PM
Reply:

Similar Artilces:

How to draw 2D values to windows screen??
Suppose now I have a 2D array containing binary values only (1 or 0). I would like to draw these values on the windows screen (created by MFC dialog-based app in MSVC++ 2005) with 0 be black (0, 0, 0) and 1 be white (255, 255, 255). Which MFC class and function should I use to achieve this effect?? Newbie Question wrote: > Suppose now I have a 2D array containing binary values only (1 or 0). I would > like to draw these values on the windows screen (created by MFC dialog-based > app in MSVC++ 2005) with 0 be black (0, 0, 0) and 1 be white (255, 255, 255). > Which MFC class a...

Exchange 2003 corrupting attachments
Good morning, I've got an Exchange 2003 server which is set up to be able to accept and relay messages for anyone within both a specific IP block and as well as for any authenticated user. So the machine can send/rec messages to any authenticated user, and anyone within my internal network can use the Exchange server to relay messages (for automated logging scripts). That being said, here is my problem: I've got a developer who's trying to write a script that will grab some logs from a tomcat install and mail them to his email address within the company, the email messag...

Active Tasks in Outlook Today
Is there a way to only display active tasks in Outlook Today ...

trouble sending messages through windows mail
Hello, I/m trying to help my father out with sending messages through Windows mail. It was working 2 days ago then all of a sudden I get a message like this: An unknown error has occurred. Subject 'i knew that was being worked on', Account: 'Fuse', Server: 'smtp.fuse.net', Protocol: SMTP, Server Response: '501 5.5.2 RCPT TO syntax error', Port: 25, Secure(SSL): No, Server Error: 501, Error Number: 0x800CCC63 Can someone please come to the rescue and either explain what this means or tell me how to fix this problem so that he can send email. Th...

Internal e-mail activities are adding up
As people begin to use CRM and send internal e-mails regarding a particular entity we are seeing a HUGE number of activities adding up. It would be nice in the future if all internal e-mails regarding the entity would be summed up into one activity. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I ...

importar emails y cuentas desde Outlook Express 6 a Windows Mail
Me acabo de comprar un laptop con Windows Vista, mi anterior Laptop tenia XP y usaba el Outlook Express 6 y necesito pasar todos esos emails a Windows Mail, alguien me puede explicar como?? ...

Issue with Windows 2008 Joining Windows 2003 Domain
Greetings, I have an Active Directory domain with two Windows Server 2003 32-bit machines as the domain contrallers (DC's). Right now, I'd like to order a new Windows Server 2008 64-bit machine to join to this domain as a third DC. Is there any known issue with domain controllers mixed with Win2003 and Win2008? Is there any known issue with domain controllers mixed with 32-bit and 64-bit? Do I need to do some preparation for the mixed environment? Any info would be appreciated, Ross Howdie! Ross schrieb: > Is there any known issue with domain controll...

Recurring Service Activities / Items -- CRM 3.0 -- No capability?!
What's the rationale behind *not* having the ability to schedule recurring activities and service items? Have I missed something in workflows or some such? Thanks, ....dgg On May 25, 3:16 pm, David G <David G...@discussions.microsoft.com> wrote: > What's the rationale behind *not* having the ability to schedule recurring > activities and service items? > > Have I missed something in workflows or some such? > > Thanks, > > ...dgg Hi David, Has anyone responded to your question? We are having the same issue and I'm hoping there is a solution avail...

Activity views 09-26-05
Folks When viewing the activities on an account or quote, there appears to be no obvious way to include the date of the activity in the view so it is difficult to determine when the activity was done - resulting in us having to open each and every activity to find the relevant one - and this is time consuming. Any ideas? Regards Gavin The current release of Microsoft CRM does not allow you to customize the activity views at least in a supported fashion. If you scan the archives of this group at groups.google.com for activity view you will find some unsupported methods. Microsoft CR...

Notified Office is Not Activated, but it is Activated
When my boss opens any of his Office 2007 products it notifies him that his copy of office is not activated. It has been activated and when I check it through Options it shows that it is activated, but the dialogue pops up each time the programs are opened. I have used the FixIt from KB 919895 to delete the Opa12.dat file which fixed a communications error in activatation, but the product still doesn't think it is properly activated when it is. ...

Set Default View to Active Accounts
How do I set the default view to be Active Accounts for all users? I thought I had set it by going to Settings>Customizations>Customize Entities>Account>Forms&Views>Active Accounts>More Actions>Set Default. I logged out and logged back in and the default view was still set to My Active Accounts. Please Help. -- TC I hope you published the entity after making the change. Try an iisreset... Sam _______________ Inogic Innovative Logic Innovative solutions for your SME ERP/CRM products E-mail: crm@inogic.com Web: www.inogic.com -------------------------- &qu...

Strange problem with Dlookup on Network share Windows 7
Hi all, I have a problem running a simple dlookup in my first form on my access97 application. The app is a client app with linked table on H: which is a network share map with "riconnect on logon". The client is running XP Pro sp3. The file server is running Windows 7 Professional (32bit or 64bit same error). When I switch on my client PC I can get H: unit in My Computer without red cross on it. If I enter in my Access97 application i get Error in Dlookup field and VBA Error 3044 using my code. If i get back to My Computer and double-click on H: unit I can ac...

Email to Activity in queue
Hi, I have created a queue and I don't get any email activity from incoming mail. I have this configuration: - CRM Server: CRM 3 (CRMSERVER) - SQL Server: SQL 2000 sp4 (SQLSERVER) - Exchange Server: Exchange 2003 sp2 Cluster environment (EXCCLU1, EXCCLU2). I have installed the CRM-Email Router in both nodes (http://www.microsoft.com/dynamics/crm/using/deploy/clusteringexchangeservers.mspx) And I have created the queue in two steps: - Step 1: AD Account with Exchange Mailbox o SELF Allow “Associated external account” o CRMEmailEnabled (Custom Attribute...

Windows XP system restore points question
I have had this system for about a year and a half with no problems and have the daily system restore points and system restore points for when I installed / removed / updated software for that time. Question is how far back should I keep the restore points or files or whatever?? Room is not a problem for now so keeping them all is no big deal but I was just wondering. Thanks much. "kraut" <kraut3852@yahoo.comg> wrote in message news:29nav5hbcmh3f1h7iaofjunka2ac1q407n@4ax.com... > > > I have had this system for about a year and a half with n...

how to upgrade exchange and windows to 2003
Hello I have a single domain model with Windows 2000 domain with 7 domain controllers spread across 2 cities and 7 exchange 2000 servers spread across 2 cities. i want to upgrade to windows 2003 and exchange 2003. Exchange 2000 are currently installed on member servers in the domain. I know that Windows 2003 does not support Exchange 2000, so I will have to upgrade to Exchange 2003 first on member servers and then to Windows 2003 but I would like to know that for domain, is it safe to upgrade first few domain controllers in one city and then roll out exchange 2003 in that city, and th...

The value become wrong when get value by using AppleScript while other worksheet is active.
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I just want to send a bug report. Summary: The value become wrong when get value by using AppleScript while other worksheet is active. Description: 1. Create an AppleScript file with below script. tell application "Microsoft Excel" activate set OriginalWorkbook to workbook "Workbook1" set OriginalData to string value of column 1 of row 1 of worksheet 1 of OriginalWorkbook end tell 2. Launch Excel 2008 and create a Workbook called "Workbook1". 3. Enter time data "11...

activate, window activate?
Hi, I want code to fire when I deactive excel and select another program and then run again when I active excel again... Private Sub Workbook_SheetDeactivate(ByVal Sh As Object) Range("v3").Font.ThemeColor = xlAutomatic End Sub Tried several, what am I missing? Try this. Hope this helps! If so, let me know, click "YES" below. Private Sub Workbook_WindowDeactivate(ByVal Wn As Excel.Window) Range("V3").Font.ThemeColor = xlAutomatic End Sub -- Cheers, Ryan "John" wrote: > Hi, I want code to fire when I deactive excel an...

Outlook 2000 and Roaming Profiles(Windows XP)
I need to set up Outlook on a Network without Microsot Exchange for users with roaming profiles. So the .PST file needs to go on <HomeDirectory>\Application Data\Microsoft\Outlook on the Server How can I configure things so that as each user logs and sets up Outlook this will happen rather than creating C:\Documents and Settings\<User>\Application Data\Microsoft\Outlook and then having to go through the rigmarole of setting up another .PST file in the right place MS does not support accessing PST files from a network drive - you will likely run into problems with this. A M Gi...

Resolution Activities
I am trying to pull resolution activities and whether they are won or lost? Which field stores this information? The Opportunity has a 'state' and 'staus reason' field - you should find that the State field is what you are looking for the 'status reason' is the 'why' (i.e why you won/lost). Guy. "EricaUW" <EricaUW@discussions.microsoft.com> wrote in message news:74837B1C-40CE-40C5-95A0-DE6D771C9C6E@microsoft.com... >I am trying to pull resolution activities and whether they are won or lost? > Which field stores this information? ...

Windows Update Error Code 8001AA7?
Have been trying to apply a number of update today but they keep failing at reboot telling me "updates could not configure correctly reverting changes" and when i look at the error codes they are all the same "8001AA7" i have tried looking this up and can't find out what it is or how to fic it. Can anyone help? Mistyped the code its 80017AA7 "Stephen" wrote: > Have been trying to apply a number of update today but they keep failing at > reboot telling me "updates could not configure correctly reverting changes" > and whe...

Changing default from printing Entire Workbook to Active Sheets
In Excel 2007, is there a place to select the data to print? I have a user that when she goes to print a document, the 'print what' section of the print box defaults to 'entire workbook.' She wants it to default to 'active sheets.' Is there a setting in Excel or the Registry that I can edit? Thanks, John ...

Windows movie maker
Hi I have just linked up my sony handycam to my computer which is running vista 32 bit. I managed to download video on to windows movie maker. I also have Roxio 2009 installed and when I switched to this to download the remainder of the video it did not recognise the video camera as being connected. When I switched back to Movie Maker, it does not recognise the camera being connected either. Compatibility issues? Thanks Probably you'll have better luck with a Vista or Roxio forum posting. As a general rule when you replace a Windows feature with a 3rd party ap...

Quick Campaign creating duplicate activities
When I run a quick campaign for either a contact list or an account list, I get 2 activities per contact or account. It does it for any activity type (e-mail, letter, etc) Has anyone seen this? Does anyone know how (or even where to start) to fix this? If I create a quick campaign for 5 contacts, I would like only 5 activities to be created. Thanks Seems like some how your deployment has duplicate workflow process definition for bulk operation. This definition is created during setup. I dont know how your system might have got into that state. Did you run installation or repair ...

Determine cluster mode Active/Active or Active/Passive??
This is a simple question but I'm new to Exchange 2003 clustering. We have 2-node Exc 2003 Ent cluster here at my new job. I need to apply the Daylight Savings patches this weekend and making sure I've got the process down. What I noticed in Cluster Admin is that I have online groups/resources in each cluster. So I have excluster1 and excluster2. If I check Active Groups for each one, they both have both and both are online. Same deal with Active Resources. So does this mean I have an Active/Active setup? Thanks for any info Active/Active = 2 cluster nodes, both hosting 1 Excha...

Windows Mail & Microsoft Outlook
I want to use Windows Mail for all my emails etc. but each time I try and send any attachments Microsoft Outlook 2007 keeps popping up instead. How do I disable Outlook so that I can use Windows Mail properly? -- patinT is windows mail set as the default in control panel, internet options and in Mail's tools, options? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outlook Tips by email: dailytips-subscribe-request@lists.outloo...