Problems sending email with an attachment larger then 2mb, Entourage 2009 WSE / Exchange 2007

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Processor: Intel
Email Client: Exchange

Hi,  I have two users who are using Entourage 2008 WSE edition, they can't send attachments that are larger than 2mb via Exchange 2007, this worked fine before the upgrade from Exchange 2003 to Exchange 2007.  Big attachments work fine from MS Outlook 2007, I actually have a limit set to 50mb. <br><br>My two Entourage 2008 WSE users get the following error: HTTP error. The server cannot fulfill the request.  Error: -18500.   <br><br>I know there is a specific settings that needs to be configured on the exchange which will allow Entourage 2008 WSE to send larger attachments (bigger then 2mb). <br><br>Does any one know where and how to configure this?  Thanks in advance for any help
0
mirik
3/17/2010 3:18:41 PM
mac.office.entourage 1829 articles. 0 followers. Follow

2 Replies
1495 Views

Similar Articles

[PageSpeed] 21

On 2010-03-17 11:18:41 -0400, mirik@officeformac.com said:

> My two Entourage 2008 WSE users get the following error: HTTP error. 
> The server cannot fulfill the request. Error: -18500.
> 
> I know there is a specific settings that needs to be configured on the 
> exchange which will allow Entourage 2008 WSE to send larger attachments 
> (bigger then 2mb).
> 
> Does any one know where and how to configure this? Thanks in advance 
> for any help

Well nope. You might want to ask in one of the Exchange groups tough.

Corentin


0
iso
3/17/2010 3:50:46 PM
On 3/17/10 10:18 AM, mirik@officeformac.com wrote:

> I know there is a specific settings that needs to be configured on the
> exchange which will allow Entourage 2008 WSE to send larger attachments
> (bigger then 2mb).

When we had this issue at work, I pointed my Exchange folks to this blog 
post and we were able to get larger attachments through afterward:

<http://ministry-it.blogspot.com/2009/08/entourage-ews-attachment-limits.html>

The first comment provides the instructions.

Hope this helps!

-- 

bill

Entourage Help Page <http://entourage.mvps.org/>
Entourage Help Blog <http://blog.entourage.mvps.org/>
YouTalk <http://nine.pairlist.net/mailman/listinfo/youtalk>
Twitter: follow <http://twitter.com/meck>
0
William
3/18/2010 3:00:37 AM
Reply:

Similar Artilces:

Outgoing emails
I am having an issue when trying to send emails out.... It has been working fine until about 2 weeks ago. Please help. Message appears as follows..... -- The connection to the server has failed. Subject 'test', Account: 'mail.aapt.net.au', Server: 'mail.aapt.net.au', Protocol: SMTP, Port: 23, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E Try port 25. If you still get an error post back. There are cases where that doesn't work either and you need to change it, and another option as well . . . . let's just try one thing at ...

Emailing in excel 2003 02-26-10
If i type in the cell A34: neil.Holden@test.com and press a button is it possible to email to the address of what ever is in A34 is? The email body should say: this has been submitted for cell B34 and todays date. Thanks. Check out Ron De Bruins "Send-Mail" tips: http://www.rondebruin.nl/sendmail.htm Micky "Neil Holden" wrote: > If i type in the cell A34: neil.Holden@test.com and press a button is it > possible to email to the address of what ever is in A34 is? > > The email body should say: this has been submitted for cell B34 and...

outlook 2007 runs slow
Hi Outlook 2007 runs slow. Is there a way to speed it up. Thanks Do you have the outlook performance update installed? Are you using a Dell laptop? Did you upgrade from an older version and are still using that profile? http://www.slipstick.com/outlook/ol2007/slow.htm - install the update listed at the end - also make sure all OS and Office updates available through Microsoft update are installed. If it's still slow, try the various solutions that apply to your situation. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Ta...

Exchange 2003 Question??
Dear all, I would like to know if there is an upgrade path from Exchange 2003 Standard Edition with SA to Exchange 2003 Enterprise Edition with SA? Thank you. Regards, Kueh. This might help http://support.microsoft.com/default.aspx?scid=kb;en-us;170280 -- Santhosh Sivarajan MCSE(W2K/NT4),MCSA(W2K3/W2K/MSG),CCNA,Network+ "KA Kueh" <kka@ksm.com.my> wrote in message news:exVKwgOKEHA.1040@TK2MSFTNGP10.phx.gbl... > Dear all, > > I would like to know if there is an upgrade path from Exchange 2003 Standard > Edition with SA to Exchange 2003 Enterprise Edition wit...

setting up outlook 2003 connection to exchange server 2003
Hi my desktop disks crashed 7 months ago and I have been using my laptop (win 2k pro sp4 and outlook 2003 with vpn) for this time SUCCESSFULLY. I built a new desktop using win 2k SERVER (for the raid-mirror function). I am using the SAME settings to configure the outlook 2003 client in BOTH cases (hosts file in same location as in win2k pro, email account name, server name and vpn settings, authentication). in the article Q155048 the suggestion is made to ping the server, oddly enough I CANNOT ping microsoft.com nor the outsourced exchange server (time out), when the vpn is runni...

Outlook Mobile Access Problem
Hi I've a big problem in Outlook Mobile Access. I've a server exchange standalone withoput a front-end=20 one... I've configured the OWA web form authentication and SSL. For OWA it's all right...everything is going right... The problem is OMA When I try to log on on oma I find the following error=20 message :"Unable to connect to your mailbox" To solve my problem I've found in microsoft web site the=20 following link Microsoft Knowledge Base - 817379 Cannot Access Exchange Server 2003 by Using Outlook Mobile=20 Access When the Exchange Virtual Directory Require...

Cannot access "Send As" and "BCC"
Hey Everyone! This is a strange one. One workstation at one of our clients (Outlook 2003) cannot access the dropdown options menu to show either the BCC field or the Send as field. Has anyone seen this before? Thanks! Matt Gibson - GSEC In news:OLDnY3yeFHA.256@tk2msftngp13.phx.gbl, Matt Gibson <mattg@blueedgetech.ca> typed: > Hey Everyone! > > This is a strange one. One workstation at one of our clients > (Outlook 2003) cannot access the dropdown options menu to show either > the BCC field or the Send as field. > > Has anyone seen this before? > > ...

can't send anything in Outlook 2002
I just sent a post asking for help because I can no longer send email with attachments. After sending in the post, I went back to Outlook and clicked on the Send/Receive button just to check if I had any new mail. I got the same message: "The operation failed". So I am totally out of business with Outlook. How to solve the problem? Marilyn Did it work before? Did you change anything in yr settings? Are you sure your internet mail account settings are valid (correct username, pw, smtp/pop3 servers)? ------------ "Marilyn Fogelquist" <fogel@cablespeed........

problem with signature
I am trying to create a simple signature for my HTML mails, with a link to my website.I want it to be a hover link, no underline. I have made a very simple HTML in Dreamweaver, and all the appropriate attributes and styles are set via CSS. It looks and works fine on my browser. But when I select it as my signature file in OL2003, hover link property disappears and it reverts to the dreaded underline link. Any ideas how achieve this? TIA ...

Windows Live Email Time Stamp
The windows live time stamp on all outgoing emails is 4hours later than the actual time. PC time is setup with the correct time zone. Only happens when using the online windows live email access. Can anyone assist? Thanks. v "dioncnr" <dioncnr@discussions.microsoft.com> schreef in bericht news:68BCFE8E-74E3-4967-B733-209DCE7C3BED@microsoft.com... > The windows live time stamp on all outgoing emails is 4hours later than > the > actual time. PC time is setup with the correct time zone. Only happens > when > using the online windows live ...

Outlook2k7 over VPN Out of Office Assistant problem
User's computer is not a member of the domain. Mail flows and all looks good till you start the OOF thing. It will just tell you it cannot connect to the server because it's currently unavailable. Now when we add autodiscover.domain.com pointing to the Exchange server to the host file of that computer it works but why? Without it when you run a test it will tell you that a Srv Record lookup for domain.com FAILED (0x8004010F) or Local autodiscover for domain.com FAILED (0x8004010F) yaro Hello yaro, Thanks for your post. The error 0x8004010F usually means MAPI_E_NOT_FOU...

DB Emailing Questions
1) How do i format the message text of an email in Access. I used macro builder - action = sendobject. Can you use code builder? if so, please give me an idea of how the code will be like. 2) Also can i assign the email to have a recipient automatically or do i have to write it down each time? Thank you in advance. -- Message posted via AccessMonster.com http://www.accessmonster.com/Uwe/Forums.aspx/access-formscoding/201001/1 On Jan 21, 11:51=A0am, "axm0035 via AccessMonster.com" <u56602@uwe> wrote: > 1) How do i format the message text of an email in Acce...

Outgoing emails not sending for outlook express 2000
Hi there, Can anyone help me?Everytime I try to send an email these error messages pop up and I have no idea what to do; The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Err...

Exchange 2007 Evaluation version #2
Can I install it on 64 bit platform and run it as production? On Fri, 23 Feb 2007 09:55:13 -0800, RG <RG@discussions.microsoft.com> wrote: >Can I install it on 64 bit platform and run it as production? There isn't an evaluation version as such. You can install Exchange 2007 without a key for 120 days. ...

Entourage docx Attachments and iPhone incompatibility
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I've tried to get a response on this in the Office forum with no results. SO, I'm trying here. <br> Is there a solution to the problem where docx attachments sent from Entourage cannot be opened on the iPhone? <br> Attachments from Entourage come up as invalid file format on the iPhone. <br> If the same file is sent from Apple Mail or Google Mail, it is fine. <br> What is the solution, and why are MS taking so long to resolve this? On 2010-03-24 16:15:15 -0400, imacken@offic...

Debugger comes up when attaching files to Outlook 2002
I have a pro bono non-profit client running win xp sp3 & ms office pro. Last week she reported that every time she tried to attach a file to an outlook email, she received a dialog asking her if she wanted to start the debugger. It never allows her to attach the file and if she goes through with starting the debugger, she gets a variety of errors... never a repeating error. Anyone have any experience with this error? Michael ...

A rule that places a new email in a sub Folder doesnt get displayed
Create a folder; Create a rule that moves new mails to that folder; Happy as larry. When a new mail arrives, outlook shows a blue numeric value next to the folder to indicate unread messages. However, if you add another folder to the folder created above, ie a sub folder and create a rule to move new email, you have to have the tree fully extended to be informed of a new email. Is there a way to see if an new email has been sent to a sub folder without having the tree list expanded? Cheers Phil What version of Outlook and what Service Pack level? --� Milly Staples [MVP - Outloo...

Edit Microsoft Exchange System Object with ADSI
When I applied a new recipient policy to add a 2nd domain name to our users, I applied it to all rather than using a filter to only pick the users in the Users OU. Everything was still fine but we have one conflict. A public folder had the same name as a user and thus had the same email address. We are getting the event:Event ID: 9514 Event Type: Warning Event Source: MSExchangeIS Description: Two objects in the Directory have the same proxy - /DC=COM/DC=[DomainName]/CN=[ContainerName1]/CN=[Object1] and /DC=COM/DC=[DomainName]/CN=[ContainerName2]/CN=[Object2] I deleted the public folder b...

Unable to create more Windows NT accounts for Exchange mailboxes
Hi Guys, Currently our Exchange server stopped allowing the creation of more Windows NT Accounts with the following error"Insufficient System Resources exist to complete the requested service".Pls is there a way out of this? We run Exchange 5.5 SP3 on Windows NT Server. -- Buchi ...

How can I instantly delete emails? I get a strikethrough + purge
...

Office 2007 Compatibility Pack 12-10-09
My new Windows 7 laptop came with a trial version of Office 2007 (Student), which I uninstalled prior to first use. However, I have the PowerPoint Viewer installed, which I use. Question: There's a huge 173 MB Office Compatibility Pack in the Control Panel, Programs and Features, which can be uninstalled. Can I uninstall this without any effect on the PowerPoint Viewer or Microsoft Works (or Windows Live Mail) programs? Thanks. EW Hi, Lone Star, The compatibility pack is actually quite useful if you are running a previous version of Office. Are you only using W...

OWA problems #6
Users from outside the firewall can logon succesfully into OWA interface, their mailbox opens, but in the reading pane the only message is "loading..." Also no other functions of OWA interface seems to work (new, contacts...) as well as log off button. However if I try to access OWA from inside the company everything is fine. Windows 2000 Server SP4 Exchange 2003 SP1 On Thu, 6 Oct 2005 11:33:14 -0700, "Ducukm0" <Ducukm0@discussions.microsoft.com> wrote: >Users from outside the firewall can logon succesfully into OWA interface, >their mailbox opens, but in t...

Outlook should be able to email MS CRM advanced find queries (grou
The only way to e-mail a group in MS-CRM is to use the Quick Campaign function. The Quick Campaign has several disadvantages: - attachments for emails are not possible - this takes at least about 10 more clicks compared to sending a standard outlook email - the quick campaign doesn't have the look-and-feel of Outlook to which users are accustomed to Therefore it would be great if you could select the emailaddresses from groups retrieved from MS CRM into the TO:, CC: or BCC: field in a standard Outlook email message. Actually you would make the advanced find queries available to sel...

Exchange Server 2003 Fails to Start after reboot
Since rebooting our Exchange 2003 server running on Windows 2003 server it fails to start the System Attendant and any further exchange services. The only way to logon to the server is boot in safe mode with networking. The server is a member server and is reporting the following errors EVENT 2114 MSExchange DS Access Process INETINFO.EXE (PID=1720). Topology Discovery failed, error 0x80040a02. EVENT 2102 Process MAD.EXE (PID=2176). All Domain Controller Servers in use are not responding: crstgs003.CRSTG.LOCAL crstgs004.CRSTG.LOCAL EVENT 2114 Process MAD.EXE (PID=2176). Topology Discovery ...

Upgrading from Exchange 2000 Standard to Enterprise Cal ? #2
Hello Everyone, I know the upgrade process from exchange 2000 standard to enterprise seems pretty straight forward. However, I have a cal question. Are my standard cals still good with this upgrade. Say I have right now standard 2000 with 30 cals. If I upgrade to Exchange 2000 Enterprise with 25 cals to pass the 16mb limitation. Would I then only have the 25 cals or 55 total cals? Thanks ...