Entourage 2008 to Exchange 2003

Version: 2008
Operating System: Mac OS X 10.5 (Leopard)
Email Client: Exchange

Hi All, <br><br>I am currently facing a major issue with the connect between entourage 2008 and Exchange 2003. <br>
I have imported in the root certificates and is not getting the prompt that says that the certificates are not found hence i believe this s not the issue.I have configured Entourage 2008 as a home client to the office network. <br>
my OWA address is <a href="https://servename.domain.com">https://servename.domain.com</a> <br><br>and i have  under the Exchange server field, I have put in &quot;<a href="https://servername.domain.com">https://servername.domain.com</a>&quot; and checked the box for &quot;This DAV Service requires SSL&quot;. <br><br>&quot;NOT CONNECTED&quot; is not found anywhere on entourage mailbox hence i believe that the connection should be find but when i tested an outgoing email, it failed :( <br><br>Not sure what else can I do and is there any logs that I can check for issues. Please help!!
0
vincez
1/12/2010 3:21:03 AM
mac.office.entourage 1829 articles. 0 followers. Follow

4 Replies
623 Views

Similar Articles

[PageSpeed] 50

On 1/11/10 9:21 PM, vincez@officeformac.com wrote:

> I am currently facing a major issue with the connect between entourage
> 2008 and Exchange 2003.
> I have imported in the root certificates and is not getting the prompt
> that says that the certificates are not found hence i believe this s not
> the issue.I have configured Entourage 2008 as a home client to the
> office network.
> my OWA address is https://servename.domain.com
>
> and i have under the Exchange server field, I have put in
> "https://servername.domain.com" and checked the box for "This DAV
> Service requires SSL".
>
> "NOT CONNECTED" is not found anywhere on entourage mailbox hence i
> believe that the connection should be find but when i tested an outgoing
> email, it failed :(
>
> Not sure what else can I do and is there any logs that I can check for
> issues. Please help!!

Be sure that you are using the correct E-mail address in your account 
settings. You must use your primary SMTP address as it is set on the 
Exchange server. You cannot use any other address.

Hope this helps!

-- 

bill

Entourage Help Page <http://entourage.mvps.org/>
Entourage Help Blog <http://blog.entourage.mvps.org/>
YouTalk <http://nine.pairlist.net/mailman/listinfo/youtalk>
Twitter: follow <http://twitter.com/meck>
0
William
1/12/2010 5:05:44 AM
William, Thanks for your response. <br>
The email address is correct and so is the primary address. <br>
Question, is this supported?
0
vincez
1/12/2010 5:26:09 AM
This is a multi-part message in MIME format.

------=_NextPart_000_0070_01CA93E5.BB4FBF40
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hope you are not trying to use the EWS version of Entourage against =
Exchange 2003.

What version of Entourage you have on your Mac machine? Entourtage --> =
about Entourage?
  <vincez@officeformac.com> wrote in message =
news:59bb0b32.-1@webcrossing.JaKIaxP2ac0...
  Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Email Client: =
Exchange Hi All,=20

  I am currently facing a major issue with the connect between entourage =
2008 and Exchange 2003.=20
  I have imported in the root certificates and is not getting the prompt =
that says that the certificates are not found hence i believe this s not =
the issue.I have configured Entourage 2008 as a home client to the =
office network.=20
  my OWA address is https://servename.domain.com=20

  and i have under the Exchange server field, I have put in =
"https://servername.domain.com" and checked the box for "This DAV =
Service requires SSL".=20

  "NOT CONNECTED" is not found anywhere on entourage mailbox hence i =
believe that the connection should be find but when i tested an outgoing =
email, it failed :(=20

  Not sure what else can I do and is there any logs that I can check for =
issues. Please help!!
------=_NextPart_000_0070_01CA93E5.BB4FBF40
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META name=3DGENERATOR content=3D"MSHTML 8.00.6001.18865"></HEAD>
<BODY style=3D"PADDING-LEFT: 10px; PADDING-RIGHT: 10px; PADDING-TOP: =
15px"=20
id=3DMailContainerBody leftMargin=3D0 topMargin=3D0 =
CanvasTabStop=3D"true"=20
name=3D"Compose message area">
<DIV><FONT face=3DCalibri>Hope you are not trying to use the EWS version =
of=20
Entourage against Exchange 2003.</FONT></DIV>
<DIV><FONT face=3DCalibri></FONT>&nbsp;</DIV>
<DIV><FONT face=3DCalibri>What version of Entourage you have on your Mac =
machine?=20
Entourtage --&gt; about Entourage?</FONT></DIV>
<BLOCKQUOTE=20
style=3D"BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; =
PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
  <DIV>&lt;<A=20
  title=3D"mailto:vincez@officeformac.com&#10;CTRL + Click to follow =
link"=20
  =
href=3D"mailto:vincez@officeformac.com">vincez@officeformac.com</A>&gt; =
wrote in=20
  message <A=20
  =
href=3D"news:59bb0b32.-1@webcrossing.JaKIaxP2ac0">news:59bb0b32.-1@webcro=
ssing.JaKIaxP2ac0</A>...</DIV>Version:=20
  2008 Operating System: Mac OS X 10.5 (Leopard) Email Client: Exchange =
Hi All,=20
  <BR><BR>I am currently facing a major issue with the connect between =
entourage=20
  2008 and Exchange 2003. <BR>I have imported in the root certificates =
and is=20
  not getting the prompt that says that the certificates are not found =
hence i=20
  believe this s not the issue.I have configured Entourage 2008 as a =
home client=20
  to the office network. <BR>my OWA address is <A=20
  title=3D"https://servename.domain.com&#10;CTRL + Click to follow link" =

  href=3D"https://servename.domain.com">https://servename.domain.com</A> =

  <BR><BR>and i have under the Exchange server field, I have put in "<A=20
  =
href=3D"https://servername.domain.com">https://servername.domain.com</A>"=
 and=20
  checked the box for "This DAV Service requires SSL". <BR><BR>"NOT =
CONNECTED"=20
  is not found anywhere on entourage mailbox hence i believe that the =
connection=20
  should be find but when i tested an outgoing email, it failed :( =
<BR><BR>Not=20
  sure what else can I do and is there any logs that I can check for =
issues.=20
  Please help!!</BLOCKQUOTE></BODY></HTML>

------=_NextPart_000_0070_01CA93E5.BB4FBF40--

0
Pawan
1/12/2010 6:47:02 PM
Hi Pawan, <br><br>thanks for your response. <br>
Entourage version is 2008 without EWS <br><br>>  <br>
> Hope you are not trying to use the EWS version of  <br>
> Entourage against Exchange 2003. <br>
> � <br>
> What version of Entourage you have on your Mac machine?  <br>
> Entourtage --> about Entourage? <br>
>  style=&quot;BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px&quot;> <br>
>   <   title=&quot;mailto:vincez@officeformac.com <br>
CTRL + Click to follow link&quot;  <br>
>   href=&quot;mailto:vincez@officeformac.com&quot;>vincez@officeformac.com> wrote in  <br>
>   message    href=&quot;news:59bb0b32.-1@webcrossing.JaKIaxP2ac0&quot;>news:59bb0b32.-1@webcrossing.JaKIaxP2ac0...Version:  <br>
>   2008 Operating System: Mac OS X 10.5 (Leopard) Email Client: Exchange Hi All,  <br>
>   I am currently facing a major issue with the connect between entourage  <br>
>   2008 and Exchange 2003. I have imported in the root certificates and is  <br>
>   not getting the prompt that says that the certificates are not found hence i  <br>
>   believe this s not the issue.I have configured Entourage 2008 as a home client  <br>
>   to the office network. my OWA address is    title=&quot;<a href="https://servename.domain.com">https://servename.domain.com</a> <br>
CTRL + Click to follow link&quot;  <br>
>   href=&quot;<a href="https://servename.domain.com">https://servename.domain.com</a>&quot;><a href="https://servename.domain.com">https://servename.domain.com</a>  <br>
>   and i have under the Exchange server field, I have put in &quot;   href=&quot;<a href="https://servername.domain.com">https://servername.domain.com</a>&quot;><a href="https://servername.domain.com">https://servername.domain.com</a>&quot; and  <br>
>   checked the box for &quot;This DAV Service requires SSL&quot;. &quot;NOT CONNECTED&quot;  <br>
>   is not found anywhere on entourage mailbox hence i believe that the connection  <br>
>   should be find but when i tested an outgoing email, it failed :( Not  <br>
>   sure what else can I do and is there any logs that I can check for issues.  <br>
>   Please help!!
0
vincez
1/13/2010 1:47:40 AM
Reply:

Similar Artilces:

Threaded view through Entourage 2008???
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3342384925_2937958 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit I use this for my school since I am dealing with mostly windows junkies, I have learned to deal with word and PowerPoint again. I had gotten used to using several other applications, including thunderbird, and was used to being able to view the messages in a threaded format. Is there a way to do that in entourage? It is kin...

SSRS 2008
I m using SSRS 2008. I Have an Boolean Type Parameter While View Taht Report it Shows Two Values True or False as Radio Button.Is Their is Any Way that I Can Change Text of these True False Radio Button as Yes,No Or Any Other Text.I Tried it But I Got result in Form of DropDown.I Just Want to Change Text For These True Fale Radio Buttons ...

Office Assistant and Outlook 2003
Since I updated Outlook to Outlook 2003 on my Windows XP system, Microsoft Office 2000 now continually reports that it cannot load the Office Assistant. The Assistant appears for Outlook, but each time it is always the default character. Any ideas? Scullypuss <anonymous@discussions.microsoft.com> wrote: > Since I updated Outlook to Outlook 2003 on my Windows XP > system, Microsoft Office 2000 now continually reports > that it cannot load the Office Assistant. > > The Assistant appears for Outlook, but each time it is > always the default character. Happens to me...

Entourage IMAP or Gmail
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: imap This has happened twice to me now when experimenting with Gmail and IMAP in Entourage in Office 2008. <br><br>I create a folder in Entourage and move an existing folder into it. Like I move Folder A into Folder B. <br><br>Usually at Gmail, you end up with a newly label &quot;Folder A/Folder B&quot; and all is fine. <br><br>But twice now, Folder A has simply vanished. It doesn't show up either in Entourage or Gmail. I'm still not sure if all...

CRM 1.2
Does anyone know if there is any special setup to make Exchange to work with POP3 AND support CRM emails? Thanks in advance CRM does not currently support POP3 email. It will only work with inbound SMTP traffic on your Exchange server. Matt Parks ---------------------------------------- ---------------------------------------- On Wed, 9 Jun 2004 10:48:09 -0300, "J Edu Campos" <jeducampos@uol.com.br> wrote: Does anyone know if there is any special setup to make Exchange to work with POP3 AND support CRM emails? Thanks in advance ...

Nasty skew between Exchange cache and server #2
Hi! Because of some problems we were having with our Exchange server, my cache (Cached Exchange Mode) and the server are now seriously skewed. For example, on the server one of my folders has 106 messages but in the cache there are 116. On the server, my inbox has 19 messages, 5 of which are unread. In the cases, there are no messages in my Inbox. Unfortunately, the cache is RIGHT and the server is WRONG. So, deleting my .OST cache file and re-synching won't do me any good since in the end I'll lose valid messages. Is there any way to fix this? Thanks! --- tom tom@ytram.com ...

Uninstall Exchange 2003 #2
Hi, I have a small network environment under DC, Server 2K3. Email server is Exchange 2003 on a single member server. For some reason, I need to uninstall Exchange on that same server and reinstall it again. Any detailed How-To guide, especially about: 1 - Deleting mailboxes. 2 - Restoring storage group (already backed-up using ntbackup utility) after fresh installation is complete. Any help is highly appreciated. Thanks Yba My first question is why the Uninstall? Secondly, if you are going to do this then you will need a temporary server or beefy pc. Basically the steps are: 1. I...

Win 2008 x64 hangs up installing KB970430
I have an hyper-v virtual server (win 2008 x64 enterprise) with iis and multiple ip addresses. After installing the following updates: KB970430 KB971737 KB973917 KB890830 the system stop during reboot (the screen keeps showing update 0% 3/3). I tried to restart a clean backup copy of the virtual machine and tried to reinstall the updates and find out that I got the same problem with KB970430 only. Stopping the machine and restarting it in safe-mode, installation completes but starting again, several services do not start, I can't open internet explorer, network properties...

Entourage Web Services won't install
I updated Entourage to 12.2.1 so that I can install EWS and Entourage 12.2.1 says that it can't find the database! I moved Office 2008 identities to another volume, now 12.2.1 runs BUT EWS installer still says it can't install. Something is corrupt, but what? On 8/21/09 7:35 AM, in article f7195715-022f-4c67-bdcc-fcb5ac87fb38@v36g2000yqv.googlegroups.com, "Cayce Pollard" <pollard.cayce@gmail.com> wrote: > I updated Entourage to 12.2.1 so that I can install EWS and Entourage > 12.2.1 says that it can't find the database! I moved Office 2008 > identities...

Exchange 2003
I'm using a 2003SBS Premium. Often, when the server receiveis a mail to an "Undisclosed-Recipient" I get the error message that I show below in this text. But this is not the only problem. The biggest problem is that a NDR is sent to the sender of the Undisclosed message... every 15 MINUTES !!!! What kind of bug is this?!?! Error message: Your message did not reach some or all of the intended recipients. Subject: Teste Sent: 14-01-2004 15:31 The following recipient(s) could not be reached: Undisclosed-Recipient em 14-01-2004 15:31 The format of the e-mail addr...

2003 SP2 Install/DST SP2 Patch?
We went through the DST Updates for Exchange 2003/SP1. We are now planning the installation of SP2 on Exchange. I am thinking we will now need to install the DST SP2 patches after the service pack install. Is this correct? Any other things to be aware of for this process? I recall seeing some issues where the store did not mount after applying the DST SP2 patch. Any advice on this issue and pointers to fixes if available would be appreciated. Thanks for your help and feedback. Diane Yes, you will need to apply the sp2 version. The store mounting issue was addressed with a hotfix...

outlook 2003 on portable notebook.
I can't use Outlook 2003 on my notebook as I travel. When I'm home and connected to to Broadband it works fine but when I travel and use either a dialup or another providers internet service I can receive but not send. I suspect it's because my Pop3 is defined as my home provider. In order for me to send Email I must exit Outlook and go to my email providers as a HTTP site,manually login and send emails individually. Is there a way to use outlook from any notebook as I travel? Its not really down to OL, it depends on your ISP, who may not allow relaying "tom" <tommc...

opening password protected ppt97-2004 file in ppt 2008 for Mac
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel Hello. I am trying to open a password protected ppt file (Powerpoint 97-2004) in Powerpoint 2008 for Mac. I created the presentation on Powerpoint for Windows, and I know the password. The problem is that Powerpoint for Mac 2008 does not give me the option of entering the password. (Unlike Word for Mac; I've had no problem with password-protected files there.) The message I receive is "This presentation is protected by a password or Digital Rights Management (DRM). To access the presentation, you must have a ve...

Can I open a .wdb file in Word 2003?
I have an old .wdb file of addresses that I must have created with Works some time ago. After reloading Office 2003 I can no longer open it. Is there a way to convert it to a compatible format? Can I just change the extension? To what? I tried opening it with the suggested programs but all I got was boxes and an occasional letter here and there. On Mon, 21 Dec 2009 19:51:01 -0800, mhw089 <mhw089@discussions.microsoft.com> wrote: >I have an old .wdb file of addresses that I must have created with Works some >time ago. After reloading Office 2003 I can no longer...

Reconnect Exchange 2003 to a rebuild domain
Hi all, There is only 1 2003 DC on the network called Server1 and Exchange 2003 another server called Server2. Due to hardware problem, server1 die and unable to recover from backup. Therefore AD information is lost and a new domain (with the same domain name) need to be setup. Previous user accounts that was in the old box need to be recreated. How should I go about reconnecting Exchange 2003 mailboxes to these accounts and what about public folder?? Do I need to rebuild exchange?? Thanks your help in advance. Mei ...

Calendar in Entourage
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3187944273_1650206 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit I've noticed that the calendar "loses" the first week, if Monday is set up to be the first day of the week. But not if Sunday is set to be the first day. Anyone know if this can be fixed? I've tried to change time-zone, didn�t help I use OS X (10.3.7) with Norwegian language-pack and Entourage 2004. -Ole --B_3187944273_...

Removing Ex2000 After Upgrading to 2003 on New Hardware
I upgraded from Exchange 2000 to Exchange 2003 by setting up new hardware and then moving mailboxes from the old server to the new server. Now I am ready to remove the old Exchange 2000 server and I am having a problem. When I run the install on the old machine it give me the following message: The component "Microsoft Exchange and Messaging Collaboration Services" cannot be assigned the action "Remove" because: One or more users currently use a mailbox store on this server. The users must be moved to a mailbox store on a different server or be mail disabled befor...

in outlook 2003 the favorite folders list has disappeared
I clicked the mail button and it still didn't appear. Please help. Have you tried the All Folders button instead? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, duckman asked: | I clicked the mail button and it still didn't appear. Please help. Thanks for your help, I have to wait to get the machine in question. Duckman. "Milly Staples [MVP - Outlook]" wrote: > Have you tried the All Folders button inst...

Event ID:8230
Is there any updated TechNet Articles or what do I need to do for these? After my upgrade I seem to be getting a lot of them. Windows 2003 Enterprise, Exchange 2003 Enterprise Event Source: EXCDO Event Category: General Event ID: 8230 Date: date Time: time User: N/A Computer: Servername Description: An inconsistency was detected in username@domain.com: /Calendar/Appointment.EML. The calendar is being repaired. If other errors occur with this calendar, please view the calendar using Microsoft Outlook Web Access. If a problem persists, please recreate the calendar or the containing mailbox. Ad...

display 2005 rdl in 2008 report service
Can sql server reporting service report 2005 rdl be displayed in sql server report service 2008 without doing any conversions? If so, are there things I should be aware of that might cause a problem? If not, can you point me to a URL that will show me how to convert sql server 2005 reports to sql server 2008 reports (rdls)? Thanks! When you update a RS 2005 server to RS 2008 server officially you don't have to do anything. The old RDL continue to work. However, I think it is safer to convert and redeploy. To convert you open the report up in the RS 2008 report designer. ...

upgrading from Money 1997 to Money 2003
My computer crashed and I had help to recover my .MNY files. Not sure if they were corrupted or not in the process. I reinstalled from my CD but that version is 1997 and I didn't realize that right away but figured it out after trying to open the recovered .MNY which the error message told me was not a Money file or corrupted. I had been using version 11.0.0.716 (I think this is the standard 2003 version). I do not have the installation file I used when I originally upgraded from 1997 to 2003. I don't know how to go from my legal copy of 1997 to the version 2003 which I was...

Entourage, Excel
Version: 2008 Operating System: Mac OS X 10.5 (Leopard) Processor: Intel I have updated version 12.1 and 12.1.7 and used the workaround to get the updates loaded, now i cannot open entourage or any excel files. Word and Powerpoint are OK. > I have updated version 12.1 and 12.1.7 and used the workaround to get the updates loaded, now i cannot open entourage or any excel files. Word and Powerpoint are OK. Microsoft Error Reporting log version: 2.0 Error Signature: Exception: EXC_BAD_ACCESS Date/Time: 2009-05-20 22:06:01 +0700 Application Name: Excel Application Bundle ID: com.microsoft.Ex...

Mail between exchange server no working
I have two Windows 2003 exchange servers with sp1. From the one exchange server clients can send email using global address book addresses and exchange transport to user accounts on the other exchange server. But user on the other exchange server cannot send email to the first. Any idea Keith - Can the other/second server resolve fqdn(s) of the first server and the GC(s)? - Does it have smtp connectivity to the first server? - Can it access GCs? - Anything in the event logs? -- Bharat Suneja MCSE, MCT www.zenprise.com blog: www.suneja.com/blog ----------------------------------------- ...

Location of Entourage Actions for autometer
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: pop Where are they? How to install the library? <br> Thanks > This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3342962954_809482 Content-type: text/plain; charset="US-ASCII" Content-transfer-encoding: 7bit On 12/6/09 2:18 PM, in article 59bae4db.-1@webcrossing.JaKIaxP2ac0, "nealt@officeformac.com" <nealt@officeformac.com> wrote: > Where are they? How to...

Microsoft Exchange Search is unavailable (OWA)
Exchange Server 2007: I migrated to Exchange 2007 a couple of months ago and since then, some users get this message when they run a search in OWA: ---------------------------------------------------------------------------------------- Search results may take a long time to appear because Microsoft Exchange Search is unavailable. Results will not include matches in the email body ---------------------------------------------------------------------------------------- I've tried researching this and I've found articles on how to test whether search is enabled for a mailbox - I&#...