Cannot connect to server.

Version: 2008
Operating System: Mac OS X 10.6 (Snow Leopard)
Email Client: pop

Every time I try to send an e-mail it says "cannot connect to server. verify that your computer is connected to the network." I have tried everything and nothing seems to work. Any ideas? Please help!
0
junebug
6/6/2010 2:15:25 AM
mac.office.entourage 1829 articles. 0 followers. Follow

2 Replies
1254 Views

Similar Articles

[PageSpeed] 16

On 6/5/10 7:15 PM, in article 59bb96fb.-1@webcrossing.JaKIaxP2ac0,
"junebug@officeformac.com" <junebug@officeformac.com> wrote:

> pop Every time I try to send an e-mail it says "cannot connect to server.
> verify that your computer is connected to the network." I have tried
> everything and nothing seems to work. Any ideas? Please help!

Can you use your browser to connect? If yes, then you are connected and we
need to look at your account settings. We have several examples listed here
that can help you set up your account, but if you are still having problems
let us know who your provider is? For example, Comcast, Earthlink, ATT, AOL
are providers.

Account Setup

<http://www.entourage.mvps.org/accounts/index.html>

-- 
Diane Ross, Microsoft Mac MVP
Entourage Help Page   <http://www.entourage.mvps.org/>
Entourage Help Blog  <http://blog.entourage.mvps.org/>
Follow us on twitter <https://twitter.com/entouragehelp>  

0
Diane_Ross_MVP
6/6/2010 2:54:52 AM
> On 6/5/10 7:15 PM, in article 59bb96fb.-1@webcrossing.JaKIaxP2ac0, <br>
> &quot;junebug@officeformac.com&quot;  wrote: <br>
>  <br>
> > pop Every time I try to send an e-mail it says &quot;cannot connect to server. <br>
> > verify that your computer is connected to the network.&quot; I have tried <br>
> > everything and nothing seems to work. Any ideas? Please help! <br>
>  <br>
> Can you use your browser to connect? If yes, then you are connected and we <br>
> need to look at your account settings. We have several examples listed here <br>
> that can help you set up your account, but if you are still having problems <br>
> let us know who your provider is? For example, Comcast, Earthlink, ATT, AOL <br>
> are providers. <br>
>  <br>
> Account Setup <br>
>  <br>
>  <br>
>  <br>
> --  <br>
> Diane Ross, Microsoft Mac MVP <br>
> Entourage Help Page    <br>
> Entourage Help Blog   <br>
> Follow us on twitter    <br>
>  <br>
> no I am not connected to aol, my provider is AT&amp;T <br>
I have    pop.yahoo.att.com       smtp.yahoo.att.com in my setup
0
clearwater1948
6/6/2010 3:58:37 PM
Reply:

Similar Artilces:

Outlook 2003: Cannot connect to Exchange Server 2000
We have installed Outlook 2003, and have configured it to connect to Exchange Server 2000. But each time we try to open any Exchange mailboxes in Outlook, we get the following error: "The set of folders could not be opened." The details button shows the follows: "This error usually appears if the OST or PST file you are using is: -Unavailable -Protected with file permissions -On a share on a server and the network is down -Corrupt To correct this problem, store the OST or PST file on the local computer. You may also want to run the scanost.exe and scanpst.exe tools t...

Microsoft Document Connection gives error "Only connections to SharePoint or SkyDrive servers are supported."
Trying to connect to my SharePoint server using Microsoft Document Connection with Mac Office 2011. Getting this frustrating error: "Only connections to SharePoint or SkyDrive servers are supported." I have the full version of Mac Office 2011 (not student/teacher edition) and am running MOSS 2007 Service Pack 2 (12.0.0.6421) on my server. I have no problem connecting to SharePoint using anything else. Does anyone have any ideas? I have tried the basic authentication option, too but this has has no effect. Thanks in advance! Toby On Jan 25, 8:22=A0pm, Toby <tobybore...@gmail...

SBS Connectivity issues
Experiencing intermittent delays and dropped connections to Small Business Server. Config is: SBS2003 SP2 (all current patches) running on HP ML110 server; 4 PCs onsite - 3 used by onsite staff; 1 used by remote user to access server via RWW. Users run basic Office apps, Outlook, Quickbooks, internet access. Also have an Avaya VIOP phone system (4 phones) on the network. Everything has been in place for almost 4 years. Having more frequent connectivity issues. Onsite PCs show delays in Outlook connecting to Exchange ('Trying to connect ...). Remote user reports...

SQL Server Backup overwrite?
My current backups are stored here S:\backup\retail123.bak. I want to over write this backup with S:\backup\retail.bak using INIT. My question is will this make two copies (retail123.bak, retail.bak) or will this overwrite the existing retail123.bak and saves only one backup i.e. retail.bak. Do I need to add SKIP command also so that it will overwrite any backup exists in that folder with retail name? Please clarify.. On Thu, 15 Jul 2010 15:45:58 -0700 (PDT), Bero <robertatnova@gmail.com> wrote: >My current backups are stored here S:\backup\retail123.bak. >I want t...

Reinstall Exchange 2003 on Same Server
We have multiple problems on a current Windows 2003 Server (also a DC - will DCPROMO down first and wait for replication) with Exchange 2003; therefore, we would like to reinstall the OS on this server. **** The errors are related to an application we previously had installed on this server and no longer have.**** Anyhow, after the reinstall of the OS, we will put back Exchange 2003 DB (priv & pub files). Is there a proper high-level process you guys can tell me in how to approach this procedure? Thank you. you will need to use /DisasterRecovery switch http://www.msexchange....

"Server Busy" error
Sometimes when I try to do a function wher Money needs to fetch something on the web I get a dialog box like this: SERVER BUSY This action cannot be completed because the other program is busy. Choose 'Switch to' to activate the busy program and correct the problem. SWITCH RETRY If I hit Switch, it only brings up the START menu. If I get Retry, it does nothing. I have no programs running in the background. When this happens I have to kill money with the task manager. Any ideas? Please mail to @JAIME_EMMANUELLI@Hotmail.COM (remove the @ before JAIME) if you can. -Jaime ...

FTE's in Portfolio Server vs Project Server
Is there a way that I can change the calendar for the calculation of FTE's in Portfolio Server? It appears to calculate FTE's based on an 8 hour day, resulting in my Project Server imported Resource Utilisation showing as 0.92 or something per FTE. FYI, the export from PPS to PS Resource Plan the value is correct 1 FTE = 1 FTE, it's just when I Update Availability do I see these different values. Any help would be great thanks, Martin Laukkanen ...

ODBC Connection Not Connecting
I am using the below code to 1) automatically connect to a Microsoft ODBC for Oracle connection called "FIN_CUR" and 2) run an query on a linked table in FIN_CUR The issue i am having is that the ODBC connect part of the script appears to be working, but when it goes to try to run the query I still get the popup prompting for user name and password to make the connection to the ODBC. I have verify that the user name and password are correct, but don't know what I am missing. Here is my code Public Sub OraConnect() Dim strErr As String On Error GoTo...

New Exchange Server from an Old One
I have a currently running Exchange 2003 Std SP2 server. I am building a VMware VM for Exchange and was hoping to just move all of the mailboxes and what not to the new server. Is there a easy way to do this? If so, what are the steps? Move all the user mailboxes with movemailbox, then: http://support.microsoft.com/kb/822931/en-us "Jason" <Jason@discussions.microsoft.com> wrote in message news:309A5FA3-AE27-4C88-AB81-68E14EAA6063@microsoft.com... >I have a currently running Exchange 2003 Std SP2 server. I am building a > VMware VM for Exchange and was hoping ...

Order Management Catalog Maintenance and Windows Server 2003 SP2
Has anyone had any issues with running Catalog Maintenance on Windows Server 2003 SP2? It installs just fine, but when trying open it, I get an error about "frmMain" on the screen. Once uninstalling SP2 and installing SP1 and all the other updates, Catalog Maintenance works just fine. Has anyone else run into this? Was this documented anywhere? Thanks. -Joe ...

Reports only work on server
Hello, We are having an issue with running reports. The reports only work when run directly from the server. I am guessing this is a permissions issue? The error is as follows: Reporting Services Error a.. An error has occurred during report processing. (rsProcessingAborted) Get Online Help a.. Cannot create a connection to data source 'CRM'. (rsErrorOpeningConnection) Get Online Help a.. Login failed for user 'NT AUTHORITY\ANONYMOUS LOGON'. Any help would be greatly appreciated. Neil The most likely reason for this would be if Reporting Services was inst...

Installing Intelligent Message Filter on additional servers
I am currently running Exchange 2003 SP1 on four servers, two of which are frontend servers. One frontend server already has Intelligent Message Filter installed on it. I am now planning to install IMF on the second Frontend Server, are there any issues I should be aware of, will the install on the second server cause the Message Delivery tab at the top of the organisation to be updated to it's default settings? Non of the docs on IMF are very clear about the issue. thanx Susie There should be no issue and settings should not be overwritten. Altough maybe you should consider up...

Outlook Win98SE Trying to Connect to Server time out. IBM 390E & Rogers.com
I have loaded Win98SE and Office 97 on an IBM 390E laptop using IBM Etherjet 10/100 network card connected to a D- Link 714P+ 4-port wire&wireless cable router. Network file transfers work fine, IE 6 works fine. Outlook often hangs when it loads and trys to connect to the (Rogers.com) server to download email messages. I contacted Rogers tech support and all settings are correct. If I take the router out of the loop and connect directly to the cable modem - Outlooks works like a charm & fast downloading of messages. I have 3 other PCs connected on the LAN and all work fine...

VPN can't connect to workstations
I am running a 2k3 network and I am trying to connect my laptop w/ Vista to it using VPN. I can connect to the server and use server shares with no problem. My problem is that it cannot connect to the workstations . Would appreciate any input on that. "john" <johnbahran@hotmail.com> said this in news item news:b4419f87-386b-41de-876a-e3546096ecc2@c34g2000yqn.googlegroups.com... > I am running a 2k3 network and I am trying to connect my laptop w/ > Vista to it using VPN. I can connect to the server and use server > shares with no problem. My problem is ...

Simultaneous socket connections. Is there a limit?
My client wants me to write an application that maintains 30 or 40 simultaneous socket connections to different hardware devices. For each device the throughput requirements are very small since only some small packets are sent occasionally at random intervals. Is there a simultaneous limit? 30 or 40 is far more then I have ever done. I don't want any surprises. Is there a limit? I assume XP Professional would handle this. Correct? Would XP Home be any different? My laptop has XP home. To certain incoming ports, its 10, although there are several cracks out their to remove this...

server connect
When I first start up Outlook 2003, it contacts the mail server and everything is hunky-doory. However, when attempting to next access the mail account by the send/receive access or in background, it indicates that it cannot locate the server and gives me error (0x80004210A). This error number is not consistent other than for the 0x800 portion. The location does not change, so how can it find it initially, and not later on? I'm confused. What type of mail server? POP3, IMAP, Exchange, HTTP, Other...? Does the same happen when you disable your firewall and/or virusscanner (integra...

IMAP: A connection to the server cannot be established
I have Outlook 2007 Installed on Two Separate PCs. One has Vista installed, and the other, Windows 7. McAfee Security Center is the Anti-Virus software unstalled on both PCs. I have setup 2 IMAP Accounts on each PC and can only get the ones on the Vista Box to work correctly. This is the error I keep getting on the Windows 7 Box: Task 'Synchronizing subscribed folders for [my-email-account].' reported error (0x800CCC0E) : 'Outlook cannot synchronize subscribed folders for [my-email-account]. Error: Cannot connect to the server. If you continue to receive this ...

IE8 and Firefox won't connect to Yuku?
I've been having an issue tonight where my internet won't connect to the Yuku site first on IE8 then on Firefox, both sites got the same screen telling me it's an inactive site and I have connection issues. I ran the trouble shooter and it's telling me I don't have an issue? I'm on Windows 7 upgrade from XP, Windows Firewall is on, spyware is AVG and Spybot. I checked all the settings and nothing looked different as I was on the site like 2 days ago. Any ideas on what the problem is? Maybe you do have connection issues? 4thjet wrote: > I've been ...

Hotmail connection
I'm new to Microsoft Outlook, and want to view and send email using Microsoft Outlook. I have used Hotmail for quite a while, and am looking for a method of "re-routing". (?) I played around with the configurations, but still could not connect to my hotmail accout through Outlook. Can any one help? Thanks. Which version of Outlook? Microsoft(R) Outlook(R) (9.0.0.2711) Internet Mail Only Copyright (c) 1995-1999 Microsoft Corp. All rights reserved. "miker67@gmail.com" wrote: > Which version of Outlook? > > zephyrus17 <zephyrus17@discussions.micros...

Linked Servers
I would like to create two linked servers to the same data source. The first linked server has fairly open access to the database. The second linked server will have limited access to the database (readonly on one view). The two Linked Servers would be configured to access the database through different logins on the source server with different access to the same database. The first Linked Server works fine. I can't seem to configure a second linked server to the same datasource, even if I define the Server type as another data source. How can I create two linked s...

Intranet Connection
This is a multi-part message in MIME format. ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/plain; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable I am trying to connect 5 computers using Outlook XP intranet. What is = the best way to connect them....using MS mail, MS Exchange, etc. Thanks Douglas ------=_NextPart_000_0022_01C3CF10.F7EDF7A0 Content-Type: text/html; charset="Windows-1252" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD>...

Maintain network connectivity on shutdown?
Hello, we have added a script to run at Windows shutdown and in testing it seems to at least run, but the problem is part of the script process that needs to access a server on our network fails because it appears that network connectivity has been dropped at this point in the shutdown process. Is there any way to set it so that network connectivity is retained on shutdown? For example, if there is still at least IP connectivity (but the WINS service has been shutdown), then could we run something on a command line to invoke the network resource? Any help would be greatly appreci...

OWA Through Front End Server
I am connecting to OWA through a front end server. I am using forms, and have a relevent certificate on the front end. I am using SSL and can login ok.... However, after logging in, the OWA page is screwed up - it is like one quarter of the page is loaded - but in basic form. Any ideas? TIA Are you using IE? If so what version? If you select basic does it work? What about a different browser? Nue "Jim" <jim@hmail.com> wrote in message news:KcCdnazjmNukjQXZnZ2dnUVZ8tOdnZ2d@pipex.net... >I am connecting to OWA through a front end server. I am using forms, and >...

No Internet connections in Network connections!!!
Hi im new to this forum and really need help. Yesterday I decided to set up my computer again (It had been in the garage because I wasn't using it for a while). Anyways, when I first started it up it worked fine and the internet connection worked as well. Later on it began to shut off unexpectedly if i tried to remove a program through task manager that wasn't working, so since it didn't have any important data, I decided to reformat my hardrive and reinstall microsoft xp. When I started up my cpu again, I noticed that there were no connections, even though I had not unp...

SQL Server ODBC Error
I have an Excel 2000 sheet based on a MS Query to a SQL Server 2000 database. When I refresh the query, the ODBC connection fails with this error: SQLState: '01000' SQL Server Error: 11001 [Microsoft][ODBC SQL Server Driver][TCP/IP Sockets][ConnectionOpen (Connect()). Connection failed: SQLState: '08001' SQL Server Error: 6 [Microsoft][ODBC SQL Server Driver][TCP/IP Sockets]Specified SQL Server not found. An Access database with links to this SQL Server data source works just fine. I tested the ODBC connection and it works fine. The problem cropped up after the database ...