Problem deleting ie8 history

Hi

i am using IE8 on Windows XP. I am having problems deleting history.

When i go to Tools > Internet Options > Browsing History > Delete i tick all 
boxes except Cookies and Passwords and hit Delete. This deletes all my 
history. When i go to the History tab, it has all gone. When i go to my file 
system to Local Settings/History it has also gone. Fine so far.

However, if i now go to the address box and start typing "www", a whole 
bunch of History headed and Favourites headed entries appear in the dropdown 
as suggestions. Favourites i would expect, history i wouldn't expect. I 
notice there is a red cross to delete the entry at the far right. When i 
choose this the entry disappears, but as soon as i go back and type "www" it 
will re-appear again so it's still not deleted.

Please could i have help clearing these history entries

thanks ...
0
Utf
12/17/2009 3:08:01 PM
internetexplorer.general 1684 articles. 0 followers. Follow

8 Replies
1108 Views

Similar Articles

[PageSpeed] 6

"Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in message 
news:A4A0B72B-7296-44F9-91CE-CD6507221CEF@microsoft.com...
> Hi
>
> i am using IE8 on Windows XP. I am having problems deleting history.
>
> When i go to Tools > Internet Options > Browsing History > Delete i tick all
> boxes except Cookies and Passwords and hit Delete. This deletes all my
> history. When i go to the History tab, it has all gone. When i go to my file
> system to Local Settings/History it has also gone. Fine so far.
>
> However, if i now go to the address box and start typing "www", a whole
> bunch of History headed and Favourites headed entries appear in the dropdown
> as suggestions. Favourites i would expect, history i wouldn't expect. I
> notice there is a red cross to delete the entry at the far right. When i
> choose this the entry disappears, but as soon as i go back and type "www" it
> will re-appear again so it's still not deleted.
>
> Please could i have help clearing these history entries


Are you using the Windows Search supplement?   What happens if you
disable that?   I have no idea what the implementation of it is but perhaps
you would have to wait for its index to get resynchronized or do a rebuild?


>
> thanks ...


HTH

Robert Aldwinckle
--- 


0
Robert
12/17/2009 3:54:56 PM
Got Google?  Run a search on "delete + mru" (w/out the quotes).

Remedy Malahide wrote:
> Hi
>
> i am using IE8 on Windows XP. I am having problems deleting history.
>
> When i go to Tools > Internet Options > Browsing History > Delete i tick 
> all
> boxes except Cookies and Passwords and hit Delete. This deletes all my
> history. When i go to the History tab, it has all gone. When i go to my 
> file
> system to Local Settings/History it has also gone. Fine so far.
>
> However, if i now go to the address box and start typing "www", a whole
> bunch of History headed and Favourites headed entries appear in the 
> dropdown
> as suggestions. Favourites i would expect, history i wouldn't expect. I
> notice there is a red cross to delete the entry at the far right. When i
> choose this the entry disappears, but as soon as i go back and type "www" 
> it
> will re-appear again so it's still not deleted.
>
> Please could i have help clearing these history entries
>
> thanks ... 

0
PA
12/17/2009 4:12:30 PM
Is that the indexer thing that appears in the system tray when i boot up? If 
so, i close that immediately as it just takes up cpu time. i think there are 
some associated services that continue running (e.g. searchhost.exe?) but no, 
i generally switch it off when i see it.

"Robert Aldwinckle" wrote:

> 
> "Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in message 
> news:A4A0B72B-7296-44F9-91CE-CD6507221CEF@microsoft.com...
> > Hi
> >
> > i am using IE8 on Windows XP. I am having problems deleting history.
> >
> > When i go to Tools > Internet Options > Browsing History > Delete i tick all
> > boxes except Cookies and Passwords and hit Delete. This deletes all my
> > history. When i go to the History tab, it has all gone. When i go to my file
> > system to Local Settings/History it has also gone. Fine so far.
> >
> > However, if i now go to the address box and start typing "www", a whole
> > bunch of History headed and Favourites headed entries appear in the dropdown
> > as suggestions. Favourites i would expect, history i wouldn't expect. I
> > notice there is a red cross to delete the entry at the far right. When i
> > choose this the entry disappears, but as soon as i go back and type "www" it
> > will re-appear again so it's still not deleted.
> >
> > Please could i have help clearing these history entries
> 
> 
> Are you using the Windows Search supplement?   What happens if you
> disable that?   I have no idea what the implementation of it is but perhaps
> you would have to wait for its index to get resynchronized or do a rebuild?
> 
> 
> >
> > thanks ...
> 
> 
> HTH
> 
> Robert Aldwinckle
> --- 
> 
> 
> .
> 
0
Utf
12/17/2009 5:13:01 PM
I googled. It gives me a microsoft support page at the top of list. The other 
results are all non-microsoft sites.

http://support.microsoft.com/default.aspx/kb/142298

but that's not relevant for xp and it says Windows Explorer when i want 
Internet Explorer. I don't know if that would still be relevant so i searched 
in xp and found this
http://support.microsoft.com/kb/322948/en-us

Again i don't know if it's the correct solution but in any event the 
workaround has a mistake.

Windows XP Professional
Log on as the user.
Click Start, and then click Run.
Type gpedit.msc, and then click OK.
In the left pane under User Configuration, expand Administrative Templates, 
expand Windows Components, expand Windows Explorer, and then click Common 
Open File Dialog.
In the right pane, double-click Hide the dropdown list of recent files.
Click Enabled, and then click OK.
Click File, and then click Exit.

I got to the part that says "In the left pane under User Configuration, etc 
etc" It says Expand User Configuration > Administrative Templates > Windows 
Components which i did. It then says expand Windows Explorer which i can't do 
because it's not there. I only have "Search", "Windows Media Player" and 
"Windows Update"

Any chance of a direct link to help me clear these history items?

"PA Bear [MS MVP]" wrote:

> Got Google?  Run a search on "delete + mru" (w/out the quotes).
> 
> Remedy Malahide wrote:
> > Hi
> >
> > i am using IE8 on Windows XP. I am having problems deleting history.
> >
> > When i go to Tools > Internet Options > Browsing History > Delete i tick 
> > all
> > boxes except Cookies and Passwords and hit Delete. This deletes all my
> > history. When i go to the History tab, it has all gone. When i go to my 
> > file
> > system to Local Settings/History it has also gone. Fine so far.
> >
> > However, if i now go to the address box and start typing "www", a whole
> > bunch of History headed and Favourites headed entries appear in the 
> > dropdown
> > as suggestions. Favourites i would expect, history i wouldn't expect. I
> > notice there is a red cross to delete the entry at the far right. When i
> > choose this the entry disappears, but as soon as i go back and type "www" 
> > it
> > will re-appear again so it's still not deleted.
> >
> > Please could i have help clearing these history entries
> >
> > thanks ... 
> 
> .
> 
0
Utf
12/17/2009 5:30:01 PM
I'm not sure, but I think you are getting a list of the cookies. I delete 
cookies along with my History, and I do not have the problem you describe. 
I'm using IE8 with XPPro, SP3.



"Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in 
message news:A4A0B72B-7296-44F9-91CE-CD6507221CEF@microsoft.com...
> Hi
>
> i am using IE8 on Windows XP. I am having problems deleting history.
>
> When i go to Tools > Internet Options > Browsing History > Delete i tick 
> all
> boxes except Cookies and Passwords and hit Delete. This deletes all my
> history. When i go to the History tab, it has all gone. When i go to my 
> file
> system to Local Settings/History it has also gone. Fine so far.
>
> However, if i now go to the address box and start typing "www", a whole
> bunch of History headed and Favourites headed entries appear in the 
> dropdown
> as suggestions. Favourites i would expect, history i wouldn't expect. I
> notice there is a red cross to delete the entry at the far right. When i
> choose this the entry disappears, but as soon as i go back and type "www" 
> it
> will re-appear again so it's still not deleted.
>
> Please could i have help clearing these history entries
>
> thanks ... 


0
Jeff
12/17/2009 6:14:11 PM
More ...

In Tools>Internet Options>Search, I have disabled ALL of the accelerators 
and other stuff that runs. In Tool>Optioins>Browsing, I've selected the 
Delete Browsing History on Exit, and under the Settings button, I keep 0 
(zero) days history.



"Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in 
message news:A4A0B72B-7296-44F9-91CE-CD6507221CEF@microsoft.com...
> Hi
>
> i am using IE8 on Windows XP. I am having problems deleting history.
>
> When i go to Tools > Internet Options > Browsing History > Delete i tick 
> all
> boxes except Cookies and Passwords and hit Delete. This deletes all my
> history. When i go to the History tab, it has all gone. When i go to my 
> file
> system to Local Settings/History it has also gone. Fine so far.
>
> However, if i now go to the address box and start typing "www", a whole
> bunch of History headed and Favourites headed entries appear in the 
> dropdown
> as suggestions. Favourites i would expect, history i wouldn't expect. I
> notice there is a red cross to delete the entry at the far right. When i
> choose this the entry disappears, but as soon as i go back and type "www" 
> it
> will re-appear again so it's still not deleted.
>
> Please could i have help clearing these history entries
>
> thanks ... 


0
Jeff
12/17/2009 6:17:58 PM
Any number of free, 100% trustworthy "anti-malware" applications will 
delete/remove MRU for you; e.g., Ad-Aware; SpyBot; and MRU-Blaster 
(http://www.javacoolsoftware.com/mrublaster.html).


Remedy Malahide wrote:
> I googled. It gives me a microsoft support page at the top of list. The
> other results are all non-microsoft sites.
>
> http://support.microsoft.com/default.aspx/kb/142298
>
> but that's not relevant for xp and it says Windows Explorer when i want
> Internet Explorer. I don't know if that would still be relevant so i
> searched in xp and found this
> http://support.microsoft.com/kb/322948/en-us
>
> Again i don't know if it's the correct solution but in any event the
> workaround has a mistake.
>
> Windows XP Professional
> Log on as the user.
> Click Start, and then click Run.
> Type gpedit.msc, and then click OK.
> In the left pane under User Configuration, expand Administrative 
> Templates,
> expand Windows Components, expand Windows Explorer, and then click Common
> Open File Dialog.
> In the right pane, double-click Hide the dropdown list of recent files.
> Click Enabled, and then click OK.
> Click File, and then click Exit.
>
> I got to the part that says "In the left pane under User Configuration, 
> etc
> etc" It says Expand User Configuration > Administrative Templates > 
> Windows
> Components which i did. It then says expand Windows Explorer which i can't
> do because it's not there. I only have "Search", "Windows Media Player" 
> and
> "Windows Update"
>
> Any chance of a direct link to help me clear these history items?
>
> "PA Bear [MS MVP]" wrote:
>
>> Got Google?  Run a search on "delete + mru" (w/out the quotes).
>>
>> Remedy Malahide wrote:
>>> Hi
>>>
>>> i am using IE8 on Windows XP. I am having problems deleting history.
>>>
>>> When i go to Tools > Internet Options > Browsing History > Delete i tick
>>> all
>>> boxes except Cookies and Passwords and hit Delete. This deletes all my
>>> history. When i go to the History tab, it has all gone. When i go to my
>>> file
>>> system to Local Settings/History it has also gone. Fine so far.
>>>
>>> However, if i now go to the address box and start typing "www", a whole
>>> bunch of History headed and Favourites headed entries appear in the
>>> dropdown
>>> as suggestions. Favourites i would expect, history i wouldn't expect. I
>>> notice there is a red cross to delete the entry at the far right. When i
>>> choose this the entry disappears, but as soon as i go back and type 
>>> "www"
>>> it
>>> will re-appear again so it's still not deleted.
>>>
>>> Please could i have help clearing these history entries
>>>
>>> thanks ...
>>
>> . 

0
PA
12/17/2009 7:42:37 PM
"Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in message 
news:31EC09E7-9249-4D27-AC1C-418B452A60B4@microsoft.com...
> Is that the indexer thing that appears in the system tray when i boot up? If
> so, i close that immediately as it just takes up cpu time. i think there are
> some associated services that continue running (e.g. searchhost.exe?) but no,

> i generally switch it off when i see it.


That just gets rid of the UI.  The search service is still there working.
It isn't even sufficient to stop the service, something will just restart it.
The only thing that completely stops it is to disable it.   E.g. in a cmd
window enter:

    sc  config  wsearch  start= disabled
and
    net  stop  wsearch

Then if you want to let it continue later:

    sc  config  wsearch  start= demand
and
    net  start  wsearch


However, in the case of  IE  it is sufficient to uncheck the option
in the AutoComplete Settings dialog.   ; )


FYI

Robert
---


>
> "Robert Aldwinckle" wrote:
>
>>
>> "Remedy Malahide" <RemedyMalahide@discussions.microsoft.com> wrote in message
>> news:A4A0B72B-7296-44F9-91CE-CD6507221CEF@microsoft.com...
>> > Hi
>> >
>> > i am using IE8 on Windows XP. I am having problems deleting history.
>> >
>> > When i go to Tools > Internet Options > Browsing History > Delete i tick all
>> > boxes except Cookies and Passwords and hit Delete. This deletes all my
>> > history. When i go to the History tab, it has all gone. When i go to my file
>> > system to Local Settings/History it has also gone. Fine so far.
>> >
>> > However, if i now go to the address box and start typing "www", a whole
>> > bunch of History headed and Favourites headed entries appear in the dropdown
>> > as suggestions. Favourites i would expect, history i wouldn't expect. I
>> > notice there is a red cross to delete the entry at the far right. When i
>> > choose this the entry disappears, but as soon as i go back and type "www" it
>> > will re-appear again so it's still not deleted.
>> >
>> > Please could i have help clearing these history entries
>>
>>
>> Are you using the Windows Search supplement?   What happens if you
>> disable that?   I have no idea what the implementation of it is but perhaps
>> you would have to wait for its index to get resynchronized or do a rebuild?
>>
>>
>> >
>> > thanks ...
>>
>>
>> HTH
>>
>> Robert Aldwinckle
>> --- 
>>
>>
>> .
>> 


0
Robert
12/18/2009 3:15:24 AM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Item History Report
I have modified the item movement history report to get an essential output for my client, who's main concern when purchasing is on the history of the item (needs to know when, who, quantitiy, and multi currency + exchange rate at time). The reason i modded the Item movement history report is because it is easy accessible from the purchase order (although he has to double click on the item to bring up the item form and then click on the report button, which brings up the default filer for the itemlookup code in question). The only issue with this report is that it brings up a filte...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...

Deleted Journals from SQL
I use RMS 2.0 with 2005 Express server, the data reached upto 169 MB 100% used I deleted Journals befor Dec 31,07 as DELETE Journal where time < getdate()-377, Ran the query on my database, which worked fine. However, it made the database size nearly 36 MB more available space. Then I ran the ShrinkDatabase script dbcc shrinkdatabase (MyDatabaseName) but it went back to roughly the same size again Size: 145Mb Space Available: 6.43 Mb Usage: 89% I run again DELETE Journal & then ShrinkDatabase script but available space went back to less space Size: 145Mb Space Available: 3.54Mb ...

Can't Delete E-Mails in Outlook 2007
I can't delete one of my e-mails. Has anyone else ever experienced this? No, my emails delete when pressed and delete upon close. Why don't = yours? Any error messages? What type of account? IMAP? =20 --=81 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. =20 After furious head scratching, chrisma asked: | I can't delete one of my e-mails. Has anyone else ever experienced | this? ...

Problem after sorting
In my Excel 2007 workbook I have two sheets The "Master Names" sheet has columns: (A) First|(B) Last (C) First (B) Last (concatenated) The "Selected Names" sheet contains (A) cells which link to selected (C) First Last (concatenated) cells in the Master Names sheet. Everything links and displays fine except when I add names to the bottom of the Master Names sheet and then sort using (B) Last name column. When I do this I get a 0 (zero) in the (A) First Second cells in the Selected names sheet and other cells in this sheet have the wrong name. Obviously I am doin...

IF AND problem
Need to isolate problems on 1600 rows Worksheet Row Dept Hrs. Dollars A5 120500 600 9000 A6 120600 400 8000 A7 130600 240 A8 130400 160 A9 140600 320 6400 A10 140200 100 2000 A11 140600 240 (Found out the dept has 2 leading blanks) Isolate problems on 0600 criteria pointing out when b has value and c = 0. OK if both are 0. A7 and A11 should stand out.. =IF((MID(A1,5,4)="0600")=AND(b1>=0=AND(c1>=0)),"NO","ok") Does this work for you: =IF(RIGHT(A...

Problem SHAppBarMessage
Hi, I am creating an application bar which shall be displayed always at the top of the screen to show the user certain alerts. I am using the commands SHAppBarMessage(ABM_NEW, &abd); SHAppBarMessage(ABM_QUERYPOS, &abd); SHAppBarMessage(ABM_SETPOS, &abd); SetWindowPos(NULL, abd.rc.left, abd.rc.top, abd.rc.right - abd.rc.left, iClientHeight, SWP_NOACTIVATE); Works fine. The problem begins, when I start moving the taskbar. I am catching the event OnSettingChange and my application bar is resizing/moving correctly. BUT: If the taskbar moves to the top and my application bar ...

Lookup() problem
I set up two lists, 200 employees names and 200 employee numbers. A couple of the numbers match the correct names but the rest of the numbers all pull the same employee name. =LOOKUP(C4,List!C4:C204,List!B4:B204) The first time I tried it seemed to pull the correct matching names and numbers then kabui it gets stuck. I tried deleting the entire lists cells and all and starting over but same thing. Anyone ever run into this before? Wayman Don't forget! When using Lookup(), the vector (second argument) must be sorted in ascending order. If it's not, you'll get what you ca...