Can't open new window or tab in IE8 32 bit?

Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed

64 bit IE8 works perfect. Only 32 bit version has this problem.

Can not right click and "Open in new window"
Can not right click and "open in new tab"
Links that open in a new tab just sit there saying "Connecting"
Links that open in a new window do nothing. (Like new question window in here)

I have reset all defaults in internet, Intranet, and Trusted Zones.
I have cleared all temp and cache files
I have reset advanced settings
I have uninstalled and reinstalled IE8
I have regsvr32 some specific dll files as suggested in other MS forums
NOTHING WORKS TO FIX THIS.

Technet doesn't have any answers but searching the web does find this error 
reported frequently. None with any solutions

IE32 bit did work initially. With so many updates I can't pinpoint when it 
stopped doing so.

I have spent too much time personalizing everything and adding programs to 
restart with a clean install. All mainstream like Quickbooks 2010 etc. Not 
sure that some would even let me reregister if I did a clean reinstall of 
Win7..

As a side note, IE8 running in XP Mode virtual machine also runs perfect.
0
Utf
11/20/2009 3:35:01 PM
internetexplorer.general 1684 articles. 0 followers. Follow

12 Replies
2073 Views

Similar Articles

[PageSpeed] 42

Does the behavior persist if you start IE 32-bit in No Add-ons mode?

What anti-virus application or security suite is installed, is your 
subscription current, and is it supported in Win7?  What anti-spyware 
applications (other than Defender)?  What third-party firewall (if any)?

Has a(another) Norton or McAfee application ever been installed on this 
machine (e.g., a free-trial version that came preinstalled when you bought 
it)?

Officially, all Win7 Support should be obtained in one of these forums: 
http://social.answers.microsoft.com/Forums/en-US/category/windows7
-- 
~Robear Dyer (PA Bear)
MS MVP-IE, Mail, Security, Windows Client - since 2002
www.banthecheck.com


GaryG wrote:
> Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed
>
> 64 bit IE8 works perfect. Only 32 bit version has this problem.
>
> Can not right click and "Open in new window"
> Can not right click and "open in new tab"
> Links that open in a new tab just sit there saying "Connecting"
> Links that open in a new window do nothing. (Like new question window in
> here)
>
> I have reset all defaults in internet, Intranet, and Trusted Zones.
> I have cleared all temp and cache files
> I have reset advanced settings
> I have uninstalled and reinstalled IE8
> I have regsvr32 some specific dll files as suggested in other MS forums
> NOTHING WORKS TO FIX THIS.
>
> Technet doesn't have any answers but searching the web does find this 
> error
> reported frequently. None with any solutions
>
> IE32 bit did work initially. With so many updates I can't pinpoint when it
> stopped doing so.
>
> I have spent too much time personalizing everything and adding programs to
> restart with a clean install. All mainstream like Quickbooks 2010 etc. Not
> sure that some would even let me reregister if I did a clean reinstall of
> Win7..
>
> As a side note, IE8 running in XP Mode virtual machine also runs perfect. 

0
PA
11/21/2009 1:35:12 AM
Which firewall, anti-virus, anti-spyware or security suite is installed?
There are some that cause problems which don’t always appear immediately.

"GaryG" <GaryG@discussions.microsoft.com> wrote in message 
news:BDC51E84-07AA-4F9E-8DAB-3E674F8D21A3@microsoft.com...
> Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed
>
> 64 bit IE8 works perfect. Only 32 bit version has this problem.
>
> Can not right click and "Open in new window"
> Can not right click and "open in new tab"
> Links that open in a new tab just sit there saying "Connecting"
> Links that open in a new window do nothing. (Like new question window in 
> here)
>
> I have reset all defaults in internet, Intranet, and Trusted Zones.
> I have cleared all temp and cache files
> I have reset advanced settings
> I have uninstalled and reinstalled IE8
> I have regsvr32 some specific dll files as suggested in other MS forums
> NOTHING WORKS TO FIX THIS.
>
> Technet doesn't have any answers but searching the web does find this 
> error
> reported frequently. None with any solutions
>
> IE32 bit did work initially. With so many updates I can't pinpoint when it
> stopped doing so.
>
> I have spent too much time personalizing everything and adding programs to
> restart with a clean install. All mainstream like Quickbooks 2010 etc. Not
> sure that some would even let me reregister if I did a clean reinstall of
> Win7..
>
> As a side note, IE8 running in XP Mode virtual machine also runs perfect. 

0
Bob
11/21/2009 1:44:10 AM
"GaryG" <GaryG@discussions.microsoft.com> wrote in message news:BDC51E84-07AA-4F9E-8DAB-3E674F8D21A3@microsoft.com...

> I have regsvr32 some specific dll files as suggested in other MS forums
> NOTHING WORKS TO FIX THIS.


IE seems to be going away from such repairs, instead going to
..msi based repairs such as you could get by using the Control Panel's
Add or Remove Programs applet's Set Program Access and Defaults
tool.   See if re-registering IE as your default brower that way helps
at all.   Also, since there are so many more security/obscurity impediments
these days it may help to use that tool when Run as Administrator.
E.g. just before the .msi file is executed use the appropriate right-click
incantations to get that done.  In fact, I would try it from a safe mode
command only boot but I suppose in that case the Installer service might
not be running.  ; ]


Good luck

Robert Aldwinckle
--- 


0
Robert
11/21/2009 7:01:12 PM
32bit IE8 no-add ins mode doesn't help.
Using only Microsoft Security Essentials and MS Firewall.
Moving a website into trusted zone with minimal security doesn't help.

Just a reminder IE8 64 bit works fine, except flas and even silverlight 
don't work on x64.

Thanks for telling me what usenet group to use. I couldn't find Win7 group.

Gary

"PA Bear [MS MVP]" wrote:

> Does the behavior persist if you start IE 32-bit in No Add-ons mode?
> 
> What anti-virus application or security suite is installed, is your 
> subscription current, and is it supported in Win7?  What anti-spyware 
> applications (other than Defender)?  What third-party firewall (if any)?
> 
> Has a(another) Norton or McAfee application ever been installed on this 
> machine (e.g., a free-trial version that came preinstalled when you bought 
> it)?
> 
> Officially, all Win7 Support should be obtained in one of these forums: 
> http://social.answers.microsoft.com/Forums/en-US/category/windows7
> -- 
> ~Robear Dyer (PA Bear)
> MS MVP-IE, Mail, Security, Windows Client - since 2002
> www.banthecheck.com
> 
> 
> GaryG wrote:
> > Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed
> >
> > 64 bit IE8 works perfect. Only 32 bit version has this problem.
> >
> > Can not right click and "Open in new window"
> > Can not right click and "open in new tab"
> > Links that open in a new tab just sit there saying "Connecting"
> > Links that open in a new window do nothing. (Like new question window in
> > here)
> >
> > I have reset all defaults in internet, Intranet, and Trusted Zones.
> > I have cleared all temp and cache files
> > I have reset advanced settings
> > I have uninstalled and reinstalled IE8
> > I have regsvr32 some specific dll files as suggested in other MS forums
> > NOTHING WORKS TO FIX THIS.
> >
> > Technet doesn't have any answers but searching the web does find this 
> > error
> > reported frequently. None with any solutions
> >
> > IE32 bit did work initially. With so many updates I can't pinpoint when it
> > stopped doing so.
> >
> > I have spent too much time personalizing everything and adding programs to
> > restart with a clean install. All mainstream like Quickbooks 2010 etc. Not
> > sure that some would even let me reregister if I did a clean reinstall of
> > Win7..
> >
> > As a side note, IE8 running in XP Mode virtual machine also runs perfect. 
> 
> .
> 
0
Utf
11/24/2009 5:08:01 PM
> Just a reminder IE8 64 bit works fine, except [flash] and even silverlight
> don't work on x64.

Are there 64-bit versions of Flash and Silverlight?  No, nor are ActiveX 
Controls on which they depend supported in IE 64-bit.  Access pages with 
Flash or Silverlight content in IE 32-bit.

> Using only Microsoft Security Essentials...

What anti-virus application were you using before you installed MSE, was 
your subscription still current, and did you uninstall it before you 
installed MSE?

Repost: Has a Norton or McAfee application ever been installed on this 
machine (e.g., a free-trial version that came preinstalled when you bought 
it)?

Did you upgrade to Win7 64-bit or is it a brand-new computer with Win7 
64-bit preinstalled by the OEM?

> Thanks for telling me what usenet group to use. I couldn't find Win7 
> group.

The Win7 *forums* are not available via Usenet nor are there any 
Win7-specific Microsoft newsgroups.


GaryG wrote:
> 32bit IE8 no-add ins mode doesn't help.
> Using only Microsoft Security Essentials and MS Firewall.
> Moving a website into trusted zone with minimal security doesn't help.
>
> Just a reminder IE8 64 bit works fine, except flas and even silverlight
> don't work on x64.
>
> Thanks for telling me what usenet group to use. I couldn't find Win7 
> group.
>
> "PA Bear [MS MVP]" wrote:
>> Does the behavior persist if you start IE 32-bit in No Add-ons mode?
>>
>> What anti-virus application or security suite is installed, is your
>> subscription current, and is it supported in Win7?  What anti-spyware
>> applications (other than Defender)?  What third-party firewall (if any)?
>>
>> Has a(another) Norton or McAfee application ever been installed on this
>> machine (e.g., a free-trial version that came preinstalled when you 
>> bought
>> it)?
>>
>> Officially, all Win7 Support should be obtained in one of these forums:
>> http://social.answers.microsoft.com/Forums/en-US/category/windows7
>> --
>> ~Robear Dyer (PA Bear)
>> MS MVP-IE, Mail, Security, Windows Client - since 2002
>> www.banthecheck.com
>>
>>
>> GaryG wrote:
>>> Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates 
>>> installed
>>>
>>> 64 bit IE8 works perfect. Only 32 bit version has this problem.
>>>
>>> Can not right click and "Open in new window"
>>> Can not right click and "open in new tab"
>>> Links that open in a new tab just sit there saying "Connecting"
>>> Links that open in a new window do nothing. (Like new question window in
>>> here)
>>>
>>> I have reset all defaults in internet, Intranet, and Trusted Zones.
>>> I have cleared all temp and cache files
>>> I have reset advanced settings
>>> I have uninstalled and reinstalled IE8
>>> I have regsvr32 some specific dll files as suggested in other MS forums
>>> NOTHING WORKS TO FIX THIS.
>>>
>>> Technet doesn't have any answers but searching the web does find this
>>> error
>>> reported frequently. None with any solutions
>>>
>>> IE32 bit did work initially. With so many updates I can't pinpoint when 
>>> it
>>> stopped doing so.
>>>
>>> I have spent too much time personalizing everything and adding programs 
>>> to
>>> restart with a clean install. All mainstream like Quickbooks 2010 etc. 
>>> Not
>>> sure that some would even let me reregister if I did a clean reinstall 
>>> of
>>> Win7..
>>>
>>> As a side note, IE8 running in XP Mode virtual machine also runs 
>>> perfect.
>>
>> . 

0
PA
11/25/2009 6:46:41 PM
Is this another example of "Shotgun Effect" posting?  Is there something 
wrong with only posting in one forum as is strongly recommended at all 
times?  If you think it may be relevant in two or more groups, then 
submit individual posts in those groups.  Multiple crosss-posting just 
makes for one BIG UGLY MESS!!!

GaryG wrote:
> Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed
> 
> 64 bit IE8 works perfect. Only 32 bit version has this problem.
> 
> Can not right click and "Open in new window"
> Can not right click and "open in new tab"
> Links that open in a new tab just sit there saying "Connecting"
> Links that open in a new window do nothing. (Like new question window in here)
> 
> I have reset all defaults in internet, Intranet, and Trusted Zones.
> I have cleared all temp and cache files
> I have reset advanced settings
> I have uninstalled and reinstalled IE8
> I have regsvr32 some specific dll files as suggested in other MS forums
> NOTHING WORKS TO FIX THIS.
> 
> Technet doesn't have any answers but searching the web does find this error 
> reported frequently. None with any solutions
> 
> IE32 bit did work initially. With so many updates I can't pinpoint when it 
> stopped doing so.
> 
> I have spent too much time personalizing everything and adding programs to 
> restart with a clean install. All mainstream like Quickbooks 2010 etc. Not 
> sure that some would even let me reregister if I did a clean reinstall of 
> Win7..
> 
> As a side note, IE8 running in XP Mode virtual machine also runs perfect.
0
Bobby
11/25/2009 7:09:37 PM
On 25/11/2009 in message <e9zfcLgbKHA.5472@TK2MSFTNGP02.phx.gbl> Bobby 
Johnson wrote:

>Is this another example of "Shotgun Effect" posting?  Is there something 
>wrong with only posting in one forum as is strongly recommended at all 
>times?  If you think it may be relevant in two or more groups, then submit 
>individual posts in those groups.  Multiple crosss-posting just makes for 
>one BIG UGLY MESS!!!

It is quite extensively cross posted but your advice is completely 
incorrect.

-- 
Jeff Gaines Dorset UK
This is as bad as it can get, but don't bet on it
0
Jeff
11/25/2009 7:30:24 PM
http://groups.google.com/support/bin/answer.py?hl=en&answer=46492

"don't post to each group separately. Instead, specify all the groups on a 
single copy of the message. This reduces network overhead and lets people 
who subscribe to more than one group see the message once instead of having 
to wade through each copy"


"Bobby Johnson" <rjohnson@discussions.microsoft.com> wrote in message 
news:e9zfcLgbKHA.5472@TK2MSFTNGP02.phx.gbl...
> Is this another example of "Shotgun Effect" posting?  Is there something 
> wrong with only posting in one forum as is strongly recommended at all 
> times?  If you think it may be relevant in two or more groups, then submit 
> individual posts in those groups.  Multiple crosss-posting just makes for 
> one BIG UGLY MESS!!!
>
> GaryG wrote:
>> Win 7 Pro on a new HP i7 PC with 9GB ram. All MS and HP updates installed
>>
>> 64 bit IE8 works perfect. Only 32 bit version has this problem.
>>
>> Can not right click and "Open in new window"
>> Can not right click and "open in new tab"
>> Links that open in a new tab just sit there saying "Connecting"
>> Links that open in a new window do nothing. (Like new question window in 
>> here)
>>
>> I have reset all defaults in internet, Intranet, and Trusted Zones.
>> I have cleared all temp and cache files
>> I have reset advanced settings
>> I have uninstalled and reinstalled IE8
>> I have regsvr32 some specific dll files as suggested in other MS forums
>> NOTHING WORKS TO FIX THIS.
>>
>> Technet doesn't have any answers but searching the web does find this 
>> error reported frequently. None with any solutions
>>
>> IE32 bit did work initially. With so many updates I can't pinpoint when 
>> it stopped doing so.
>>
>> I have spent too much time personalizing everything and adding programs 
>> to restart with a clean install. All mainstream like Quickbooks 2010 etc. 
>> Not sure that some would even let me reregister if I did a clean 
>> reinstall of Win7..
>>
>> As a side note, IE8 running in XP Mode virtual machine also runs perfect. 

0
Bob
11/26/2009 3:12:32 AM
On 26/11/2009 in message <eSH#FZkbKHA.2572@TK2MSFTNGP05.phx.gbl> Bob wrote:

>
>http://groups.google.com/support/bin/answer.py?hl=en&answer=46492
>
>"don't post to each group separately. Instead, specify all the groups on a 
>single copy of the message. This reduces network overhead and lets people 
>who subscribe to more than one group see the message once instead of 
>having to wade through each copy"

I had an email from Bobby in response to my post, unfortunately from an 
un-routable email address so I couldn't reply. I suspect he is confusing 
cross-posting and multi-posting but we may never know :-)

-- 
Jeff Gaines Dorset UK
If it's not broken, mess around with it until it is
0
Jeff
11/26/2009 8:45:50 AM
I found this support community just today, while looking for an answer
to a similar problem I have.  At least I think it may be similar.  I am
not a tech expert, so I apologize if I'm way off base.  I have Windows
XP, 32 bit, but IE 7, not 8.  But, I also recently installed (and cannot
uninstall) microsoft security essentials.

Even more recently,  I have had difficulty, or am flat-out unable to
open search results or links provided by emails.  I also experience the
same kind of results expressed here--clicking may result in a
never-ending attempt to connect (no help from refreshing) or no response
at all, and am not helped trying to right click open a new window (I
should mention that my problems relate largely to regular left double
clicks, just trying to open something or go to a site, but I have tried
the right click/open window unsuccessfully in trying to get around the
general problem).

This latest problem is very frustrating and has pulled me off of my
efforts to uninstall MSE.  I've gotten one set of directions to
uninstall manually from Microsoft that I've had no luck with, but plan
to try again.  The second set of directions sent to me by Microsoft sent
me to a range of uninstall tools for other security programs that I've
had in the past and thought were totally uninstalled--I think I've used
every one at some time.  As of last night using these tools has not
changed anything either.  

Bottom line, I'm sad to read no one has a fix for the main problem here
(I think it might well help me if there were).  I now wonder, however,
if the problem is a MSI, 32 bit problem, rather than an IE, 32 bit
problem?  Any thoughts?  Thanks for listening; it helps to vent.


-- 
jheffernan
------------------------------------------------------------------------
jheffernan's Profile: http://forums.techarena.in/members/170732.htm
View this thread: http://forums.techarena.in/windows-x64-edition/1273485.htm

http://forums.techarena.in

0
jheffernan
1/4/2010 11:08:48 PM
I guess when you found this you didn't read the title - "64bit"

This group is for Windows 64-bit.  You need to go to one of the Windows 
XP groups.  Try the ones below for starters:

microsoft.public.windowsxp.general

microsoft.public.windowsxp.help_and_support


On 2010-01-04 18:08, jheffernan wrote:
> I found this support community just today, while looking for an answer
> to a similar problem I have.  At least I think it may be similar.  I am
> not a tech expert, so I apologize if I'm way off base.  I have Windows
> XP, 32 bit, but IE 7, not 8.  But, I also recently installed (and cannot
> uninstall) microsoft security essentials.
>
> Even more recently,  I have had difficulty, or am flat-out unable to
> open search results or links provided by emails.  I also experience the
> same kind of results expressed here--clicking may result in a
> never-ending attempt to connect (no help from refreshing) or no response
> at all, and am not helped trying to right click open a new window (I
> should mention that my problems relate largely to regular left double
> clicks, just trying to open something or go to a site, but I have tried
> the right click/open window unsuccessfully in trying to get around the
> general problem).
>
> This latest problem is very frustrating and has pulled me off of my
> efforts to uninstall MSE.  I've gotten one set of directions to
> uninstall manually from Microsoft that I've had no luck with, but plan
> to try again.  The second set of directions sent to me by Microsoft sent
> me to a range of uninstall tools for other security programs that I've
> had in the past and thought were totally uninstalled--I think I've used
> every one at some time.  As of last night using these tools has not
> changed anything either.
>
> Bottom line, I'm sad to read no one has a fix for the main problem here
> (I think it might well help me if there were).  I now wonder, however,
> if the problem is a MSI, 32 bit problem, rather than an IE, 32 bit
> problem?  Any thoughts?  Thanks for listening; it helps to vent.
>
>
0
Bobby
1/5/2010 11:23:16 AM
Bob,  

Oh.  OK.  Thanks.  j


-- 
jheffernan
------------------------------------------------------------------------
jheffernan's Profile: http://forums.techarena.in/members/170732.htm
View this thread: http://forums.techarena.in/windows-x64-edition/1273485.htm

http://forums.techarena.in

0
jheffernan
1/6/2010 1:25:41 AM
Reply:

Similar Artilces:

Sibling Window KillFocus Issue (MFC)
I have a Dialog based MFC application that emulates a windows based browser with my own widgets and etc. Above the main window I have 4 children windows that are the primary focus of the project. The child windows in question have the capacity of minimizing and maximizing. Each of the 4 child windows act as siblings. Now the problem: I would like a maximized child window to automatically minimize when another child window is focused. I assumed OnKillFocus would accommodate this but it doesn't. More over, I do not have access to OnActivate, as they are children and only produce an O...

WIN X Sp2 IE8.0 killed by CPXRSYSGUARD.EXE and or ? Cant get IE8 to access the web
Tonite, I Contracted 39 versions of what SuperAntiSpyware calls: ROGUE.AGENT/GEN in my Registry HKUS\S-1-5-21 (see below) etc (in 39 different file endings) and TROJAN.AGENT/GEN-FakeSpy[Broad] 3 copies 1. in HKUS\S-1-5-21-2952124706-32014773-2762605872-1007Software\Microsoft\Windows\CurrentVersion\Run(jdfecxfs- C:\Documentsand Settings\Alan\LocalSettings\ApplicationData\ubqllk\cpxrsysguard.exe and The other two in C:\ DocSettings\Alan\LocalSettings\ApplicationData where it again opened a Folder named UBQLLK and inserted 2 copies of CPXRSYSGUARD.EXE It beg...

when i open an attachment it just shows a box i cannot open
Attachment, whether docs or pictures won't open. I can preview them inside the window pane, but then have to copy to word doc to print. Should be able to open attachment and then print just from there. Please help. It's like the Microsoft Picture manager is working strangely. ...

New Certificate problems
Our scenario We have been running with SBS 2003 for several years and our Certificate is pop3.olddomainname.co.uk (where our old domain name is now changing) For one reason or another, we've never got it qualified to DNS,, and with only 2 of us accessing OWA, we just use https://<external_IP>/exchange and our PDA's could get email OK on the move. Now, we have built a linux box to run the support part of our website, we have a new external domain, so we got support.newdomainname.co.uk added to DNS We need the PDA/iPhone to use SSL so that they and OWA use the 443 po...

How do I get my MS Pub 2000 to open Pub files from Pub 2003?
i cannot get my Publisher 2000 to open files from Pub 2003....do i have to buy Pub 2003? or is there a solution that I can download? I have already disabled my antivirus and that didn't do anything.. also my files are not "read only". pls help. thx. Novice Novice <Novice@discussions.microsoft.com> was very recently heard to utter: > i cannot get my Publisher 2000 to open files from Pub 2003....do i > have to buy Pub 2003? or is there a solution that I can download? I > have already disabled my antivirus and that didn't do anything.. also > my files ...

Can a custom checkbox be added to a Scroll Window?
Hello all, I've added a custom checkbox field to GP. I have created the field in a separate table with a one to one relationship per the suggestions of various documents. My problem is now this, I cannot get the checkbox to work in a Scroll Window. I have the checkbox related to the PO Line table and can get it (the checkbox) to work on the PO Line Detail screen, but I really would like it to work on the PO Entry screen with the Scroll Window that contains all the PO Lines. I have added the checkbox onto the Scroll Window but it doesn't seem to work or be possible to fill t...

Opening a paramater form when open a report
I have a repor that takes date parameters from a seperate form.. As it is now I have to open the form put in the paramaters and then run the report which is based on a query... I would like to have the form pop up when I open the report and then close once once the report has run.. Help Please And thanks in advance bob On Wed, 15 Aug 2007 11:56:00 -0700, Bob wrote: > I have a repor that takes date parameters from a seperate form.. As it is now > I have to open the form put in the paramaters and then run the report which > is based on a query... > > I would like to ...

Disable Customize toolber tabs
Dear All, I want to disable Customize toolbar tabs.see the scren shot i attachment. what is the code to disable the Tabs. please help me... Regards, Amar.. +------------------------------------------------------------------- |Filename: Disable Customize toolber tabs.doc |Download: http://www.excelforum.com/attachment.php?postid=3934 +------------------------------------------------------------------- -- aredd ----------------------------------------------------------------------- areddy's Profile: http://www.excelforum.com/member.php?action=getinfo&use...

Publisher 2000
After I open the Publisher 2000 program and attempt to open a file or create a new document, I get the message "Microsoft Publisher 2000 Version 6.0 has encoountered a problem and needs to close. WE are sorry for the inconvenience". I tried repairing the program and even reinstalling it, but that did not correct it. Suggestions? If you are trying to use Publisher on a network - don't it is not intended for a network Publisher files have to be worked on and saved to the local hard drive ONLY. -- Hi tom (tevanz@bellsouth.net), in the Microsoft� newsgroups you posted: ...

Perpetually new messages
Hello, One of the people I work with has a weird problem. Every time she checks her messages, the ones currently in her inbox show up as new. They appear to be downloaded a second time, and then the duplicates disappear, leaving the new items only. I think that the mailbox may be corrupted because there the mailbox has some extra numbers appended to it. Any help would be appreciated. Thanks! Jeff ...

Process stealing window focus
Is there a way to prevent a process from stealing window focus? I want my process to run completely silent, no UI interuptions at all, so this includes when it steals the focus from my top window. Not sure exactly what you mean by this? Is the top window in the same application or a different application. Does the "process" do any UI at all? When does it interrupt your main window? Tom "Nick" <Nick@discussions.microsoft.com> wrote in message news:9430ED69-207F-4266-9467-003F11BC11B7@microsoft.com... > Is there a way to prevent a process from stealing wi...

opening links in outlook
why i can not open links attached to my e-mails mike wrote: >why i can not open links attached to my e-mails > I think you did some mistake in typing so just do one thing first type the link in notepad and then direct copy and paste that in your mail. -- Stellar Information Systems Ltd. D18, Sector-33, Infocity Phase II, Gurgaon-122001 Phone : (0124) 326 6069, 432 6700 Website : http://www.stellarinfo.co.in/ What happens when you try? Do you get the error; "This operation has been cancelled due to restrictions in effect on this computer" See http://www.m...

Problem trying to open old money file
Hi, I am trying to open a four-month old money file, which was on my backup disk. It is a *.mny file, not a backup file. It was created using the same version of Money (2005) which I still use. When I start MS MONEY and try open my old data file, it tells my that it wants convert my file so it works with this version. (Not sure why as the file was created in this version of MS Money). Then when I try and carry out the conversion it gives the following error message. "Money cannot locate xxxx or cannot open it, possibly because it is a read-only file or you do not have...

I don't show on windows friends list
I have a friend who says he can not see me online, when I have mine set to online, he can not see me, though he can see others. I am not in his blocked list? He has reinstalled it, with no luck. I can see him when he is online. appreciate any help on the situation, Bruce Is he using the same ID that you are using? I have had that experience where I used a different ID on WLM than elsewhere. -- rext "brucefl" wrote: > I have a friend who says he can not see me online, when I have mine set to > online, he can not see me, though he can see others. I am n...

Running Virus Scan Slowing down opening files
3 minutes to open files in excel and word Are you using kaspersky virusscan? It is know for it. If yes please ask you administrator to exclude scan on harddisk or network files in the settings. -- Arien ------------------------------------------------------------------------ Arien's Profile: http://www.excelforum.com/member.php?action=getinfo&userid=1892 View this thread: http://www.excelforum.com/showthread.php?threadid=390878 All Virus Scanning can be stopped: If your using Norton Follow the below if you want to open documents much faster Open Norton Click on: Norton Interne...

Adding a new Interface in MS CRM
Hi, I don't want to use the "Add Lead" form to create a lead. I have developed my own page for this using the MS CRM APIs. But I have to change the linked page of "Leads" link in the left menu ( Sales) and point to my custom page. How can I do this? Thanks, -Jaison Well this is a little different as you will have to recreate the outer shell of CRM. We did this using the ASP.NET controls from Infragistics for one of our clients. Sean "Jaison" <jaison@netgalactic.com> wrote in message news:OCDt3caaEHA.4032@TK2MSFTNGP11.phx.gbl... > Hi, > >...

Windows goes to the background
Hi Everyone, I am having a wiered problem. I have a Dialog based application that has a Modeless Child dialog. The child dialog is mostly hidden. I show the child dialog when I am syncing with the server to show progress message, and at the same time I disable the Main dialog with EnableWindow(FALSE), to simulate a modal dialog. Anyway when everything is done and I hide the Child dialog and call EnableWindow(TRUE) on the main dialog. When I do this the main dialog jumps behind all the other applications on the screen. This happens because of EnableWindow(FALSE), if I remove that line eve...

Windows Vista and RMS 2.0
Has anyone upgraded to Vista using RMS 2.0? Any pros/cons on duing this. I'm running it on my laptop without issues. But this is just for demos and research. Have not intalled it in production yet "Bill Fry" <BillFry@discussions.microsoft.com> wrote in message news:F1D4E574-5383-45D8-8E44-F7BEAFDC0424@microsoft.com... > Has anyone upgraded to Vista using RMS 2.0? Any pros/cons on duing this. The Lack of non existant thermal printer drivers, for 1 "Bill Fry" <BillFry@discussions.microsoft.com> wrote in message news:F1D4E574-5383-45D8-8E44-F...

Email with tiny attachments open slow
Good Day All, I am using Exchange server 200 and Outlook 2003 mail client. I have started to experience with a single machine where all of a sudden reading emails with attachments of any size, even 6k, slows greatly. Just selecting the email item in the list takes at least 30 seconds before the lower pane shows the body of the selected item. No other client has the same problem even while this machine does. The problem seems to disappear at some point and then returns. The machine was connected to a 10Mbps switch so I changed to a 100Mbps switch and Event logs reveal nothing. I have ...

why is outlook closing when I try to maximise window?
Just started using Microsoft outlook 2000 for emails. Was using web based programmes before. Outlook express wouldn't recognise internet connection, so went to MS Outlook. After a lot of adjustments, finally got it to send and recieve however when it opens, it is in a minimized window. Every time I click the maximize button or try to expand the borders by clicking and dragging, it closes and gives me a message that outlook needs to close. Why is it doing that and how can I get it to open in a maximized window. ...

Need an open house sign in sheet
Need an open house sign in sheet That's interesting, but do you have a question about Publisher? -- James Bart: "According to creationism, there were no cavemen." Homer: "Well good riddance, their drawings sucked and they all looked like hippies!" "soozeeque" <soozeeque@discussions.microsoft.com> wrote in message news:1096B15B-9766-4573-9FC2-2053BEC1F34B@microsoft.com... > Need an open house sign in sheet I would suggest keeping it simple. Use a table for the visitors' information and maybe your real estate company's logo...

My windows Mail
When I hit "send / receive" in windows mail, (it just started today), I get a windows security box that says: logon to pop-server.socal.com "Please verify that both the user name and password are correct for your mail server." There are boxes for username and password. I put them in and hit "ok". I then get an error message: "account: 'pop-server.socal.rr.com',server:'pop-server.ca.rr.com',protocol:pop3,server response:'-ERR invalid username or pass word.'port:110, secure (SSL): no, server error: 0x800ccc90, error number...

In place CRM and Windows upgrade
I have a customer that has CRM 3.0 installed on a Windows 2000 and SQL 2000 Server. The customer wishes to upgrade to CRM 4.0 and Windows 2008, and remain on the same physical server. What is the best approach for this? Here what I am thinking: 1. Backup CRM databases 2. Format and Upgrade Windows 2000 to Windows 2003 3. Install SQL 2005 4. Install CRM 3.0 from Existing Database Option 5. Upgrade to CRM 4.0 6. Backup CRM 4.0 databases 7. Upgrade to Windows 2008 Is there any other critical steps I am missing for this? Hi, It sounds like a plan, however I think CRM 4.0 still hav...

cannot open excel file from outlook
Excel 2007 cannot open document eithout first saving and opening thru excel Try to re-register Excel. Close Excel first and On the Windows Taskbar Start>Run "excel.exe /regserver"(no quotes)>OK. See the space between exe and /regserver You might have to designate a full path to excel.exe. In that case Start>Run "C:\yourpath\excel.exe" /regserver(quotes required)>OK Gord Dibben MS Excel MVP On Wed, 27 Jan 2010 11:38:12 -0800, Rick <Rick@discussions.microsoft.com> wrote: >Excel 2007 cannot open document eithout first savi...

opening links
Whenever I try to open a link in Outlook XP -- (Win XP Pro) it opens a "open with" prompt/box. Point it to the .exe for your preferred browser and click okay. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the Swen virus, all e-mails sent to my actual account will be deleted w/out reading. After searching google.groups.com and finding no answer anonymous@discussions.microsoft.com <anonymous@discussions.microsoft.com> asked: | Whenever I try to open a link in Outlook XP -- (Win XP | Pro) it opens a "open with&quo...