Very strange problems while running Great Plains on workstations

I notice that a few workstations in an office I support are having
problems when they run Great Plains.  Excel, Outlook, Word and
Dynamics.exe are showing in the Application event log as being Hanging
or Faulting.  I also see Fault Bucket errors, but when I search online
I cannot find any information online.

Here is one of the Fault Bucket errors:
3:15:35 pm 28-Sep-06  Application Hang  None  1001  N/A
Fault bucket 296734104.

Also, these workstations are experiencing problems printing PDF files.

Has anyone out there seen this behavior and if so, how can these
problems be fixed?

Thank you,
Chris

0
askpcguy (2)
10/2/2006 6:28:40 PM
greatplains 29623 articles. 3 followers. Follow

2 Replies
766 Views

Similar Articles

[PageSpeed] 14

Have you tried to reinstall office?  Maybe the integration amongst Adobe, GP 
and Office is not working together cohesively?

Does this happen on all machines, or a couple?  Does the behavior happen 
consistently.  Any other programs running, or processes using lots of memory 
or CPU time?

Cheers

Jami
www.savitas.net

"RR5" <askpcguy@gmail.com> wrote in message 
news:1159813720.191059.204030@k70g2000cwa.googlegroups.com...
>I notice that a few workstations in an office I support are having
> problems when they run Great Plains.  Excel, Outlook, Word and
> Dynamics.exe are showing in the Application event log as being Hanging
> or Faulting.  I also see Fault Bucket errors, but when I search online
> I cannot find any information online.
>
> Here is one of the Fault Bucket errors:
> 3:15:35 pm 28-Sep-06  Application Hang  None  1001  N/A
> Fault bucket 296734104.
>
> Also, these workstations are experiencing problems printing PDF files.
>
> Has anyone out there seen this behavior and if so, how can these
> problems be fixed?
>
> Thank you,
> Chris
> 


0
jgill (39)
10/3/2006 12:34:08 AM
I could try uninstalling office, running a registry cleaner and
reinstalling office.. its just that the office is 70 miles away from
me.  Last I heard about this, the user of one of the machines affected
by this problem already tried a repair of office.

It only happens on two or three computers in an office of 18
workstations and 3 servers.

J Gill wrote:
> Have you tried to reinstall office?  Maybe the integration amongst Adobe, GP
> and Office is not working together cohesively?
>
> Does this happen on all machines, or a couple?  Does the behavior happen
> consistently.  Any other programs running, or processes using lots of memory
> or CPU time?
> 
> Cheers
> 
> Jami
> www.savitas.net
>

0
askpcguy (2)
10/3/2006 4:03:20 AM
Reply:

Similar Artilces:

Determine subform total before code runs
I asked this question before, but it was in another thread. The only person replying in that thread did not post in response to my follow-up question after several days, so I am posting again. I have a typical Purchase Order database (Access 2003) in which the main PO information is in the PO record (and on the main PO form) and the line items are in a related table (and appear on a continuous subform). There is more, such as a Products table, but it is not relavant to the question at hand. Every PO is approved by several departments. When the line items total for a single purchase ...

Strange Output
Hello, everybody !!! Why this fragment of code shows : ac cout<<"a\??/??/bc"; Thanks All !!! "Alex Dmitriev" <firejump@mail.ru> wrote in message news:ecTgPp8pEHA.3800@TK2MSFTNGP14.phx.gbl... > Hello, everybody !!! > Why this fragment of code shows : ac > > cout<<"a\??/??/bc"; http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dv_vccelng4/html/elconTrigraphs.asp '??/' is a '\' so you end up with "a\\\bc" http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dv_vccelng4/html/elc...

Excel Object showing strange behavior
Hello, I have a sheet that I created that contains an Excel object (small spreadsheet) that when double clicked, will open up and allow it to be populated. After they populate it, and close it,...the data is automatically reflected in the object on the original sheet. This is shared with everyone and it's working great. BUT.....(always the but) Why have a few people sent the form back to me saying that when they double click the object it opens up a "Format Object" dialogue box rather than the editable sheet that it was supposed to do? They sent it back to me and sure enough...

Problems with sharing a workbook
We've got a weekly accuracy check spreadsheet that's on another drive and accessible to me and another co-worker. Normally, we work on it at different times of the day, but this week we decided to make it accessible to both of us for simultaneous editing. The data was first filtered to hide duplicates, then sorted by Employee ID and Date. I then went to Tools>Share Workbook, checked the box for sharing, and saved the workbook to our "G" drive. Then, the trial run: we both accessed it, I had him color-fill the last row and save. I then saved it on my computer. ...

hyperlink problem
OS is Windows XP Home. I recently switched from AOL to Comcast cable and am using Outlook Express as my e-mail client. When I get an email with a hyperlink, I cannot click on that hyperlink and go directly to the website. I can do nothing but write it down on a piece of paper and go into explorer and type it and go that way. I cannot cut and paste - it won't let me! I have reloaded IE6 with the SP1 updates and am getting the same problem. Any suggestions on what else I can try? Thanks, Sam You Cannot Open New Internet Explorer Window or Nothing Happens After You Click a Link: h...

Services not running
I am running 2k3 and trying to install Exchange 2k3. It keeps telling me NNTP and SMTP are not running even though I just added them in my Windows components and went to Services and started and restarted them and also started and restarted them on IIS . Any ideas? please help. Try asking them here. http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/threads -- Regards, Dave Patrick ....Please no email replies - reply in newsgroup. Microsoft Certified Professional Microsoft MVP [Windows] http://www.microsoft.com/protect "john" wrote: >...

Stock quote problem.
Money 2006 Canadian edition. This morning my Canadian stock and exchange traded fund quotes are out by a factor of 1000. Mutual funds and American stocks seem to be correct. Anyone know anything about this? In microsoft.public.money, Wally wrote: >Money 2006 Canadian edition. This morning my Canadian stock and exchange >traded fund quotes are out by a factor of 1000. Mutual funds and American >stocks seem to be correct. Anyone know anything about this? I saw several anomalous high prices when I updated prices earlier. The next time I updated prices, it was down to only 2....

Exchange Permissions--Strange One
Hi by default, domain admins (and ent. admins) are denied "receive as" and "send as" permissions to the mailbox store. additionally, by default, on the exchange advanced tab under the mailbox rights button, domain admins are DENIED Full Mailbox Access. However, if you look at the security tab for each user object, by default domain admins are allowed "send as" and "receive as" permissions. now i know that the "receive as" right is ignored on the ad user object, but i ran a small test. i logged on as a domain admin, opened up the domain admin...

Mailbox Manager Policy Problems
I have an Exchange 2000 server with approx 95 users. My organziation recently put an email retention policy into effect and we are using the mailbox manager to delete old mail after 120 days. The problem is that some mailboxes aren't getting touched at all, some are working ok, and others are having one or two folders omitted. We are deleting messages from Sent Items, Inbox, Deleted Items, System Cleanup Folders, and have also checked the All Other Mail Folders. Size is set to any and age is 120 days. Any help will be rewarded with monkeys in clown suits. Thanks in advance... mkfarr...

Interesting Rule Problem and "on other computer"
I pulled my old .pst into a clean installation of Outlook 2003. I then saw that my rules were there, and downloaded my mail. No where to be found. I saw them come in (over 1000 mails!) - but they were not in the inbox, not anywhere. I even did a search for emails that were newer than yesterday, and nothing popped up. Then, later, I realized that the rules were set to something like "other computer" or something like that. That designation was removed when I went in and edited each and every rule and made sure that all items were pointing to the right places. The strange thing was...

User Breakpoint problem
I'm using VC++ 6.0. I get a message similar to this one: "User Breakpoint called from code at: 0x77f2706f" I found a description of this problem in the MS Knowledge Base (article 148455), it says that it is a bug in MS VC++ and it has a resolution for it. It tells me to use the following code: CSharedFile file; // Do stuff to fill in the CSharedFile HGLOBAL hGlob = file.Detach(); #if _MFC_VER <= 0x0600 ::GlobalUnlock(hGlob); #endif But this is done with MFCs, and I am NOT using MFCs and I have never even heard of the CSharedFile class. Can anyone t...

Excel Problem
Last night Excel started messing up on my computer. Dell Computer about 6 years old. Windows XP Pro, MS Office 2002. Open a spreadsheet, Excel opens to a blank spreadsheet and then says it has encountered an error and shuts down. Error appears to be something about a kernel 32.dll (not sure). Tried detect and repair, safe mode, nothing works. Does it from a file open, shortcut or program launch. Need some advice. Google is your friend http://www.google.com/search?source=ig&hl=en&rlz=&q=kernel32.dll&aq=3&aqi=g10&aql=&oq=kernel&gs_rfai= -- Don ...

Problem with sum across worksheets
Hi, I have several applications where I keep monthly data on tabbed worksheets, labled Jan07, Feb07, Mar07... I also add a worksheet I usually call RangeEnd that acts to stop sums for ranges. It has been my practice to make a year end worksheet that would have the same shape data structure and place in each cell the formula "=sum(Jan07:RangeEnd!A1)" and copy it into all the appropriate cells for which I want summed data. This seems to work just fine so long as the sells I am summing are not themselves sums. For example, if cell C1 holds a value, say 10. The C1 cell in th...

Strange Email failure error
Can anyone help? Using Outlook 2002 and POP3 mail. I've always been able to send emails to my wife's work email address until this week, when I get this very strange failure notice. "Connected to 213.2.49.230 but greeting failed. Remote host said: 421 reppsrv01.repp.co.uk is not accepting new connections. Please try later I'm not going to try again; this message has been in the queue too long." Does anyone know what the hell this means? thanks -- Google is your Friend Email address deliberately false to avoid spam: gordonATgbpcomputingDOTcoDOTuk www.gbpcomputin...

Bitmap problem
Hi, I create a bitmap in ms photo editor. I then import this bitmap as a new bitmap resource. MSVC6 says "the bitmap has been imported correctly, but because it contains more than 256 colours, it cannot be displayed in the editor". Thats fine, but when i run my application showing the bitmap, the colours are all screwed up. Can I only display 256 colours? Then I save my original bitmap in 256 colour format, re-import, but the colours are still screwed up? What am i doing wrong? How are you showing the bitmap in your program? A lot can happen to the colors depending on how you sh...

Pivot Table External Data % Problem
Hi All, I have the following scenario: This is happening in both Excel 2003 & Excel 2007 using XP. I am accessing an external data source though ODBC. There is one table with Account Number, Date, Month, Amount. There is another table with Account Number, Account Name. I join the two tables using MS Query during the Pivot Table Wizard steps. I then create the Pivot Table with Account # & Account Name as Row Labels, Month as Column Labels, and Amount as the Data. Everything works fine, the Amounts for each month are summed and show up under the correct Month for each Account, for e...

Exmerge Problems
I have migrated all mailboxes from an Exchange 2000 Server to Exchange 2003. I have restored an IS to a Recovery Storage Group. I am trying to use the exmerge tool to pull out one user's information only. I continue to fail on the Exmerge with the "Error opening message store (MSEMS). Verify that the Microsoft Exchange Information Store service is running and that you have the correct permissions to log on. (0x8004011d)" error. I have verified that my account is not denied in any form or fasion, I have permissions everywhere, and the IS is running. In fact, I am able to co...

Money 2002 backup restore problem
I had a corrupt system file (or something) that required me to reformat my hard drive. I always backed up my Money file to a floppy disk on a routine basis. When I tried to restore the file I received an error that the file "was corrupt or not a Money backup file." I'm pretty certain the file is not corrupt and this is a problem with the restore process. Anyone have a similar problem? (Yes, I've read all the procedures on how to do it.) TIA, Dave Many people who get themselves in this situation installed a different version of Money than the one they were actually u...

Very Strange
Hi I have a Word 2007 document. In this I am using 3 different heading styles. I want to use the feature 'Select Text with Similar Formatting' but it is not working. I have 5 headings that are all Title Case, size 10, Times New Roman, Left aligned and Bold there is exactly the same formatting applied to all 5 headings - I even checked the paragraph spacing - all headings are 0pt before and 12pt after. I checked show and hide - everything I repeat everything is the same - can you tell me why oh why will this feature only select 3 of my headings and not the 5???? ...

Printing Problems in Entourage
I have no problem printing a monthly calendar, but if I print a weekly format, the program crashes every time. Any one else having that problem? Any suggested solutions? This is a known issue. To work around it, Try removing multi-day events that cross the weekly boundary. On 9/29/05 5:20 PM, in article 1128032452.981239.31830@o13g2000cwo.googlegroups.com, "Tony" <tonystinson@bellsouth.net> wrote: > I have no problem printing a monthly calendar, but if I print a weekly > format, the program crashes every time. Any one else having that > problem? > > Any su...

Problem using a report from Access2003 to Access2007
I am trying to use a database created with Access 2003 in Access 2007 but have come up with a problem. The database contains a report which produces invoices for sales between two dates. When the report is run the user is asked to input sale date From and To (this is set up in the Invoice Query), Invoice Date and Invoice Start Number - these two are set up as text boxes on the report. Invoice Date conrol source has [Enter Invoice Date] and Invoice Start Number has [Page]+[Invoice Start Number]-1. This works fine in Access 2003 and the invoices come out correctly but in 2007 invoice ...

Serialization Problem
Hi, I am trying to use the following code to make xml serialization to a file. The following error is being given: "An unhandled exception of type 'System.InvalidOperationException' occurred in system.xml.dll Additional information: There was an error generating the XML document." The problem should be due to inheritance. Can someone help me solve the problem out. Thanks in Advance ICommunicationTuple ict = new MessageQueueCommunication("test"); XmlSerializer ser = new XmlSerializer(typeof(ICommunicationTuple)); StreamWriter writer = new StreamWriter("c...

Problem: new calendar entries land on wrong date
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange When making a new calendar entry, it will not land on the date I select, but rather on: March 20, 2020!!!! <br><br>The only way in which I can make a calendar entry is to make it in iCal, and then let iCal synch with Entourage calendar. <br><br>Likewise, the Entourage calendar, when printing, will only show/print imported holidays, not the actual entries as displayed. <br><br>What's wrong? <br> I have re-installed Office from scratch - no imp...

signature problems in 2003
I have a huge problem and have no clue how to fix. I have multiple e-mail accounts in outlook 2003 setup. I also have created a different signature for each of these accounts. when I go to write a 'new' e-mail, my default account shows up, and when I change to a different account, my signature stays the same as my default account's signature, it doens't change to the other e-mail account I'm trying to send from. Any thoughts or suggestions on how to fix this? The help in outlook 2003 absolutely reeks, in my opinion. It hasn't helped me one bit. I've had to so...

why this strange result with vlookup
hi i have this formula in a cell =VLOOKUP(A3,'LookUp Data'!A2:O740,2,FALSE) but any time i pick a code from my list items in column A it gives #NA but as soon as i change to a different code it gives the name. any help why My best guess would be a data type mismatch. Looking up text in a column of numbers. When you change the value the type gets converted and the result is returned. Hard to say though based on yoru description. The ohter thig to look for might be blank characters padded at the end of the input. -- HTH... Jim Thomlinson "Amin" wrot...