v10 PA Payroll error

Hi Folks
On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
key in an Employee ID and tab off the field I get the error 'A get change 
operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
name 'DEX_ROW_TS' appear.
I am able to do the normal PA setups and I can do a ML or a Purchasing 
transaction, but the Payroll component seems broken.

Does anyone have any suggetions please?
Many thankx
Sheila
0
Sheila3743 (257)
7/20/2008 9:53:00 AM
greatplains 29623 articles. 4 followers. Follow

5 Replies
1055 Views

Similar Articles

[PageSpeed] 12

Did you try to go into security and change the Payroll Employee form to Alt 
Form.

Jim

"Sheila" wrote:

> Hi Folks
> On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
> Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
> key in an Employee ID and tab off the field I get the error 'A get change 
> operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
> Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
> name 'DEX_ROW_TS' appear.
> I am able to do the normal PA setups and I can do a ML or a Purchasing 
> transaction, but the Payroll component seems broken.
> 
> Does anyone have any suggetions please?
> Many thankx
> Sheila
0
JimHummer (81)
7/22/2008 4:51:00 AM
Hello Jim
Thankx for the suggestion.   I have double checked and under 
PA/Windows/Payroll I do have the Project Accounting option ticked.   I am 
also working as 'sa' for my testing.   Guess it's not that.
Any other ideas?
Thankx
Sheila


"Jim Hummer" wrote:

> Did you try to go into security and change the Payroll Employee form to Alt 
> Form.
> 
> Jim
> 
> "Sheila" wrote:
> 
> > Hi Folks
> > On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
> > Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
> > key in an Employee ID and tab off the field I get the error 'A get change 
> > operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
> > Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
> > name 'DEX_ROW_TS' appear.
> > I am able to do the normal PA setups and I can do a ML or a Purchasing 
> > transaction, but the Payroll component seems broken.
> > 
> > Does anyone have any suggetions please?
> > Many thankx
> > Sheila
0
Sheila3743 (257)
7/22/2008 5:46:54 PM
Were you ever able to find a resolution to this?

"Sheila" wrote:

> Hello Jim
> Thankx for the suggestion.   I have double checked and under 
> PA/Windows/Payroll I do have the Project Accounting option ticked.   I am 
> also working as 'sa' for my testing.   Guess it's not that.
> Any other ideas?
> Thankx
> Sheila
> 
> 
> "Jim Hummer" wrote:
> 
> > Did you try to go into security and change the Payroll Employee form to Alt 
> > Form.
> > 
> > Jim
> > 
> > "Sheila" wrote:
> > 
> > > Hi Folks
> > > On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
> > > Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
> > > key in an Employee ID and tab off the field I get the error 'A get change 
> > > operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
> > > Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
> > > name 'DEX_ROW_TS' appear.
> > > I am able to do the normal PA setups and I can do a ML or a Purchasing 
> > > transaction, but the Payroll component seems broken.
> > > 
> > > Does anyone have any suggetions please?
> > > Many thankx
> > > Sheila
0
CG (12)
9/19/2008 7:42:01 PM
Sheila:

Did you ever find a solution for this?  I just upgraded to V10 SP3 and now 
get this same exact error message.

WHere is the Project security window thing at?

We are registered for Project but do not use it

thanks

Doug
-- 
Doug


"Sheila" wrote:

> Hi Folks
> On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
> Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
> key in an Employee ID and tab off the field I get the error 'A get change 
> operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
> Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
> name 'DEX_ROW_TS' appear.
> I am able to do the normal PA setups and I can do a ML or a Purchasing 
> transaction, but the Payroll component seems broken.
> 
> Does anyone have any suggetions please?
> Many thankx
> Sheila
0
Doug4515 (774)
11/28/2008 5:57:00 AM
Did anyone find a solution?  I just loaded SP3 (V10) and also get this same 
message....

We do use payroll also.

thanks
-- 
Doug


"CG" wrote:

> Were you ever able to find a resolution to this?
> 
> "Sheila" wrote:
> 
> > Hello Jim
> > Thankx for the suggestion.   I have double checked and under 
> > PA/Windows/Payroll I do have the Project Accounting option ticked.   I am 
> > also working as 'sa' for my testing.   Guess it's not that.
> > Any other ideas?
> > Thankx
> > Sheila
> > 
> > 
> > "Jim Hummer" wrote:
> > 
> > > Did you try to go into security and change the Payroll Employee form to Alt 
> > > Form.
> > > 
> > > Jim
> > > 
> > > "Sheila" wrote:
> > > 
> > > > Hi Folks
> > > > On GP v 10 SP 2.   I am not registered for Payroll but I am using Project 
> > > > Accounting.   If I try to add an employee under Payroll/Cards/Employee and I 
> > > > key in an Employee ID and tab off the field I get the error 'A get change 
> > > > operation on table 'UPR_MSTR' failed accessing SQL data'.  If I click on More 
> > > > Info then the messages 'Invalid Column name 'EMPLSUFF' and 'Invalid Column 
> > > > name 'DEX_ROW_TS' appear.
> > > > I am able to do the normal PA setups and I can do a ML or a Purchasing 
> > > > transaction, but the Payroll component seems broken.
> > > > 
> > > > Does anyone have any suggetions please?
> > > > Many thankx
> > > > Sheila
0
Doug4515 (774)
11/28/2008 6:05:00 AM
Reply:

Similar Artilces:

Payroll advances
Forgot - payroll is based on 'weekly' paid employees hence I dont think the 'advanced payroll function' can be used. ------=_NextPart_0001_EB1F008B Content-Type: text/plain Content-Transfer-Encoding: 7bit Hi Adam, Advance payments can be used for pay codes with a salary or commission pay type. The Advance Amount field will be available for these pay codes under Cards > Payroll > Pay Code. This field will be dimmed for all other pay types. To process an advance amount, enter the amount of the advance for the employee in the Employee Pay Code Maintenance window. ...

Cyclic redundancy error
I have a dell latitude with Microsoft outlook 2000 loaded for email. All my incoming email loads into my personal mail folders. This mail file is approx 1 gig using roughly 50% of the capacity. Since returning from vacation last week, this pst file has continually "locked up" producing the following error message "can't open this item. The file D:\my documents\outlook\e05xxxx.pst could not be accessed. Data error (cyclic redundancy check). " Completed the repair from microsoft website for this error. However, it has not fixed the problem. Cannot export...

Upgrade from v8 directly to v10
We are currently planning to upgrade from v8 directly to v10. Has anyone does this and did you experience any major issues, or would you reccommend upgrading to v9 then eventually go to v10. Thank you, jedwards Unless there is something in GP 10.0 that you absolutely MUST have, my recommendation is to go to GP 9.0 for now and wait until at least SP 1 of GP 10.0. -- Victoria Yudin Dynamics GP MVP Flexible Solutions, Inc. "Jedwards" <Jedwards@discussions.microsoft.com> wrote in message news:D488EA51-2D9D-4466-9124-1938FEB49618@microsoft.com... > We are currently plan...

When printing to large scale plotter, is there a max # of lines/pa
I am having problems with printing to my large plotter. Project seems to have issue when printing 325 lines or more. The plot gets long horizontal lines of different lengths running through my data. When I insert a page break at, for example, line 323, the plot looks fine, but I am getting two pages instead of just one. Has anyone else had this problem? I don't think this is a plotter problem. Almost always, problems related to printing are related to the system or the printer driver. That is because Project is using the system to print. The first thing to check is that...

Syntax Error
I have just bought a Lexmark Pro 700 Series Printer but I have received the following error message Line 53 Char 1 Error Syntax Error Code 0 URL file://C:/Documents%20Settings/User//Local%20Settings/Temp/DSX20.tmp I have been told it is something to do with my Internet browser settings has anyone any ideas ? -- edr Always state your full Windows version (e.g., WinXP SP3; WinXP 64-bit SP2; Vista SP1; Vista 64-bit SP2; Win7; Win7 64-bit) as well as your IE version when posting in an IE-specific forum or newsgroup. Please do so in your next reply. Assuming Vista...

Have you seen this error?
Greetings. very basic programming knowlege here. Using Win3K AD and Exchange3K SP1. I have creaged a VB6 (no, I do not have .NET), program that creates a user and an exchange mailbox. It worked fine until I upgraded my workstation exchange management tools to Exchange3K SP1. I get Run-Time Error 13. Type Mismatch on the 'SET OMAILBOX = OBJUSER' section. The code I am using is canned from Microsoft. ADSI portion. Link is below. http://msdn.microsoft.com/library/default.asp?url=/library/en-us/e2k3/e2k3/_cdo_imailboxstore_createmailbox.asp When I unregister the Exch3K SP1 CDO...

Sharepoint error adding Webpart
Hello. When I go to the Webpart Gallery and click "New", I get a "File Not Found" error. Any thoughts? Thanks inadvance, Mike Nevermind. It was the Smartpart webpart. After removing it everything is file. "milop" <milop@slomins.com> wrote in message news:%23zm1nV0oKHA.5776@TK2MSFTNGP04.phx.gbl... > Hello. > > When I go to the Webpart Gallery and click "New", I get a "File Not Found" > error. > > Any thoughts? > > Thanks inadvance, > > Mike > ...

PA and FA
Project Accounting and Fixed Assets do not integrate. You can not enter an item in as a Purchase Order in Project Accounting and have it flow to Fixed Assets at this time. Please fix One option would be to go to the Security Setup and take security away from the Alternate Windows that are used by Project Accounting. By doing this to another login we can see the Capital Item box in Purchasing Item Detail Entry window. Fixed Assets Company Setup window must al be set to from the POP by receipt line. Note really an option, please fix ---------------- This post is a suggestion for Mi...

HTTP Error When Using link to Internet
I am using Outlook 2000. When I try to use an Internet link imbedded in an email message in Outlook, I get a message that Program.exe cannot be found and that a "URL: Hypertest Transfer Protocol" error has occured. Is there a file missing from my Outlook 2000 folder? I loaded Office 2000 which included Outlook 2000 directly from a CD. Any ideas? Dale ...

System Administrator Error messages? #3
Hello all, A bunch of us in my office using the same ISP are getting error messages from Outlook 2003 (and XP) saying that: Your message did not reach some or all of the intended recipients. Subject: New Address Sent: 4/15/2005 12:07 PM The following recipient(s) could not be reached: XXXXXXXXXXXXXX ' on 4/15/2005 12:07 PM None of your e-mail accounts could send to this recipient. This is happening more often that we can stand it. Any ideas what this is and why it is happening? It only happens every now and then not all the time. TYIA Azm ...

Payroll Deductions #2
We are a Dynamics GP customer that just upgraded to 9.0 for financials (including FRx), payables and payroll. We own and operate a group of table service restaurants. Our benefits department is setting up a plan to offer health/life/hospitalization/dental coverage to our hourly employees. The plans are fully paid for by the EE. We will not take them into arrears, but have been asked to only take full deductions. If a server does not have enough net pay after taxes in their check to pay for their elected health care benefit then we don’t want to take the deduction that pay period. T...

showing error when open documents in wss site locally or remotely
I have setup an EPM in my company . extranet is also configure. and PWA sites can open remotely smoothly. In WSS i made a site and assign 3 users in this site as a contributor . and in the form library and document i upload some document . when i try to open the wss site remotely its open normally but when i try to open the document remotely it is showing error. "Error cannot open the file 'Backup1.xlsx' becasue the file format or file extension is not valid. Verify that the file has not been corrupted and that the file extension matches the format of the file&...

Upgrade V8 to V10
I'm upgrading our Dynamics in a test environment from V8 to V10. Environment = Win Server 2003, SQL 2000 SP4, Dynamics V8 SP5. I am having a problem during the upgrade of the Dynamics Database. During the Upgrade of the System Database at the stage of "Convert Existing Data" the upgrade procedure stops at the table for Smart List Favourites Master. No error message. The "Next" button is greyed out. The "Details" button contains no information. The "Upgrade" button is available but nothing happens when pressed and only option is to press "Ca...

Error 0x80004005
Microsoft Exchange 5.5 User has Office XP SP2 Sending any attachment to an outside email address gets the message Task "Microsoft Exchange Server" sending reported error 0x80004005 No other user gets this message that uses Exchange 5.5 Cannot find much of anything on the web to let me know what is going on. Microsoft support doesn't show much about errors Anyone have an idea where this error might be found Thanks Brian ...

EX 2002 Error When You Save Workbook to Network Server
When ever you save a file to a non MS server it throws this response: "The File May Have Been Changed..." you can overide the file or cancel. The work around said that if you know you are the only that has opened the file then just override. This happens right when I open the file and try to save. So I know for a fact I am the only that has it open an no one else has made changes. I found the KB article on it here: http://support.microsoft.com/default.aspx?kbid=324491 But they do not have the hotfix avaliable. Is there another way to get the hotfix. There was a link to this:...

Integration Manager v10
I have noticed this a few times and have been able to work through it, but wondered if there is an easier way to tell what the problem is or if there is a fix for this. When running integration manager for v10, it says the integration is successful, but nothing was integrated. Sometimes the fix is just an invalid field in the source file or something is not setup in GP. Why does it say the integration was successful when it wasn't and how can you find out what was wrong with the integration. v9 did not seem to have this issue. Thanks in advance! I am getting that same error. ...

Linked Template compatibility error
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel I am receiving this message in the compatibility tool upon open. This is a .DOC file not a .docx <br><br>Word cannot find linked template. <br><br>What can I do? <br><br>I don't really want any template. <br><br>Thanks <br> -Alan All Word documents are based on templates, .doc - .docx makes no difference whatsoever :-) Apparently a template was attached to the document by its creator. The document will continue to look for it every time you open the ...

Error accessing static class member
I'm trying to access a static member of a class, and I get links errors. Follows a sample app which causes the error: // // configmgr.h // #pragma once class CConfigMgr { public: CConfigMgr(void); virtual ~CConfigMgr(void); static int s_iFileNum; public: static int GetFileNum(void); }; //int CConfigMgr::s_iFileNum = 21; // // configmgr.cpp // #include "StdAfx.h" #include "ConfigMgr.h" CConfigMgr::CConfigMgr(void){} CConfigMgr::~CConfigMgr(void){} int CConfigMgr::GetFileNum(void) { return s_iFileNum; } // // Ex04.cpp // include "stdafx.h&...

Reports error Not associated with a trusted SQL Server connection
Hi, When logged on to the crm server as admin I can run the User Summary report fine. However when I log on to the web client as a user who has system adminstrator role I get the following: An error has occurred during report precessing. Cannot create a conntection to data source CRM. Login failed for user. Reason: Not associated with a trusted SQL Server connection. I followed instructions suggested in this newsgroup and went into Report Manager and entered the credentials of the administrator and selected use as Windows credentials and impersonate the user and all now works but I...

Opening balances in payroll
We are migrating from to Great Plains. We are thinking of getting all history for GL but for payroll, we are planing on going with employee balances instead of getting all of the payroll transactions into Great Plains. Ofcourse, the GL side of these historical payroll transactions will come through but we do not want to get the sub ledger detail of Payroll. 1. How do I enter in balances on employees and their benefits, deductions, taxes etc without getting the subledger detail over so that the payroll year end reports, quarter end reports, w-2s etc print correctly. How do I enter these...

Error removing user account in SBS 2008
I'v created the user account 'jrf' with the SBS add user wizard I spelled the login name wrong and want to remove it again The add user wizard warns me that i cannont delete c:\users\folderredirections\jrf. I tried manually to delete the folder, agin with the loacal administrator account. A succed in taking ownership og the folder and it's subfolders but still i can't delete the folder. I tried to delete the contents of the subfolder, and gets the same error. The i tried to move the folder to the c:\temp and that i managed, but i still cannot delete th...

Excell Errors
I am using Excel and Word as a part of Office 2000 Professional. I had a problem with Office which required removing and reinstalling the program disk. After reinstalling I receive the following error message when I try to open either program. The program will open after pressing "YES". Microsoft Visual Basic Compile Error in hidden module: AutoExecNew When exiting either program I receive the following error message. Microsoft Visual Basic Compile Error in hidden module: DistMon Any help in resolving this problem would be greatly appreciated. Hi have a look at http://su...

Entourage error (encoding error) when trying to forward attachments
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Intel Email Client: Exchange This has been happening on several clients machines regardless of hardware or OS version or Entourage version (13.x). It normally happens when a client receives an email with several (or single) attachements then trys to forward this email to another colleague. The exact error is, &quot;Could not save this message. An unknown error has occurred in Entourage.&quot; <br><br>It appears to be an error with the encoding process (AppleDouble). It doesnt matter what kind ...

URL Error Hitting Internal CRM
I have set up a CRM 3.0 server and all looks good... but when I try to hit the CRM intranet site that was created during the installation (http://myserver:5555) I have a problem from my XP clients. Basically when the client hits that url it goes to the site but IE then immediatly closes. When I do this as an admin from the server I get the window stating something like "crm is going to open another IE from crm and close the calling IE" I can then choose to close the existing IE and the new IE is launched into CRM. Clients get nothing and new new IE is launched. Is there s...

Duplicate Payroll Check
Hello: A Great Plains 7.5 user reports that a duplicate check number was generated on two separate payroll checks. The first "duplicate check" was the last check in one pay run, and the second "duplicate check" was the first check on the next pay run! Both checks, again, had the same check number. And, they were both dated on 09/23/05. But, both checks were for different amounts and paid to two separate parties. Do you know what could cause this? And, is the resolution simply to void one of the checks? The most important thing is to find out what caused this...