SP1 Installation Error

I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
this message: "Access to the path 'C:\Ptogram Files\Microsft 
Dynamics\dynamics.exe.config is denied."

Any ideas how to resove this?
0
MikeWal (41)
4/28/2009 6:45:01 PM
greatplains 29623 articles. 4 followers. Follow

6 Replies
523 Views

Similar Articles

[PageSpeed] 38

Dear Mikewal

It looks like you are facing security issues in Vista. Try running the SP1 
by right clicking and then Run as Administrator. Try to do this despite the 
fact that you might be trying to install as Administrator. 

Thanks

Janakiram M.P.
MCP-GP

"MikeWal" wrote:

> I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> this message: "Access to the path 'C:\Ptogram Files\Microsft 
> Dynamics\dynamics.exe.config is denied."
> 
> Any ideas how to resove this?
0
janakirammp (688)
4/28/2009 7:41:01 PM
Make sure that the file is not marked as "Read-Only"

If that doesn't work, try running the service pack as Administrator.

"MikeWal" wrote:

> I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> this message: "Access to the path 'C:\Ptogram Files\Microsft 
> Dynamics\dynamics.exe.config is denied."
> 
> Any ideas how to resove this?
0
Ross (104)
4/28/2009 7:43:01 PM
A few things on your post:

1) You may want to disable Windows Vista's User Account Control (UAC) 
feature temporarily while you install Microsoft Dynamics GP. To disable UAC 
follow the instructions outlined in this UAC Step-by-Step guide 
http://technet.microsoft.com/en-us/library/cc709691.aspx

2) I suggest you stray away from the RTM CDs you are using and you download 
the Microsoft Dynamics GP Feature Pack 1 DVD image as it contains important 
updates and fixes to deal with some installations issues you most likely will 
experience due to the presence of the .NET Framework 2.0 on your machine. 
Check my article on Feature Pack 1 for links to the download at:

Feature Pack 1 Links 
http://dynamicsgpblogster.blogspot.com/2008/06/feature-pack-1-for-microsoft-dynamics.html

Error Message when installing GP 10: ".NET Framework 2.0 not installed"
http://dynamicsgpblogster.blogspot.com/2008/06/error-message-when-trying-to-intall.html

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"MikeWal" wrote:

> I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> this message: "Access to the path 'C:\Ptogram Files\Microsft 
> Dynamics\dynamics.exe.config is denied."
> 
> Any ideas how to resove this?
0
MarianoGomez (3440)
4/28/2009 8:41:01 PM
The "Run as Administrator" option was not available and thus di not solve the 
problem.  But that suggestion led me to turning off UAC aned then installing 
and it installed fine.  Thanks to both of you 

"Ross" wrote:

> Make sure that the file is not marked as "Read-Only"
> 
> If that doesn't work, try running the service pack as Administrator.
> 
> "MikeWal" wrote:
> 
> > I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> > Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> > this message: "Access to the path 'C:\Ptogram Files\Microsft 
> > Dynamics\dynamics.exe.config is denied."
> > 
> > Any ideas how to resove this?
0
MikeWal (41)
4/28/2009 8:41:02 PM
Dear Mikewal

GP 9.0 requires .Net Framework 2.0 (no SP). Uninstall any framework later 
than 2.0 and then try it. You should be getting it

Thanks
Janakiram M.P.
MCP-GP

"MikeWal" wrote:

> I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> this message: "Access to the path 'C:\Ptogram Files\Microsft 
> Dynamics\dynamics.exe.config is denied."
> 
> Any ideas how to resove this?
0
janakirammp (688)
4/29/2009 2:50:12 PM
Please ignore my earlier reply. I was trying to reply to another thread.

Thanks
Janakiram M.P.
MCP-GP

"Janakiram M.P." wrote:

> Dear Mikewal
> 
> GP 9.0 requires .Net Framework 2.0 (no SP). Uninstall any framework later 
> than 2.0 and then try it. You should be getting it
> 
> Thanks
> Janakiram M.P.
> MCP-GP
> 
> "MikeWal" wrote:
> 
> > I am trying to install GP Dynamics ver 10 on a new laptop.  The OS is Vista 
> > Ultimate.  Setup disk one installs fine, but whe I try to install SP1 I get 
> > this message: "Access to the path 'C:\Ptogram Files\Microsft 
> > Dynamics\dynamics.exe.config is denied."
> > 
> > Any ideas how to resove this?
0
janakirammp (688)
4/29/2009 6:33:01 PM
Reply:

Similar Artilces:

cannot install money for the pocket pc
I have Money 2005 on the desktop and an Ipaq. I have downloaded the pocket pc 2005 version. when I try to install it nothing happens. I have cleared temp files, made sure only one setup.exe is running, removed previous versions of msmoney for ppc etc. Still nothing, I have an AMD 64 chip and this is a 32 bit setup - could this be the problem? Any ideas? I did at one stage try money ppc 2004 and this installed but of course would not work with money 2005! I think I am about to give up, but would welcome any ideas on this! ...

Upgrade from DPM 2007 SP1 problems
Hi, I upgraded my 64-bit DPM 2007 SP1 installation to DPM 2010 RC and all appeared to go OK. No errors were present. I initially had the issue upgrading clients that others on this forum have mentioned so had to do them manually. It is a recognised problem (I didn't have the latest 2007 SP1 agent installed) so that is OK. The problem I have now is that the jobs for the protecion groups that I moved over from DPM 2007 do not run. It looks like they are not being scheduled to run, as there aren't any errors that they have failed or anything... they just dont execute ...

KEEP GETTING THIS ERROR MESSAGE Error Code: 0x643
This frame work security option will download but wont install need some help on it Microsoft .NET Framework 1.1 Service Pack 1 Security Update for Windows 2000, Windows XP, Windows Vista, Windows Server 2008, Windows 7, and Windows Server 2008 R2 (KB953297) MIKEYTOMMY wrote: > This frame work security option will download but wont install need > some help on it > > Microsoft .NET Framework 1.1 Service Pack 1 Security Update for > Windows 2000, Windows XP, Windows Vista, Windows Server 2008, > Windows 7, and Windows Server 2008 R2 (KB953297) Which of thos...

"Ending Program" error when shut down PC
Am using Outlook 2002 with all new updates as far as I know, on a WinXP-pro PC. Often, when I shut down the PC (Start> Turn-off > Turn-off) a window comes up with a title in the top blue bar of "End Program - OUTLOOK.EXE" and it shows a progress bar while saying "Ending Program...Please wait. (If I don't click the End Now button, the PC won't shut down). By the way, if I do alt/control/del, there will be several OUTLOOK.EXE running under the Processes tab. Is this a bug? Anyone got a fix for this? There's nothing like responding to your own post, but......

Pivot Table Error
Hi, I have two pivot tables in the workbook and a macro button to refresh the tables. We've uploaded the template on the web browser for users. My problem is when some of the users submitted the completed workbook to us, the pivot tables was copied and pasted over. The workbook was password protected and I seriously doubt that the users know how to copy and paste an existing pivot table. Have anyone came across this problem? If so, is there a reason why this keeps on occurring and what is the solution? Thanks in advance for your help! ...

Error adding users #2
Hello all: I am working with a new installation of MSCRM, and when I try to add a user I get the "AN error ahs occurred, please contact your system administrator" message. So I enabled tracing, and I have pasted the error details from the trace file below... Does anyone have any ideas? John. >MSCRM Application Error Report: -------------------------------------------------------------------------------------------------------- Error: Index was out of range. Must be non-negative and less than the size of the collection. >Parameter name: index Error Message: Index was ou...

SBS2008 + KB967723 failing to install on Windows Update
SBS2008 + KB967723 failing to install on Windows Update - but appears to already be installed ? It reports failed even after downloading all other updates and trying multiple times following server retsarts. Though looking at the list of installed updates it seems to indicate that it was installed back on November 2009 ? Anyone ? Open up WSUS is it there? If it really shows up installed in control panel just deny it in WSUS and it will stop trying to install it Russ -- Russell Grover - SBITS.Biz [SBS-MVP] MCP, MCPS, MCNPS, SBSC Small Business Server/Computer Suppo...

Compile Error #8
Whenever I open an Excel file, I get a message "Compile in hidden module. Registration DB." I click ok and the file opens. Then when I am done and want to close the file, I get the same message and I have to click ok to close out. It is getting a little annoying and would like to know how I can correct this problem. There is something wrong with the VB project included in the workbook. It's impossible for anyone to say what the specific error is without seeing the code. Someone would have to find and fix the error. Being "hidden" I think the VB project may be...

Not Enough Memory / Windows Installer
Two programs, and probably a whole lot more. Recently trying to install AVG, and I was receiving installer issues. I approached other Tech sites and was told to use a program, basically now I cannot install any program, and I receive the error concerning windows installer... "The Windows Installer could not be accessed" I attempted re-install the installer on the Microsoft website, but it gave me the "Not enough memory to process this action" I've spent countless hours troubleshooting and yeah... I'm just tired of it. Any help please? Preferably...

installing Integration Manager remotely
Hello: I know that Integration Manager cannot be installed remotely on a server. I have the TK on this. We have a client that is 11 hours away, though, that says that the server that they have is a "virtual" server without a CD-ROM drive. Therefore, they cannot have someone just walk up to the server onsite and install Integration Manager. I do have another document that has instructions to be used with a local computer with a CD-ROM drive that has network access to this server. The instructions say to make use of the DOS-based "mstsc" command in order to acces...

OWA broken after KB916803 installation
I am running 2 Exchange servers with one acting as a front-end server and the other of course as a back-end server. They are both running Exchange Server 2003 Enterprise edition with SP2. Both are running on Windows 2003 Server standard edition. After the install of KB916803, OWA is broken in IE. I get the icons on the left and top, but none of them work, and no messages show up. The screen just shows "Loading...". I have not un-installed the update as it seems an important one to have. Does anyone have any ideas or had the same experience? There are no errors in the e...

Error Credit Card Batch
There is no easy way to rebatch an error that is caused by the Processor responce to a like sale for the same card number. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in the message pane. http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?mid=4...

SP1 Update Problem
Installation of sp1 using update.exe The next button is not enabled on component selection page. Would anyone know why? Thanks in advance Have you selected anything on the Component Selection page? This would normally indicate that you are not in a state for SP1 to be applied. -- Mark Fugatt Exchange MVP http://www.exchangetrainer.com http://www.msexchange.org "RG" <nobody@nowhere.com> wrote in message news:O1aFu1nREHA.1644@TK2MSFTNGP09.phx.gbl... > Installation of sp1 using update.exe > > The next button is not enabled on component selection page. > >...

Exchange error #3
I am getting the following event in my exchange server system event with the event ID# 55: The file system structure on the disk is corrupt and unusable. pls run the chkdsk utility on the volume E:. My backup is also failing.. Can someone help me to resolve this issue? Thanks, SV Sounds like you have a physical disk problem. The event you reference is not from Exchange but from the OS. -- Tyrone Cowart Microsoft PSS Please do not send email directly to this alias. This alias is for newsgroup purposes only. This posting is provided "AS IS" with no warranties, and confers ...

554 error client host rejected wrong mail relay using Exchange 2003 /w SP2
I seem to be getting this error on a few domains that I'm sending mail to. We are using Windows 2003 /w Exchange 2003 SP2. Any idea's? Is this caused by a external DNS issue on the A or PTR record? Or... In external DNS we have our email server setup as mail2.abc.com but within Exchange we have our email server setup as mail1.abc.com would this be causing the issue? The following recipient(s) could not be reached: john@abc.com on 21/04/2006 9:54 AM There was a SMTP communication problem with the recipient's email server. Please contact your system ad...

Outlook 2003 RTM/SP1: What happens at midnight and why?
Like something out of "Dark City," at midnight, Outlook changes. If your Inbox is arranged by Groups, Outlook opens every single one of them for you. Why? It still happens in SP1, so it must be intentional. For what purpose? There's apparently a way to keep all the Groups collapsed, but I haven't tried that because I wouldn't want that. I have some open (the newer ones), some closed (the older ones), and I want them to stay that way until I say so. Too bad. ...

Office 2007 Standard
I am attempting to install Office 2007 and I get an error saying it can't find the file osetupui.dll. I searched the CD and the file is in the location it is looking in. When I go to Microsoft's solution center, it won't let me ask the question because it wants an installed version of the software first (it tries to validate the product key). Since it won't install, it verify the key - thus, no support. Could someone help me either fix the issue, or let me know how to contact Microsoft. Thank you. ...

error message #64
Can't open this item. You do not have sufficient permission to perfor this operation on this object. see the folder contact or your syste administrator i get this message on certain win200 and xp machines , the users al connect to a exchange 2000 , and use outlook 2000 and 2003.this happen with certain messages with attachments ----------------------------------------------- ~~ Message posted from http://www.ExcelTip.com ~~View and post usenet messages directly from http://www.ExcelForum.com ...

Error upon loading GP
The Error occurs when a users logs onto GP or switches from one company to another. “A Runtime Error has occurred. Do you wish to Debug? Line: 334 Error: The data is invalid.” Please help. This issue is related to the Microsoft Office Chart Control, you will need to install it search for OWC11.exe, or just to avoid this error, disable script debugging in Internet Explorer. Regards, -- Mohammad R. Daoud MCP, MCBMSP, MCTS, MCBMSS Mob: +962 - 79 -999 65 85 Great Package For Business Solutions daoudm@greatpbs.com http://www.greatpbs.com http://mohdaoud.blogspot.com/ "GPBoy...

How do I correct a #value! error
I have a somewhat complicated formula in that it refers to a separate spreadsheet. The formula works fine, but the problem seems to be that until I open the referred to spreadsheet, I get a #value! error. I know that I have used this type of formula before and didn't need to open the spreadsheet to get my answers. Why is it doing it now? It might help to let you know that the spreadsheet referred to was created by access as a query, but I don't see how that changes it as I save the query as an excel spreadsheet. Any help would be greatly appreciated, as the spreadsheet g...

Update keeps installing despite saying it's installed..
I've been trying to diagnose a problem with a windows server 2003. The update although saying installed via Windows update, keeps wanting to install again and again. I've tried downloading this manually and installing however the same errors come up. Looking at the log for this the following is present which i believe could be the cause. Has anyone experienced this before and could you advise on a fix? Thanks DoInstallation: FetchSourceURL for c:\windows\softwaredistribution\download\*etc*\update\update_SP2GDR.inf failed GetCatVersion: Failed to retrieve version ...

exchange 2003: to SP1 or not to SP1
that is my question. all seems to be running fine without SP1... should i install it or not? Yes, there is no reason not to go to SP1 -- Mark Fugatt <jjd228@NOSPAMoptonline.net> wrote in message news:793Vc.28894$vc4.12641612@news4.srv.hcvlny.cv.net... > that is my question. all seems to be running fine without SP1... should i > install it or not? > > ...

App closes w/o warning or error
I have converted an A97 app to A2003. The converted app seems to be working as expected for the most part, but there are two forms that cause Access 2003 to shut down without warning and without any error message. As soon as the command DoCmd.OpenForm "frmMain" is executed, the app closes. The OnOpen event does not trigger. frmMain does not exhibit this behavior in the A97 version of the application. The 100 or so other forms doe not cause Access 2003 to terminate either. Any suggestions or ideas would be appreciated. ...

Error 0x80040900 server name not found
If I start up Outlook 2003, Outlook starts to dial up (if I am not connected to the internet already) and immediately tries to send/receive mail. Sending is succesfull (perhaps because there is nothing to send), but receiving always fails with the 0x80040900 error message (server name not found etc.) It appears as if outlook tries to get the mail before the connection is completed (Sometimes the connection dialog box is still open as the error message appears) If I am already connected to the internet before starting Outlook, everything functions OK. Any ideas? Note: I do use ADSL (LAN conne...

Question on Installing SP1
A friend called and she has a new iMac and has Office 2008 installed. She was concerned about upgrading and I advised he to download Microsoft Office 2008 for Mac Service Pack 1 (12.1.0) <http://www.microsoft.com/downloads/details.aspx?FamilyId=395D1487-A3A6-4 106-A0F8-4D6E1D6D89D2&displaylang=en> Now I am concerned that she has not installed the 12.0.1 update. My question is .... Does the Microsoft Office 2008 for Mac Service Pack 1 (12.1.0) contain the 12.0.1 updates or do they need to be installed before SP1? "aRKay" wrote: > Now I am concerned that she has...