Problem with sending PO as PDF

I have one user who all of a sudden is not able to email Purchase Orders as 
PDF.
He can do it as text.
He can send other reports (such as Service calls) as PDF.
All other users can do it either as text or PDF


The client is Outlook 2003 and the full Adobe PDF package is installed.

Any ideas?

TIA
0
10/25/2007 7:17:02 PM
greatplains 29623 articles. 5 followers. Follow

6 Replies
701 Views

Similar Articles

[PageSpeed] 14

What version of GP are you using? What version of Adobe?

"Jeff Metcalf" wrote:

> I have one user who all of a sudden is not able to email Purchase Orders as 
> PDF.
> He can do it as text.
> He can send other reports (such as Service calls) as PDF.
> All other users can do it either as text or PDF
> 
> 
> The client is Outlook 2003 and the full Adobe PDF package is installed.
> 
> Any ideas?
> 
> TIA
0
LeslieVail (702)
10/26/2007 3:29:00 AM
GP 9 Adobe 6

"Leslie Vail" wrote:

> What version of GP are you using? What version of Adobe?
> 
> "Jeff Metcalf" wrote:
> 
> > I have one user who all of a sudden is not able to email Purchase Orders as 
> > PDF.
> > He can do it as text.
> > He can send other reports (such as Service calls) as PDF.
> > All other users can do it either as text or PDF
> > 
> > 
> > The client is Outlook 2003 and the full Adobe PDF package is installed.
> > 
> > Any ideas?
> > 
> > TIA
0
10/26/2007 11:07:01 AM
GP 9 Adobe 6

"Leslie Vail" wrote:

> What version of GP are you using? What version of Adobe?
> 
> "Jeff Metcalf" wrote:
> 
> > I have one user who all of a sudden is not able to email Purchase Orders as 
> > PDF.
> > He can do it as text.
> > He can send other reports (such as Service calls) as PDF.
> > All other users can do it either as text or PDF
> > 
> > 
> > The client is Outlook 2003 and the full Adobe PDF package is installed.
> > 
> > Any ideas?
> > 
> > TIA
0
10/26/2007 11:08:02 AM
I'm probably not going to be much help but I'll give it a shot.  I remember 
when installing Adobe we need to make sure the distiller is installed.  In 
Adobe 5 I think you had to do a 'custom' install, seems like that was fixed 
with 6.  By one 'user' I'm assuming that to mean one 'workstation'.  Or is it 
a 'user' specific problem?  Any changes to that workstation? What GP Service 
Pack are you running? What about other reports that are part of the 
Dynamics.dic (not service calls) like maybe a trial balance?
 
"Jeff Metcalf" wrote:

> GP 9 Adobe 6
> 
> "Leslie Vail" wrote:
> 
> > What version of GP are you using? What version of Adobe?
> > 
> > "Jeff Metcalf" wrote:
> > 
> > > I have one user who all of a sudden is not able to email Purchase Orders as 
> > > PDF.
> > > He can do it as text.
> > > He can send other reports (such as Service calls) as PDF.
> > > All other users can do it either as text or PDF
> > > 
> > > 
> > > The client is Outlook 2003 and the full Adobe PDF package is installed.
> > > 
> > > Any ideas?
> > > 
> > > TIA
0
LeslieVail (702)
10/26/2007 12:06:01 PM
SP 2 on GP.  It's one user, not one workstation.  And he can email PDF any 
other doc/report he has access too.  He has a full install of Adobe, so it's 
not that.
I figure he has a transaction hung somewhere in PO processing so I'm running 
check links on all those tables to see if it fixes it.

"Leslie Vail" wrote:

> I'm probably not going to be much help but I'll give it a shot.  I remember 
> when installing Adobe we need to make sure the distiller is installed.  In 
> Adobe 5 I think you had to do a 'custom' install, seems like that was fixed 
> with 6.  By one 'user' I'm assuming that to mean one 'workstation'.  Or is it 
> a 'user' specific problem?  Any changes to that workstation? What GP Service 
> Pack are you running? What about other reports that are part of the 
> Dynamics.dic (not service calls) like maybe a trial balance?
>  
> "Jeff Metcalf" wrote:
> 
> > GP 9 Adobe 6
> > 
> > "Leslie Vail" wrote:
> > 
> > > What version of GP are you using? What version of Adobe?
> > > 
> > > "Jeff Metcalf" wrote:
> > > 
> > > > I have one user who all of a sudden is not able to email Purchase Orders as 
> > > > PDF.
> > > > He can do it as text.
> > > > He can send other reports (such as Service calls) as PDF.
> > > > All other users can do it either as text or PDF
> > > > 
> > > > 
> > > > The client is Outlook 2003 and the full Adobe PDF package is installed.
> > > > 
> > > > Any ideas?
> > > > 
> > > > TIA
0
10/26/2007 12:10:01 PM
This doesn't sound right.  So you're saying that this user can go to your 
machine (assuming you logged into the windows client) and log into GP as 
himself and now on your machine the Send To PDF doesn't work?  But only when 
you print a PO to screen?

If you saw another post, I noted there is an outstanding bug on this due to 
Office 2003.  But that would probably affect any report - it did for me. 
And on my Office 2007 machine it all worked OK.  Just not 2003.  It is 
possible that the Outlook 2003 bug is the result of a service pack that 
other machines don't have loaded.  But still that should be also every 
report and not just the one.

I believe this is scheduled to be fixed on 9.0 SP4.  If this truly is your 
issue.

patrick
developer support

-- 
This posting is provided "AS IS" with no warranties, and confers no rights.


"Jeff Metcalf" <JeffMetcalf@discussions.microsoft.com> wrote in message 
news:44A90D46-CA48-4718-BEC0-5B6D2D85A86C@microsoft.com...
> SP 2 on GP.  It's one user, not one workstation.  And he can email PDF any
> other doc/report he has access too.  He has a full install of Adobe, so 
> it's
> not that.
> I figure he has a transaction hung somewhere in PO processing so I'm 
> running
> check links on all those tables to see if it fixes it.
>
> "Leslie Vail" wrote:
>
>> I'm probably not going to be much help but I'll give it a shot.  I 
>> remember
>> when installing Adobe we need to make sure the distiller is installed. 
>> In
>> Adobe 5 I think you had to do a 'custom' install, seems like that was 
>> fixed
>> with 6.  By one 'user' I'm assuming that to mean one 'workstation'.  Or 
>> is it
>> a 'user' specific problem?  Any changes to that workstation? What GP 
>> Service
>> Pack are you running? What about other reports that are part of the
>> Dynamics.dic (not service calls) like maybe a trial balance?
>>
>> "Jeff Metcalf" wrote:
>>
>> > GP 9 Adobe 6
>> >
>> > "Leslie Vail" wrote:
>> >
>> > > What version of GP are you using? What version of Adobe?
>> > >
>> > > "Jeff Metcalf" wrote:
>> > >
>> > > > I have one user who all of a sudden is not able to email Purchase 
>> > > > Orders as
>> > > > PDF.
>> > > > He can do it as text.
>> > > > He can send other reports (such as Service calls) as PDF.
>> > > > All other users can do it either as text or PDF
>> > > >
>> > > >
>> > > > The client is Outlook 2003 and the full Adobe PDF package is 
>> > > > installed.
>> > > >
>> > > > Any ideas?
>> > > >
>> > > > TIA 


0
prot1 (1345)
10/27/2007 2:15:10 AM
Reply:

Similar Artilces:

Problem shortcuts in Word
Hello, I work with Word 2008. In the beginning there is no problem, but suddenly i have problem with shortcuts. When i want to do "cmd c" it make an other shortcuts same thing for "cmd s", "cmd v" and surly some other. But when i write there is no problem "c" is "c"... If somebody have an idea please help me. Thank you. Unless you indicate your specific update level of Office as well as OS X & describe what the keystrokes *are* doing contrary to what you expect there isn't much we can offer. -- Regards |:>)...

encoding problem in Outlook 2007 importing Outlook 2000 personal folders
I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese characters in the subject became unreadable but it's ok to display in message body. In Outlook 2000, there's no problem to display the Chinese characters in the subject. What's wrong with Outlook 2007? What setttings should I change to fix the problem? Thanks. cyl <u8526505@gmail.com> wrote: > I use Outlook 2007 to import the pst file of Outlook 2000. The Chinese > characters in the subject became unreadable but it's ok to display in > message body. In Outlook 2000, there's no problem t...

Outlook 2003 PST problems
I just installed Office 2003 professional on a new computer & am having problems with outlook. I copied my Outlook.pst file into the appropriate directory & although it is recognized the calendar is not working properly. I cannot attach any of the colored labels to my appointments - so everything is pretty much in black & white. I totally uninstalled & reinstalled office... first removing my pst file... but there appears to be an ini file... or something that is retaining some information... does anyone know of a fix for the labels... or how to TOTALLY uninstall office (so I...

Problem with Authentication
The CRM application was running smooth. But now I can't logging. It ask my credentials and than return a 401.1 error. I had already reinstalled the CRM server but it won't work. I'm accessing it in the same local network. I'm running CRM 3.0 in SBS. Best regards, Erico Hi When you open a Internet explorer and type the name of the CRM server, it prompts for user and password ? Are you logged in with domain credentials ( AD user ) ? If you are, so add url of the crm server in Local intranet. Enable "Automatic logon only in intranet", this is under security,c...

Outlook not sending messages from correct POP3 account
I am a tech support person, supporting several companies from my home. Therefore, I have several pop3 email accounts setup on my computer in Outlook. When I reply to an email, I need to make sure that the correct account shows up in the "From" field. This works for some messages, but for others, the email is sent from the wrong account (making me look real bad :-)). This happens even when it says it's going to be sent from the correct account, if I check the sent items afterward, I'll see that it was sent from the wrong account. This is driving me batty and I nee...

Vista blue screen problem...please help!
I've seen some other threads, here are the dump files: 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' (http://rapidshare.com/files/347103149/Minidump.rar.html) Please, help me out here. -- ceVil It might be better to know at what point the bsod occurs and what the actual err.msg given is "ceVil" <guest@unknown-email.com> wrote in message news:0b9a0c60b90bf6c0be88bda30f2820ab@nntp-gateway.com... > > I've seen some other threads, here are the dump files: > 'RapidShare: 1-CLICK Web hosting - Easy Filehosting' > (...

calendar problem
Dear all, I am using both mail and calendar function in outlook 2002. Everything is ok until recently, when I try to make a new appointment or checking any old appointments, an error message "out of memory or resource, try to close some windows..." pop up. The mail function is still ok. Can anyone tell me how can I solve this? I have already installed sp2. The version of office is the professional one with frontpage. Thanks. tp ...

problem #4
Hi, I am facing this new problem... i.e a user has installed Office 2003 on win2k prof platform.. whenever she is working on a outlook.. she gets a Microsoft error message... saying to send the report or don't send the report... Usually I have seen this problem in IE... But for outlook it is new to me... after clicking on send or don't send report.. the outlook closes. And there are no IE open..... and if atall it is open.. the IE does not close... Need your help regards, KAH What is logged to the Event Viewer regarding this? Try one of the following already; http://www.howt...

95 and 97 problem
For some unknown reason there is Excel 95 and 97 on this pc.When i double click on an Excel file, the pc defaults to the 95 program (Which incidently doesn't work properly). So my question is how do i get the pc to default to 97. Cheers Craig Craig, Have a look at Windows Help. From Windows 2000 Help (Index under Programs Associating with File Types) To change which program starts when you open a file In My Computer or Windows Explorer, on the View menu, click Folder Options. Click the File Types tab. In the list of file types, click the one you want to change. Click Edit. In Act...

Date problem
I can't believe there's no post on this, but I can't find it. I've tried the solutions I could find (see below) and still get the error: "The expression is typed incorrectly or it is too complex to be evaluated. For example....Try simplifying...." I have a date field, formatted as Date/Time, General Date, default Value = Now(). I like having the date and the time - in case we need it. I want to run a report on calls taken just for one day. I have CallDate: CallDateAndTime in my query, with "criteria" as Between ([Forms]![frmReports]![txtStartDate]) A...

sync problems
I have all of my info on an HP Ipac. I had to reformat the hard drive and I did not make a back-up file. I am trying to move everything back to the computer but it says there is an error with syncing it. How can I move everything from the PDA back to Outlook again? Please help- thanks ...

Won't send/receive emails automatically
I am able to send and receive emails, but only if I click the send/receive button. I have checked the settings and it IS set to send automatically but it doesn't. Can anyone help? >-----Original Message----- >I am able to send and receive emails, but only if I click >the send/receive button. I have checked the settings and >it IS set to send automatically but it doesn't. Can >anyone help? >. >We have had that happen when Outlook was working offline. We could if you posted your Outlook version and what settings you checked. Did you set up an automa...

Office 2007 - HELP
I have used Word for many years and love it - not too thrilled with the changes in Office 2007, but my bigger issue is with Publisher 2007. I have an image that I have used in Word just fine - meaning, the on screen colors are correct and when printed the colors are correct. Someone sent me a Publisher file and asked me to add the image - I did this - now the image is messed up - the colors are correct on screen, but when printed FROM MY computer the image colors are all wrong - but if I transport the file to a different computer it prints fine I have reinstalled Office - no good Any id...

Installation Problem!!
I am having a problem installing MSCRM 1.2. My configuration consists of a Domain Controller running Win 2000 Server SP4 . I am trying to install MSCRM on a member of the domain running Windows 2000 Server SP4. There is a DNS Server on the DC which is integrated with AD, and a SQL Server 2000 running on the Win 2K machine. The install errors out when CRM creates the root business with the message: Setup was unable to install Microsoft CRM Server. Setup was unable to provision your organization. Setup was unable to create the root business. The configuration of ASP.NET seems to be ok, the pr...

Problems Creating a disclaimer in Exchange 2003
I am trying to create a server based disclaimer that will stamp all of my smtp emails going to the internet. I have been following KB article 317680 with no luck. I get an error like the one below. Binding Display Name Specified: smtpscriptinghost ** Registration Failed ** Err.Number (HRESULT) = 0x1AD Err.Description = ActiveX component can't create object ProgID = cdo.ss_smtponarrival COM Category = {FF3CAA23-00B9-11d2-9DFB-00C04FA322BA} Corresponding Event = onarrival ** Have you registered your sink COM class on this machine? I am puttin...

Resource editor problems
Hello all, Under VC++ 7.1... Please consider these two lines: IDC_ARROW_ADD_CANCEL DISCARDABLE "res\\cur00004.cur" IDC_ARROW_ADD_CANCEL CURSOR DISCARDABLE "res\\cur00004.cur" The second is a hand-edited change to the first. Both will compile just fine in the resource compiler. However, after I use a text editor to make this change, I cannot open the .rc file in the resource editor. The resource editor issues the following error open attempting to open the .rc file: error RC2135 : file not found: CURSOR Can anyone shed light on what's going on here? Thanks, Dave ...

Directory Replication Problem #2
Hi, recently my Exchange Server directory database receives changes from other servers but does not send out its own changes. Check from the knowledge base, to correct the USN discrepancy need to use Authrest.exe (need to amke changes for about 100+ users). Does anybody know where to get this file 'Authrest.exe' for exchange server 5.5? Exchange server 5.5 CD only provide this file for ver.4.0. Have anyone use it before? Regards, "Sharon Tan" <sharon_tansk@yahoo.com.sg> wrote: >Hi, recently my Exchange Server directory database >receives changes from ot...

Cell Format
I have a spreadsheet with cells that I'm trying to type the date into. I type in the date exactly like this: 09/26/03. When I hit "enter" MS Excel displays "37890" in the cell. No matter what I do I can't the cell to show: 09/26/03. I think that somehow I need to "strip" the cell of what it's original format is, but I can't figure out how. I try to use the Date option in the format cell screen but it doesn't work. Curtis I tried this and it didn't work. I also tried the "Text to columns" feature. No success. >...

User Defined Variables in MS query cause a problem to import data
If I use user defined variables in MS query to import data into excel sheet, the query executes but no data gets imported into the excel sheet. If I get rid of the variable the results can be imported into the Excel sheet. ...

outlook web access redirect problem
hi, I have been trying to redirect outlook web access (OWA) from the IIS root folder to the /exchange folder. I have followed the instructions on going into the web site and redirecting to a folder but I just get the following URL when I browse to the root of my webserver : http://webmail/exchange/exchange - it's like it's doubling up somehow. I have it set to : A redirection to a URL redirect to: /exchange client will be sent to: A directory below URL entered I just can't work it out... any ideas... cheers Baronne Which instructions did you follow? I wrote the below articl...

Problem after sorting
In my Excel 2007 workbook I have two sheets The "Master Names" sheet has columns: (A) First|(B) Last (C) First (B) Last (concatenated) The "Selected Names" sheet contains (A) cells which link to selected (C) First Last (concatenated) cells in the Master Names sheet. Everything links and displays fine except when I add names to the bottom of the Master Names sheet and then sort using (B) Last name column. When I do this I get a 0 (zero) in the (A) First Second cells in the Selected names sheet and other cells in this sheet have the wrong name. Obviously I am doin...

IF AND problem
Need to isolate problems on 1600 rows Worksheet Row Dept Hrs. Dollars A5 120500 600 9000 A6 120600 400 8000 A7 130600 240 A8 130400 160 A9 140600 320 6400 A10 140200 100 2000 A11 140600 240 (Found out the dept has 2 leading blanks) Isolate problems on 0600 criteria pointing out when b has value and c = 0. OK if both are 0. A7 and A11 should stand out.. =IF((MID(A1,5,4)="0600")=AND(b1>=0=AND(c1>=0)),"NO","ok") Does this work for you: =IF(RIGHT(A...

Problem SHAppBarMessage
Hi, I am creating an application bar which shall be displayed always at the top of the screen to show the user certain alerts. I am using the commands SHAppBarMessage(ABM_NEW, &abd); SHAppBarMessage(ABM_QUERYPOS, &abd); SHAppBarMessage(ABM_SETPOS, &abd); SetWindowPos(NULL, abd.rc.left, abd.rc.top, abd.rc.right - abd.rc.left, iClientHeight, SWP_NOACTIVATE); Works fine. The problem begins, when I start moving the taskbar. I am catching the event OnSettingChange and my application bar is resizing/moving correctly. BUT: If the taskbar moves to the top and my application bar ...

Lookup() problem
I set up two lists, 200 employees names and 200 employee numbers. A couple of the numbers match the correct names but the rest of the numbers all pull the same employee name. =LOOKUP(C4,List!C4:C204,List!B4:B204) The first time I tried it seemed to pull the correct matching names and numbers then kabui it gets stuck. I tried deleting the entire lists cells and all and starting over but same thing. Anyone ever run into this before? Wayman Don't forget! When using Lookup(), the vector (second argument) must be sorted in ascending order. If it's not, you'll get what you ca...

Send On Behalf or Group
I have a Group in Exchange 2003 (e.g. IT Group) rather than sending as an indvidual can i send at the Group Yes, provided it's mail-enabled and you've granted Send As rights to whomever you like. anonymous@discussions.microsoft.com wrote: > I have a Group in Exchange 2003 (e.g. IT Group) rather > than sending as an indvidual can i send at the Group You will need to create a distrubtion list for the group. You should then be able to send TO the group. -- Jared Gradle Exchange Support Professional ****** Disclaimer ****** This posting is provided "AS IS" with ...