PO problem

We migrated from APOP to GP POP when we upgraded to 7.5. I have about 2500 
PO's that are showing closed in the system but will not transfer to history. 
It acts like they are moving and they don't show up in the list on the next 
time to remove PO's but they still show up on open PO's. I have ran ck links 
and found no problems. I ran reconcile and got the following message 
"**ERROR: Qty committed in base is greater than the qty remaining to 
receive." and then at the end of the report it says "Purchase Order 
Processing data has been damaged; please rebuild the data.' . I don't find 
anything about this in techKnowledge. Has anyone seen this before or know 
how to Rebuild the data on a SQL server? I can't lose all the data already 
in the tables but it is a big problem with the purchasing manager to have 
2500 PO's that are already closed keep coming up on her open PO report. We 
will be upgrading to version 8 this weekend and I would like to get it as 
clean as possible before then.
 thank youi,
 Robert Fann
 Omni Packaging 


0
rfann (135)
9/20/2004 6:49:48 PM
greatplains 29623 articles. 3 followers. Follow

3 Replies
893 Views

Similar Articles

[PageSpeed] 51

------=_NextPart_0001_EF9AAFDB
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Robert,

Thank you for using Newsgroups!

As you may be aware the APOP to POP migration is no longer a 
supported migration. Here are a few suggestions to try and resolve 
the issues you are having:

1. Ensure that you are using the latest APOP to POP migration tool. I 
believe that there was an issue similar to what you are describing 
when using an older migration tool. Once the latest tool is obtained, 
you would need to remigrate.
2. Manually close all 2500 POs that should be closed. Reconciling 
will not resolve this issue as you have found.
3. MBS Professional Services will migrate data from APOP to POP as a 
chargeable service. You can email the MBS Professional Services team 
at mbsprosv@microsoft.com if you are interested in this service.

Thank you,
Loralie Fritel
Microsoft Online Support Engineer
Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no 
rights.
------=_NextPart_0001_EF9AAFDB
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fswiss\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Robert,
\par 
\par Thank you for using Newsgroups!
\par 
\par As you may be aware the APOP to POP migration is no longer a supported migration. Here are a few suggestions to try and resolve the issues you are having:
\par 
\par 1. Ensure that you are using the latest APOP to POP migration tool. I believe that there was an issue similar to what you are describing when using an older migration tool. Once the latest tool is obtained, you would need to remigrate.
\par 2. Manually close all 2500 POs that should be closed. Reconciling will not resolve this issue as you have found.
\par 3. MBS Professional Services will migrate data from APOP to POP as a chargeable service. You can email the MBS Professional Services team at mbsprosv@microsoft.com if you are interested in this service.
\par 
\par Thank you,
\par Loralie Fritel
\par Microsoft Online Support Engineer
\par Get Secure! - www.microsoft.com/security
\par =====================================================
\par When responding to posts, please "Reply to Group" via
\par your newsreader so that others may learn and benefit
\par from your issue.
\par =====================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights.
\par 
\par }
------=_NextPart_0001_EF9AAFDB--

0
loralief (15)
9/21/2004 6:13:56 PM
Thanks Loalie,
    Since we have been on 7.5 for over a year since we migrated do you see 
that as a problem redoing the migration to close them
"Loralie Fritel" <loralief@online.microsoft.com> wrote in message 
news:iT5eEbAoEHA.3356@cpmsftngxa06.phx.gbl...
> Robert,
>
> Thank you for using Newsgroups!
>
> As you may be aware the APOP to POP migration is no longer a
> supported migration. Here are a few suggestions to try and resolve
> the issues you are having:
>
> 1. Ensure that you are using the latest APOP to POP migration tool. I
> believe that there was an issue similar to what you are describing
> when using an older migration tool. Once the latest tool is obtained,
> you would need to remigrate.
> 2. Manually close all 2500 POs that should be closed. Reconciling
> will not resolve this issue as you have found.
> 3. MBS Professional Services will migrate data from APOP to POP as a
> chargeable service. You can email the MBS Professional Services team
> at mbsprosv@microsoft.com if you are interested in this service.
>
> Thank you,
> Loralie Fritel
> Microsoft Online Support Engineer
> Get Secure! - www.microsoft.com/security
> =====================================================
> When responding to posts, please "Reply to Group" via
> your newsreader so that others may learn and benefit
> from your issue.
> =====================================================
> This posting is provided "AS IS" with no warranties, and confers no
> rights. 


0
rfann (135)
9/21/2004 10:19:07 PM
------=_NextPart_0001_F96502D0
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Robert,

Since you migrated over a year ago, you may lose everything that you 
have entered since migrating. You could attempt to remigrate just the 
APOP data and retain your data entered since the migration. To do 
this, you would need to delete all records from the table that were 
entered using APOP and leave the POP data entered since the intial 
migration. You could then attempt to migrate. There is a potential 
for creating duplicates in this scenerio.

Your better options at this point would be:
1. Manually close all PO receipts that should be closed.
2. Create a dummy receipt to close the POs.
3. Contact MBSProfessionalServices to fix your data as a chargeable 
service.

Thank you,
Loralie Fritel
Microsoft Online Support Engineer
Get Secure! - www.microsoft.com/security
=====================================================
When responding to posts, please "Reply to Group" via
your newsreader so that others may learn and benefit
from your issue.
=====================================================
This posting is provided "AS IS" with no warranties, and confers no 
rights.
------=_NextPart_0001_F96502D0
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fswiss\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Robert,
\par 
\par Since you migrated over a year ago, you may lose everything that you have entered since migrating. You could attempt to remigrate just the APOP data and retain your data entered since the migration. To do this, you would need to delete all records from the table that were entered using APOP and leave the POP data entered since the intial migration. You could then attempt to migrate. There is a potential for creating duplicates in this scenerio.
\par 
\par Your better options at this point would be:
\par 1. Manually close all PO receipts that should be closed.
\par 2. Create a dummy receipt to close the POs.
\par 3. Contact MBSProfessionalServices to fix your data as a chargeable service.
\par 
\par Thank you,
\par Loralie Fritel
\par Microsoft Online Support Engineer
\par Get Secure! - www.microsoft.com/security
\par =====================================================
\par When responding to posts, please "Reply to Group" via
\par your newsreader so that others may learn and benefit
\par from your issue.
\par =====================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights.
\par 
\par }
------=_NextPart_0001_F96502D0--

0
loralief (15)
9/23/2004 3:51:24 PM
Reply:

Similar Artilces:

How to realize communication problem?
Hello everybody. I am working on a project in which I read/write data via rs-232 from/to my Windows application to/from an microcontroller. Now, my boss wants me to write a library which he can use for different microcontrollers. This library should store any changes of data. So the desired microcontroller should just be able to pick up the data. You can think of it this way: Me, representing the Windows application, put a sheet of information into a drawer. A buddy of mine, (representing a microcontroller) can go to the drawer an pick up the sheet for further treatment. So, my quest...

Problem adding scheduled deposit to budget
I have a scheduled monthly deposit that I want to add to the budget but cannot find a way to do it. Usually when I set up a new scheduled bill or deposit, it will ask me if I want to add the category used to the budget but not in this case. The category is already in the budget but I originally set it up there with custom amounts filled for each month. Now I want it to budget based on a scheduled deposit...how do I do that? ...

Problems setting font
Hi All, I am experiencing a problem with windows fonts inside a MFC dialog based application. I need to use a font which uses equal spaces for each letter (i'm not sure if this what a true type font is supposed to be?). This is how i am creating the font: pFont->CreateFont(9, // nHeight 0, // nWidth 0, // nEscapement 0, // nOrientation FW_NORMAL, // nWeight FALSE, // bItalic ...

Problems with different versions of Access
Hello, I am working on a VBA Access pplication which connects to a SQL Server database. I have a continuous form displayed with data, ad it is linked to a database table, so when I enter a value from my form the data in instantaneously updated in the database. The problem I have is that this form works perfectly when I am developping, and using my developpement environement (with Access allowing me to set breakpoints, go step by step in the code and so on), but it does not work when I use it in the PC of the ending user : in this case, when I enter a value in the form, and click in a...

problem printing to PDF
( I realize that this is more of printing newsgroup issue, but having gotten no results there (after a few days....)) ---> problem with acrobat (when printing to PDF's) not printing the value of the cell, but printing the graphic of the page (ex: lines, borders, and fill) case 1 the cell values have been formatted by VB code: none of the values print, only the graphic of the page (ex: borders etc...); if I select a cell (any cell) and reset the font (thru the usual excel / format / cells...) ; it seems to consistently be OK, and everything prints case 2 the cell values are simple cel...

PO problem
We migrated from APOP to GP POP when we upgraded to 7.5. I have about 2500 PO's that are showing closed in the system but will not transfer to history. It acts like they are moving and they don't show up in the list on the next time to remove PO's but they still show up on open PO's. I have ran ck links and found no problems. I ran reconcile and got the following message "**ERROR: Qty committed in base is greater than the qty remaining to receive." and then at the end of the report it says "Purchase Order Processing data has been damaged; please rebuild th...

Cannot generate PO Number
Hi All, I am facing a problem with automatic generate PO Number, the application is working on this senario: SELECT ISNULL(MAX(CAST(RIGHT(PONumber, 7) AS INT)), 0) + 1 AS NextPONumber FROM PurchaseOrder WHERE ISNUMERIC(PONumber) <> 0 my max is '9999999', so it is generate a new one with PONumber = '10000000' then every time it is cannot generate a next one cause of '0000000' can anyone help me on this ? ...

Adding new columns in the PO contents grid?
Can anybody tell me how I can add new columns in the PO contents grid? I need to do this so I can sort the line items on the PO print out. Or is there a way to do this in the PO.XML template? ...

Nickname problem
Hello, We've got some users (high-level security types) that are complaining about an option in their Outlook client's Autofill. When they address an email to someone, it shows the regular information "lastname, firstname" but then right next to it, it shows the user id, so it looks like "lastname, firstname <userid>". The security types are beating down the door to get the <userid> part removed because it compromises a level of security that we need here. Anybody know how to just have it show up with the "lastname, firstname" instea...

Outlook 97 Startup Problems #2
I have recently started using Outlook Express as my mail service with my internet provider. They were unwilling to help me set up Outlook. In trying to start up Outlook, I am getting the following messages: Message one: Unable to open your default mail folders. Outlook could not start because a location to send and receive could not be found. It goes on to prompt me to go to my mail icon in my control panel. Message two reads: Couldn't read your internet e-mail profile. Please exit, delete the current profile and create a new one. In trying to follow the instructions in the first m...

Strange email problem,
having issue with one domain with emails, theres is exch 2003 and ours is exch 2007 We had an issue with no emails reaching either domain - sent or received, their IT guy did a bit of fiddling and now we can email each other (using his email address) however we can't send receive any emails to anyone else in either domain, i'm stumped to what it is any ideas? what did the "fiddling" entail? any NDRs involved? what do you see in message tracking? anything between the Exchange servers and the Internet that might be responsible? relay servers? could be lots of th...

Problem using problem reporting
I noticed that windows 7 error reporting no longer works on my machine. It goes through the motions then reports it cannot connect to the error reporting service at this time, try again later. I have tried many times, same results each day. Any clue as to what might be wrong? Anyone heard of this error or know of a fix I'm using Windows 7 64 bit. Seen it reported a few times. The cause has worked out to one of three: 1.) Third party firewall 2.) Horked DNS 3.) Serious infection. Unfortunately, the third is the most common I've seen. -- Charlie. http://msmvps....

Outlook Attachment problem
Hi, I have windows 2000 exchange server with service pack 3 and with all the hotfixes, some of our clients complaigning that thes attachments are corrupted when they receive emails from us , it works perfect some times and some times we need to resend the email to them which is very irritating to client and our users, Please suggest Any AV/Content Filtering/Gateways between your mail system and the external world? I would look there if its indeed happening on your end. On Thu, 3 Feb 2005 13:23:02 -0800, "Deeps" <Deeps@discussions.microsoft.com> wrote: >Hi, >...

help with crazy problem
Hi, I'm building an application using MFC in Visual Studio 2003 on an XP machine. I am building the executable to use MFC as a static library. I use API calls somewhat liberally in the app. When I copy the app over to a Win98SE test system and attempt to run it, a call to CreateFile fails with the error code 87 (ERROR_INVALID_PARAMETER). I have tried every combination of flags that I can think of, and it still fails. I put Visual C++ 6.0 on the 98SE test system (wouldn't let me put VS2003 on there), and created a test app and I'm hard pressed to find a combination of flag...

Recipient Policies problems
Im having problems with my Recipient Policies. When I add a User ex. FIRST NAME: Jasper LAST NAME: Peterson Moore, I have made the policy to do the following: %g.%s@domain.dk so this e-mail will be jasper.petersonmoore@domain.dk. That is NOT what i want. I want it to be: jasper.moore@domain.dk, but i cannot filter the two names in the "Surname" field as far as I can see. Is there any way to do this without deleting peoples names? I do not believe you can do this. One of the problems is that there will be no consistency in the combinations possible in the last name field. ...

PO Subtotal and PO Remaining Subtotal is different
Hi: I have a problem in Purchase Order. I saw today that there is a difference between PO Subtotal and PO Remaining Subtotal. This is a new PO and there is no receiving or cancelation is done. What is the reason. Thanks ...

Toolbar Problem
I recently installed Adobe Acrobat 8.0. One of the side effects is that it adds two small toolbars on to my opening Excel template. I'd like to eliminate one of them, and move the remaining one to the right hand end of the formatting toolbar. I can do this manually, but the next time I open a workbook, it's back to the beginning. I ran msconfig | start and unchecked the Adobe files which Adobe had just added - no help. How do I make a permanent template to do what I just described? -- PT Hi PT: To remove or hide on of the toolbars on the area where the toolbars are ri...

Problem with buttons
Hi I have 2 workbooks to which I'm adding a button with a small macr attached (the same one on each). Using the forms toolbar, I've added a button to one of the workbooks no problem. The other is causing problems. When I open the forms toolbar it's al greyed out. The worksheet isn't protected and even the cells ar unlocked. I'm at a loss to work out what the problem is. Any ideas? Many thank -- Ceris ----------------------------------------------------------------------- Cerise's Profile: http://www.hightechtalks.com/m15 View this thread: http://www.hightechtalk...

Quickbooks Integration Problems..
First off, some background. My company has gone through many software changes over the 10+ years we've been in business. We started off with MS Access and Peachtree, then went to Quicksell2000/Peachtree, then Quicksell2000/Quickbooks, and finally RMS/Quickbooks. All the while, we've stuck to manually entering daily sales information into the accounting software for simplicity sake. Therefore, each software has a huge customer/vendor list with years of transaction history. Now, A year ago, I tried to integrate, and was unsuccesful. RMS pulled the lists of customers/vendor...

PO Approvals and Receivings
We have been using Purchase Order Enhancements without any problem but after deleting some users we have problems with PO Approvals. Whenever any item is received against a PO the PO goes to an unapproved status. We get an error msg 'The PO has exceeded your Approval Authority Amount and will be saved as unapproved'. Thanks shaista ...

strange update_command_ui problem?
I have a dialog based application and have attached a menu to it via the the ressource designer. I have added event handlesr for . COMMAND and UPDATE_COMMAND_UI. The coomand event get fired but not the UPDATE_COMMAND_UI event. Can someone explain this? Many thanks in advance.. JB "Bredal Jensen" <Bredal.Jensen@mimosa.com> wrote in message news:OkROH1btEHA.2596@TK2MSFTNGP15.phx.gbl... > > I have a dialog based application and have attached a menu to it via the the > ressource designer. > > I have added event handlesr for . > COMMAND and UPDATE_COMMAND_...

Problem Deleting A Range of shapes
Hi! I have a little problem with a part of a code. At first i use the following code to copy paste a rectangle to a range. ------------------------------------------------------------------- Sub Test() Dim Rng As Range Dim c As Range Dim ws As Worksheet Set ws = Worksheets("Result") Set Rng = ws.Range("A3:A" & ws.Range("B65536").End(xlUp).Row) Application.ScreenUpdating = False ws.Shapes("Rectangle 51").Copy For Each c In Rng c.Select ws.Paste Next c ws.Range("A1").Select Application.ScreenUpdating = True End Sub -------------------------...

Isinteg problem
Hi everyone, i had a problem on Exchange 2003 with my log file (E00.log) and i had to repair the database (i tried to recover but it didn't work) So i used eseutil to *repair : eseutil /p (i checked after that i ma database was now consistent) * defrag : eseutil /d but when i want to use isinteg (isinteg -s server -fix -test alltests) to fix the last issues i have this message : "isinteg is initiate verification process" Did i miss a step somewhere? Tks a lot ! Hi Vyssal, After performing the offline defrag, have you mounted the stores yet? You may need to clear out a...

Security for the PO in the PO Preview Window
Hello: I know that, in the Security window, there is the "Document Access" Type that prevents a user from having access to POs and sales orders and so forth. But, apparently, this has no effect on the Purchase Orders Preview window. You see, there is a user who goes into SOP and utilizes the SOP to POP link to create POs. In the Purchase Orders Preview window, she has a message at the bottom of the window saying "You do not have access to this document type". And, because of this, she cannot generate a PO. She has access to the items listed in the "Document T...

outlook keeps saying offline how to get over this problem?
I can not get Microsoft office outlook to open keeps saying that cannot open offline and that I can not get on line connection with it even though my internet was on line. I need this to sync my mobile urgently so anyone got any ideas????? PLEASE!! ...