LYR and YTD Problems In SmartList (GP9)

We have been having problems with getting correct values for LYR and YTD in 
SmartList since our most recent year end close.  

My understanding of them is below:
LYR - Would be all entries from two closes ago to the most recent close.
YTD - Would be all entries since the most recent close.

Is this correct?  Currently LYR is displaying 2006 information even though 
we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
never close our tax year since we don't use that functionality so it is 
currently set at 0/0/0000, could this be an issue?  YTD is currently 
calculating from today (May 13th 2008) to May 13th 2007.

Does anyone else have any issues with these columns or know some general 
troubleshooting tips for them, such as what they rely on?

Thanks!
0
Ryandb2 (6)
5/13/2008 2:37:01 PM
greatplains 29623 articles. 6 followers. Follow

14 Replies
1823 Views

Similar Articles

[PageSpeed] 6

Hi Ryandb2,

Can you please let me know which smartlist you are having a problem with the 
LYR and YTD numbers.  

In the past within the sales and purchasing module if you did not close 
these subledgers off at the end of your fiscal year the LYR an YTD numbers 
would be incorrect.  I have developed a couple of scripts that will correct 
these numbers for you.

Thanks
Don

"Ryandb2" wrote:

> We have been having problems with getting correct values for LYR and YTD in 
> SmartList since our most recent year end close.  
> 
> My understanding of them is below:
> LYR - Would be all entries from two closes ago to the most recent close.
> YTD - Would be all entries since the most recent close.
> 
> Is this correct?  Currently LYR is displaying 2006 information even though 
> we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> never close our tax year since we don't use that functionality so it is 
> currently set at 0/0/0000, could this be an issue?  YTD is currently 
> calculating from today (May 13th 2008) to May 13th 2007.
> 
> Does anyone else have any issues with these columns or know some general 
> troubleshooting tips for them, such as what they rely on?
> 
> Thanks!
0
don.craig (55)
5/13/2008 7:24:01 PM
Thanks for the response. 

The module we are having trouble with is purchasing.  More specifically we 
are trying to pull these into a Vendor Smartlist.

This might be a dumb question but is there an easy way to tell if we closed 
the subledgers at end of year?

"Don" wrote:

> Hi Ryandb2,
> 
> Can you please let me know which smartlist you are having a problem with the 
> LYR and YTD numbers.  
> 
> In the past within the sales and purchasing module if you did not close 
> these subledgers off at the end of your fiscal year the LYR an YTD numbers 
> would be incorrect.  I have developed a couple of scripts that will correct 
> these numbers for you.
> 
> Thanks
> Don
> 
> "Ryandb2" wrote:
> 
> > We have been having problems with getting correct values for LYR and YTD in 
> > SmartList since our most recent year end close.  
> > 
> > My understanding of them is below:
> > LYR - Would be all entries from two closes ago to the most recent close.
> > YTD - Would be all entries since the most recent close.
> > 
> > Is this correct?  Currently LYR is displaying 2006 information even though 
> > we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> > never close our tax year since we don't use that functionality so it is 
> > currently set at 0/0/0000, could this be an issue?  YTD is currently 
> > calculating from today (May 13th 2008) to May 13th 2007.
> > 
> > Does anyone else have any issues with these columns or know some general 
> > troubleshooting tips for them, such as what they rely on?
> > 
> > Thanks!
0
Ryandb2 (6)
5/13/2008 7:34:00 PM
The problem is occuring while running vendor reports in the purchasing 
module.  Is there an easy way to tell when we closed out these subledgers?

Thanks!

"Don" wrote:

> Hi Ryandb2,
> 
> Can you please let me know which smartlist you are having a problem with the 
> LYR and YTD numbers.  
> 
> In the past within the sales and purchasing module if you did not close 
> these subledgers off at the end of your fiscal year the LYR an YTD numbers 
> would be incorrect.  I have developed a couple of scripts that will correct 
> these numbers for you.
> 
> Thanks
> Don
> 
> "Ryandb2" wrote:
> 
> > We have been having problems with getting correct values for LYR and YTD in 
> > SmartList since our most recent year end close.  
> > 
> > My understanding of them is below:
> > LYR - Would be all entries from two closes ago to the most recent close.
> > YTD - Would be all entries since the most recent close.
> > 
> > Is this correct?  Currently LYR is displaying 2006 information even though 
> > we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> > never close our tax year since we don't use that functionality so it is 
> > currently set at 0/0/0000, could this be an issue?  YTD is currently 
> > calculating from today (May 13th 2008) to May 13th 2007.
> > 
> > Does anyone else have any issues with these columns or know some general 
> > troubleshooting tips for them, such as what they rely on?
> > 
> > Thanks!
0
Ryandb2 (6)
5/13/2008 7:35:00 PM
Yes there is away to find out if you have closed the subledgers.  You will 
need to go into Tools --> Routines --> Purchasing --> Year End Close.  Within 
this screen you will be able to see what the last close date was for the 
module.

The steps are the same for the Sales module as well.

Thanks
Don

"Ryandb2" wrote:

> The problem is occuring while running vendor reports in the purchasing 
> module.  Is there an easy way to tell when we closed out these subledgers?
> 
> Thanks!
> 
> "Don" wrote:
> 
> > Hi Ryandb2,
> > 
> > Can you please let me know which smartlist you are having a problem with the 
> > LYR and YTD numbers.  
> > 
> > In the past within the sales and purchasing module if you did not close 
> > these subledgers off at the end of your fiscal year the LYR an YTD numbers 
> > would be incorrect.  I have developed a couple of scripts that will correct 
> > these numbers for you.
> > 
> > Thanks
> > Don
> > 
> > "Ryandb2" wrote:
> > 
> > > We have been having problems with getting correct values for LYR and YTD in 
> > > SmartList since our most recent year end close.  
> > > 
> > > My understanding of them is below:
> > > LYR - Would be all entries from two closes ago to the most recent close.
> > > YTD - Would be all entries since the most recent close.
> > > 
> > > Is this correct?  Currently LYR is displaying 2006 information even though 
> > > we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> > > never close our tax year since we don't use that functionality so it is 
> > > currently set at 0/0/0000, could this be an issue?  YTD is currently 
> > > calculating from today (May 13th 2008) to May 13th 2007.
> > > 
> > > Does anyone else have any issues with these columns or know some general 
> > > troubleshooting tips for them, such as what they rely on?
> > > 
> > > Thanks!
0
don.craig (55)
5/13/2008 8:54:15 PM
Well that's scary, it says 1/25/2007.  We always close on new years so I 
wonder why it is the 25th.  And apparently we forgot to close the purchasing 
module this year completely.  Is there anyway to fix this?  It doesn't look 
like we can specify a date so if we were to close today then our year end 
would be May 13th, which wouldn't be any better.

Thanks for your help Don!

"Don" wrote:

> Yes there is away to find out if you have closed the subledgers.  You will 
> need to go into Tools --> Routines --> Purchasing --> Year End Close.  Within 
> this screen you will be able to see what the last close date was for the 
> module.
> 
> The steps are the same for the Sales module as well.
> 
> Thanks
> Don
> 
> "Ryandb2" wrote:
> 
> > The problem is occuring while running vendor reports in the purchasing 
> > module.  Is there an easy way to tell when we closed out these subledgers?
> > 
> > Thanks!
> > 
> > "Don" wrote:
> > 
> > > Hi Ryandb2,
> > > 
> > > Can you please let me know which smartlist you are having a problem with the 
> > > LYR and YTD numbers.  
> > > 
> > > In the past within the sales and purchasing module if you did not close 
> > > these subledgers off at the end of your fiscal year the LYR an YTD numbers 
> > > would be incorrect.  I have developed a couple of scripts that will correct 
> > > these numbers for you.
> > > 
> > > Thanks
> > > Don
> > > 
> > > "Ryandb2" wrote:
> > > 
> > > > We have been having problems with getting correct values for LYR and YTD in 
> > > > SmartList since our most recent year end close.  
> > > > 
> > > > My understanding of them is below:
> > > > LYR - Would be all entries from two closes ago to the most recent close.
> > > > YTD - Would be all entries since the most recent close.
> > > > 
> > > > Is this correct?  Currently LYR is displaying 2006 information even though 
> > > > we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> > > > never close our tax year since we don't use that functionality so it is 
> > > > currently set at 0/0/0000, could this be an issue?  YTD is currently 
> > > > calculating from today (May 13th 2008) to May 13th 2007.
> > > > 
> > > > Does anyone else have any issues with these columns or know some general 
> > > > troubleshooting tips for them, such as what they rely on?
> > > > 
> > > > Thanks!
0
Ryandb2 (6)
5/13/2008 10:03:00 PM
Hi Ryan,

I will be checking into this today and get back to you if there is a 
positive or negative solution on this issue.

thanks
Don

"Ryandb2" wrote:

> Well that's scary, it says 1/25/2007.  We always close on new years so I 
> wonder why it is the 25th.  And apparently we forgot to close the purchasing 
> module this year completely.  Is there anyway to fix this?  It doesn't look 
> like we can specify a date so if we were to close today then our year end 
> would be May 13th, which wouldn't be any better.
> 
> Thanks for your help Don!
> 
> "Don" wrote:
> 
> > Yes there is away to find out if you have closed the subledgers.  You will 
> > need to go into Tools --> Routines --> Purchasing --> Year End Close.  Within 
> > this screen you will be able to see what the last close date was for the 
> > module.
> > 
> > The steps are the same for the Sales module as well.
> > 
> > Thanks
> > Don
> > 
> > "Ryandb2" wrote:
> > 
> > > The problem is occuring while running vendor reports in the purchasing 
> > > module.  Is there an easy way to tell when we closed out these subledgers?
> > > 
> > > Thanks!
> > > 
> > > "Don" wrote:
> > > 
> > > > Hi Ryandb2,
> > > > 
> > > > Can you please let me know which smartlist you are having a problem with the 
> > > > LYR and YTD numbers.  
> > > > 
> > > > In the past within the sales and purchasing module if you did not close 
> > > > these subledgers off at the end of your fiscal year the LYR an YTD numbers 
> > > > would be incorrect.  I have developed a couple of scripts that will correct 
> > > > these numbers for you.
> > > > 
> > > > Thanks
> > > > Don
> > > > 
> > > > "Ryandb2" wrote:
> > > > 
> > > > > We have been having problems with getting correct values for LYR and YTD in 
> > > > > SmartList since our most recent year end close.  
> > > > > 
> > > > > My understanding of them is below:
> > > > > LYR - Would be all entries from two closes ago to the most recent close.
> > > > > YTD - Would be all entries since the most recent close.
> > > > > 
> > > > > Is this correct?  Currently LYR is displaying 2006 information even though 
> > > > > we have had a fiscal year close on 1/1/2006, 1/1/2007, and 1/1/2008.  We 
> > > > > never close our tax year since we don't use that functionality so it is 
> > > > > currently set at 0/0/0000, could this be an issue?  YTD is currently 
> > > > > calculating from today (May 13th 2008) to May 13th 2007.
> > > > > 
> > > > > Does anyone else have any issues with these columns or know some general 
> > > > > troubleshooting tips for them, such as what they rely on?
> > > > > 
> > > > > Thanks!
0
don.craig (55)
5/14/2008 11:57:01 AM
The fiscal year close is based on your Fiscal calendar as defined in
Fiscal Periods setup.  It doesn't matter what date you close the year,
the LYR, YTD, and LTD amounts will reflect activity based on your
fiscal year setup.

It's a little confusing but the date in the Year-end Closing window is
the date the last closing process was run, not the date the close was
run through.

Frank Hamelly
MCP-GP, MCT
East Coast Dynamics
www.eastcoast-dynamics.com


0
fhamelly1 (1404)
5/14/2008 2:06:45 PM
Hi Frank,

This is not a true statement, When you close the subledgers it will take the 
dollar values upto the date that you close and move them into the LYTD bucket 
and anything that is processed after the close will be processed into the YTD 
buckets.  This is the reason why Microsoft has provided the abilty within the 
Vendor Yearly summary the views of Amounts since last close, fiscal year and 
Calendar year views.

Thanks
Don


"Frank Hamelly, MCP-GP" wrote:

> The fiscal year close is based on your Fiscal calendar as defined in
> Fiscal Periods setup.  It doesn't matter what date you close the year,
> the LYR, YTD, and LTD amounts will reflect activity based on your
> fiscal year setup.
> 
> It's a little confusing but the date in the Year-end Closing window is
> the date the last closing process was run, not the date the close was
> run through.
> 
> Frank Hamelly
> MCP-GP, MCT
> East Coast Dynamics
> www.eastcoast-dynamics.com
> 
> 
> 
0
don.craig (55)
5/14/2008 5:02:01 PM
That's interesting Don.  I tested it just before posting my comment.
I did a 2007 Purchasing close as of today and the 2008 YTD values were
retained.  Additionally, I've done series closes before, mid-way
through a fiscal year, and the LYTD and current YTD values are
correct.  I imagine that if 2007 were closed previously and 2008 were
closed today, then 2008 YTD values would be moved to LYTD and current
YTD would be zero but I haven't tested that.

Frank Hamelly
MCP-GP, MCT
East Coast Dynamics
www.eastcoast-dynamics.com

0
fhamelly1 (1404)
5/14/2008 5:16:21 PM
Don has it right.  The Closing process is pretty much just moving the YTD 
bucket to the LYR Bucket.  Not a lot happening and it happens pretty quick.  
I recently had a client close twice without realizing it.  They were 
wondering why their Year to Date was zero and their Last Year was so small.  
A good way to view Vendor Balances  Cards>Purchasing>Summary>Yearly (lower 
right hand corner) select Calendar Year/Fiscal Year and then calculate.  You 
can view Amount Since Last Close and this will only be accurate to the 
Calendar/Fiscal year if you are able to close each year before you post to 
the following year.  

(on the other side RM) I had to run a query by document to obtain accurate 
yearly sales totals for a client that closed Sales (for 2007) after the 1st 
quarter (2008).  They had the best of intentions and were surprised and 
expected it to work like Frank mentioned. They selected only Fiscal for 
Year-End close.  But when they ran a smartList report for YTD Sales it showed 
zero and they knew that it should have been much greater.  

GP should allow for an option to determine how to reset YTD and LYR when 
performing year-End Close for Sales and Purchasing.  Many companies do not 
close before posting to the new year.  I have had many clients complain that 
their YTD and LYR totals are not right and want to know why...  This process 
has been the main reason why


"Frank Hamelly, MCP-GP" wrote:

> That's interesting Don.  I tested it just before posting my comment.
> I did a 2007 Purchasing close as of today and the 2008 YTD values were
> retained.  Additionally, I've done series closes before, mid-way
> through a fiscal year, and the LYTD and current YTD values are
> correct.  I imagine that if 2007 were closed previously and 2008 were
> closed today, then 2008 YTD values would be moved to LYTD and current
> YTD would be zero but I haven't tested that.
> 
> Frank Hamelly
> MCP-GP, MCT
> East Coast Dynamics
> www.eastcoast-dynamics.com
> 
> 
0
TROOTBMI (20)
5/14/2008 10:03:00 PM
Huh.  I guess I'm going to have to go back and test it again to see
what I did to get the results I got.

Thanks for the info TROOT.

Frank Hamelly
MCP-GP, MCT
East Coast Dynamics
www.eastcoast-dynamics.com

0
fhamelly1 (1404)
5/15/2008 12:23:07 AM
Hello,

I just wanted to follow-up on this post as I do have two SQL scripts that 
correct the problem in the sales module.  due to the fact that I just 
recently came across this issue in the payables module I am in the process of 
developing a script to correct the amounts here as well.

If you would like the scripts please let me know and I will forward them.

Thanks
Don

"Frank Hamelly, MCP-GP" wrote:

> Huh.  I guess I'm going to have to go back and test it again to see
> what I did to get the results I got.
> 
> Thanks for the info TROOT.
> 
> Frank Hamelly
> MCP-GP, MCT
> East Coast Dynamics
> www.eastcoast-dynamics.com
> 
> 
0
don.craig (55)
5/15/2008 2:35:01 PM
Hi Don!
Would I be able to get these scripts from you also?
Thanks,
Michael

"Don" wrote:

> Hello,
> 
> I just wanted to follow-up on this post as I do have two SQL scripts that 
> correct the problem in the sales module.  due to the fact that I just 
> recently came across this issue in the payables module I am in the process of 
> developing a script to correct the amounts here as well.
> 
> If you would like the scripts please let me know and I will forward them.
> 
> Thanks
> Don
> 
> "Frank Hamelly, MCP-GP" wrote:
> 
> > Huh.  I guess I'm going to have to go back and test it again to see
> > what I did to get the results I got.
> > 
> > Thanks for the info TROOT.
> > 
> > Frank Hamelly
> > MCP-GP, MCT
> > East Coast Dynamics
> > www.eastcoast-dynamics.com
> > 
> > 
0
Michael5492 (655)
5/15/2008 9:11:01 PM
Hi Michael,

Please send me an email at doncraig51@hotmail.com once I receive the email I 
will forward the Scripts for the sales module and when I have completed the 
script for the payables module I will send it along.

Thanks
Don

"Michael" wrote:

> Hi Don!
> Would I be able to get these scripts from you also?
> Thanks,
> Michael
> 
> "Don" wrote:
> 
> > Hello,
> > 
> > I just wanted to follow-up on this post as I do have two SQL scripts that 
> > correct the problem in the sales module.  due to the fact that I just 
> > recently came across this issue in the payables module I am in the process of 
> > developing a script to correct the amounts here as well.
> > 
> > If you would like the scripts please let me know and I will forward them.
> > 
> > Thanks
> > Don
> > 
> > "Frank Hamelly, MCP-GP" wrote:
> > 
> > > Huh.  I guess I'm going to have to go back and test it again to see
> > > what I did to get the results I got.
> > > 
> > > Thanks for the info TROOT.
> > > 
> > > Frank Hamelly
> > > MCP-GP, MCT
> > > East Coast Dynamics
> > > www.eastcoast-dynamics.com
> > > 
> > > 
0
don.craig (55)
5/16/2008 11:50:01 AM
Reply:

Similar Artilces:

Problem with grid lines.
My Excell worksheets show horizontal grid lines but not vertical gridlines on screen. Making the sheet look like lined paper rather than fully grided! I have tried re-loading the software but that did not correct it. I have tried going into "Tools", "Options" and "View" unchecked gridlines box, closed Excel reopened it, then checked gridlines box but still does not bring back vertical gridlines. Help! Julian One suggestion...... Try playing with the "refresh" rate on your Monitor, especially if it is an LCD type. Right-click on Desktop>Proper...

RMS CC Report Print Problem
At the end of the day after settling my credit cards, I print the "Electronic Draft Capture Detailed" report for the day's transactions. The first copy of the report has the page with all the headings but the report data is located at the upper left corner of the page in a 1 inch square box, I then print a 2nd page and it comes out okay. Any suggestions would help. Thanks ...

SendMessage Form Refresh Problem
Hi all, I am currently working on the following scenario: 1) User check on the checkbox in the form 2) My program perform a SendMessage to click on the form OK button 3) A message box then pop up. The above resulted in the checkbox not having the check display. Anyone has any idea? Regards cleohm Sounds like you are running code when the control gets clicked. Are you allowing default processing to occur? -- Jonathan Wood SoftCircuits Programming http://www.softcircuits.com "cleohm" <cleohm@discussions.microsoft.com> wrote in message news:34378C29-6334-4134-B0C7-CB...

Problem converting Publisher files to pdf
Hair tearing problem! I have an A4 page of text with a footer with page number and line above. If I try and create a pdf file either using Adobe Acrobat or Adobe Distiller or even going through a process of saving as a Postscript file and then converting to pdf via Adobe I get the footer with page number and line jump up about half an inch and attach itself to the bottom of the text. I felt this might be something to do with incorrect page sizes but can find nothing wrong here. Does anyone know what this might be? Adrian 'Haven't heard of this problem before. ?? Here's...

Excel 97 Landscape Print problems
We have a machine running Excel 97 which refuses to print landscape in Excel. It prints fine in other programs, just not Excel. Print, Print Preview are all stuck in Portrait mode. Any ideas on why? Just a guess. I'd try removing the current printer driver and reinstalling it. (Maybe even visit the printer's web site for a newer/fresh version.) Does this happen with all your printers on that PC? Jim Jackson wrote: > > We have a machine running Excel 97 which refuses to print > landscape in Excel. It prints fine in other programs, > just not Excel. Print, Pri...

Problem with objectdatasource with method with object for parameter
hi all, i have in a my page (asp.net c#) a objectdatasource in binding with my business object. I've created a method with parameter follow the example found in http://msdn.microsoft.com/it-it/library/system.web.ui.webcontrols.parameter.aspx web page have a listview control vith a DropDownList (ddl) control and a text box when i select an item of ddl this change a text value in Text control: 1) if ojectdatasource use method without parameter the page call only method on ddl and return to webbrowser (text control have the new value) 2) if ojectdatasource use method w...

Wireless network problem
I am using windows vista home edition in my home. The machine wireless network connection will not be working when the system will be restarted. So after each restarting of the system , I have to connect with wireless network againg by giving username and password of the router. Please anybody can advice what I have to do to solve this problem With many thanks Pol Environment: 1. New Belkin N Wireless router (F5D8233-4) set to: Authentication: WPA-PSK + WPA2 + PSK Encryption: TKIP + AES Unique SSID and pre-shared key entered 2. New HP Pavilion DV6000 laptop running ...

leading zero problem
Hi, I have been given some call data from my telecomms provider in csv format. I have tried importing that into excel so I can then import into an access table but the format got messed up so I have converted the raw data file to txt. Problem with both when I import into excel is that in my CalledNo cell, I have a leading space in front of the phone number which is of the format 01234567890. I have tried using the data > text to columns tool but this deletes the 0 even tho I keep the cell format as text. I have also tried TRIM function however not all numbers are the same length. Thanks ...

Receiving entry problem
Has anyone run into this before? A customer is encountering an error when receiving PO's: These are the steps that produce the error: Select Shipment\Invoice Enter Vendor information and select Auto Receive. Sort by Item/PO Selects the item and then the PO to receive. Chooses display marked on the window and verifies PO's and amounts Then selects receive. Dynamics then receives more items than originally selected The error seems to be randon, does not always happen. If the receipt is voided and re-entered, the issue may repeat but it may not. I can't verify anything du...

Internet Explorer vertical OnSize / OnSetExtent problem
Hello everyone, I have tried finding more information about this problem, but was unable to locate other posts about it. It is easily reproducible and I can send source code to anyone interested in it. I created an ActiveX control from scratch in Visual Studio 2005 with no content other than the default content, and the problem persists. Scenario: - ActiveX control executed inside Internet Explorer 6 or 7 - Added ON_WM_SIZE() to Message map of control - Created methods for OnSize and OnSetExtent events which don't do anything but call the base class' methods (CWnd and COleControl, re...

Load the DLL resource problem-help
Hi, I created a Dialog inside a MFC Shared Dll and from the application passed the Dialog ID from the application.But inside the CDialog::Create(nIDTemplate,ptrParentWnd) function i am getting the error.The error point is HRSRC hResource = ::FindResource(hInst, lpszResource, RT_DIALOG); inside the function called internally by CDIalog::Create which is BOOL AFXAPI _AfxCheckDialogTemplate(LPCTSTR lpszResource, BOOL bInvisibleChild). hResource is returning an error.Before calling the create function from application i am explictly told to use dll resource by using function AfxSetResourceHandle(:...

having a problem creating a histogram with an in between range
excel's standard graphs do not allow me to do an in between range for a histogram. Is there any way I can make each bar a range instead of a number with no spaces between bars? here's a drawing of what I'm looking for: http://img140.imageshack.us/img140/2511/histogramzi0.jpg ...

Problem #3
I seem to have read somewhere that you can set up your e- mail address to send a default e-mail if you are away on holiday I wonder if anyone could help me. Hey Joe, you need a Exchange Server to to that. "Joe Ford" <carlie.hodge@uk.york.com> schrieb im Newsbeitrag news:e00201c43c04$a996e1f0$a501280a@phx.gbl... > I seem to have read somewhere that you can set up your e- > mail address to send a default e-mail if you are away on > holiday I wonder if anyone could help me. > Bravestar <Bravestar@datenschutzministerium.de> wrote: > you need a Exchange ...

GP9 Send to PDF/Term Serv 2003
The Send to PDF function is not working in GP9 on terminal server 2003 (GP9 and Adobe 6.0 Pro are installed). If users are placed in the local admin group, the send-to-pdf function works; take them out and it stops. The send-to-text works everytime. Can someone tell me what security permissions are needed to enable this function so that I can take my users out of the local admin group? I have already given them full read/write permissions to the Programs folder (that doesn’t work either). Thanks in advance. I would think it should generate an error in the Event Log that would point...

Strange OWA problem
I have a user that is receiving two identical navigation panes. She is using Internet Explorer. The server is Windows 2003, and Exchange 2003. I recently installed SSL, and url redirection if that could possibly make a difference. Does anyone know why this happen, and how to fix it? They are right beside each other on the right side of the windows. Thanks C Emmons "C Emmons" <CEmmons@discussions.microsoft.com> wrote in message news:7B517C01-1044-45A7-8AFB-FE1D3D104FDE@microsoft.com... > I have a user that is receiving two identical navigation panes. She is using > ...

problem finding named sheet
I have created a sheet using VBA. When I try to select the sheet, it doesn't work, but if I try to name anew sheet with same name, an error occurs. This code was originally used to create sheet (Dept is a string) 'create new dept sheet Set NewSheet = Worksheets.Add NewSheet.Name = Dept This code is trying to test for presence of sheet, but testpagevalue does not pick up value in the existing sheet, so gives error? Private Function SheetExists(sname) As Boolean ' True if sheet exists in the active workbook and create if not present Dim testPag...

Money 2004 Standard installation in XP Pro problem
I have been running Money 2004 standard on my Windows ME machine for about a month I have transfered in several years worth of Quicken data. My son needed Windows XP Pro. I backed up the data files, and then did an upgrade. Money seemed to work OK, but I had problems with other programs. Decide to do a clean install and format to NTFS. Have downloaded the XP updates and service packs. When reloading Money I get a successful completion notice, but when I start the program I get "Unable to initialize a required Money component. Please reinstall Money from orginal product d...

Problems with Pivot Table Field Sorting in Excel 2002
I cannot get some data fields in pivot tables to appear in the "data source order". This option under advanced is greyed out for some reason. So everything gets sorted. Any suggestions? If you right-click on a field button, choose Field Settings, and click Advanced, that field should appear in the field list for sort order. Mike wrote: > I cannot get some data fields in pivot tables to appear > in the "data source order". This option under advanced is > greyed out for some reason. So everything gets sorted. > Any suggestions? -- Debra Dalgleish Excel...

Outlook 2003 .ost problems
We are using Outlook 2003 in cached Exchange mode. When trying to access my Deleted Items folder, it says "outlook.ost file cannot be accessed. The handle is invalid." What is the problem? ...

Interesting problem with CPtrArray and multithreading
Hello, I'm using MSVC60 and Win2K. I encountered very interesting problem with CPtrArray. I have class with CPtrArray member. Methods of the class are called from different threads. Scenario is as following: 1. Thread 1 adds element to the array. 2. Some external event happens, which triggers.. 3. ...Thread 1 to add another element to array and.. 4. ...Thread 2 to start searching for second element in array. Thread 2 will try several times with short pause between them. During this period element is added for sure by Thread 1. Moreover, trace from Thread 1 correctly reports size of arr...

Importing and Exporting Contacts in Outlook
I use MS Office 2000. Usually I have not had any problems export and importing my Outlook contacts before. I do this to backup my contacts and to update my laptop from the primary desktop PC I use. I use comma delimited (DOS) format for the foregoing. The problem is now when I export contacts seems like the process picks only certain fields instead of all the non null fields of each contact record. I have always maintain my contacts in categories. There is only one unusual thing that I did recently that might contribute to my problem. I set up a special, new category to receive a group o...

Problem with Column Chart on 2 Axis
I have two series, A and B, and 3 values for each series. When I create a side by side column chart, right click the second series and choose Format Data Series > Axis > Secondary the two series overlap in one space; why did I lose the side by side appearance and how might I get it back? TIA for any ideas. Excel effectively treats the two series as two independent charts. If you still want the series side by side, make dummy series and make these transparent without borders so you don't see it effectively. Change the series order as appropriate. GL, Henk "headly"...

Problem updating references on a chart
Hello, I have a spreadsheet with 50 tabs. Each tab has a 6 month audit score that looks like this: MAR APR MAY JUN JUL AUG 100% 100% 100% 100% 100% 100% There is a bar graph linked to these cells on each tab. What I am trying to do is group the tabs together, then delete the MAR score, shift all cells to the left, then add a SEP score. The problem is... when I try to do that, the graph changes to only show APR MAY JUN JUL & AUG. I can't get it to automatically add SEP. I could do it individually but that would be very time consuming to do it for 50 ...

Printing Problems
I have a 64 bit computer that was running on Vista. I have upgraded to windows 7 on this computer, after downloading the software my printer will not print emails. It prints everything else but not emails. I have updated the software for the HP printer that I have but it didn't do any good. I don't get any error messages when I try and print it simply will not print emails. But it will print web pages. Please can someone help. Windows 7 Forums http://social.answers.microsoft.com/Forums/en-US/category/windows7 -- Bruce Hagen MS-MVP [Mail] ...

Recovery
I am trying to do a recovery from the WINDOWS XPPro sp3 installation disk due to a corrupted file stopping windows loading from HDisk. The problem is that this computer has never had an Administrator password set - the request comes for the Administrator password and if I just press return as you would expect for a blank password it refuses to accept the blank field. Is there a way round this or have I to do a full reinstall? I dont think I have an image of this particular machine! Charlie+ "Charlie+" <charlie@xxx.net> wrote in message news:env5u5ttmt1gak8e81...