Login Errors

Thanks in advance for any info.

Installed GP 7.5 RTM on a users laptop, changed the Dynamics.set file to 
point to the UNC path of the Reports.dic & Forms.dic. The login screen 
appears and upon login of this user, I receive the following error twice in 
a row:
ASI_OPEN_BACKGROUND_EXPLORER_FORM. Error 4.

Then the form to select a company appears; and after selecting a company for 
which this user has access and clicking OK, I receive an error of:
CoProcess Failed.

I logged into my laptop with the users domain account and was able to run GP 
w/o issue using the same UNC path to the Reports & Forms dictionary files..

Any thoughts?


Thanks,

Morgan 


0
abcd4010 (60)
11/3/2004 3:07:14 PM
greatplains 29623 articles. 6 followers. Follow

3 Replies
673 Views

Similar Articles

[PageSpeed] 4

Does it work if the dynamics.set points to the C drive?

I don't think the report and form dictionary locations are causing the 
problem.

Have you tried resynchronizing the account format by changing the setting in 
dex.ini to TRUE?

"Morgan" <abcd@senditon.com> wrote in message 
news:OSY$cbbwEHA.392@TK2MSFTNGP12.phx.gbl...
> Thanks in advance for any info.
>
> Installed GP 7.5 RTM on a users laptop, changed the Dynamics.set file to 
> point to the UNC path of the Reports.dic & Forms.dic. The login screen 
> appears and upon login of this user, I receive the following error twice 
> in a row:
> ASI_OPEN_BACKGROUND_EXPLORER_FORM. Error 4.
>
> Then the form to select a company appears; and after selecting a company 
> for which this user has access and clicking OK, I receive an error of:
> CoProcess Failed.
>
> I logged into my laptop with the users domain account and was able to run 
> GP w/o issue using the same UNC path to the Reports & Forms dictionary 
> files..
>
> Any thoughts?
>
>
> Thanks,
>
> Morgan
> 


0
callen1071 (408)
11/3/2004 4:21:39 PM
Thanks for the ideas, Charles.

My next step was going to be copying the .dic files to the local drive from 
the UNC, but I'll try setting the Synchronize=True before I move the .dic 
files.

Thanks again.

Morgan

"Charles Allen" <callen@bkd.com> wrote in message 
news:%23$EJdLcwEHA.1564@TK2MSFTNGP09.phx.gbl...
> Does it work if the dynamics.set points to the C drive?
>
> I don't think the report and form dictionary locations are causing the 
> problem.
>
> Have you tried resynchronizing the account format by changing the setting 
> in dex.ini to TRUE?
>
> "Morgan" <abcd@senditon.com> wrote in message 
> news:OSY$cbbwEHA.392@TK2MSFTNGP12.phx.gbl...
>> Thanks in advance for any info.
>>
>> Installed GP 7.5 RTM on a users laptop, changed the Dynamics.set file to 
>> point to the UNC path of the Reports.dic & Forms.dic. The login screen 
>> appears and upon login of this user, I receive the following error twice 
>> in a row:
>> ASI_OPEN_BACKGROUND_EXPLORER_FORM. Error 4.
>>
>> Then the form to select a company appears; and after selecting a company 
>> for which this user has access and clicking OK, I receive an error of:
>> CoProcess Failed.
>>
>> I logged into my laptop with the users domain account and was able to run 
>> GP w/o issue using the same UNC path to the Reports & Forms dictionary 
>> files..
>>
>> Any thoughts?
>>
>>
>> Thanks,
>>
>> Morgan
>>
>
> 


0
abcd4010 (60)
11/3/2004 6:46:55 PM
Turned out I had multiple entries for the Forms.dic & Reports.dic. Removed 
the dupe entries and it worked.

"Morgan" <abcd@senditon.com> wrote in message 
news:%23rnKPWdwEHA.2728@TK2MSFTNGP12.phx.gbl...
> Thanks for the ideas, Charles.
>
> My next step was going to be copying the .dic files to the local drive 
> from the UNC, but I'll try setting the Synchronize=True before I move the 
> .dic files.
>
> Thanks again.
>
> Morgan
>
> "Charles Allen" <callen@bkd.com> wrote in message 
> news:%23$EJdLcwEHA.1564@TK2MSFTNGP09.phx.gbl...
>> Does it work if the dynamics.set points to the C drive?
>>
>> I don't think the report and form dictionary locations are causing the 
>> problem.
>>
>> Have you tried resynchronizing the account format by changing the setting 
>> in dex.ini to TRUE?
>>
>> "Morgan" <abcd@senditon.com> wrote in message 
>> news:OSY$cbbwEHA.392@TK2MSFTNGP12.phx.gbl...
>>> Thanks in advance for any info.
>>>
>>> Installed GP 7.5 RTM on a users laptop, changed the Dynamics.set file to 
>>> point to the UNC path of the Reports.dic & Forms.dic. The login screen 
>>> appears and upon login of this user, I receive the following error twice 
>>> in a row:
>>> ASI_OPEN_BACKGROUND_EXPLORER_FORM. Error 4.
>>>
>>> Then the form to select a company appears; and after selecting a company 
>>> for which this user has access and clicking OK, I receive an error of:
>>> CoProcess Failed.
>>>
>>> I logged into my laptop with the users domain account and was able to 
>>> run GP w/o issue using the same UNC path to the Reports & Forms 
>>> dictionary files..
>>>
>>> Any thoughts?
>>>
>>>
>>> Thanks,
>>>
>>> Morgan
>>>
>>
>>
>
> 


0
abcd4010 (60)
11/4/2004 12:20:08 AM
Reply:

Similar Artilces:

OWA Login #8
I am having a problem with the OWA login. I have it all set up with a slash "\" in the domain field. I can log in with the username and password under Firefox with no problems. But, when I try to use IE, it continues to ask for login information. The username and password is not working. What do I have set wrong? Thanks for any help you can offer me. Jeff Jeff Grossman <jeff.nospam@stikman.com> wrote: >I am having a problem with the OWA login. I have it all set up with a >slash "\" in the domain field. I can log in with the username and >password u...

"SOAP Server Application Faulted" Error Message
Has anyone seen this message: "ErrorMessage: The request failed with HTTP status 401: Access Denied.Source: System.Web.Services" I am trying to create an account using ASP.Net with the following code: Dim myCred As New NetworkCredential("xxxx", "yyyy", "domain") 'strServer should be set with the name of the platform Web server Dim strServer As String = "crm01" 'strVirtualDirectory should be set with the name of the Microsoft CRM 'virtual directory on the platform Web server Dim strVirtualDirectory As String = "mscrmserv...

Exchange 2003 Domain Seperate from User Login Domain
DomainA = Windows 2000, one domain & DC. Users log into this one DomainB = Windows Server 2003, one domain & DC. Outlook is pointed to this one for mail *This is was setup this way to keep things seperate and to not modify the existing Windows 2000 domain Of course the users have to always type in their password to load up Outlook, because the Exchange domain is different from the domain that they log into Windows with. Besides this annoyance, any other problems that I could run into Thank you ....D Yes, if you have a password expiry policy on your 2003 domain the users may not b...

Weird error message
Hi, Have you encountered an error message while sending and receiving emails in Outlook Express. Error: 0x800ccc0000d This newsgroup is for support of Outlook 97, 98, 2000, 2002 & 2003 from the Office family for Intel PCs. For Outlook Express (OE) support try posting in one of these newsgroups: microsoft.public.inetexplorer.ie4.outlookexpress for OE 4.x microsoft.public.windows.inetexplorer.ie5.outlookexpress for OE 5.x http://support.microsoft.com/newsgroups/default.aspx?ICP=GSS3&NewsGroup=microsoft.public.windows.inetexplorer.ie5.outlookexpress&SLCID=US&sd=GN&id=f...

trial & error
How do I calculate the z factor automatically by trial & error EggHeadCafe - .NET Developer Portal of Choice http://www.eggheadcafe.com You keep asking about the z factor. What's the z factor? - Jon ------- Jon Peltier, Microsoft Excel MVP Tutorials and Custom Solutions Peltier Technical Services, Inc. - http://PeltierTech.com _______ <khalid khalid> wrote in message news:200782610734gawarh@hotmail.com... > How do I calculate the z factor automatically by trial & error > > EggHeadCafe - .NET Developer Portal of Choice > http://www.eggheadcafe.com ...

Error message on Treeview
I am getting an error message on my child link on my code it is error: Runtime 35601 element not found when I try to take the form out of design view. any help would ba appreciated! Here is my code: Private Sub CreateSubDivisionNodes() Dim Rst As DAO.Recordset Set Rst = CurrentDb.TableDefs!tblsubdivision.OpenRecordset Rst.MoveFirst Do Until Rst.EOF Me.xSubLineTreeView.Nodes.Add Text:=Rst!subdivisionname, _ key:="SubDiv" & CStr(Rst!SubDivision_ID) Rst.MoveNext Loop Rst.Close Set Rst = Nothing End Sub Private Sub CreateSubLineNodes() Dim Rst As DAO.Re...

Error when cut/paste
Every time I try to cut and paste Excel creates an error message an closes down. This has happened several time, although, it only happen in this one file and it doesn't happen all the time with this file. This file is accessed/updated by more than one user on a network. Th network, however, is fine and there are no viruses. Thanks -- Message posted from http://www.ExcelForum.com Hi some questions: - what is the exact error message - is it a shared workbook - do you use something like TerminalServer, etc. -- Regards Frank Kabel Frankfurt, Germany > Every time I try to cut and ...

Pub2003 file into Pub20007 gets error warning
I have Publisher 2003 file that when I open it in Pub2007 says "there's a problem, if it's from a trusted source...." & so on. I know there's no problem with the file, it was just created in Pub2003 on a different computer! Saving it under a different name in Pub2007 & opening that gets the same error message. How can I get rid of this "problem" warning? BTW I *do not like* the new "improved" *non-customizable* ribbon/toolbar on the other Office 2007 apps. Too many things I don't want on there, takes up too much room, no way to add a but...

rare error when consuming .NET web service from ASP 3.0 using ServerXMLHTTP.4.0
I have been working on this problem for several days, and would greatly appreciate any advice I can receive. We have an ASP page that calls a .NET web service we have developed in C++. When we query the web service directly through the generated ASMX file we get the expected XML response. It always works! However, the same queries under the same conditions from our ASP page will sometimes fail. When it does we get the error... "The data necessary to complete this operation is not yet available." We do know that the request can take up to 45 seconds to process, but th...

Business Portal Script Error
I've got Business Portal v1.2 and I have a user trying to add a new page. When he runs the wizard to create the new page, he gets a script error. The error is: A DLL initialization routine failed. http://server/BusinessPortal/UI/ClientCommon/Scripts/mbftreeview.htc He can't finish the wizard. Do I need to re-install something on the server? Thanks, John Does the user have the correct permissions? Click on Site settings and see if the user has te correct permissions. Might be worth adding the page as a user who is a administrator in BP. James "AnytimeAnywhere" <...

STREAM SOCKET checksum error with no returned errors on Server OR Client
Problem: A stream based socket being used to send binary data fails to deliver correct data for the 45th buffer transmitted whose size is 4092 characters. Possibly relevant Details: 0) A semaphore is used on the transmitting side to ensure that only one thread gains access to the open socket. (There are two windows messages that can generate calls to send(), and recv() in this application, but it doesn't appear that they run simultaneously anyway, so the semaphore may be overkill). 1) wsaData.iMaxUdpDg = 65467 (as returned by WSAStartup() ) Not that it should matter...

Unknown error #4
I keep getting an unknown error when I try to send/receive email in Outlook. I get the following error message: "Task 'http://xxxxxx: Folder:Inbox Synchronizing headers.' reported error (0x800CCCF4) : 'An unknown error has occurred. Please save any existing work and restart the program.' What do I do? I have run detect and repair many times. I have XP and have tried restore points, but I have never gotten my folders to synchronize and can't use Outlook email! Please help! ...

XML errors in webservice call
I am creating some code that runs in Excel using VSTO. I am trying to get some xml from a webservice, using the following code: GBWPipeline.PipelineService pipeline = new GBWPipeline.PipelineService(); string xml = pipeline.GetOfferSale(OfferSheetId, CustomerId).GetXml(); I get a "There is an error in XML document. (1, 220)" message. If I execute the same method from WebServiceStudio, it works fine (using the same values for the parameters) and returns the xml that I expect (and doesn't complain about any errors). It also works in a normal WinForms application. It is only insid...

Error in sql server logs
Hi Geiing this error message on multiple sql servers (sql server 2008, 2005) today. No changes from last few months on the sql servers. Message: DESCRIPTION: The login packet used to open the connection is structurally invalid; the connection has been closed. Please contact the vendor of the client library. [CLIENT: XX.XX.XX.XXX] Log Type: Sql server Source: Logon I can not ping the client ip address mentioned in the mail so do not why these error messagesare generating. -- dbdba ontario, canada Talk to your network experts. I would suspect a hacker-attack. -- ...

Runtime Error #4
When I start Money 2004 I get the following error message: Runtime Error! Program C:\Program Files\Microsoft Money\System\msmoney.exe This application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information. I have installed SP2 and Money worked fine until a few days ago. I have tried both solutions in KB870567, but with no success. When I try to install the latest version of MDAC (2.8), I get an error that it's not compatible and is a part of Windows. I have also uninstalled and reinstalled 2004 and ...

Is user login ?
How can I check from service if user is logged to system? ...

How do I change . to : when input in a time sheet by error
Have a time sheet, when entering time if I enter it as 09.30 how can I have the system change this automatically to 09:30 when I enter it? Just change the format from hh.mm to hh:mm -- Gary's Student "geordie" wrote: > Have a time sheet, when entering time if I enter it as 09.30 how can I have > the system change this automatically to 09:30 when I enter it? One trick is to use "Auto Correct". For instance, if you're entering timecards on a Monday, with a large number of time entries, you can *temporarily* change the decimal (period) to the colon using...

MS Money freezes at login
Hi, I've been using MS Money for about 4 years now and I have been using MS Money 2007 for over a year now but suddenly it is freezing every time I try to logon. It takes up about 97-100% of cpu which forces me to close it using task manager. I don't know why it is suddenly acting like this. I have tried reinstalling it with no luck. I normally synchronize my money files with my pocket pc using sbf finance pocket version (since money no longer offers pocket pc synchronization). Recently my pocket pc crashed so I had to reinstall all of its programs and it seems like that is whe...

How to Login
Hi To All, My application is jest create login id and password and store it in a file and using that id and password jest i have to login.For that I created one login dialog box before login iam creating a account means id and password which is storing in a file.It is running and storing in a file which i given as id and password. My problem is when iam using that id and pwd to enter it is taking as string and showing invalid. ...

Is there an Update on the Login Issue???
Haven't seen an update in many hours. Any news??? I need to run my financial life!!! >-----Original Message----- >Haven't seen an update in many hours. Any news??? I >need to run my financial life!!! >. >Me either. I can't believe it. I'v ben using Money for more than five years and never happen to me anything like this ...

Invalid response (0x800ccc60) error in microsoft outlook
Hi all, I am geeting "Invalid response (0x800ccc60) error in microsoft outlook" when I send the mails. Can any one help me why this error occurs. How to solve it? Thanks in advance Pravin hi pravin Have you verified the SMTP address is correct or not the error you have reffered is a SMTP erro. Regards Jassi >-----Original Message----- >Hi all, >I am geeting "Invalid response (0x800ccc60) error in >microsoft outlook" when I send the mails. >Can any one help me why this error occurs. >How to solve it? >Thanks in advance > >Pravin >. >...

Urgent Help Workflow Error
Hi Guys, Have a workflow which has been working fone for weeks. The System is due to go live today and now I'm getting the following error. I think it could be corrupt MetaData. "Error code = 80042c23.Platform evaluation engine error. Workflow could not retrieve information to perform the 'update' action. Thanks for any help Sorry it should be pretty late now.. but you get this error. if the referenced enity you have used in workflow rule is null. ...

Outlook 2003 indicates unread items at Win XP login
Underneath the Windows XP login icon is a meassage that indicates that I have 10 unread messages. After loggin in and going to Outlook 2003 - i do not see any unread messages.... This is an ugrade from Office XP to 2003. Any ides of how to correct this reporting error? ...

exchange 2k3 ssl+fba fails vs no ssl login ok
good morning i am in trouble !! i have reset the exchange 2k3 strucuture in iis and now this is the situation : if i enforce ssl, opening https://myserver/exchange goes to the standard login page but the credentials are not accepted withou ssl, i get a standard browser pop for credentials and the login is validated how can i fix this ? thank you Pedro Leite From Portugal With SBS 2003 its best to let the CEICW setup OWA etc. and not try to do it manually. "Pedro M. Leite" <pleite@cimbo.com> wrote in message news:O4yc5LzXHHA.3656@TK2MSFTNGP05.phx.gbl... > good mornin...

DBCC error with upgrade for MS Dynamics 9
Hi, I am testing a MS Dynamics 9 to 10 upgrade. According to the Upgrade Instructions release 10 (pg 25), I need to run [for database maintenance] DBCC CHECKDB DBCC CHECKCATALOG against the DYNAMICS database and company databases. When I run it against the DYNAMICS database, I get the following error: DBCC results for 'DYNAMICS'. DBCC results for 'sysobjects'. There are 1718 rows in 23 pages for object 'sysobjects'. DBCC results for 'sysindexes'. There are 662 rows in 37 pages for object 'sysindexes'. DBCC results for 'syscol...