Intrastat posting issue

We are a UK company using intrastat. At the moment we cannot post invoices 
directly (thru) to the General ledger because we are getting an error saying 
that the 'intratsat information is missing'.

When we click on an invoice that won't post in the Sales Transaction Entry 
screen, and click on the blue EC flag box, all the intrastat data is there 
and correct. Then when we post it goes through to the GL correctly. It seems 
that it will only post to the GL if every single line is checked (via the 
Blue EC flag) on the sales invoice regardless of the fact that all the date 
is already on that Intrastat screen. 

Has anyone ever found this issue, or can help in rectifying it? All the 
settings seems to be as you would expect, eg debtor card intrastat set up, 
tax registration number etc.
0
7/20/2007 12:06:09 PM
greatplains 29623 articles. 4 followers. Follow

0 Replies
1153 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

Fixed Asset gl posting won't post
I have run depreciation for January and it said it completed, but when I go to gl posting it says it's going to create a batch and it won't do it. We've used this module for a few years and never had a problem with posting before. We did add a few new assets for this period. I've checked finance batches and it's not there. Every time I go back to gl posting it gives me the same batch number, so it's not creating it at all. Any suggestions? I can't find anything in knowledge base. Thanks for your help! Tracey D ...

Money 2005 file conversion issue from 2004
Bought the software and loaded it to my laptop. Did the file conversion (running 2004) and it opened the file......once the first update occurred the application goes dead - screen freeze. Now when I open 2005 the screen immediately freezes.........I also noticed in my directory that my original file which was about 10mg is now 60mg............ When I create a new file in 2005 it works fine and everything is good. So it appears the Money 2005 is have a problem with my existing 2004 money file......... Anyone else having this problem???????? I have had problems with the file updating...

XL Axis label formatting issue
Hi folks, I know that has been asked a million gazillion time but can't chase down a good solution, or missed it for an XL solution. Forget MS Grump. The labels in Axes have problems with line breaks. Is there a work around via VBA? The font labels might want to change color. e.g. Label 1 good =green and then Label 2 bad =red. I don't think this can be done, but if it can be done, I'd bet, in alphabetical sort that And P or Jon P could do this. anyone have any ideas how to do this? Thanks to all, Brian Reilly, PPT MVP Brian, What you have to do is create a table with a ...

Not receiving post
I know this is not the correct section for this question, but maybe someone can direct me to the area I need to be in or can even answer my question. When I post a question in this forum, I check the "Notify me of replies". However, I am not receiving any email that notifies me of responses. My email address is in my profile for this forum. I clicked the "Contact Us" next to Manage profile at the bottom of the screen and it cannot find that page. I clicked the other "Contact Us" next to the "All Rights Reserved" and am directed to Bi...

Post Card Stock Borders
I designed a postcard using stock (bluebird) design. It looks great, but the design leaves huge white margins around all 4 edges, making the usable "message" space too small. I would like to expand the borders to 'bleed' to the edges of the card to maximize usable space. The borders are apparently all grouped and locked that way. Unless you have a full bleed or borderless printer you cannot print to the edges. Where did you get the template? I cannot find a Bluebird design. Determine your printer's margin limitation and use that as a guide. Are you printing one...

Messages Routing Issue
I've being having issues with messages routing fro about two days, we are presently in Exchange 2003 and here is the NDR I'm receiving went I sent email outbound to my Comcast account. Your message did not reach some or all of the intended recipients. Subject: Sent: 6/28/2006 8:50 AM The following recipient(s) could not be reached: campusgreen@comcast.net on 6/28/2006 8:49 AM There was a SMTP communication problem with the recipient's email server. Please contact your system administrator. <esd1mxolybrg1.esd1.wa.lcl #5.5.0 smtp;...

Payroll Posting Accounts Setup (GP 7.5)
I get the following message when setting up a Payroll Posting Account; the grid doesn't show as existing account anywhere. "An account has been assigned already tothis department, position and code combination" How do I fix this problem? ...

I have posted twice can anyone help?
Hello, I really do need some assistance,I have two e mail accounts set up in outlook XP one for personal mail and one for business mail. The personal mail is a Yahoo.co.uk account and the other is a private domain set up with a web hosting company. My ISP is Freeserve although I do not use any freeserve mail account. I know that both of my accounts are working correctly because I have had friends mail me and I have replied using both accounts. The problem that I am getting is when an ebay customer contacts me and I try to reply on the same mail, I always get a returned mail saying that it is u...

Problems Posted messages formats
Hi. I´ve a problem with a user that is posting messages on a public folder (placed in Exchange 5.5- Outlook 2000). When he put a message on this folder (with rich text format) the message lost its attibutes. The problem is only with this person. The outlook client seems to be good, others peoples can post messages without problems. The mailbox was re-homed in other server and nothing happend. The last test was to delete de mailbox and regenerate it, this action solve the problem for 15 days and today the issue came back. Regards. Cristian ...

decimal issue
Hello, I have the following code but can not get the text box on the form to have any decimal places. I have put in a general number and 2 decimal places in the property area for the box but it still will not give me any it rounds to the whole number Private Sub Finish_OEE_Availability_AfterUpdate() Me.Finish_OEE_Availability = (Me.Hours_Run_Finish / Me.Planned_Run_Time_Finish) End Sub On Sun, 25 Apr 2010 15:53:01 -0700, jtfalk <jtfalk@discussions.microsoft.com> wrote: >Hello, > >I have the following code but can not get the text box on the form to ...

Tax Registration Number Validation
Over in EU we have a system for reporting taxes between member states known as Intrastat, which is now quite well supported in GP. Unfortunately it validates Tax Registration Numbers wrongly meaning that you can't enter valid information in this critical area. For instance Belgian codes are either 9 or 10 digits. When 9 digits a leading zero has to be entered so GP demands 10 digits. That's fine but if there is a leading zero it fails. Hence 0123456789 wrongly fails but 1234567890 is accepted. What makes this worse is that there are as many formats to validate as there are EU ...

Issues with CRM and Reporting Services. A REAL STOPPER FOR DEPLOYMENT!!!!
Hi all: I have installed CRM 3. (Using all in a single box). I need to access my reports from internet (some users of CRM not with VPN or direct connection to the office). The name of the machine is MyMachine1 and the network name if http://mymachine1.mydomain.com Windows Server 2003 SQL Server 2000 as database engine CRM Configuration for reporting services (according to CRM Deployment Manager) : http://mymachine1.mydomain.com Reporting Services 2000 is installed in the /Reports and /Reportserver directories. Reporting Services 2000 Manager parameter for ReportingServicesServer (in...

Public folder issue #3
Hi When I try to view the public folder using ESM get following error message: Could not locate the root folder ensure that your default virtual server is running and it is configured correctly. IDno. C103b405 ESM Any suggestion would helpful. Thanks regards, Sultan Hi, Have you setup Host Headers on your Default Website or some other Website? The Exchange System Manager uses IIS when administering Public Folders and this could cause a problem. -- Thanks, James Burrage This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email ...

AP Trial Balance Report Issue
We have a GP 10 SP1 install that out of the blue, the AP TB report with options report had two vendors that when the report printed - it left blank pages and even printed the summary for the two vendors on top of the report headers. We have done everthing from check links to reconcile to drop the PM00400 to recreate the Rerports.DIC even though this is not a modified report. Any suggestions? ...

Menu Issue
Good morning: I have posted this in the past but could not get a response. Right click on a cell, go to "Format Cells" when that menu appears the back ground color is no long grey, but white. I have gone to Desktop, Display Properties, Appearance, but no luck there. This appeared in Excel 2003 and thought when I upgraded to 2007 it would correct itself. If I have to uninstall and reinstall to resolve this issue, how would I copy my Custom Dictionary and Macros? Thanks in advance for your time John How does Word or PowerPoint behave? Are they odd menu colours there? I r...

Project Trans tables- posted and unposted transactions
I need some help narrowing down the tables for a project transaction detail report that would include posted and unposted project transactions. My client wants a transaction detail report that would include these columns: Date, Batch ID, Document ID, Cost Category, Description, Actual Cost. They could run this report for any project and it would list all costs associated with that project. I see some references to a combined history table- does that include all of the posted project transactions? And does anyone know what table would the unposted transactions be in? Thanks...

Conditional Format Formula Length Issue?
I have the following formula in Conditional Formatting under "Formula is" ... Issue is ... I haven't finished writing it & I am out of characters ... :( Basically, I need the "AND" part of the following formula 16 times ... =OR(AND(AL5>=$E$9,AL5<=$E$11),AND(etc etc E-F-G-H-I-J-K-L-M-N-O-P-Q-R-S-T = 16 Thanks ... Kha One way: CF1: =SUMPRODUCT(--($E$9:$T$9<=AL5),--($E$11:$T$11>=AL5)) In article <020601c38dc0$82041a10$a301280a@phx.gbl>, "Ken" <Kenneth.H.Allen@pw.utc.com> wrote: > I have the following formula in Cond...

office 2000 V office 2007, excel issue
I have a spreadsheet which I send to clients, I have done this on excel (office) 2000 but now several of my clients have upgraded to office 2007 and cannot read the file. Help! Is there a way for them to convert it so they can have the spreadsheet as a working document. Or me to convert it so they can open and read it. thanks Perhaps send them this, You receive an error message when you try to open a file type that was blocked by your registry policy settings in Excel 2007 or in Excel 2003 http://support.microsoft.com/kb/922848/ S wrote: > I have a spreadsheet which I send to clie...

Post a historic transaction
I have recently implemented RMS in my store. We went live on 15th August. Is there any way i can post 1 transaction for my trading income received from 1st to 14th August so that RMS reconciles with my accounting software? This is a multi-part message in MIME format. ------=_NextPart_000_026C_01C6CC2C.CD33F700 Content-Type: text/plain; charset="utf-8" Content-Transfer-Encoding: quoted-printable Baf, Try it and see. Make a backup first!!! Change the date on the computer, make your sale, zout and change the = date back. --=20 * Get Secure! - www.microsoft.com/security You mu...

Too many Outlook 2003 issues...need to back rev.
I have so many problems with Outlook 2003, I really need to get back to "normal". I uninstalled Outlook 2003, but maintained the rest of Office 2003 Pro and then tried reinstalling Outlook 2000. All that would install was the workgroup version, but I have an Exchange server and for the life of me, could not find the setting to add the Exchange Server service. Any insight would be greatly appreciated. Thanks Tools, Email Accounts. You can add your Exchange Mailbox back there. "Todd" <sliderxp21REMOVETHIS@hotmail.com> wrote in message news:vs7741kp45aada@corp.su...

OMA Issues....
When I try to connect to OMA from the console of the server running Exchange 2003 SP2, I get the following error in my browser : Server Error in '/OMA' Application. -------------------------------------------------------------------------------- Security Exception Description: The application attempted to perform an operation not allowed by the security policy. To grant this application the required permission please contact your system administrator or change the application's trust level in the configuration file. Exception Details: System.Security.SecurityException: Reque...

Post URL in Workflow
Hi There, I'm trying to create a post url event that will create a quick phone activity under a lead. I've tried by creating an aspx page - and it doesn't work. I don't get an error but it doesn't work. I've tried by creating a web service. If I run it as the default workflow user, I get the "warning - disabled or unlicensed user" error - so I followed MBS solution and switched the workflow to run under my username - it works - but it creates the activity under my name no matter who runs the rule. I want the workflow to run under its local account,...

Cross Posting
Could someone explain what the "full USENET designation" of one of the news groups is. I would like to use the cross-post option, (and tried this yesterday) but only see my post in the place I originally posted it. I want to make sure it gets seen by someone with an answer. Thanks Bob Showalter, Packer International BobS <BobS@discussions.microsoft.com> wrote: >Could someone explain what the "full USENET designation" of one of the news >groups is. microsoft.public.exchange.<whatever> or microsoft.public.<product>.<whatever> or j...

how can I allow others to post comments on a PDF document?
i sent out a publisher document in PDF and one of my collegues wanted to add some edits electronically (kind of like electronic post it notes) - but apparently I have to allow that first? How does this all work? You need Acrobat or some third party software that allows comments. Office's add-in doesn't do that. -- JoAnn Paules MVP Microsoft [Publisher] Tech Editor for "Microsoft Publisher 2007 For Dummies" "pulseyouth" <pulseyouth@discussions.microsoft.com> wrote in message news:3F3ABA73-4B99-4BC4-A914-7732F3BB122D@microsoft.com... >i sent out a ...

Strange caching issue
I have a strange issue involving Outlook's caching function. Here are the facts: Outlook (cached) reports 18 Unread messages. Reports that it is connected OWA reports 37 unread messages. It is connected. If I turn off caching, Outlook reports 37 unread messages. If I turn it back on, Outlook again reports 18 unread messages That delta (37-18) is constant. If the user receives an email, it turns to 38-19. If the user reads an email, both numbers decrease by one. The messages that are read on Outlook but not on OWA can be found, they really exist, they just aren't marked as read. As I m...