IM Error Message #3

Hi All,
I'm receiving the following error message when I'm trying to run any 
integration:

"The destination could not be initialized due to the following problem:
Object reference not set to an instance of an object"

The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> Integrate you will find the two lines “Integration Manager” and “Run 
Integration” are dimmed, although Integration Manager is already installed.

I applied all the solutions that are available on Customer Source Knowledge 
Base, but didn’t work with me.

If anyone could help me in solving this problem, it would be much appreciated.

Thank you,
Bassel

0
Bassel (5)
9/8/2008 12:41:01 AM
greatplains 29623 articles. 5 followers. Follow

8 Replies
925 Views

Similar Articles

[PageSpeed] 12

Can you run IM from the Start menu outside of GP and run your integrations?
-- 
Richard L. Whaley
Author / Consultant / MVP 2006-2008
Documentation for Software Users

Get our Free Tips and Tricks Newsletter and check out our books at 
http://www.AccoladePublications.com



"Bassel" wrote:

> Hi All,
> I'm receiving the following error message when I'm trying to run any 
> integration:
> 
> "The destination could not be initialized due to the following problem:
> Object reference not set to an instance of an object"
> 
> The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > Integrate you will find the two lines “Integration Manager” and “Run 
> Integration” are dimmed, although Integration Manager is already installed.
> 
> I applied all the solutions that are available on Customer Source Knowledge 
> Base, but didn’t work with me.
> 
> If anyone could help me in solving this problem, it would be much appreciated.
> 
> Thank you,
> Bassel
> 
0
info4071 (3004)
9/8/2008 1:15:00 AM
I can run IM from the Start menu, but when I run my integrations I'm 
receiving the same error message.

"Richard Whaley -- MVP 2006-2008" wrote:

> Can you run IM from the Start menu outside of GP and run your integrations?
> -- 
> Richard L. Whaley
> Author / Consultant / MVP 2006-2008
> Documentation for Software Users
> 
> Get our Free Tips and Tricks Newsletter and check out our books at 
> http://www.AccoladePublications.com
> 
> 
> 
> "Bassel" wrote:
> 
> > Hi All,
> > I'm receiving the following error message when I'm trying to run any 
> > integration:
> > 
> > "The destination could not be initialized due to the following problem:
> > Object reference not set to an instance of an object"
> > 
> > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > Integrate you will find the two lines “Integration Manager” and “Run 
> > Integration” are dimmed, although Integration Manager is already installed.
> > 
> > I applied all the solutions that are available on Customer Source Knowledge 
> > Base, but didn’t work with me.
> > 
> > If anyone could help me in solving this problem, it would be much appreciated.
> > 
> > Thank you,
> > Bassel
> > 
0
Bassel (5)
9/8/2008 1:29:00 AM
are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
just the 120 day implementation license?

-- 
Richard L. Whaley
Author / Consultant / MVP 2006-2008
Documentation for Software Users

Get our Free Tips and Tricks Newsletter and check out our books at 
http://www.AccoladePublications.com



"Bassel" wrote:

> I can run IM from the Start menu, but when I run my integrations I'm 
> receiving the same error message.
> 
> "Richard Whaley -- MVP 2006-2008" wrote:
> 
> > Can you run IM from the Start menu outside of GP and run your integrations?
> > -- 
> > Richard L. Whaley
> > Author / Consultant / MVP 2006-2008
> > Documentation for Software Users
> > 
> > Get our Free Tips and Tricks Newsletter and check out our books at 
> > http://www.AccoladePublications.com
> > 
> > 
> > 
> > "Bassel" wrote:
> > 
> > > Hi All,
> > > I'm receiving the following error message when I'm trying to run any 
> > > integration:
> > > 
> > > "The destination could not be initialized due to the following problem:
> > > Object reference not set to an instance of an object"
> > > 
> > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > Integration” are dimmed, although Integration Manager is already installed.
> > > 
> > > I applied all the solutions that are available on Customer Source Knowledge 
> > > Base, but didn’t work with me.
> > > 
> > > If anyone could help me in solving this problem, it would be much appreciated.
> > > 
> > > Thank you,
> > > Bassel
> > > 
0
info4071 (3004)
9/8/2008 1:35:00 AM
Yes, I'm on V10, I already installed SP2 for GP & IM and I have the license 
for both products.

"Richard Whaley -- MVP 2006-2008" wrote:

> are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
> just the 120 day implementation license?
> 
> -- 
> Richard L. Whaley
> Author / Consultant / MVP 2006-2008
> Documentation for Software Users
> 
> Get our Free Tips and Tricks Newsletter and check out our books at 
> http://www.AccoladePublications.com
> 
> 
> 
> "Bassel" wrote:
> 
> > I can run IM from the Start menu, but when I run my integrations I'm 
> > receiving the same error message.
> > 
> > "Richard Whaley -- MVP 2006-2008" wrote:
> > 
> > > Can you run IM from the Start menu outside of GP and run your integrations?
> > > -- 
> > > Richard L. Whaley
> > > Author / Consultant / MVP 2006-2008
> > > Documentation for Software Users
> > > 
> > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > http://www.AccoladePublications.com
> > > 
> > > 
> > > 
> > > "Bassel" wrote:
> > > 
> > > > Hi All,
> > > > I'm receiving the following error message when I'm trying to run any 
> > > > integration:
> > > > 
> > > > "The destination could not be initialized due to the following problem:
> > > > Object reference not set to an instance of an object"
> > > > 
> > > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > > Integration” are dimmed, although Integration Manager is already installed.
> > > > 
> > > > I applied all the solutions that are available on Customer Source Knowledge 
> > > > Base, but didn’t work with me.
> > > > 
> > > > If anyone could help me in solving this problem, it would be much appreciated.
> > > > 
> > > > Thank you,
> > > > Bassel
> > > > 
0
Bassel (5)
9/8/2008 8:29:01 AM
Hi Bassel

Have you looked at KB Article ID : 942750 ?

Also make sure that the SP for IM is actually applied by verifyning the 
Build number.

Fliehigh

"Bassel" wrote:

> Yes, I'm on V10, I already installed SP2 for GP & IM and I have the license 
> for both products.
> 
> "Richard Whaley -- MVP 2006-2008" wrote:
> 
> > are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
> > just the 120 day implementation license?
> > 
> > -- 
> > Richard L. Whaley
> > Author / Consultant / MVP 2006-2008
> > Documentation for Software Users
> > 
> > Get our Free Tips and Tricks Newsletter and check out our books at 
> > http://www.AccoladePublications.com
> > 
> > 
> > 
> > "Bassel" wrote:
> > 
> > > I can run IM from the Start menu, but when I run my integrations I'm 
> > > receiving the same error message.
> > > 
> > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > 
> > > > Can you run IM from the Start menu outside of GP and run your integrations?
> > > > -- 
> > > > Richard L. Whaley
> > > > Author / Consultant / MVP 2006-2008
> > > > Documentation for Software Users
> > > > 
> > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > http://www.AccoladePublications.com
> > > > 
> > > > 
> > > > 
> > > > "Bassel" wrote:
> > > > 
> > > > > Hi All,
> > > > > I'm receiving the following error message when I'm trying to run any 
> > > > > integration:
> > > > > 
> > > > > "The destination could not be initialized due to the following problem:
> > > > > Object reference not set to an instance of an object"
> > > > > 
> > > > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > > > Integration” are dimmed, although Integration Manager is already installed.
> > > > > 
> > > > > I applied all the solutions that are available on Customer Source Knowledge 
> > > > > Base, but didn’t work with me.
> > > > > 
> > > > > If anyone could help me in solving this problem, it would be much appreciated.
> > > > > 
> > > > > Thank you,
> > > > > Bassel
> > > > > 
0
Fliehigh (443)
9/8/2008 12:56:02 PM
Hi Fliehigh,

Yes, I tried the three solutions that are available on this Article (942750) 
and the problem still exist.

Also, I make sure that SP for IM is applied.

"Fliehigh" wrote:

> Hi Bassel
> 
> Have you looked at KB Article ID : 942750 ?
> 
> Also make sure that the SP for IM is actually applied by verifyning the 
> Build number.
> 
> Fliehigh
> 
> "Bassel" wrote:
> 
> > Yes, I'm on V10, I already installed SP2 for GP & IM and I have the license 
> > for both products.
> > 
> > "Richard Whaley -- MVP 2006-2008" wrote:
> > 
> > > are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
> > > just the 120 day implementation license?
> > > 
> > > -- 
> > > Richard L. Whaley
> > > Author / Consultant / MVP 2006-2008
> > > Documentation for Software Users
> > > 
> > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > http://www.AccoladePublications.com
> > > 
> > > 
> > > 
> > > "Bassel" wrote:
> > > 
> > > > I can run IM from the Start menu, but when I run my integrations I'm 
> > > > receiving the same error message.
> > > > 
> > > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > > 
> > > > > Can you run IM from the Start menu outside of GP and run your integrations?
> > > > > -- 
> > > > > Richard L. Whaley
> > > > > Author / Consultant / MVP 2006-2008
> > > > > Documentation for Software Users
> > > > > 
> > > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > > http://www.AccoladePublications.com
> > > > > 
> > > > > 
> > > > > 
> > > > > "Bassel" wrote:
> > > > > 
> > > > > > Hi All,
> > > > > > I'm receiving the following error message when I'm trying to run any 
> > > > > > integration:
> > > > > > 
> > > > > > "The destination could not be initialized due to the following problem:
> > > > > > Object reference not set to an instance of an object"
> > > > > > 
> > > > > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > > > > Integration” are dimmed, although Integration Manager is already installed.
> > > > > > 
> > > > > > I applied all the solutions that are available on Customer Source Knowledge 
> > > > > > Base, but didn’t work with me.
> > > > > > 
> > > > > > If anyone could help me in solving this problem, it would be much appreciated.
> > > > > > 
> > > > > > Thank you,
> > > > > > Bassel
> > > > > > 
0
Bassel (5)
9/8/2008 9:10:01 PM
ONE of the causes of the symptoms you are describing is using a 120 day 
license after it has expired.  MS has improperly issued 120 day licenses when 
a customer purchased a full license.  Check with your partner or look at your 
licensing carefully on Customer Source to make sure you have the full license 
for both products.

-- 
Richard L. Whaley
Author / Consultant / MVP 2006-2008
Documentation for Software Users

Get our Free Tips and Tricks Newsletter and check out our books at 
http://www.AccoladePublications.com



"Bassel" wrote:

> Hi Fliehigh,
> 
> Yes, I tried the three solutions that are available on this Article (942750) 
> and the problem still exist.
> 
> Also, I make sure that SP for IM is applied.
> 
> "Fliehigh" wrote:
> 
> > Hi Bassel
> > 
> > Have you looked at KB Article ID : 942750 ?
> > 
> > Also make sure that the SP for IM is actually applied by verifyning the 
> > Build number.
> > 
> > Fliehigh
> > 
> > "Bassel" wrote:
> > 
> > > Yes, I'm on V10, I already installed SP2 for GP & IM and I have the license 
> > > for both products.
> > > 
> > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > 
> > > > are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
> > > > just the 120 day implementation license?
> > > > 
> > > > -- 
> > > > Richard L. Whaley
> > > > Author / Consultant / MVP 2006-2008
> > > > Documentation for Software Users
> > > > 
> > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > http://www.AccoladePublications.com
> > > > 
> > > > 
> > > > 
> > > > "Bassel" wrote:
> > > > 
> > > > > I can run IM from the Start menu, but when I run my integrations I'm 
> > > > > receiving the same error message.
> > > > > 
> > > > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > > > 
> > > > > > Can you run IM from the Start menu outside of GP and run your integrations?
> > > > > > -- 
> > > > > > Richard L. Whaley
> > > > > > Author / Consultant / MVP 2006-2008
> > > > > > Documentation for Software Users
> > > > > > 
> > > > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > > > http://www.AccoladePublications.com
> > > > > > 
> > > > > > 
> > > > > > 
> > > > > > "Bassel" wrote:
> > > > > > 
> > > > > > > Hi All,
> > > > > > > I'm receiving the following error message when I'm trying to run any 
> > > > > > > integration:
> > > > > > > 
> > > > > > > "The destination could not be initialized due to the following problem:
> > > > > > > Object reference not set to an instance of an object"
> > > > > > > 
> > > > > > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > > > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > > > > > Integration” are dimmed, although Integration Manager is already installed.
> > > > > > > 
> > > > > > > I applied all the solutions that are available on Customer Source Knowledge 
> > > > > > > Base, but didn’t work with me.
> > > > > > > 
> > > > > > > If anyone could help me in solving this problem, it would be much appreciated.
> > > > > > > 
> > > > > > > Thank you,
> > > > > > > Bassel
> > > > > > > 
0
info4071 (3004)
9/9/2008 12:32:07 AM
Thank you Richard for this information, now I came to know that the system 
will count 120 days from the time of license purchasing. 

I have the registration key for IM in my license and I already put it in IM 
software.

But I’m wondering if IM product is not activities in my GP registration key 
may cause this problem. But I’m wondering if IM product is not activated in 
my GP registration key caused this problem?

"Richard Whaley -- MVP 2006-2008" wrote:

> ONE of the causes of the symptoms you are describing is using a 120 day 
> license after it has expired.  MS has improperly issued 120 day licenses when 
> a customer purchased a full license.  Check with your partner or look at your 
> licensing carefully on Customer Source to make sure you have the full license 
> for both products.
> 
> -- 
> Richard L. Whaley
> Author / Consultant / MVP 2006-2008
> Documentation for Software Users
> 
> Get our Free Tips and Tricks Newsletter and check out our books at 
> http://www.AccoladePublications.com
> 
> 
> 
> "Bassel" wrote:
> 
> > Hi Fliehigh,
> > 
> > Yes, I tried the three solutions that are available on this Article (942750) 
> > and the problem still exist.
> > 
> > Also, I make sure that SP for IM is applied.
> > 
> > "Fliehigh" wrote:
> > 
> > > Hi Bassel
> > > 
> > > Have you looked at KB Article ID : 942750 ?
> > > 
> > > Also make sure that the SP for IM is actually applied by verifyning the 
> > > Build number.
> > > 
> > > Fliehigh
> > > 
> > > "Bassel" wrote:
> > > 
> > > > Yes, I'm on V10, I already installed SP2 for GP & IM and I have the license 
> > > > for both products.
> > > > 
> > > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > > 
> > > > > are you on V10?  Have you installed SP1?  Are you properly licensed for IM or 
> > > > > just the 120 day implementation license?
> > > > > 
> > > > > -- 
> > > > > Richard L. Whaley
> > > > > Author / Consultant / MVP 2006-2008
> > > > > Documentation for Software Users
> > > > > 
> > > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > > http://www.AccoladePublications.com
> > > > > 
> > > > > 
> > > > > 
> > > > > "Bassel" wrote:
> > > > > 
> > > > > > I can run IM from the Start menu, but when I run my integrations I'm 
> > > > > > receiving the same error message.
> > > > > > 
> > > > > > "Richard Whaley -- MVP 2006-2008" wrote:
> > > > > > 
> > > > > > > Can you run IM from the Start menu outside of GP and run your integrations?
> > > > > > > -- 
> > > > > > > Richard L. Whaley
> > > > > > > Author / Consultant / MVP 2006-2008
> > > > > > > Documentation for Software Users
> > > > > > > 
> > > > > > > Get our Free Tips and Tricks Newsletter and check out our books at 
> > > > > > > http://www.AccoladePublications.com
> > > > > > > 
> > > > > > > 
> > > > > > > 
> > > > > > > "Bassel" wrote:
> > > > > > > 
> > > > > > > > Hi All,
> > > > > > > > I'm receiving the following error message when I'm trying to run any 
> > > > > > > > integration:
> > > > > > > > 
> > > > > > > > "The destination could not be initialized due to the following problem:
> > > > > > > > Object reference not set to an instance of an object"
> > > > > > > > 
> > > > > > > > The Symptom for this problem is when you go to Microsoft Dynamics GP > Tools 
> > > > > > > > > Integrate you will find the two lines “Integration Manager” and “Run 
> > > > > > > > Integration” are dimmed, although Integration Manager is already installed.
> > > > > > > > 
> > > > > > > > I applied all the solutions that are available on Customer Source Knowledge 
> > > > > > > > Base, but didn’t work with me.
> > > > > > > > 
> > > > > > > > If anyone could help me in solving this problem, it would be much appreciated.
> > > > > > > > 
> > > > > > > > Thank you,
> > > > > > > > Bassel
> > > > > > > > 
0
Bassel (5)
9/9/2008 1:47:03 PM
Reply:

Similar Artilces:

Page setup #3
Is it possible to print landscape and portrait pages in the same worksheet? How? Print the range that you want landscape. Go into file|page setup make your changes print the range that you want portrait. Matt wrote: > > Is it possible to print landscape and portrait pages in the same > worksheet? How? -- Dave Peterson ...

Moving messages into a folder fails
I have a folder that I created. I move messages into that folder after they have been read. Today I can no longer move messages into said folder. Is there a limit to how many messages can be placed into a folder? This is the second time this has happened. The first folder stopped accepting messages when it grew in size to 62,308K. The 2nd folder stopped accepting messages when it became 52,268K in size. Perhaps there is nothing to the folder size and they do not accept messages for another reason? JW Hi Jerry. In Outlook 2000 there is a size limit for PSTs - Pesonal Folders and it...

How can I insert a row and have the existing formulas apply? #3
I have a table which has a column that uses a formula. When I insert a new row in the middle of the table, Excel inserts a blank cell into the column with formulas, rather than keeping the formula that applies to the adjacent rows. How do I insert a row and keep the column with a formula so it applies to that new row? ...

Using IM to upload Sales Territory?
I am trying to update the sales territory table in GP 9.0. I've looked at the Integration manager (IM) and couldn't figure how to do it. There is no destination within IM that points to the Sales Territory master file. I've have setup uploads using IM before for SOP, Journals, AP before. Thanks You could do a table import for that. Set up a csv file with your territory information. It should not have a header row. Open up your Sales Territory Maintenance card then click Tools>Integrate>Table Import then select the Sales Territory Master File. Map the fields and...

error code 0x0000038c
I have recently started to get error codes with both word and excel, Excel 0x0000038c Word 0x00000d68 Its all `double dutch` to me what all this means so would I be better to uninstall office and reinstall to solve this. Unless there is an easy click on this type fix I am liable to mess even further. thanks ...

Out of office auto reply #3
How can I change or eliminate the words "Out of Office Reply" from the message that automatically replies to mail upon placement in my "Inbox"? [Step-by-step please.] Step 1. You can't. --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail sent to my personal account will be deleted without reading. After a lot of head-scratching, bcooper@seyfarth.com asked: | How can I change or eliminate the words "Out of Office | Reply" from the message that automa...

Error opening File
I keep getting the message "Publisher cannot open files from a different version". I am running PUB'98 and assume that the files are in '97 format but cannot find a way to open them or import them. If I try selecting file from the Pub browser then it can preview the object but I still cannot open it. Please help someone as this is getting damn frustrating! Thanks What makes you "assume" the files are Pub 97? -- JoAnn Paules MVP Microsoft [Publisher] "Jim hooper" <JH@discussions.microsoft.com> wrote in message news:3ceb01c47f26$b2636640$...

EARN $ 1,434,892.8 BY E-GOLD (GUARANTEED!!) All you need is 3 People You know #11
EARN $ 1,434,892.8 BY E-GOLD (GUARANTEED!!) All you need is 3 People You know Hello every body , im be glad to introduce one of the best MLM for every body who wants to explod his/her earning with very simple steps and incredible situation! JUST IMAGINE...... If you achieve only 10% success you will still make $ 143,489.28 If you achieve only 1% success you will still make $ 14,348.928 But If we trust to each other and be serious, reaching to $ 1,434,892.8 is not seem so far,just three or four weeks!! The whole works that you should do : 1) You should open an e-gold account ,th...

Protocol Error good?
Maybe this is the wrong group, but I've tried others. When I try to get my email with Thunderbird, the first time doesn't work. The next times (without closing TB) work fine. If I do a packet grab, the first time I get an OK response from the Exchange server, but then it timesout. The next time, I get a Protocol Error response from Exchange, but then it sends the user data and gets email fine. What else can I look for? Can you state: Exchange version and SP level Your network topology - ie: what are you routing through Is this internal or external Does this only happen with Thu...

Display pop-up as cashier logs onto POS if they have new message
Today when a cashier is sent a message only indication is a small envelope in the POS window - this can be easily overlooked. Request is for a pop-up window upon cashier log-on (only once) indicating they have a new message. -- John M. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, follow this link to open the suggestion in the Microsoft Web-based Newsreader and then click "I Agree" in ...

IM
In integration Manager i.e. Great Plains Sql Opt 8.0 we have Receiving Transaction where in if I need to integrate items with Lot type, I dont fine this field. Can any one let me know how I can integrate Purchase Receiving with Lot Items? Hi Muneer: I think you know about this that whenever you receive any item, Lot numbers get alloted to the items by its receipt no. What else do you need? Thanks "Muneer" wrote: > In integration Manager i.e. Great Plains Sql Opt 8.0 we have Receiving > Transaction where in if I need to integrate items with Lot type, I dont fine &...

CRM 3.0 install with SQL2005 & SBS2005R2
cannot seem to install 3.0,choosing custom install seem to solve the other problems but the error "web configuration file cannot be found check registry etc appears, most of the operational CRM systems seem to be SQL2000 based... any clues ??? ISO,s were downloaded on 6/3/07 Check to ensure the IIS website for MSCRM is running as ASP.Net 1.1 and not as 2.0. Right Click MSCRM 3.0 website, select properties, click ASP.net tab and ensure it is 1.1. MSCRM 3.0 does work successfully with SQL Server 2005 and Reporting Services 2005 -- Rgds Michael MCDBA 2000 | MCITP DBA 2005 &qu...

New Email Message in Outlook 2007 starts in Body of email not in To: field
I have a number of users who have been upgraded to Outlook 2007 and now when click on New - Email the Email window opens with the cursor in the body of the email first. In previous versions the focus was always in the To: field. I can't find anywhere to change this. Anyone know? It should open in the to field fn new mail, in the body for replies.. Try Help, Office Diagnostics -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Need Help with Common Tasks? http://www.outlook-tips.net/beginner/ Outlook 2007: http://www.slipstick.com/outlook/ol2007/ Outloo...

Free/Busy Errors
We recently migrated Exchange servers from an Exchange 2000 server to Exchange 2003. Everything was going great until I brought the old Exchange 2000 server offline. It appears there are a few additional hidden locations that have the origional server as master. I have changed the recepient update service and other obvious areas. But my clients are getting an error, "Unable to update public free/busy data. The contents of the this public folder are currently unabailable." I get three events in the event viewer: MSExchangeSA 9335 OALGen encountered error 8004010f while ...

why {=product(row(1:10))} gives error?
I have 1-10 in A1:A10 and issue the above formula. Though the result is ok, I get an error saying the formula refers to empty cells and points to cell A1. Why is this? Try: =PRODUCT(A1:A10) instead. 1:10 means all cells of the first 10 rows. In article <e6pIc4mkHHA.4852@TK2MSFTNGP03.phx.gbl>, "dindigul" <padhye.m@gmail.com> wrote: > I have 1-10 in A1:A10 and issue the above formula. Though the result is ok, > I get an error saying the formula refers to empty cells and points to cell > A1. Why is this? ...

Outlook 2003 comes up, then crashes, no error message
I have been using Outlook 2003 for a few years. Now when I start Outlook 2003 the splash window comes up, then the application window comes up. After about the normal time for initialization, the application window closes and the application appears to have abended. On subsequent attempt to start Outlook 2003 get the same result except get "file not closed properly" message. Have tried running scanpst.exe, uninstalling and reinstalling all of MS Office 2003, but no difference. Have also tried copying the outlook.pst data file to another computer with Outlook 2003, and no proble...

Default the .imd path for IM v 10
This is probably well documented somewhere, but I don't know where. I'm trying to set a 'default' path to the .imd file so that each user doesn't get his own setting via the UMUser_Data.xml in the Application Data folder. Anyone know how to do it? Leslie -- Leslie Vail, CPA, MCT, MVP MCBSP-Application for Microsoft Dynamics GP MCBSP-Installation and Configuration for Microsoft Dynamics GP cell: 972-814-8550 fax: 972-692-7472 Got it! You enter the path in the [IMBaseProvider] section of the Microsoft.Dynamics.GP.IntegrationManager.ini DBPath=C:\Integrations\...

[CRM 3.0] How to delete the MSDN licence
I have a customer where the MSDN 10 user CRM licence was installed instead of the trail licence. They now how the proper licence key - however - the licence manager wont let me delete or change the key. How do I delete the key? - so I can install the correct one. ...

Is this possible? #3
Hi, I have imported some telephone call data for our organisation. All the phone numbers appear as normal ie 01234567890 except for some which are prefixed by 162 (this is a necessary part of our setup) so that they appear 16201234567890. Is there any way of deleting the 162 part? I have tried a find and replace but didn't have the correct results. thanks ...

Renaming tab names causes error
When I try to rename a tab from "May-04" to "June-04", I get the error message "While renaming a sheet or chart, you entered an invalide name. Try one of the following * Make sure the name you entered does not exceed 31 characters * Make sure the name does not contain any of the following characters: : \ / ? * [ or * Make sure you did not leave the name blank. After hitting escape, the name on the sheet changes to ".xls]June-04" I am using Excell 2002 SP-2 Any ideas how to fix this? Thanks I think I saw a post that described this behavior--but I&#...

Update 11.3.8 for Office and Entourage
Hi everyone I've noticed a couple of posts about problems encountered with the latest office update 11.3.8 for Mac with regard to word, excel, powerpoint and entourage not opening or crashing, in my case the icon just bounced and stopped. There are several suggestions from MVP's on here about what to do but thought I'd tell you what I did which has seemed to work (so far anyway) and got rid of those framework library errors. As the update was for Word I re-installed Word from my original disk. I then checked for updates (Help/check for updates menu) and performed update 11.3.5, ...

Error with Outlook 2003 and IMAP server
I'm connecting to an IMAP server for my email, and am getting this message poppping up. I've edited the server information, but all else is directly pasted from the error message. I still seem able to send messages Task 'mailbox49.utop.universityserver.com - Sending' reported error (0x80040201) : 'Unknown Error 0x80040201' Is this an issue with 2003, the server I'm attaching to, or both? Any assistance would be appreciated. S. Do you need to authenticate with the server? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coa...

#N/A error in Vlookup
I have a sheet that lookes at data in another sheet. It looks at the zip codes of the sheet and finds the match then puts in the value from the 3rd column over. The problem is that if the data doesn't have a matching zip code I get a #N/A error. I'm trying to find the formula that will leave it blank. I've used on some workbooks like isblank and such. What can I use so if there is no match it will be blank. John John, Use =IF(ISNA(lookup_formula),"",lookup_formula) or for more generic errors, replace ISNA wiuth ISERROR. -- HTH Bob Phillips "John Kr...

#Name? error
Hi guys, This may seem a very simple problem. I have some VBA code that returns information about a data set. When I call this function from a report, it works just fine. But when I call it from a form, I just get the #Name? message all the way down. Both form and report are in the same database file, and the VBA function is in a separate general module in the same file. I have tried changing the call so that the form simply calls the NZ function - still no lick, I just get #Name? Stephen Further info, I am using Access 2010 beta, and the databse is A03 format. The control ...

Error creating .ps file with Publisher 2003
I am trying to create an Adobe PDF file with the PDFx-1a:2001 standard in order to send a book to a commercial printer. I usually do this by doing a Save As to a .ps file and then using Adobe Acrobat Distiller to create the PDF file. I am consistently getting an error when I try to do the save which says Publisher can not save the file. When I look in my document folder there will be a small sized .ps file (ex. 427 KB). If I run distiller on that .ps file I get one page of my document with no way to control which page I get. The file size of the book is huge (99,669KB) and contain...