GP2010 Upgrade error when running GP utilities ... There was a pro

Hi,

I have encountered the following error when trying to upgrade from GP10 to 
GP2010 RTM .... "There was a problem ascertaining product version information 
Microsoft Dynamics GP will now exit.”

I have followed the upgrade procedures as described in the Upgrade manual. I 
have also downloaded from Partner source the GP2010 RTM version.

When running setup the process completed without an error. However, I have 
both GP10 and GP2010 on my Start menu. Once the installation process 
completed I then proceeded to lauch GP utilites  under the GP2010 menu. This 
is when I get the above error message and upon clicking OK the Utility 
closes. 

I have included the duinstall.log
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 0 does not 
support upgrading from version 10.0.1301.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 346 does 
not support upgrading from version 10.0.1290.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 949 does 
not support upgrading from version 10.0.1292.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2277 does 
not support upgrading from version 10.0.1163.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2992 does 
not support upgrading from version 10.0.1061.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 3278 does 
not support upgrading from version 10.0.1061.
Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 5597 does 
not support upgrading from version 10.0.1296.

<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<

The DB_Upgrade and D000020 tables show 
verMAJOR as 10 
verMINOR as 0

 this is for all the entries.

I am not sure if I missed a step in the Upgrade prep or is it the version of 
GP2010 that I downloaded at is incorrect.

I would appreciate any assistance or suggestions. This is my live system. I 
did try a test system and it went ok.

Thanks in advance.
0
Utf
7/23/2010 2:01:53 PM
greatplains 29623 articles. 4 followers. Follow

4 Replies
5739 Views

Similar Articles

[PageSpeed] 34

Download and upgrade to GP 10.0 SP4 before upgrading your current version, I 
couldn't find any direct upgrade from your current version to GP 2010.
-- 
Regards,
-- 
Mohammad R. Daoud
MVP, MCP, MCBMSP, MCTS, MCBMSS
Mob: +962 - 79 -999 65 85
mohdaoud@gmail.com
http://mohdaoud.blogspot.com/

"4pcd" <4pcd@discussions.microsoft.com> wrote in message 
news:D7E49EEE-8B65-477F-B536-76E0545D8404@microsoft.com...
> Hi,
>
> I have encountered the following error when trying to upgrade from GP10 to
> GP2010 RTM .... "There was a problem ascertaining product version 
> information
> Microsoft Dynamics GP will now exit.”
>
> I have followed the upgrade procedures as described in the Upgrade manual. 
> I
> have also downloaded from Partner source the GP2010 RTM version.
>
> When running setup the process completed without an error. However, I have
> both GP10 and GP2010 on my Start menu. Once the installation process
> completed I then proceeded to lauch GP utilites  under the GP2010 menu. 
> This
> is when I get the above error message and upon clicking OK the Utility
> closes.
>
> I have included the duinstall.log
>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
>
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 0 does 
> not
> support upgrading from version 10.0.1301.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 346 does
> not support upgrading from version 10.0.1290.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 949 does
> not support upgrading from version 10.0.1292.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2277 
> does
> not support upgrading from version 10.0.1163.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2992 
> does
> not support upgrading from version 10.0.1061.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 3278 
> does
> not support upgrading from version 10.0.1061.
> Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 5597 
> does
> not support upgrading from version 10.0.1296.
>
> <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
>
> The DB_Upgrade and D000020 tables show
> verMAJOR as 10
> verMINOR as 0
>
> this is for all the entries.
>
> I am not sure if I missed a step in the Upgrade prep or is it the version 
> of
> GP2010 that I downloaded at is incorrect.
>
> I would appreciate any assistance or suggestions. This is my live system. 
> I
> did try a test system and it went ok.
>
> Thanks in advance. 

0
Mohammad
7/23/2010 5:15:37 PM
I ran into the same problem.  I had GP10 SP4 to GP2010 RTM.  In the end I 
needed to download the the last hotfix for GP10 and the last hot fix for 
GP2010.

This brought my gp10 up to 10.0.1502.

In the end I had to restore my backup of GP 10 databases.  Install the GP10 
hotfix. Ran GP 10 Utilites to apply the hotfix and bring the database up to 
..1502.

Since I already installed gp2010 I just needed to run the gp2010 hotfix and 
then run the gp 2010 Utilities to apply that hotfix and start the database 
conversion.

this was the topic paper that got me through it: 
https://mbs.microsoft.com/customersource/support/selfsupport/hottopics/hottopic_mdgp2010_update.htm?printpage=false





"Mohammad R. Daoud" wrote:

> Download and upgrade to GP 10.0 SP4 before upgrading your current version, I 
> couldn't find any direct upgrade from your current version to GP 2010.
> -- 
> Regards,
> -- 
> Mohammad R. Daoud
> MVP, MCP, MCBMSP, MCTS, MCBMSS
> Mob: +962 - 79 -999 65 85
> mohdaoud@gmail.com
> http://mohdaoud.blogspot.com/
> 
> "4pcd" <4pcd@discussions.microsoft.com> wrote in message 
> news:D7E49EEE-8B65-477F-B536-76E0545D8404@microsoft.com...
> > Hi,
> >
> > I have encountered the following error when trying to upgrade from GP10 to
> > GP2010 RTM .... "There was a problem ascertaining product version 
> > information
> > Microsoft Dynamics GP will now exit.”
> >
> > I have followed the upgrade procedures as described in the Upgrade manual. 
> > I
> > have also downloaded from Partner source the GP2010 RTM version.
> >
> > When running setup the process completed without an error. However, I have
> > both GP10 and GP2010 on my Start menu. Once the installation process
> > completed I then proceeded to lauch GP utilites  under the GP2010 menu. 
> > This
> > is when I get the above error message and upon clicking OK the Utility
> > closes.
> >
> > I have included the duinstall.log
> >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> >
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 0 does 
> > not
> > support upgrading from version 10.0.1301.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 346 does
> > not support upgrading from version 10.0.1290.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 949 does
> > not support upgrading from version 10.0.1292.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2277 
> > does
> > not support upgrading from version 10.0.1163.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2992 
> > does
> > not support upgrading from version 10.0.1061.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 3278 
> > does
> > not support upgrading from version 10.0.1061.
> > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 5597 
> > does
> > not support upgrading from version 10.0.1296.
> >
> > <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> >
> > The DB_Upgrade and D000020 tables show
> > verMAJOR as 10
> > verMINOR as 0
> >
> > this is for all the entries.
> >
> > I am not sure if I missed a step in the Upgrade prep or is it the version 
> > of
> > GP2010 that I downloaded at is incorrect.
> >
> > I would appreciate any assistance or suggestions. This is my live system. 
> > I
> > did try a test system and it went ok.
> >
> > Thanks in advance. 
> 
0
Utf
7/23/2010 11:37:21 PM
Thanks for both replies. I uninstalled GP 2010 and then re-installed SP4. 
Once done I ran GP Utilities for GP10 and updated the databases. I have 3 
databases. Once live, One test and the Sample database. the Sample database 
failed to update due to previous errors. te other 2 databases updated fine.

I ignored the sample database and proceeded to install th RTM version of 
GP2010. Than continued to GP Utilities 2010 and had the same error as before. 

Todd...when you say the last hotfix for Gp10 and GP 2010 is it .... 
10.00.1502 (Hotfix KB 975707). It seems this is the same hotfix for GP2010. I 
would appreciate it if you could let me know which specific KB# or link that 
you indicated for both.

Thanks.

"Todd" wrote:

> I ran into the same problem.  I had GP10 SP4 to GP2010 RTM.  In the end I 
> needed to download the the last hotfix for GP10 and the last hot fix for 
> GP2010.
> 
> This brought my gp10 up to 10.0.1502.
> 
> In the end I had to restore my backup of GP 10 databases.  Install the GP10 
> hotfix. Ran GP 10 Utilites to apply the hotfix and bring the database up to 
> .1502.
> 
> Since I already installed gp2010 I just needed to run the gp2010 hotfix and 
> then run the gp 2010 Utilities to apply that hotfix and start the database 
> conversion.
> 
> this was the topic paper that got me through it: 
> https://mbs.microsoft.com/customersource/support/selfsupport/hottopics/hottopic_mdgp2010_update.htm?printpage=false
> 
> 
> 
> 
> 
> "Mohammad R. Daoud" wrote:
> 
> > Download and upgrade to GP 10.0 SP4 before upgrading your current version, I 
> > couldn't find any direct upgrade from your current version to GP 2010.
> > -- 
> > Regards,
> > -- 
> > Mohammad R. Daoud
> > MVP, MCP, MCBMSP, MCTS, MCBMSS
> > Mob: +962 - 79 -999 65 85
> > mohdaoud@gmail.com
> > http://mohdaoud.blogspot.com/
> > 
> > "4pcd" <4pcd@discussions.microsoft.com> wrote in message 
> > news:D7E49EEE-8B65-477F-B536-76E0545D8404@microsoft.com...
> > > Hi,
> > >
> > > I have encountered the following error when trying to upgrade from GP10 to
> > > GP2010 RTM .... "There was a problem ascertaining product version 
> > > information
> > > Microsoft Dynamics GP will now exit.”
> > >
> > > I have followed the upgrade procedures as described in the Upgrade manual. 
> > > I
> > > have also downloaded from Partner source the GP2010 RTM version.
> > >
> > > When running setup the process completed without an error. However, I have
> > > both GP10 and GP2010 on my Start menu. Once the installation process
> > > completed I then proceeded to lauch GP utilites  under the GP2010 menu. 
> > > This
> > > is when I get the above error message and upon clicking OK the Utility
> > > closes.
> > >
> > > I have included the duinstall.log
> > >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> > >
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 0 does 
> > > not
> > > support upgrading from version 10.0.1301.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 346 does
> > > not support upgrading from version 10.0.1290.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 949 does
> > > not support upgrading from version 10.0.1292.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2277 
> > > does
> > > not support upgrading from version 10.0.1163.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2992 
> > > does
> > > not support upgrading from version 10.0.1061.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 3278 
> > > does
> > > not support upgrading from version 10.0.1061.
> > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 5597 
> > > does
> > > not support upgrading from version 10.0.1296.
> > >
> > > <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> > >
> > > The DB_Upgrade and D000020 tables show
> > > verMAJOR as 10
> > > verMINOR as 0
> > >
> > > this is for all the entries.
> > >
> > > I am not sure if I missed a step in the Upgrade prep or is it the version 
> > > of
> > > GP2010 that I downloaded at is incorrect.
> > >
> > > I would appreciate any assistance or suggestions. This is my live system. 
> > > I
> > > did try a test system and it went ok.
> > >
> > > Thanks in advance. 
> > 
0
Utf
7/24/2010 2:59:12 PM
Here's the run down that worked for me, maybe that will make be clearer:

I was at gp 10 with SP4 (Or so I thought, but I was clearly not up to 
version 10.0.1368 which is the minimum to upgrade to 2010)

1. I downloaded and installed Hotfix KB 975707 for GP 10
https://mbs.microsoft.com/customersource/downloads/servicepacks/mdgp10_patchreleases.htm?printpage=false

2. Ran GP 10 Utilities which applies the hotfix and brought me up to 
10.0.1502.  However, at this version of GP, I couldn't directly upgrade to GP 
2010 RTM.

3. Downloaded KB 983526 for GP 2010 and installed it.
https://mbs.microsoft.com/customersource/downloads/servicepacks/MDGP2010_PatchReleases

4. I already had GP 2010 RTM installed, so I ran GP 2010 Utilities which 
applied the hotfix and brought GP 2010 up to 11.0.1307.

5. At this point the GP 2010 Utilites should be able to upgrade you 
databases.  (I didn't bother with any of the sample database.  We use a copy 
of our production DB as a test DB.) 


The link I left earlier just explains which version of GP 10 will upgrade to 
which of GP 2010.

"4pcd" wrote:

> Thanks for both replies. I uninstalled GP 2010 and then re-installed SP4. 
> Once done I ran GP Utilities for GP10 and updated the databases. I have 3 
> databases. Once live, One test and the Sample database. the Sample database 
> failed to update due to previous errors. te other 2 databases updated fine.
> 
> I ignored the sample database and proceeded to install th RTM version of 
> GP2010. Than continued to GP Utilities 2010 and had the same error as before. 
> 
> Todd...when you say the last hotfix for Gp10 and GP 2010 is it .... 
> 10.00.1502 (Hotfix KB 975707). It seems this is the same hotfix for GP2010. I 
> would appreciate it if you could let me know which specific KB# or link that 
> you indicated for both.
> 
> Thanks.
> 
> "Todd" wrote:
> 
> > I ran into the same problem.  I had GP10 SP4 to GP2010 RTM.  In the end I 
> > needed to download the the last hotfix for GP10 and the last hot fix for 
> > GP2010.
> > 
> > This brought my gp10 up to 10.0.1502.
> > 
> > In the end I had to restore my backup of GP 10 databases.  Install the GP10 
> > hotfix. Ran GP 10 Utilites to apply the hotfix and bring the database up to 
> > .1502.
> > 
> > Since I already installed gp2010 I just needed to run the gp2010 hotfix and 
> > then run the gp 2010 Utilities to apply that hotfix and start the database 
> > conversion.
> > 
> > this was the topic paper that got me through it: 
> > https://mbs.microsoft.com/customersource/support/selfsupport/hottopics/hottopic_mdgp2010_update.htm?printpage=false
> > 
> > 
> > 
> > 
> > 
> > "Mohammad R. Daoud" wrote:
> > 
> > > Download and upgrade to GP 10.0 SP4 before upgrading your current version, I 
> > > couldn't find any direct upgrade from your current version to GP 2010.
> > > -- 
> > > Regards,
> > > -- 
> > > Mohammad R. Daoud
> > > MVP, MCP, MCBMSP, MCTS, MCBMSS
> > > Mob: +962 - 79 -999 65 85
> > > mohdaoud@gmail.com
> > > http://mohdaoud.blogspot.com/
> > > 
> > > "4pcd" <4pcd@discussions.microsoft.com> wrote in message 
> > > news:D7E49EEE-8B65-477F-B536-76E0545D8404@microsoft.com...
> > > > Hi,
> > > >
> > > > I have encountered the following error when trying to upgrade from GP10 to
> > > > GP2010 RTM .... "There was a problem ascertaining product version 
> > > > information
> > > > Microsoft Dynamics GP will now exit.”
> > > >
> > > > I have followed the upgrade procedures as described in the Upgrade manual. 
> > > > I
> > > > have also downloaded from Partner source the GP2010 RTM version.
> > > >
> > > > When running setup the process completed without an error. However, I have
> > > > both GP10 and GP2010 on my Start menu. Once the installation process
> > > > completed I then proceeded to lauch GP utilites  under the GP2010 menu. 
> > > > This
> > > > is when I get the above error message and upon clicking OK the Utility
> > > > closes.
> > > >
> > > > I have included the duinstall.log
> > > >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>
> > > >
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 0 does 
> > > > not
> > > > support upgrading from version 10.0.1301.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 346 does
> > > > not support upgrading from version 10.0.1290.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 949 does
> > > > not support upgrading from version 10.0.1292.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2277 
> > > > does
> > > > not support upgrading from version 10.0.1163.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 2992 
> > > > does
> > > > not support upgrading from version 10.0.1061.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 3278 
> > > > does
> > > > not support upgrading from version 10.0.1061.
> > > > Failure encountered ON 7/22/2010 at 12:46:36 AM.  Error:  Product 5597 
> > > > does
> > > > not support upgrading from version 10.0.1296.
> > > >
> > > > <<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<<
> > > >
> > > > The DB_Upgrade and D000020 tables show
> > > > verMAJOR as 10
> > > > verMINOR as 0
> > > >
> > > > this is for all the entries.
> > > >
> > > > I am not sure if I missed a step in the Upgrade prep or is it the version 
> > > > of
> > > > GP2010 that I downloaded at is incorrect.
> > > >
> > > > I would appreciate any assistance or suggestions. This is my live system. 
> > > > I
> > > > did try a test system and it went ok.
> > > >
> > > > Thanks in advance. 
> > > 
0
Utf
7/26/2010 8:11:22 PM
Reply:

Similar Artilces:

importing Quatro Pro files into Excel.
Is it possible to import files from Quatro Pro into excal? How is it done? Which quattro file extensions and which excel version? -- Don Guillett Microsoft MVP Excel SalesAid Software dguillett@gmail.com "kbjedgar" <kbjedgar@discussions.microsoft.com> wrote in message news:5ECF8320-C2EB-4D53-BF08-275DEE27DA7B@microsoft.com... > Is it possible to import files from Quatro Pro into excal? How is it done? On 5/13/2010 6:47 AM, kbjedgar wrote: > Is it possible to import files from Quatro Pro into excal? How is it done? How about saving the Quattro Pro fi...

Running Report_Open Code
I am calling an Access Report from an Access VB Module. The Access Report has Report_Open code that should execute when the report runs. When I call the report from the VB code the report code does not execute. If I run the report just by opening the report the code does execute. Calling the code from VB had been working for years but now the Report_Open fails to even execute when calling the report from VB code. Does anyone know why Access is doing this? Dan, 1. What version of Access are you using? 2. What does the line of code look like that opens the report? 3. Is the...

Upgrade from Money 2002 standard
I need to upgrade my Money file. I have Money 2002 standand and using Windows XP. What version should purchase and avoid any compatability issues? Why do you think you "need" to upgrade? MS has announced that is is withdrawing from the Money product and later versions have significant issues in that the need to be activated and/or call "home". If M2002 is working for you then stay with it. Most other options are going to be painful! -- Regards Bob Peel, Microsoft MVP - Money For unofficial FAQs see http://money.mvps.org/ or http://umpmfaq.info/ I do not respon...

Error message on install
I am getting an error message when installing CRM on our server: "Setup was unable to install the Windows Installer package (.msi) of Microsoft CRM setup." This happens when the installation is almost complete. It is on a server running the following: 1. Windows Small Business Server 2003. 2. All patches applied. 3. Exchange, and SQL are running. 4. All the prerequisites are running. Thank you for any help. Regards, Randy. ...

Check printing error
I was in the process of printing my check batch for the week. I went to purchasing, print checks, selected my batch, and pushed print. Usually a screen will come up that then tells me to push print one more time, but this screen never appeared! If I repeat my steps, the batch no longer appears in the window. If I go to purchasing, post checks, and select that batch, I can see the batch with status "Check Printing". If I try to select the batch, it says" This batch is being edited by another user. Please try later." If I go to transactions, purchasing, batches, again...

Forware error
In outlook 2003 I have set up a rule to forward all incomming mails to a pop3 accaunt. In the "sent items" the mails are listed as sent, and the icon for forward is showen in the inbox, but the is no mails in the pop3 account. It is a Exchange 2003 that serves the mail. what is wrong? ...

GP2010 and ProjectServer2010
does anyone know if it is possible to integrate both GP2010 and PS2010? If so what is required? what we are looking for is to send ProjectServer timesheet information into GP2010. i know that axapter has an EPM2010 connector but not sure about GP.. any info greatly appreciated. thanks Few days ago I presented something like this for a new customer and the idea was acceptable. The customer was using MS Project to manage their projects and wanted to have their projects tasks goes directly into Dynamics GP, not only the timesheet entries, but also all project expenses, resources, ...

WMP 12 Error 14365
I'm trying to get my Kodak EX1011 digital frame to sream pictures from WMP 12 in Win 7 Home Premium. Looking at Event Viewer very time I try this I get an error 14365 "Proximity detection failed due to unknown error '0x80004004'. The best proximity time detected was -1 milliseconds." I can't find anything about this on the net so can somebody please help me with this - how to get rid of it etc etc. TIA. John. ...

Should I upgrade?
Should I upgrade from Money 2002 to 2004? Is it worth the money and will I be able to keep my years of data? Thanks for any input. Yes you will be able to keep previous years of data. You can download the M2004 trial version and see if you like it. Beware that the M2004 data file cannot be read by M2002 so you may need to install M2004 in a different folder and copy your M2002 file into that folder. Also be aware that you can't have both M2002 and M2004 running at the same time. -- Regards Bob Peel, Microsoft MVP - Money Hints/Tips http://support.microsoft.com/default.aspx?sci...

File Error when saving word doc
Version: 2008 Operating System: Mac OS X 10.6 (Snow Leopard) Processor: Power PC When I attempt to save a document in .docx, regardless, to documents or desktop I get the following: <br><br>File error has occurred. Check your network connections or check to see if your disk is properly inserted and not defective. <br><br>I am not on a network and have no idea why a disk would be necessary. <br><br>Is there a setting somewhere that must be changed? Most likely an update issue; Update Office to 12.2.4 Update OS X to 10.6.3 (using the Combo update fr...

Report Error
Hi We are receive the following error message when running the Account Overview Report. Error:Subreport could not be shown. This only occurs when we run the report for 3 of our accounts. The report for all other accounts runs fine. We have noticed that there are some inconsistencies within these Accounts such as Open Service Activities associated with Resolved Cases but we do not think that this could be the cause of the problem. All the reports share the same data source and all users have the appropraite permissions. We do not know what could be causing this? Would someone be pre...

Running Sum + initial value
Hello everyone, I have a report that almost works. I am able to create a running sum easily, but my running sum needs to also include an initial deposit amount, is there a way to do this? This is what I want: Initial deposit $1000 date totalDeposit totalWithd total TotalAvail jan $100 0 100 $1100 feb $100 0 100 $1200 mar $100 0 100 $1300 Make deposit record in Jan. -- KARL DEWEY Build a little - Test a little "phillip9" wrote: > Hell...

Error Message
Hi Everyone, I have users complaining that they are receiving a CRM error message that reads “This record is read-only in Microsoft CRM. Changes will not be synchronized to the Microsoft CRM system.” when they go create a new email message. Sometimes the user will receives 30-40 of these error messages. What is real strange is that their system runs fine except for that annoying error message. They can close the error message and keep working – but the nuisance factor is rising! Any thoughts or suggestion would be greatly appreciated. Thanks, Anthony Akin ...

Upgrade from Money 2003 Problem
When I am upgrading from Money to 2003, after it has uninstall the Money 2003 files and installed Money 2006, when upgrading, the following error message occurred: "Money can't open this file because it was created using a different version of Money. To open a different file of create a new file, on the File menu, click Open or New". I have a big problem because I no longer have the 2003 version CD either and I have a lot of data being stored! Can anyone help!!? In microsoft.public.money, EK wrote: >When I am upgrading from Money to 2003, after it has uninstall the Mo...

runtime error class factory cannot supply class
have registered a COM object and am creating an instance of that in Excel. This code runs fine in some machines but in some machines it throws an error on encountering the code for creation. it says runtime error class factory cannot supply class. The COM object has been registered. ...

error 80070312
When I sign in, system says: the service is temporaly unavailable. Try later. error code 80070312 Sam Check out the following http://www.microsoft.com/communities/newsgroups/en-us/default.aspx?dg=microsoft.public.windows.live.messenger&tid=79830de8-66d9-4f90-91e3-84e1af8ca677&cat=en_US_CA72C644-5AB9-1B63-DA37-E285FB59341F&lang=en&cr=US&sloc=en-us&m=1&p=1 -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. "Sam.can.services" <Sam.can.services@discussions.mi...

GP2010 Upgrade error when running GP utilities ... There was a pro
Hi, I have encountered the following error when trying to upgrade from GP10 to GP2010 RTM .... "There was a problem ascertaining product version information Microsoft Dynamics GP will now exit.” I have followed the upgrade procedures as described in the Upgrade manual. I have also downloaded from Partner source the GP2010 RTM version. When running setup the process completed without an error. However, I have both GP10 and GP2010 on my Start menu. Once the installation process completed I then proceeded to lauch GP utilites under the GP2010 menu. This is when I get th...

Does this have to be run on each computer having issues seeing FB
Some of these machines are Macs running Entourage. ...

"Unknown error" when trying to attach document to Access Web Datas
Hello - we set-up an Access Web Datasheet list in WSS 3.0 and it's been working for several weeks now. Users will regularly attach files to records but recently when they try to do this they receive this error message: "Unknown Error" - not very helpful unfortunately. Has anyone ever come across this before and know how to resolve it? We have tried attaching files from different workstations and the problem still persists so know that it is not specific to a workstation. ...

report filter error 06-29-04
Hi, when i run the aktivity list report, and filter the report using a field of account such as account name, i get the error messege Error in formula This field name is not known. File xx.rpt. i have opened the report, verified the database and saved the report, but i get the same error. it works fine if i filter the report using a field of activity, but not of account. it seems that the error occurs only if the report has a cross table. we have added some custome fields to account. Is it a problem for the crystal reports? Does anyone know how to fix this? Thanks in advance Jani Hi I h...

Not seeing "Perform special upgrade" after SP4a upgrade
After i upgraded a GP 8.0 to sp 4a, i was not given the option in GP Utilities to perform a special upgrade. The SQL directories are located in the Great Plains folder like they should be. Any ideas? If you go into the dex.ini file and change synchronization to true and save it. Then when you open GP Utilities the special upgrade will run. "Nick" wrote: > After i upgraded a GP 8.0 to sp 4a, i was not given the option in GP > Utilities to perform a special upgrade. The SQL directories are located in > the Great Plains folder like they should be. Any ideas? ...

messaging interface error when using the Organize feature
When I try to use the feature Organize, I get a "Messaging interface has returned an unknown error. Try restarting Outlook." I have restarted outlook, but it persists. I can make a rule a couple of times, then it gives me this message, until I restart it again. Have you tried the "Detect and Repair" option on the HELP menu? -- Nikki Peterson [MVP - Outlook] "Kathleen" <snowkittie2003@yahoo.com> wrote in message news:05cb01c424ad$7901a6b0$a401280a@phx.gbl... When I try to use the feature Organize, I get a "Messaging interface has returned an...

Money 2006 doesn't upgrade
I installed Money 2006 and started it at which point it said installing update. It got to 46% and stopped, now every time I start money it says downloading update and under "Tools" "Alerts" it says upgrade in progress but does nothing. I have re-installed 5 times and it hangs at 46% each time. similar problem. Downloaded the trial version and upgraded from 2005. Everything went fine. Now I'm trying to install the paid premium version. Seemed to go alright but when I start Money I get a message asking if I want to download the update. I say yes and nothing happens...

Error message when trying to save on contact
I can't make edits on accounts or contacts, nor can i change the owner of a record without receiving "Error" - "An error has occurred"... clues? Does this happen on all machines or just 1 PC? Web Client or Outlook Client or both? I would try clearing the IE temp files and see if it still occurs. Frank Lee, Microsoft Dynamics CRM MVP http://www.workopia.com/Links.htm http://microsoft-crm.spaces.live.com "crmadminaff" wrote: > I can't make edits on accounts or contacts, nor can i change the owner of a > record without receiving > &...

Upgrade from Money99 to Money2004
Hi there, I have Money99 installed on my old notebook and it works fine. However, I was never upgrading. Now I finally got a new notebook and installed Money2004. I am trying to import my old mny file, but it just doesn't work. I also tried to export my money information from money99 into a qif file and then importing it into money2004 - without success. Trying importing the mny file causes an error dialog to popup saying something about unsupported version 7. If I try to import the qif file I get: QIF Statement Import stopped because the file was not recognized as QIF. Either a l...