GP upgrade from 8 to 10 error message

I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
to GP10 in lab environment. I followed the line by line instruction in 
upgrade instructions. I also installed sp3 but whenever I try to urn GP 
Utility it is giving me this error message "Database Name" Advanced security 
product 3104 does not support upgrading from version 7.50 or prior" "report 
scheduler Product 3278 does not support upgrading from version 7.50" 
Any help will be appreciated. Please be gentle it is my first time that I am 
playing with this product.
Thanks,
0
Abid1 (10)
11/15/2008 2:31:01 AM
greatplains 29623 articles. 6 followers. Follow

3 Replies
1683 Views

Similar Articles

[PageSpeed] 50

Abid,

You may have to force an upgrade on these by changing the product version in 
the DYNAMICS..DB_UPGRADE table for both Advanced Security and Report 
Scheduler. The product version should be compatible with a version supported 
by 10.0 upgrade.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Abid" wrote:

> I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
> to GP10 in lab environment. I followed the line by line instruction in 
> upgrade instructions. I also installed sp3 but whenever I try to urn GP 
> Utility it is giving me this error message "Database Name" Advanced security 
> product 3104 does not support upgrading from version 7.50 or prior" "report 
> scheduler Product 3278 does not support upgrading from version 7.50" 
> Any help will be appreciated. Please be gentle it is my first time that I am 
> playing with this product.
> Thanks,
0
MarianoGomez (3440)
11/18/2008 6:23:01 PM
Abi,

Did you get any resolution to this issue?

Thanks in advance, 



Abi wrote:

GP upgrade from 8 to 10 error message
14-Nov-08

I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
to GP10 in lab environment. I followed the line by line instruction in 
upgrade instructions. I also installed sp3 but whenever I try to urn GP 
Utility it is giving me this error message "Database Name" Advanced security 
product 3104 does not support upgrading from version 7.50 or prior" "report 
scheduler Product 3278 does not support upgrading from version 7.50" 
Any help will be appreciated. Please be gentle it is my first time that I am 
playing with this product.
Thanks,

Previous Posts In This Thread:

On 14 November 2008 21:31
Abi wrote:

GP upgrade from 8 to 10 error message
I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
to GP10 in lab environment. I followed the line by line instruction in 
upgrade instructions. I also installed sp3 but whenever I try to urn GP 
Utility it is giving me this error message "Database Name" Advanced security 
product 3104 does not support upgrading from version 7.50 or prior" "report 
scheduler Product 3278 does not support upgrading from version 7.50" 
Any help will be appreciated. Please be gentle it is my first time that I am 
playing with this product.
Thanks,

On 18 November 2008 13:23
MarianoGome wrote:

Abid,You may have to force an upgrade on these by changing the product version
Abid,

You may have to force an upgrade on these by changing the product version in 
the DYNAMICS..DB_UPGRADE table for both Advanced Security and Report 
Scheduler. The product version should be compatible with a version supported 
by 10.0 upgrade.

Best regards,
--
MG.-
Mariano Gomez, MIS, MCP, PMP
Maximum Global Business, LLC
http://www.maximumglobalbusiness.com
The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com


"Abid" wrote:

EggHeadCafe - Software Developer Portal of Choice 
Javascript Debugging Tools for AJAX Developers
http://www.eggheadcafe.com/tutorials/aspnet/a4a16033-9811-45dc-8c6b-15d093c0c3ea/javascript-debugging-tool.aspx
0
Rob
11/20/2009 10:54:50 PM
Guys,

This issue is related to the upgrade to GP 8.0 from 7.5, Advanced security 
and report scheduler modules were not properly upgraded, your options now is 
either to reperform the update or Remove the lines related to those modules 
from DU00020 and DB_Upgrade tables in Dynamics database.

Regards,
-- 
Mohammad R. Daoud
MVP, MCP, MCBMSP, MCTS, MCBMSS
Mob: +962 - 79 -999 65 85
Great Package For Business Solutions
daoudm@greatpbs.com
http://www.greatpbs.com
http://mohdaoud.blogspot.com/


"Rob" wrote:

> Abi,
> 
> Did you get any resolution to this issue?
> 
> Thanks in advance, 
> 
> 
> 
> Abi wrote:
> 
> GP upgrade from 8 to 10 error message
> 14-Nov-08
> 
> I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
> to GP10 in lab environment. I followed the line by line instruction in 
> upgrade instructions. I also installed sp3 but whenever I try to urn GP 
> Utility it is giving me this error message "Database Name" Advanced security 
> product 3104 does not support upgrading from version 7.50 or prior" "report 
> scheduler Product 3278 does not support upgrading from version 7.50" 
> Any help will be appreciated. Please be gentle it is my first time that I am 
> playing with this product.
> Thanks,
> 
> Previous Posts In This Thread:
> 
> On 14 November 2008 21:31
> Abi wrote:
> 
> GP upgrade from 8 to 10 error message
> I upgrade from GP7.5 to GP8 few months back and now I am trying to upgrade it 
> to GP10 in lab environment. I followed the line by line instruction in 
> upgrade instructions. I also installed sp3 but whenever I try to urn GP 
> Utility it is giving me this error message "Database Name" Advanced security 
> product 3104 does not support upgrading from version 7.50 or prior" "report 
> scheduler Product 3278 does not support upgrading from version 7.50" 
> Any help will be appreciated. Please be gentle it is my first time that I am 
> playing with this product.
> Thanks,
> 
> On 18 November 2008 13:23
> MarianoGome wrote:
> 
> Abid,You may have to force an upgrade on these by changing the product version
> Abid,
> 
> You may have to force an upgrade on these by changing the product version in 
> the DYNAMICS..DB_UPGRADE table for both Advanced Security and Report 
> Scheduler. The product version should be compatible with a version supported 
> by 10.0 upgrade.
> 
> Best regards,
> --
> MG.-
> Mariano Gomez, MIS, MCP, PMP
> Maximum Global Business, LLC
> http://www.maximumglobalbusiness.com
> The Dynamics GP Blogster at http://dynamicsgpblogster.blogspot.com
> 
> 
> "Abid" wrote:
> 
> EggHeadCafe - Software Developer Portal of Choice 
> Javascript Debugging Tools for AJAX Developers
> http://www.eggheadcafe.com/tutorials/aspnet/a4a16033-9811-45dc-8c6b-15d093c0c3ea/javascript-debugging-tool.aspx
> .
> 
0
Utf
11/21/2009 9:53:01 PM
Reply:

Similar Artilces: