FRx 6.7 Registration Key Problem - works and then fails

I have an FRx 6.7 install running under Windows 2003 terminal services and 
when I installed everything, relocated the server, and tested, everything 
went smooth.   I was able to access the system and pull up reports from the 
catalog.  The problem now is that when the user logs in, they get an error 
that the Spec type isn't correct for this installation type etc, which I've 
traced back to the fact that the licensing is missing from the installation 
now.   When I re-enter the license, it works fine until I close out of FRx at 
which point it apparently blows away all changes.  This has been confirmed 
with both the admin account on the server/database and the user account on 
the server/database.

Any ideas would be appreciated....  trying to avoid a reinstall as the 
server is currently 2000 miles away.  : )
0
XII (4)
2/25/2005 3:59:04 PM
greatplains 29623 articles. 2 followers. Follow

5 Replies
1709 Views

Similar Articles

[PageSpeed] 58

I would be interested in this resolution as well.  The exact same thing
happened to me Wednesday.

"XII" <XII@discussions.microsoft.com> wrote in message
news:640C4C3B-73BF-44C3-9FE1-76E3BBE457A3@microsoft.com...
> I have an FRx 6.7 install running under Windows 2003 terminal services and
> when I installed everything, relocated the server, and tested, everything
> went smooth.   I was able to access the system and pull up reports from
the
> catalog.  The problem now is that when the user logs in, they get an error
> that the Spec type isn't correct for this installation type etc, which
I've
> traced back to the fact that the licensing is missing from the
installation
> now.   When I re-enter the license, it works fine until I close out of FRx
at
> which point it apparently blows away all changes.  This has been confirmed
> with both the admin account on the server/database and the user account on
> the server/database.
>
> Any ideas would be appreciated....  trying to avoid a reinstall as the
> server is currently 2000 miles away.  : )


0
jperlowin (33)
2/25/2005 10:10:24 PM
Do you also have 6.5 installed on the same machine?

"XII" wrote:

> I have an FRx 6.7 install running under Windows 2003 terminal services and 
> when I installed everything, relocated the server, and tested, everything 
> went smooth.   I was able to access the system and pull up reports from the 
> catalog.  The problem now is that when the user logs in, they get an error 
> that the Spec type isn't correct for this installation type etc, which I've 
> traced back to the fact that the licensing is missing from the installation 
> now.   When I re-enter the license, it works fine until I close out of FRx at 
> which point it apparently blows away all changes.  This has been confirmed 
> with both the admin account on the server/database and the user account on 
> the server/database.
> 
> Any ideas would be appreciated....  trying to avoid a reinstall as the 
> server is currently 2000 miles away.  : )
0
klewis6238 (163)
2/28/2005 3:47:06 PM
No, just the 6.7.  Full clean install on the new server.  

"klewis" wrote:

> Do you also have 6.5 installed on the same machine?
> 
> "XII" wrote:
> 
> > I have an FRx 6.7 install running under Windows 2003 terminal services and 
> > when I installed everything, relocated the server, and tested, everything 
> > went smooth.   I was able to access the system and pull up reports from the 
> > catalog.  The problem now is that when the user logs in, they get an error 
> > that the Spec type isn't correct for this installation type etc, which I've 
> > traced back to the fact that the licensing is missing from the installation 
> > now.   When I re-enter the license, it works fine until I close out of FRx at 
> > which point it apparently blows away all changes.  This has been confirmed 
> > with both the admin account on the server/database and the user account on 
> > the server/database.
> > 
> > Any ideas would be appreciated....  trying to avoid a reinstall as the 
> > server is currently 2000 miles away.  : )
0
XII (4)
3/7/2005 4:01:02 PM
Hi

This sounds like a permissions issue,  if you can use this fine without any 
problems as the admin users,  it points out that the standard users don't 
have the correct windows permissions to use FRX etc...

Do the users have modified permissions on the FRX folders (including Sysdata 
and the location of the spec file).  Some Frx files are in the system32 
folder as well.

I always use filemon to pin point which files dont have the correct 
permissions.

You can get filemon from 
http://www.sysinternals.com/ntw2k/source/filemon.shtml

Best to run filemon in the admin TS session  and test FRX on a standard user 
TS session.   It is best to do this when other applications are not running. 
Look for access denied is the result column

Regards

James


"XII" <XII@discussions.microsoft.com> wrote in message 
news:BEBB9B7E-80A1-4275-B3C3-8C4BDD0B19F5@microsoft.com...
> No, just the 6.7.  Full clean install on the new server.
>
> "klewis" wrote:
>
>> Do you also have 6.5 installed on the same machine?
>>
>> "XII" wrote:
>>
>> > I have an FRx 6.7 install running under Windows 2003 terminal services 
>> > and
>> > when I installed everything, relocated the server, and tested, 
>> > everything
>> > went smooth.   I was able to access the system and pull up reports from 
>> > the
>> > catalog.  The problem now is that when the user logs in, they get an 
>> > error
>> > that the Spec type isn't correct for this installation type etc, which 
>> > I've
>> > traced back to the fact that the licensing is missing from the 
>> > installation
>> > now.   When I re-enter the license, it works fine until I close out of 
>> > FRx at
>> > which point it apparently blows away all changes.  This has been 
>> > confirmed
>> > with both the admin account on the server/database and the user account 
>> > on
>> > the server/database.
>> >
>> > Any ideas would be appreciated....  trying to avoid a reinstall as the
>> > server is currently 2000 miles away.  : ) 


0
3/7/2005 4:32:10 PM
I was able to fix my installation (finally) by renaming (i.e. deleting) all
..frx files in the FRx code directory (C:\Program Files\FRx ...).  Found the
answer on partnersource techknowledge.

"XII" <XII@discussions.microsoft.com> wrote in message
news:BEBB9B7E-80A1-4275-B3C3-8C4BDD0B19F5@microsoft.com...
> No, just the 6.7.  Full clean install on the new server.
>
> "klewis" wrote:
>
> > Do you also have 6.5 installed on the same machine?
> >
> > "XII" wrote:
> >
> > > I have an FRx 6.7 install running under Windows 2003 terminal services
and
> > > when I installed everything, relocated the server, and tested,
everything
> > > went smooth.   I was able to access the system and pull up reports
from the
> > > catalog.  The problem now is that when the user logs in, they get an
error
> > > that the Spec type isn't correct for this installation type etc, which
I've
> > > traced back to the fact that the licensing is missing from the
installation
> > > now.   When I re-enter the license, it works fine until I close out of
FRx at
> > > which point it apparently blows away all changes.  This has been
confirmed
> > > with both the admin account on the server/database and the user
account on
> > > the server/database.
> > >
> > > Any ideas would be appreciated....  trying to avoid a reinstall as the
> > > server is currently 2000 miles away.  : )


0
jperlowin (33)
3/9/2005 7:05:39 PM
Reply:

Similar Artilces:

FRx SP10
Is there a listing of the known problems cuased by applying SP 10 for FRx? I would like to install it to correct the excel export issue but I believe that this SP causes certain other problems. Sue Sue, Jan Harrigan has a pretty comprehensive write up on this: http://www.frxbuzz.com/frx-sp10-the-good-the-bad-and-the-ugly/ My 2 cents: the only real issue that I have seen (and only with 1 customer so far) is the C$ format on first row. And there is a workaround for this here: http://www.frxbuzz.com/frx-sp10-and-cs-currency-rounding-on-the-first-row/. And SP 10 absolutely correct...

Excel formula problem =IF(0<B7<20;1;0)
Need excel to return the value 1 if the value in field B7 is larger tha 0 and smaller than 20. =IF(B7<20;1;0) kinda works except that if B7 is empty 1 is returned I then tried to indicate the range from 0 to 20, by doing this: =IF(0<B7<20;1;0) this results in excel returning 0 no matter what write in field B7 What am I doing wrong? Flemmin -- Message posted from http://www.ExcelForum.com Hi try =IF(AND(B7>0,B7<20);1;0) -- Regards Frank Kabel Frankfurt, Germany > Need excel to return the value 1 if the value in field B7 is larger > than 0 and smaller than 20. ...

Can't send email #6
This started happening about two weeks again I get the folowing massage everytme I try to send email The following recipient(s) could not be reached: '____@______' on 12/11/2003 5:27 PM 550 not local host ________, not a gateway My outgiving authenication is checked, I have turned my virus scan off for out going mail. I can delete my account and reenter the information and it will work fine but once I close my outlook and then open it again the same thing happens. Any suggestion I am at my wits end What version of Outlook do you have? What sort of outgoing auth...

The future of FRx
Can somebody please clear this up for me. Currently we are using Dynamics GP 10 and FRx 6.7 for our financials. We are looking for a Business Intelligent tool that will let us create BI reports [we are an investment banking firm]. My research on Microsoft's site indicates that FRx is being phased out and it will be replaced by Management Reporter. I took a look at MR and it looks like a dupe of FRx. Also we are looking at Enterprise Reporter - can somebody confirm if ER can generate the same financials as FRx? I then hear that ER is being phased out. Which products should we be loo...

Selecting a point on a chart in Excel 2007 on Windows 7 03-29-10
Hi, I have a macro that operates on a point, selected on a chart. It works fine in Excel 2003 on Windows XP, Windows 7, and in Excel 2007 on Windows XP. However, I can't seem to select a point by clicking on it in Office 2007 on Windows 7. Sometimes when I select the chart *some* point gets selected, but I can't change that selection either by clicking on another point or by using the keyboard (both ways work fine in Excel 2003). Is there a way to *reliably* select a point on a chart in Excel 2007? Thank you! ...

Worker thread in VC++ 6
I have the following code below that apears to be working. I have not included all the serial port initialization here. When I receive a 30h or 31h or 32h into the serial port it does display the correct "Got ##h" message. Now how do I get the data (Bar[0]) to "UpdateDisplay()" ? Bar[] is a global varible; I checked the task manager and I do not seems to be wasting any CPU cycles. Thanks ================================================================= void CMartin1Dlg::UpdateDisplay() { m_BarChart.SetNumData(33); m_BarChart.SetData(1,Bar[0]); m_BarChart.Invalidate(...

Backlight driver for WinCE 6.00
Hi all, I am starting a new BSP development for one of our customer. For this BSP, I need to create a backlight driver. So I search on MSDN what are the driver specific function needed. What a surprise for me, there are no backlight driver sample and/or example. I also search in the PUBLIC/COMMON/OAK/DRIVERS directory from Windows CE 6 but there a no sample driver ! What does this mean? Is there no "standard" way to create a backlight driver for Windows CE? Thanks for any comment Best regards Fabrice Exactly, there's no standard backlight driver: I hope ...

FRx #9
When I query up the report all is fine until I requests the print out. Then the CPU maxes out and drill32.exe takes over 50% of the CPU and the machine will lock out his session. Dear, first confirm this, Is FRx working properly and for this make a simple report like, make a Trial Balance Report and if it will work properly then please, check thoroughly all settings of your report as well as column and row conditions. Regards, SMA "Bruce" <Bruce@discussions.microsoft.com> wrote in message news:E0E2486F-9579-45EF-B606-89B05C27B28F@microsoft.com... > When I query up ...

Problem w/ Outlook Loading
Does anyone know a solution for the following error message when trying to open Outlook 2002? Error Message - Unable to open your default e-mail folders Please help!!! Usually this occurs when you are not really hitting the server. Are you accessing Outlook or OWA? Is this on a LAN, through VPN or through the 'net? Did you authenticate? "anonymous@discussions.microsoft.com" wrote: > Does anyone know a solution for the following error > message when trying to open Outlook 2002? > > Error Message - Unable to open your default e-mail folders > > Please h...

Visual C++ Version 6. Missing my MSDN CD.
I use Visual C++ version 6. I recently rebuilt my PC. I successfully reloaded the compiler. But, I seem to have misplaced my MSDN CD from many years ago. Without that CD I don't have any help with my compiler. Is there anything I can do? Perhaps, is that CD available for download someplace? I haven't loaded that CD for years. I just use Google or MSN Search to find information online. You might want to contact MSFT to see if you can get another, but I don't think they do much support for V6 any longer. Tom "TonyG" <TonyG@junk.com> wrote in message news:pO...

FRX
error 3050 when starting FRX any thoughts? Hmmmmm..... Doesn't appear to be a Pervasive error.... Could be a SQL error..... Could be an OS error..... With a lack of any other pertinent information, could it be a Windows error relating to not being able to lock the database..... Could occur if the user only has read access and therefore the database engine cannot write a lock.... How about the entire error message and more info about the version numbers for Greaat Plains, FRx, database, etc.... Just some thoughts..... Lyle On Mon, 19 Jul 2004 13:45:29 -0700, "Shannon" <sh...

Mouse problem
XP, SP3 I have a Microsoft Comfort Optical Mouse 3000. Yesterday, the right-click stopped working .. When I hit on my Mouse in Control Panel, I get a window saying: Top Bar: "Microsoft Intellipoint" Body: "i" talk balloon, Some mouse settings might not work until you connect a Microsoft mouse to a USB port on your computer or a set up a Microsoft mouse that uses Bluetooth technology. Well, as I said above, I Do have a Microsoft Comfort Optical Mouse 3000! I hit O.K. (what else could I do?) and was allowed to view Mouse Properties. I went to mouse proper...

Smart Investors Wanted!!! #7
INVESTMENT OPPORTUNITY! Fork It Over! a Ground Floor Unique Dimension & Concept In the Children's Entertainment Market... For More information http://www.kidseyeview.us ...

help me ? Computer browser service stopped automaticly problem / windows server 2003
*::Greeting all plz i need help i have problem with windwos server2003 , computer browser service stopbed automaticly , always i start it again manuly and i keep it automatic start but after afew minute stopp again , so the user cant access file or shared folder on server , if any one have solustion how i can fix the problem ?? Many Thanks::* -- MAX16MCC ------------------------------------------------------------------------ MAX16MCC's Profile: http://forums.techarena.in/members/189476.htm View this thread: http://forums.techarena.in/windows-server-help/131081...

Lead Custom Fields Fail to Appear after restoring
We are having problems keeping the customizations for the Lead forms only after restoring. We have customized the Lead form after data migration, backed up the database, exported the customizations to HTML, as a precaution, then when we restore the database only the Lead customizations do not appear (all other customizations on the Account an Contact forms appear), and when we try and import in the html customization file back in, it they still don't appear. Any solution to this? Thanks in advance! Shauna Have you run the deployment manager on your CRM server after saving customi...

FRX help #2
I was wondering if there was any way to run a report in Frx by vendor name. So if I wanted to see what I paid ABC Company for the month by G/L code, it would show me. If so, how would you do it. Any help would be appreciated thanks Barb Can get everything except the GL code through a smart list : Payables Transactions Search Doc type = payment Doc Date between... Vendor ID = But getting to the GL account is beyond me (newbie) "BK" wrote: > I was wondering if there was any way to run a report in Frx by vendor name. > So if I wanted to see what I paid ABC Company for the...

Report Yields no data in FRx
We use GP 7.5 Standard MSDE and FRx 6.5.246. Upgrading is not an option right now. We created a historical company so that we could purge data from production in order to stay under that old 2 GB limit. When I set up the Historical company in FRx and try to print a balance sheet or P&L from the period that we purged in production, the reports yield no data. However I can print a trial balance in GP so I know the data is there. Also, FRx reports print OK for the current periods in the Historical company. I have: refreshed the SBI scripts deleted the .g32 files from sysdata reconciled GL ...

Problem downloading new e-mail messages...
When I click send/recieve, everyday there will be a few more messages added to the total that outlook starts to download, but besides the 3 or 4 messages that are sent to my inbox, the other 27 don't show up. I would like to know how to get these off of the server, it takes 5 minutes to download my mail, most of the time only actually getting 3 messages. Thanks! ...

VC7 and Win98 Problem HELP
Hello All I have a small DialogApp(mfc). when I compiled it with vc7, the exe runs fine on NT4, Win2k and XP, but when trying to run it on Win98, Win98 kept saying that the exe image is corrupted. I wonder if anyone've seen the problem and know why? PS. mfc and CRT is statically linked into the exe. > fine on NT4, Win2k and XP, but when trying to run it on Win98, Win98 kept maybe your have an unicoded exe - win9x doesn't support this unicode by default... Do u have any idea how can I check if the exe is unicoded? "lewi" <bj7lewis@willapabay.org> wrote in me...

What happens when an upgrade fails?
What happens if your CRM 1.2 to 3 upgrade fails? There does not appear to be a roll back function, which would mean that should your upgrade fail halfway through you will need to, unistall the now broken 3, re-install version 1.2, restore the SQL databases and try upgrade again!!! Have I missed some thing or is this the only way? TIA Karl I'm afraid this is the only reliable way, though it's a bit quicker to uninstall 3.0, restore SQL databases, install 1.2 and point to existing databases Another option, which is normally only viable in test environments with everything on t...

When I hold down the shift key to long |||||| lines appear.
When I hold down the shift key to long |||||| lines appear. How can I stop this from happening. One effect of holding the Shift key down too long is enabling Accessibility Options (see Windows Control Panel). I don't know why this would cause lines, however. -- Suzanne S. Barnhill Microsoft MVP (Word) Words into Type Fairhope, Alabama USA http://word.mvps.org "harlodude" <harlodude@discussions.microsoft.com> wrote in message news:C9412D42-A29A-459C-AEBA-4230D7D1DAC2@microsoft.com... > When I hold down the shift key to long |||||| lines appear. How...

Enter Network Password #6
Anyone help please? Over the last few days I have had to repeatedly enter network password for my email. Checking the box to save it doesn't work either. It's driving me mad. Any clues please guys. dr dodge ...

Problems with document printing in Word Mac 10
We have had a very recent problem which arises only in MS Word. We currently use Mac OSX and keep up to date with software releases. On printing documents from an existing/ old letter/ document which has then been modified, there appears to be very faint text on approximately every 5 to 7th line. When creating a document from new, this does not appear to happen. We have tried highlighting all the text and then selecting "normal" for the text, but this appears to have no effect. The printer heads are cleaned and still this problem occurs. Any clues? ...

550 5.7.1 relaying denied using Exchange 2003 with SP2
Any idea's what is causing this? We are running Windows 2003 SP1 and Exchange 2003 SP2. The following recipient(s) could not be reached: john@abc.com on 4/24/2006 11:16 AM You do not have permission to send to this recipient. For assistance, contact your system administrator. <mail2.econo.com #5.7.1 smtp;550 5.7.1 <john@abc.com>... Relaying denied> That is for incoming or outgoing, occasional or all? Did it ever work the way you want? etc. John wrote: > > Any idea's what is causing this? > > We are running Windows 2003 SP1 and Exchange 2003 SP2. &...

Array functions and cell formatting problem
Dear all! I kindly request your help with the following problem i've run into: I'll try to be as explanatory as possible, so please bear with me :-). I'm working on Excel XP. I'm using a Main Excel file (MAIN) that uses several array functions t perform some computations. These array functions refer to Ranges in a Database (DB) Excel file. There is also an Input Excel file (INPUT), that feeds MAIN with data. After MAIN is fed with data from INPUT, it tries to calculate its arra functions, which refer to ranges in DB. So we have the following 3 Excel files: INPUT (Data)...