Fixed Asset problems, please help

On a depreciation report, there are some funny things showing up on
the report.  Several items had the wrong account set for it, and
before depreciation was run, the account was changed to the right
account.  However, when the post to GL is run for the periods, the
postings are wrong.  There is a FADEP source transaction to the wrong
account, plus there are also two postings to the correct a count, they
are FADEP-R sources to the correct account, one positive and one
negative that offset each other.  In addition to this, the
depreciation has started to be split up during the month, For example,
in June, there is a depreciation from June 1 to June 13th, and then
another transaction from June 14th to June 30th.  In July, July 1 -
July 16th is posted to wrong account, but July 17th - July 31st is
posted to the correct account, this transaction is a FADEP-O source
transaction.  If that wasn't enough, some of the Assets have "Account
not found" rather than the account, but when I look at the Account
Card for the Fixed Asset, the accout is there.

Does anyone know what the FADEP-R and FADEP-O sources represent?  Any
other thoughts on how to correct the other problems?

Any help on any of this would be very helpful.

Thanks,
KJ

0
kjjson (71)
8/10/2007 5:15:34 AM
greatplains 29623 articles. 6 followers. Follow

1 Replies
2002 Views

Similar Articles

[PageSpeed] 13

KJ,

Go to Inquiry->Fixed Assets->Financial Detail. This holds the
specifics of what's happened with each asset and you can drill back on
each transaction. Pick the asset with the most problems first and you
may find common issues with other assets.

Take a look at the Fixed Asset calendar in Tools-Setup-Fixed Assets
Quarter and Tools-Utilities-Fixed Assets-Build Calendar. If your FA
calendar is different from your Fiscal calendar you can get split
payments. Also, conceivably, if someone ran the deprec. 2 times (once
through the 13th and once through the 30th) this could happen but  a
calendar problem is more likely. I always set my posting period from
the beginning of the year though month end so that even if I have a
calendar problem, the posting happens in the next month. Posting depr
in the wrong month is bad but forgivable, not posting it at all is
hideous.

Tools-Setup-Posting-Source Document tells me that FADEP-R is a
depreciation result from a reset and FADEP-O is an asset depreciation,
one only. It looks like this asset may have been changed and
depreciated by itself. You can lookup any other document sources there
as well.

I don't have a great answer for the account problem. I'm not aware of
any known issues. Every time I have a problem with FA accounts its
user error and often I'm the user!

I find when troubleshooting FA, it helps to do things in little
batches to isolate issues. Post depreciation by class for a month or
two and you'll be able to isolate issues without having to search
through monster postings. Separate the GL interface process so that
new assets, retirements and depreciation each get a transaction in the
GL. That kind of thing.

Here are few more resources that may help.

http://msdynamicsgp.blogspot.com/2007/02/weekly-dynamic-matching-fixed-asset.html
http://msdynamicsgp.blogspot.com/2007/02/weekly-dynamicchange-fixed-asset.html
http://msdynamicsgp.blogspot.com/2006/05/weekly-dynamicfixed-assetgl-best.html
http://msdynamicsgp.blogspot.com/2006/04/weekly-dynamic-putting-fix-in-fixed.html
http://msdynamicsgp.blogspot.com/2005/09/weekly-feature-account-rollup.html

Mark (DynamicAccounting.net)


On Aug 10, 1:15 am, KJ <kjj...@msn.com> wrote:
> On a depreciation report, there are some funny things showing up on
> the report.  Several items had the wrong account set for it, and
> before depreciation was run, the account was changed to the right
> account.  However, when the post to GL is run for the periods, the
> postings are wrong.  There is a FADEP source transaction to the wrong
> account, plus there are also two postings to the correct a count, they
> are FADEP-R sources to the correct account, one positive and one
> negative that offset each other.  In addition to this, the
> depreciation has started to be split up during the month, For example,
> in June, there is a depreciation from June 1 to June 13th, and then
> another transaction from June 14th to June 30th.  In July, July 1 -
> July 16th is posted to wrong account, but July 17th - July 31st is
> posted to the correct account, this transaction is a FADEP-O source
> transaction.  If that wasn't enough, some of the Assets have "Account
> not found" rather than the account, but when I look at the Account
> Card for the Fixed Asset, the accout is there.
>
> Does anyone know what the FADEP-R and FADEP-O sources represent?  Any
> other thoughts on how to correct the other problems?
>
> Any help on any of this would be very helpful.
>
> Thanks,
> KJ


0
mpolino (496)
8/10/2007 1:55:50 PM
Reply:

Similar Artilces:

Help with Rules: can't select Public Folders.
Does anyone know why it's sometimes possible, but not always, to use a rule to move or copy a message to a public folder? I don't seem to be able to select the public folder; I can select it, but it doesn't stick. The inconsistency is a bit weird. I can't even make a, 'from scratch' exact copy of a currently working rule that moves a message to a public folder. Weird! -- Dab Cut off: yourhead to respond do you have full permission on the folder? -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for W...

Need help auto-updating chart data sources.
Am trying to automate a spreadsheet that has been copied and pasted by hand for way too long. Here's what I need to do. Spreadsheet DOR auto-updates spreadsheet AGING. Now I'm needing to have the corresponding charts in AGING update with the newly added data.. Let's say that column A contains dates that that are used to populate the Z axis on my chart.. The Z axis of my chart always displays 6 dates worth of data.. What I'd like to have happen is when AGING is opened and auto-updated, the corresponding charts also update. Dropping the 1st position Z axis label (date) and ...

How do I fix this?
I used the Startup tool to setup my application but I unchecked the Menu Bar and the Shortcut Menu Bar checkboxes. I need to make some changes but I can't get the Tool menu back. Help Please. Thanks Hold down the Shift key when you open your database. Rob "Ayo" <Ayo@discussions.microsoft.com> wrote in message news:C3A9F20A-231C-42CA-80C4-59B836CFE1AB@microsoft.com... >I used the Startup tool to setup my application but I unchecked the Menu >Bar > and the Shortcut Menu Bar checkboxes. I need to make some changes but I > can't > get the Tool menu ba...

Need to convert 2002 back t0 while laptop is fixed
My laptop with Money 2002 died and had to be sent in for service which will probably be about a month. The good news is that I backup up all my data files the day before and burned them to CD. My office machine is running Windows 98 SE and Money 2001 but it will not read the 2002 files. I can't install XP because the machine will not support it. I used a friend's machine and can open my backup file but I don't want to leave my financial data there. Is there some way I can transfer the data to Excel or save it in a backwardly compatible format? I tried to synchronis...

Problem with updating links in Excel 2003
Five spreadsheets, collective size around 150 MB. Knee deep in formulas, functions and figures. All five workbooks are linked to each other, thus it is necessary to open them all at one time. Unfortunately, this isn’t possible. Each time the fifth sheet is opened, you receive the following error: "Excel cannot complete this task with available resources. Choose less data or close other apps." ...

Multiple Outlook Problems
I am running Office XP. Recently I have been unable to open links in e-mail messages unless IE is already open. It tries to link, shows hourglass, but then goes back top teh email message. If IE is open, it works fine. Sometimes even have trouple opening Excel attachments unless Excel is already open. Tried fixing by using "detect and repair" in the Help menu. Now whenever I try to open Outlook I get four error messages in succession. Each referrs to an add-in that is missing or defective. The messaages are long but end as follows: ....\addins\msspc.ecf .....

Problem with LoadFromResource...please help
Dear All, I have a piece of code that loads an html page (using LoadFromResource) on to the dialog as a GUI. Every time after the user does something then a different html page will be loaded. After I ran my code for a few thousand transactions then I see a big increase in the memory size of my application. I used Rational Purify and it said that mshtml.dll is leaking memory. MLK: Memory leak of 10240 bytes from 5 blocks allocated in mshtml.dll Distribution of leaked blocks 10240 bytes from 5 blocks of 2048 bytes (first block: 0x09f493d8) Alloc...

Fixing column width
I have a spreadsheet in which I have set the widths of certain columns using Autofit. The problem is that I often have to add to the spreadsheet by importing data from a text file. Every time I do that, the column width changes to the width of the new data (which is usually narrower than what I wanted). Is there a way to prevent that from happening? Thanks, Cliff Lewis Assuming you're using the Data, Import Data command, when you get to the final "Import Data" dialog there is a "Properties" button (in Excel 2003 at least). One of those properties is Adjust column w...

Read-only problems
When I down load pictures from the card into a publisher file, some of the pictures are "read-only". It will not allow me to do anything with them because "access is denied". How do I remove the "read-only"? -- Thank you, Bonnie When you say card, do you mean removable media? Copy the image to your hard drive, right-click, properties, uncheck read only. -- Mary Sauer MSFT MVP http://office.microsoft.com/ http://msauer.mvps.org/ news://msnews.microsoft.com "Bonnie" <Bonnie@discussions.microsoft.com> wrote in message news:0BA840F5-14C7-4C...

Odd e-mail duplication problem
All e-mails promoted or Tracked in CRM Outlook client are being copied to one particular Account that is unrelated. The e-mails are copied correctly to the history of the desired accounts and Contacts but also copy to one particular Accountl as well. As anyone seen anything like this and have any ideas what could be wrong? -- Darryl - dh@mtccrm.com -www.mtccrm.com - Only Microsoft CRM ...

OWA Change password problem!
Hi All I have Exchange 2003 SP1 running on W2K Advanced server with SP4. Whenever I try to change my password through OWA I get a 404 error page. Can someone help me with this?? Thanks in advance Saleh Ghaleb ...

Need Help with a Sum of a Product of a Currency and Product
Does anyone have a way to simplify this formula and make it so it automatically includes newly added rows or cells? =SUM((SUM($K$9:L9)*$H$9),(SUM($K$11:L11)*$H$11),(SUM($K$13:L13)*$H$13), (SUM($K$15:L15)*$H$15),(SUM($K$17:L17)*$H$17),(SUM($K$19:L19)*$H$19), (SUM($K$21:L21)*$H$21),(SUM($K$23:L23)*$H$23),(SUM($K$25:L25)*$H$25), (SUM($K$27:L27)*$H$27),(SUM($K$29:L29)*$H$29),(SUM($K$31:L31)*$H$31), (SUM($K$33:L33)*$H$33),(SUM($K$35:L35)*$H$35),(SUM($K$37:L37)*$H$37), (SUM($K$39:L39)*$H$39),(SUM($K$41:L41)*$H$41),(SUM($K$43:L43)*$H$43), (SUM($K$45:L45)*$H$45),(SUM($K$47:L47)*$H$47),(SUM($K$49:L49)...

Money 2006 Capital Gain Problem
My daughter invest $50 per month in a mutual fund. In 2006, she sold some shares. She has entered all the transaction in Money 2006. She tried to create capital gain report for tax but the entries in capital gain does not match the one in transaction report. For example in transaction she has: Date: 3/1/2002 Quantity: 6.281 Price: 7.96 Total: 50.00 But in capital gain she has: Quantity: 6.281 Date Bought: 3/1/2002 Date Sold: 4/4/2006 Sale Proceed: 59.61 Purchase cost: 46.39 Everything is fine except purchase cost should be $50 and not $46.39. Purchase cost supposed to be fixed for al...

Help with Formulas #2
I need help with creating a formula. I want to count the total number of individuals who meet a certain criteria in one column and a certain criteria in another column. For example: I want to find out the total number of people who live in Germany and went on a specific trip. For argument sake let's say column A is at lists only Y or N for yes and no, and column B is a list of Countries such as Germany, America, etc. I would like to figure out the total number of individuals who have a Y in column A and the word Germany in column B. This is what I have done so far and it works for co...

The great disappearing hot fix
Has anyone experienced anything like this? Yesterday, one of our users complained to me about some quirk in GP eConnect processing that I had thought we fixed in December of 2007 via a Hot Fix to eConnect. Well, when I checked our server it was as if the hot fix was never installed (the eConnect release version was the basic 9.0.3.0, instead of 9.0.3.4). The Hot Fix was also missing from Add/Remove Programs. I went to reinstall the hot fix, and when the install program started it gave me the option to either Repair or Remove the hot fix. So, something was still present tha...

Format- problems
I have a query with the following : Format(tblAvvikelser.regDate,"yyyy/mm"). If I put in 2010-05-27 (swedish date format), it should return 2010-05. On some clients it works fine but in others I receive an error, telling me that the format can not be solved. Why??? Copied form a post I saw about 1 month ago: Access will struggle to interpret a date. The text string "3/10/2010" will be interpreted as March 10 (even if the user intended it to be 3 October), but it will give a JDate value. "4/30/2010" will similarly be April 30 (and it won't try i...

Plugin problem
Hi all, I have plugin registered for Quote products update. Now I want to trigger plugin when my total sales price of quote product changes. I am not able to find from where total sale price is being changed but its changing when i save the quoteproduct from but plugin is not triggered although i selected attribute as total sale price and post and pre satages. I have seen both onload and onsave methods of form but it was not updated from there. Any body has an idea on this please help me out. Regards, MKR ...

Excel 97
Hi all. I'm currently designing an Excel spreadsheet at work, and everything is exactly the way I want it when unprotected. However, my group and outline (1 group for each Quarter of the year (Q1, Q2, Q3, Q4) and 1 group for Yearly summary (QSummary)) does not expand when I protect the worksheet. The worksheet MUST be protected as I have some extremely large formulas and chart data that I need locked / hidden, but I want the users to be able to select what quarter they enter data into. Currently, I have to unlock the worksheet every time I want to expand a new section. Does anybody know ...

problem with sending this-pointer thru a hook
i have multiple dialogs (Modeless, in TabCtrl) associated with classes (all derived from a single derived class of CPropertyPage) and i need to fill in data from outside. my principal design is this: <pagebase (derived from CPropertyPage)> | | | | <page 1> <page 2> <page 3> <page 4> (all derived from base) then i have a class for the dialog (lets call it "super") containing the TabCtrl with page (1-4) as members. up to this point, all is running perfectly well. now to my following little problem: in the pagebase i defined a st...

Password Problem
Hello everyone I have lots of users whom connect through the Internet to the Exchange 2000 server using either Outlook or Outlook express. Because of my gateway resides in the same computer than the exchange, the last uses port 6000 to send e-mails. The problem is that even with the passwords configured on the Outlook client, when the users try to send e-mail, the login screen comes up again, every time they close the outlook and re-open it it asks for password. I know I must validate the users that send mail to prevent the open relay, but is there something I can do to stop the password windo...

Cell Box - one of the 4 cell lines is open
What was the set of search "words" to find the answer... please? I have spent an hour. ( I don't want to tell you that I spent more time - mentioned). Oh yea! The lines are call borders and are part of cell formatting. Format > Cells... > Border > Outline > OK -- Gary''s Student - gsnu200826 "MUTTMIND" wrote: > What was the set of search "words" to find the answer... please? I have > spent an hour. ( I don't want to tell you that I spent more time - > mentioned). Oh yea! No worky. Excel 2007 - home tab - cells (ins...

Strange problem with my resources.
Hi, I have created a project with various configurations. The output is the same executable exept for the name, version resource and some minor code variations that depend on a preprocessor defenition. I have about 8 different configurations like this. When I run 1 application, all works well. When I run a few applications simultaneously, some context-menu's can suddenly not be loaded from the resource. GetLastError equals 0. I have linked statically with MFC 8. I am completely in the dark here... can somebody help? Regards, Peter. "Peter Hendrix" <PeterHendrix@discuss...

Problem after installing Office SP3 on Office XP
After installing SP3 - which installs with no errors I have all sorts of problems with office. When I try to start Excel I get a message "unable to read file". If a try to open an existing excel document I get the same error and the documment will not open. In Word I get an error saying cannot open template,and when I try to close it down it says "the file Normal already exists. Do you want to replace the existing file. Does anybody have any ideas ?? Nick Sounds like your file associations could be bad. Try re-registering these Applications. For Excel......... First ...

2010 Word beta file type problem
I've installed Office 2010 beta. Now word documents (.DOC) are not associated with Word. I attempted to re-associate them as is typical in Windows by choosing "open with" and then browsing to "winword.exe" in c:\program files(x86)\office14. But it will not accept winword.exe as a valid program! So, currently the only way I can get to use Word is to open Word 2010 and either do File>Open, or drag a DOC file into the header of Word. (if I try to drag a DOC file from Explorer onto the Word icon on the desktop, it won't accept it! What's go...

Error importing dates from fixed width txt files
I'm trying to revise an existing Import Spec to include new fields added to a fixed width text file. If I import without making any revisions the dates import correctly. They are on the file as CCYYMMDD and the data field in the Spec is Date/Time and I've deselected 4 digit year. My new date fields were added to the text file as YYMMDD and I select Date/Time data field for the new fields. However, with the revisions made adding the new fields none of the date fields import now with the revised spec. Another user created the spec and we're both using Access 2003 with th...