Enable Send To reports with Adobe elements.

We have Adobe elements and the Send To button is enabled when we send a 
report to screen. But when we press it nothing happens. Could this version of 
Adobe be made compatible with the send to option? the print to PDF option 
works fine though.

Thanks
-- 
Frederik Gagnon
Analyst Programmer
Dexterity Engineer

----------------
This post is a suggestion for Microsoft, and Microsoft responds to the 
suggestions with the most votes. To vote for this suggestion, click the "I 
Agree" button in the message pane. If you do not see the button, follow this 
link to open the suggestion in the Microsoft Web-based Newsreader and then 
click "I Agree" in the message pane.

http://www.microsoft.com/Businesssolutions/Community/NewsGroups/dgbrowser/en-us/default.mspx?mid=94fc0eb4-f2ce-465c-a6b5-37ef3f1b184e&dg=microsoft.public.greatplains
0
8/2/2006 5:27:02 PM
greatplains 29623 articles. 5 followers. Follow

2 Replies
718 Views

Similar Articles

[PageSpeed] 39

I have a related problem on Version 9.  I have installed Adobe elements and 
the "Send to Mail Recipient (PDF) link worked fine the first time.  Now every 
time that I try to repeat this for different SOP documents, I get that first 
document loaded up into my e-mail message.  

I have played with all the settings on the PDF writer under my printer 
settings. And the most frustrating part is that I cannot find the first-use 
PDF document to delete.

Does anyone know how to fix this?
0
2/13/2007 1:11:01 PM
I got an official answer from Microsoft about this and it is not supported by 
the product itself. Here's the transcript:

8/2/2006 6:50:00 AM PDT -- Sarah Purdy
Hello LP -

This is Sarah with Microsoft Dynamics GP Support.  Thank you for getting 
back to me.

Adobe Element could be very similar to Standard.  The problem is that it 
hasn't been tested and therefore we don't support it.

That is why you may want to consider putting in a product suggestion so that 
it can be tested.

Have a great day!
Sarah
Technical Support
Microsoft Dynamics GP
-- 
Frederik Gagnon
Analyst Programmer
Dexterity Engineer


"JohndeKock" wrote:

> I have a related problem on Version 9.  I have installed Adobe elements and 
> the "Send to Mail Recipient (PDF) link worked fine the first time.  Now every 
> time that I try to repeat this for different SOP documents, I get that first 
> document loaded up into my e-mail message.  
> 
> I have played with all the settings on the PDF writer under my printer 
> settings. And the most frustrating part is that I cannot find the first-use 
> PDF document to delete.
> 
> Does anyone know how to fix this?
0
2/13/2007 3:37:01 PM
Reply:

Similar Artilces:

Detailed Sales Report Issues
From: "Stephen Zwarts" <stephen.zwarts@immix.co.za> Subject: Detailed Sales Report Issues Date: 09 January 2008 14:14 I have Two Detailed Sales reports, they have exactly the same info on with the exception of store details. As soon as i add Store Details i get an error. Please see error. --------------------------- Active Report --------------------------- Error reading report file C:\Program Files\Microsoft Retail Management System\Headquarters\Reports\Custom - Detailed Sales R...

cant send email from ukonline address
0x800CCCoe error code, settings worked fine before i moved house, i had all of my services (virginmedia) reinstalled at my new house and then although I can receive email from this address I cant send.... any ideas welcome! Please post any error message in its entirety. You can left click on it to highlight and then right click to copy and then paste it into this thread. -- Bruce Hagen MS-MVP [Mail] Imperial Beach, CA "funsmiley" <funsmiley@discussions.microsoft.com> wrote in message news:CF3B8030-4A45-48DA-A0C8-9A910425FEA0@micros...

Send button dissappears
In Outlook 2000 runing on NT4.0 SP6a, the send button is gone on any emails you are trying to reply to. Any ideas? Thanks ...

sending text?
I have four tablet pcs, I would like to have three of them handwrite in a 4 different scores (1-10) into 4 different cells, the handwritting is converted to text into the cells, Then after they have finished the scores each tablet will send the 4 cells into the fourth tablet. I have bluetooth and wireless B. In Addition I would like to from the fourth tablet send out what form/sheet the other tablets should be on. Any Suggetions??? ...

SMTP connector with outbound security enabled, enables authentication for all other connectors!!?!
Hi, *I have so far tested this on two Exchange Orgs. One being our live platform and the other our test enviroment. Both are running Active Directory native mode for 2003, with Exchange 2003 and Exchange SP1*. Right this is my scenario: I have two SMTP connectors, one is the default 'Internet' with a cost of 1 and address space of *. The other is called 'Admin users' has the a cost of 20 with the address space of * also. Our Front end exchange servers; let's call them: 'EXFE1 and EXFE2' are the local bridgeheads for both connectors. The Internet connector by de...

XEXCH50 Command when sending E-mail !
Hi, I have big problem when i sending all E-mail to one domain, but i can sent e-mail to other domain. When i sending the e-mail to (example : abc@abc.com), i will receive the error message from my mail server ( i using Exchange Server 2003 ) : Error Message : ----------------------------------------------------------------------------------------------------------------------------------------------- Your message did not reach some or all of the intended recipients. Subject: Testing E-mail ! Sent: 1/26/05 12:54 The following recipient(s) could not be reached: ...

Can not send out E-mails through Windows
The host 'SMTP' could not be found. Please verify that you have entered the server name correctly. Subject 'Emailing: Sarah 19 months2', Account: 'POP3', Server: 'SMTP', Protocol: SMTP, Port: 587, Secure(SSL): No, Socket Error: 11001, Error Number: 0x8The host 'POP3' could not be found. Please verify that you have entered the server name correctly. Account: 'POP3', Server: 'POP3', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D00CCC0D Thats because you are not using the correct set...

Access Reports in VB6
> This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. --B_3341467740_2106995 Content-type: text/plain; charset="ISO-8859-1" Content-transfer-encoding: 8bit Hello everyone, I am programming a simple VB6 program to add data to an Access DB and retrieve reports from it depending on the criteria. I was trying to create the reports inside VB6 using the DATAREPORTS but I was unsuccessful because I realized it was hard to create the print outs and group them. I was not able to group th...

Sending POP 3 email
Once I read a POP 3 email using Winsock, how can I send an email (whose content is the POP 3 email that I just read) out in the POP 3 server using Winsock ? Thank you POP is for receiving SMTP is for sending. So either make you own SMTP control or there are some available like ostrosoft smtp "fniles" <fniles@pfmail.com> wrote in message news:elTQmQ4TLHA.4872@TK2MSFTNGP02.phx.gbl... | Once I read a POP 3 email using Winsock, how can I send an email (whose | content is the POP 3 email that I just read) out in the POP 3 server using | Winsock ? | | ...

Enable automatic query refresh for all workbooks?
I know there's a way (according to a KB article on Office 2000 SR1), and in Office XP I must have turned this off somehow, since my workbook didn't ask me everytime if it should refresh or not, but I can't seem to find where this checkbox is in Office 2003! This checkbox has been removed in XL2003 for security reasons. You cannot off the prompt using the XL interface. Modifying the following registry key will give you the same effect: Path: HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Excel\Options Key: QuerySecurity Values: 0 = Prompt on all workbooks 1 = Do Not Prom...

Xml // Reading Element Value // Namespace issue // XPathExpression XmlNamespaceManager
Ok, my xml inability shows itself once again. Thanks for any help. Below I have some xml and some code for trying to get the "Publish_Date" element value. I've tried 4 different ways to get it. (If you uncomment the lines in the code seen here, you can see the ways I've tried to get the value) theOneImGonnaTry = myNameSpaceNameLocalName1 + ":"; theOneImGonnaTry = myNameSpaceNameLocalName2 + ":"; theOneImGonnaTry = myNameSpaceNameLocalName3 + ":"; theOneImGonnaTry = string.Empty; (The code seen above makes more sense when you look at th...

Outlook 2003 address book sending and receiving
This is a multi-part message in MIME format. ------=_NextPart_000_0012_01C39E2E.0ECE2120 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Yesterday, I noticed that Outlook 2003 was attempting to perform a task: Outlook Address Book Sending and Receiving... Is this normal (or new to 2003) or is this a virus? I have Norton 2003 running and no mention of virus (all updates up to date)... Michael ------=_NextPart_000_0012_01C39E2E.0ECE2120 Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable ...

IE6
I inadvertently checked the "Do not show me this message again" box, but, as I like to know when I am being re-directed to or from a secure site, I would like to re-enable it. Is is possible, please? Kate Kate wrote: > I inadvertently checked the "Do not show me this message again" box, > but, as I like to know when I am being re-directed to or from a secure > site, I would like to re-enable it. Is is possible, please? Have you looked at the settings for the security zone (probably the Internet security zone) under which the unidentified web...

send/receive when online
Hi, we have a user using Office XP SP2 on Windows XP professional. I have set him up with Offline folders in outlook. When he is online, messages that he receives should come in instantaneously. They don't unless you do a 'send/receive'. What am I missing. When he writes a message, the message is sent immediately. Thanks in advance for your help. Constance The problem may be that the information (called "UDP packets") that Exchange is sending to notify Outlook of changes to the mailbox is being blocked by something. Possible culprits are proxy servers, fir...

Adobe Reader 9.3.1
I have Adobe Reader 9.3.1 but when I go to Adobe's website, it states the latest version is 9.3-Do I have the latest version? Second, when 'updating' software, is it best to install 'over' the older version or delete the older version and then install? From: "Summer1" <Summer1@discussions.microsoft.com> | I have Adobe Reader 9.3.1 but when I go to Adobe's website, it states the | latest version is 9.3-Do I have the latest version? | Second, when 'updating' software, is it best to install 'over' the older | version or ...

Enable macros
I've got a fairly compex workbook with lots of named ranges. I've been using and updating this WB for over a year. All of a sudden, I now get the following message every time I enter something in any field: "The macros in this project are disabled. Please refer to the online help or documentation of the host application to determine how to enable macros." I don't have any macros in this workbook. Les ...

Enabling Circular Logging
Hi all. I am performing backups of my exchange DB's over the internet starting today. The company I am doing this with suggested enabling circular logging on the Exchange server to avoid backing up unnesseccary data and to svae over the wire bamdwidth. Can anyone explain to me what it is, and how to enble it? I have Exchange 2003 standard server with SP1. Thanks!!!! On Fri, 23 Dec 2005 08:51:01 -0800, "redrobit" <redrobit@discussions.microsoft.com> wrote: >Hi all. I am performing backups of my exchange DB's over the internet >starting today. The compa...

Send Email in Excel crashes after CRM 4.0 installation
Since installing CRM 4.0 Outlook client (rollup 7) onto my Vista (Outlook 2003 sp 3 and Excel XP), I cannot click on the Send to Mail Recipient button as Excel keeps crashing with the following details. Problem signature: Problem Event Name: CRMUnmanaged Problem Signature 01: 4.0.7333.2138 Problem Signature 02: EXCEL.EXE Problem Signature 03: 29 Problem Signature 04: c:\bt\13487\src\application\outlook\abprovider\cablogon.cpp OS Version: 6.0.6001.2.1.0.256.1 Locale ID: 1033 Event Log Faulting application EXCEL.EXE, version 10.0.6856.0, time stamp 0x4a7c8bc3, faulting modul...

Mail with special sending Date
Is it possible to send a mail automatically even though one is not fisically there, when a predetermined date has been reached? For example for birthdays or other information that is already available but should not reach the other one before a certain date.... Thank you so very much JFL <Jan-Frederik_Lange@gmx.de> wrote: > Is it possible to send a mail automatically even though one is not > fisically there, when a predetermined date has been reached? For > example for birthdays or other information that is already available > but should not reach the other one before a ce...

Determining if hibernation is enabled
Hi, I'm using SetSuspendState(TRUE, FALSE, FALSE) to put the pc in into hibernation, which only works if hibernation is enabled. How can I determine whether hibernation is enabled before calling, so I can report as much to my users? I'm working with VS2008, targetting XP and Vista. Thanks, Steph IsPwrHibernateAllowed\ GetPwrCapabilities or CallNtPowerInformation(Maybe it's better way) "Steph" <steph@newsgroups.nospam> д����Ϣ news:92169931-7711-41D8-A88E-6C6092343D40@microsoft.com... > Hi, > > I'm using SetSuspendState(TRUE, FALSE, FALSE) to put...

OUTLOOK (2007) won't send to multiple addresses
Vista. I'm trying to "reply all" to a group of about 40 addresses. The message gets stuck in the outbox. If I "reply all" but substitute a single email address, it goes with no problem. Is there some kind of limit, restriction or otherwise that affects messages? Thank you. The limit is set by your ISP/Mail Server. Contact them to find out what your limit is. "its_my_dime" <its_my_dime@yahoo.com> wrote in message news:urv87qDcJHA.4124@TK2MSFTNGP06.phx.gbl... : Vista. : : I'm trying to "reply all" to a group of about 40 address...

Automatic send receive not working
Hi My settings are all as they should be with regards the send immediatly when connected being ticked for all accounts, but mail just wont automatically be sent or recieved in outlook xp i have installed the latest service pack, but still no joy. Any ideas? Jamie onmedica <onmedica@community.nospam> wrote: > My settings are all as they should be with regards the send > immediatly when connected being ticked for all accounts, but mail > just wont automatically be sent or recieved in outlook xp i have > installed the latest service pack, but still no joy. Any ideas? Do...

Enable/disable EDIT Menu's PASTE item according to clipboarb's format
Env: Windows2000, VC++6.00, MFC, . I have a CView based application, which deals with BITMAP. Since application can receive pasting operation coming from clipboard only for BITMAP format, so I hope that ID_EDIT_PASTE item on "Edit" Menu and ID_EDIT_PASTE button on toolbar can be enabled/disabled automatically according to the current clipboard format. I know I can do that if I put IsClipboardFormatAvailable(CF_BITMAP) into ON_UPDATE_COMMAND_UI(ID_EDIT_PASTE, OnUpdateEditPaste) as follows, void CMainFrame::OnUpdateEditPaste(CCmdUI* pCmdUI) { pCmdUI->Enable( IsClipboardFormatAva...

design report margin
I have a report based off of a query and the paper is set to legal. In Print Peview, it looks like I have more room to move my columns over to the right margin, but in design view if I try to move my columns to the right, it then goes to the next page when I go back to print preview. I have 18 columns on the page and I need as much room as I can get to space it better. I have the margins set at 0.3 left and right. Thanks, ...

set enable & disable of button (VC 6.0)
Hello, For VC 6.0 (MFC) : How can I set the enable/disable state of that button ? Thanks :) this is not going to work buddy ....... read a book ..... "Eitan M" <no_spam_please@nospam_please.com> wrote in message news:ewfJoieGHHA.1232@TK2MSFTNGP05.phx.gbl... > Hello, > For VC 6.0 (MFC) : > How can I set the enable/disable state of that button ? > > Thanks :) > hi Eitan, Try following, //To Enable button...at run time ...IDB_MYBUTTON is ID of your botton GetDlgItem(IDB_MYBUTTON)->EnableWindow(TRUE); //To Disab...