eConnect 7.0.4 install new company

Hi,
We have Great Plains 7.0 running with eConnect v7.0.4.1.  We just created a 
new company database and I need to install the eConnect sprocs into it - 
can't find how!

I've tried thru Add/Remove Programs but the option to install into a new 
company database does not appear
0
Marta (18)
3/27/2006 7:09:02 PM
greatplains 29623 articles. 3 followers. Follow

2 Replies
601 Views

Similar Articles

[PageSpeed] 7

Marta:

Pulling this out of an old and undependable memory, but I think under 7.0 
you had to uninstall and reinstall eConnect when you created a new company. 
Nicely fixed in, I think, 7.5.  Again, could be wrong here and would be 
happily corrected by anyone that know differently.

If you do the uninstall, you need to script our the pre and post custom 
objects (if you created any) and reinstall them in each company.

Dwight

"Marta" <Marta@discussions.microsoft.com> wrote in message 
news:59C6FA5E-072F-4173-B2DB-E7E41EE5AB81@microsoft.com...
> Hi,
> We have Great Plains 7.0 running with eConnect v7.0.4.1.  We just created 
> a
> new company database and I need to install the eConnect sprocs into it -
> can't find how!
>
> I've tried thru Add/Remove Programs but the option to install into a new
> company database does not appear 


0
3/30/2006 1:55:58 AM
You are correct; I finally found the old documentation - I had to do a 
complete un-install and then reinstall so it would be applied to all 
companies.

You are also correct in that the next version up, 7.0.5, has the option to 
apply to a single company at a time.

Thanks for your response!

"Dwight Specht" wrote:

> Marta:
> 
> Pulling this out of an old and undependable memory, but I think under 7.0 
> you had to uninstall and reinstall eConnect when you created a new company. 
> Nicely fixed in, I think, 7.5.  Again, could be wrong here and would be 
> happily corrected by anyone that know differently.
> 
> If you do the uninstall, you need to script our the pre and post custom 
> objects (if you created any) and reinstall them in each company.
> 
> Dwight
> 
> "Marta" <Marta@discussions.microsoft.com> wrote in message 
> news:59C6FA5E-072F-4173-B2DB-E7E41EE5AB81@microsoft.com...
> > Hi,
> > We have Great Plains 7.0 running with eConnect v7.0.4.1.  We just created 
> > a
> > new company database and I need to install the eConnect sprocs into it -
> > can't find how!
> >
> > I've tried thru Add/Remove Programs but the option to install into a new
> > company database does not appear 
> 
> 
> 
0
Marta (18)
3/30/2006 7:01:02 PM
Reply:

Similar Artilces:

all new and existing db's say "ms jet db engine stopped the proces
Hi, I've read all the posts regarding this error "The Microsoft Jet database engine stopped the process because you and another user are attempting to change the same data at the same time." I'm getting this message every time I try to open any new or existing MS Access database and they will not open. I've had this message before as described by others, but this is not an SQL back end table with a null or query, form, or crash problem. One of our desktop techs found a solution, but works for another company now. Anyone else have a solution? I have several desktop...

eConnect Certification
Is any certification exam available for eConnect? Please reply. Thanks, Karpagavalli. ...

Public folders #7
While in Looking at the Inbox I know how many New Messeges are there by the (#) Indicator to the right of the Inbox. How do i Show Items in the Public folder to do the Same thing? ...

table #4
In Excel 2002 I have the following table; Column G Column H Row 33 30 $1.05 Row 34 45 $1.00 Row 35 60 $0.95 Row 36 90 $0.85 Row 37 120 $0.79 What I want to do with this is if the value in I5 is 1-30 I want the value from H33 put in J5, if the value in I5 is 31-45 I want the value in J5 to be H34, if the value in I5 is 45-60 I want the value in J5 to be H35, if the value in I5 is 61-90 I want the value in J5 to be H36, and if the value in I5 is ...

CRM 3.0 to CRM 4.0 x64
Hi Based on previous replies - I now got the migration plan ready (I think) ....so just to get any final feedback... Plan: 1) Create a test eviroment that contains 2 machines: a SQL server (32 bit) and a Web Frontend (32 bit) 2) Copy the 2 CRM DataBases from the SQL production (32 bit) to the test SQL enviroment (32 bit) 3) Copy the CRM 3.0 Web frontend from the production (32 bit) to the test WEB Frontend (32 bit) 4) Install CRM 4.0 32 bit on top of the CRM 3.0 32 bit - that way wf, entities etc. gets upgraded and everything are stored in the Database. 5) View the upgrade log... to see i...

New Stationery for Outlook 2003
Hello all I created an HTM file using the edit stationery option off the tools menu. The file looks ok when I open it in internet explorer 6 but the gif file does not show up when I open it up a new message with outlook. I just get an empty picture box. Any ideas what could be wrong? Thanks in advance Jonathan "Jonathan" <KingsKnight1@nospam.hotmail.com> wrote in message news:ezCZ3O8HGHA.3448@TK2MSFTNGP10.phx.gbl... > Hello all > I created an HTM file using the edit stationery option off the tools menu. > The file looks ok when I open it in internet explor...

GAL #7
We have exchange 2003 and outlook 2000/2003. We have just created new address lists on Exchange. We have managed to hide it from the users, but would now like to set one of our address lists has default. We know how to do this in outlook, but dont want visit all 500 clients. Is there anything to replicate this down to the clients. Hope you can help, otherwise it will be a long day. Peter ...

Need a new GAL
My default GAL is as follows: (& (mailnickname=*) (| (&(objectCategory=person)(objectClass=user)(!(homeMDB=*))(!(msExchHomeServerName=*)))(&(objectCategory=person)(objectClass=user)(|(homeMDB=*)(msExchHomeServerName=*)))(&(objectCategory=person)(objectClass=contact))(objectCategory=group)(objectCategory=publicFolder)(objectCategory=msExchDynamicDistributionList) )) I have several OU's named Contacts strewn throughout my Active Directory. I want to exclude objects contained in those OU's from my GAL. I have, however, contacts contained within other OU's which I wa...

FRx 6.7, 2nd page is blank
I have a balance sheet report setup in FRx, when I print the repor to the screen, the first page shows up fine, if I scroll down to the 2nd page, columns 3,4 5 are blank. Column 1 shows up fine. If I send this same report tothe printer (from the screen that is blank) it prints fine. Just on the screen the 2nd page has blank columns has anyone seen this before? I am using version 9 of GP, on SQL server. -- Doug Change the PB code to PI. -- Charles Allen, MVP "Doug" wrote: > I have a balance sheet report setup in FRx, when I print the repor to the > screen, ...

Help with Formula #7
I am hoping someone can help me with a formula...I would like to have sheets in one workbook. On page one will be a master list of returne packages I get. One column on this 1st sheet will be to mark eac record as one of 2 types of returns. I would like to know if there i a way to make excel place each record onto the other sheets accordin to which type of return it is? Example - Sheet 1 is all records (A and B's mixed in together) As I fill in each row with info...say row one was an A, and 2 was a Can I make Excel automatically transfer all the data in th correspondiong row to e...

how to transfer email from window xp to window 7
wOULD ANY ONE PLS LET ME KNOW THE STEPS OF HOW I COULD TRANSFER EMAIL MESSAGES FROM OUTLOOK EXPRESS TO WINDOW 7 VERSION You don't do it through Microsoft Word, the topic of this newsgroup. "Dummies for win7" <Dummies for win7@discussions.microsoft.com> wrote in message news:0DF468BF-FEE6-4BDD-8292-38000059C489@microsoft.com... : wOULD ANY ONE PLS LET ME KNOW THE STEPS OF HOW I COULD TRANSFER EMAIL : MESSAGES FROM OUTLOOK EXPRESS TO WINDOW 7 VERSION ...

merged print names 4 up post card
USING PUBLISHER 2000 - The merged print dialog box does not provide a selection for print side 1, print side 2 separately (instead printing side 1,2 side 1,2 etc,) I desire to print the clients <<first name>> (as in dear <<first name>>) on side 1, and mailing address <<first name>>,<< last name>>, <<address>>, etc. on side 2. I did follow the site instructions to create two separate files - but names will not line up on the 4 up post card. I do not have a duplexing unit on my HP8550 printer, so I must flip the stack over and ru...

eConnect
Currently we arre using eConnect 7.5 to move data between two systems and it seems to work fine but this tools does not wotk with other applications for data integration. Is there any other integration tools that we can use that will work not only with Great Plains but with other applications as well? We are looking into BizTalk, does anyone knows if this will work with Great Plains? Thanks "Mo Quamar" <anonymous@discussions.microsoft.com> wrote in message news:2577601c46074$70786df0$a401280a@phx.gbl... > We are looking into BizTalk, does anyone knows if this >...

Access denied with ReportViewer in IIS 7.5
Hi! We have a problem with IIS 7.5 and ReportViewer. We have a Windows 2008 R2 server with hosting accounts running on the same application pool with .NET Framework 3.5. The user files are in a share with DFS. The user applications are in ASP.NET impersonated with the active directory hosting user, who has full control over his files in the share. When we try to run a ReportViewer report on this configuration an error like this occurs: Server Error in '/Sistema' Application. Configuration Error Description: An error occurred during the processing of a configur...

Extremely slow open doc missing template
When we open a document with a template \\servername\folder and the server does not exist i e when opening a document attached in an email it takes about 5 minutes to open the document. The problem occours when working in a net work. If we replace the template path with normal.dot the document opens fast. But there are thounsands of documents. If I open the same document in Vista or in Server 2008 R2 I can press ESC to stop Word looking after the template. But it does not work in Windows 7. I am going to try this old solution .. think it is the same problem .. so maybe it ...

Can not set mail forward option to a new domain
I am gradually migrating users to a new domain and want to set the forward option on the original domain. I have already created a trust relationship between the two domains. From Active Directory Users and Computers I go to the properties page of the user and Choose the "Exchange General" tab then "Delivery Options..." When I try to set the forward address to an account on the new domain I get the following error... Microsoft Active Directory - Exchange Extension A constraint violation occurred. Facility: LDAP Provider ID no: 8007202f Microsoft Active Directory - Exch...

Help #7
I can't seem to import names and addresses correctly from excel to outlook's contact list. I've followed the directions but it makes each entry its own contact. Please help me. ...

outlook profile #7
Hi can I rename a profile in outlook 10 ? thanks ...

New to Excel
I am trying to learn how to add, substract, multiply, and divide columns in an Excel spreadsheet. I know how to add the contents of a column down that column but I cannot understand the instructions of how to add columns across the spreadsheet. I want to be able to add columns to get a result (P+Q=R...ie OBP+SLG=OPS) as well as multiply, divide and substract. Anyone offering assistance will be greatly appreciated. Hi Blake To add columns, you still need a cell reference, not just a column. eg, In C1 put =A1+B1 to multiply =A1*B1 To Subtract =A1-B1 To Divide ...

How do you not include 0 value data on a graph?
I have a chart made that is formulated so that data fills in automatically every month. I then have a graph attached that plots the data. My problem is that when there is no data for that month then the graph plots a continuous line that shows 0 after the real data. Is there anything that I can put in the formula so that if there is no value or 0 value it won't plot it on the graph? Hope this question makes sense! Absolutely, use NA() if you don't want to graph the point. -- HTH, Barb Reinhardt "bergie" wrote: > I have a chart made that is formulated ...

Graphs #4
Is there a way to create range names for each row in a table and by using a drop down list with these names in the list that are then used as the series range in a graph eg Row1 named RowA = 100 200 300 400 Row2 named RowB = 250 350 100 400 Row3 named RowC = 10 4 9 30 5 Row4 named RowD = 1000 40 500 40 Then as the graph range based on a drop down list one selects RowB and 250,350,100,400 is used in the graph. If one selects RowD then the graph changes. Thanks Carlob1 Yes you can. Highlight each row of data, e.g. A1:D1, click on <Insert>,<Name>,<Define> , type the name...

Need help installing Office 2007
I'm trying to install Office 2007 on my Vista PC. A short way through the installation I get this message: " Cannot Find Proofing.en-us”.... I've searched around: http://www.google.ca/search?hl=en&source=hp&q=setup+cannot+find+proofing.en-us+proof.fr+proof.msi&meta=&aq=1&oq=setup+cannot+find+Proofing.en-us\Proof.fr but I can't get anything to work. Any help or suggestions would be very much appreciated. Thank you. Gary What version of Office 2007. Did you have a Trial version already installed on your PC and did you remove it -- Peter ...

IE 7.0 and registry settings
Hi guys! I'd like to change some of IE7's security settings determining behavior of IE7 such as allowing JavaScripts or displaying (or not) alert dialogs. Where does the IE7 store all security-related settings in registry? Is there any interface that IE provides and could be used in Win32 app for this task? Thanks in advance for help! > I'd like to change some of IE7's security settings determining behavior > of IE7 such as allowing JavaScripts or displaying (or not) alert dialogs. > Where does the IE7 store all security-related settings in registry? Is > ...

Letter Writing error after upgrade to 9.0
We just upgraded to 9.0. When we try and print a letter in the letter writing program we receive a Header Record Delimiters error. It is asking for a field delimiter and a record delimiter. How do we correct this error. If we run this same letter in a Historical Co, the letter writer works. Thank you, Amy Are you referring to Letter Writing Assistant? I haven't seen any errors in LWA. What kind of letter is it? -- Charles Allen, MVP "Amy" wrote: > We just upgraded to 9.0. When we try and print a letter in the letter > writing program we receive a Header Re...

Ingenico i6550 on 2.0.0114
Hi All, I am having a hard time finding any information on installation and configuration of the i6550. Would anyone out there be willing to share their documentation and/or procedures with me? I followed the KB article 935588 but all I get is a blank screen once the device boots. I have gleaned that I need several things to make this work: Form Designer for the device Ingenico OPOS driver newer than 2.4 (?) Better configuration documentation Sample receipt template (?) I would appreciate any detailed documentation that I can get my hands on. Thanks all very much! I installed 7 of th...