Ctrl-c fails to work

Unusual issue. I don't know if anyone knows a workaround.

When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for
copying and pasting. Once Transactions>>Financial>>Reconcile is opened,
ctrl-c no longer works. You can click edit>>copy, but the keyboard
shortcut to copy fails (ctrl-v still works). Closing GP and reopening
resolves the issue, until you open that window again.

Any thoughts?

0
2/14/2006 10:57:25 PM
greatplains 29623 articles. 3 followers. Follow

3 Replies
529 Views

Similar Articles

[PageSpeed] 9


I have a client that has the same issue that the Ctrl-C will fails to 
work on the SOP item line. However have not yet been able to determine 
what conditions cause it the keybaord shortcut to stop functioning 
within Great Plains. The Ctrl-C still works okay in other applications. 
They do not open the Financial Reconcile window. Its only on one 
particular workstation. Re-installing Great Plains did not resolve the 
issue.

Robert

fraz wrote:
> Unusual issue. I don't know if anyone knows a workaround.
> 
> When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for
> copying and pasting. Once Transactions>>Financial>>Reconcile is opened,
> ctrl-c no longer works. You can click edit>>copy, but the keyboard
> shortcut to copy fails (ctrl-v still works). Closing GP and reopening
> resolves the issue, until you open that window again.
> 
> Any thoughts?
> 
0
rcavill1 (40)
2/14/2006 11:31:09 PM
We had a similar problem that was resolved by opening Outlook, showing the 
clipboard, then clearing the clipboard.    

"Robert Cavill" wrote:

> 
> 
> I have a client that has the same issue that the Ctrl-C will fails to 
> work on the SOP item line. However have not yet been able to determine 
> what conditions cause it the keybaord shortcut to stop functioning 
> within Great Plains. The Ctrl-C still works okay in other applications. 
> They do not open the Financial Reconcile window. Its only on one 
> particular workstation. Re-installing Great Plains did not resolve the 
> issue.
> 
> Robert
> 
> fraz wrote:
> > Unusual issue. I don't know if anyone knows a workaround.
> > 
> > When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for
> > copying and pasting. Once Transactions>>Financial>>Reconcile is opened,
> > ctrl-c no longer works. You can click edit>>copy, but the keyboard
> > shortcut to copy fails (ctrl-v still works). Closing GP and reopening
> > resolves the issue, until you open that window again.
> > 
> > Any thoughts?
> > 
> 
0
LK (220)
2/15/2006 12:49:29 AM
We seem to have a similar problem with the clipboard, but another 
combination.  We copy a piece of data from a database field and paste it 
into the SOP Item line.  However, although the copy section always works, 
sometimes the Pasting does not.

It seems that the only real way out is to restart GP or to fiddle with the 
clipboard.

Surely there must be an issue with GP?

Neil

"lk" <lk@discussions.microsoft.com> wrote in message 
news:5073ADD5-1B53-442E-9278-070FFDA2B723@microsoft.com...
> We had a similar problem that was resolved by opening Outlook, showing the
> clipboard, then clearing the clipboard.
>
> "Robert Cavill" wrote:
>
>>
>>
>> I have a client that has the same issue that the Ctrl-C will fails to
>> work on the SOP item line. However have not yet been able to determine
>> what conditions cause it the keybaord shortcut to stop functioning
>> within Great Plains. The Ctrl-C still works okay in other applications.
>> They do not open the Financial Reconcile window. Its only on one
>> particular workstation. Re-installing Great Plains did not resolve the
>> issue.
>>
>> Robert
>>
>> fraz wrote:
>> > Unusual issue. I don't know if anyone knows a workaround.
>> >
>> > When a user opens GP (v7.5 sp4 and 7), ctrl-c and ctrl-v work fine for
>> > copying and pasting. Once Transactions>>Financial>>Reconcile is opened,
>> > ctrl-c no longer works. You can click edit>>copy, but the keyboard
>> > shortcut to copy fails (ctrl-v still works). Closing GP and reopening
>> > resolves the issue, until you open that window again.
>> >
>> > Any thoughts?
>> >
>> 


0
2/22/2006 9:32:51 AM
Reply:

Similar Artilces:

Qry showing AutoNumber as A. B or C.
Hi; Using a Select Qry to display the ID Autonumber of an open Form. IDNumber: [Forms]![frmCustomers]![txtCustomerID] Note: txtCustomerID is an Alias for CustomerID. When the Qry is run it shows the ID number as A, B or C. Although it shows as a number on the Frm. And it will continue to add Alpha letters if the User adds new records. Even tried adding a control with its source as Name: FedFromID Record Source=txtCustomerID and changing IDNumber: [Forms]![frmCustomers]![FedFromID] Would someone be so kind to point me in the correct direction to correct this. Thank You for taking the ...

My right click menu is not working.
I used to be able to right click with my mouse and get a menu that would allow me to copy, paste etc... I have lost that ability... How do I get it back... I know it is something simple... Try typing this in the VBE immediate window application.CommandBars("Cell").Enabled=true -- HTH RP (remove nothere from the email address if mailing direct) "Right click mouse in excel to copy" <Right click mouse in excel to copy@discussions.microsoft.com> wrote in message news:9F811C55-FD84-4747-9E9F-469D62C4E07A@microsoft.com... > I used to be able to right click wit...

MSDE Install Fails
I start the install process and it fails at the installing MSDE. I've tried installing SP4 MSDE separately and it fails still as well. The system reports "Fatal error during installation.". When I install manually I get "A strong SA password is required for security reasons. Please use SAPWD switch to supply the same. Refer to readme for more details. Setup will now exit." Below is the log file of the manual install as I could set a trace on it. Anyone ever experience this and have a solution? John === Logging started: 9/27/2006 13:44:39 === Action 13:44:39: INSTA...

CTRL+1 and CTRL+ALT+T problems
When I use the CTRL+1 shortcut in Outlook 2007, it opens the mail view which is good. Problem is, it selects the default Inbox folder that I don't use. I have to scroll down the list of folders to get to my actual Inboxes. Is there a way to specify which Inbox Outlook selects when using the CTRL+1 command? What if I was to just delete the empty default Inbox that it always lands on? My second question is, why doesn't Outlook 2007 bring up a new task window when typing the CTRL+ALT+T command? I was told this should work even if you're in a different program or ...

Table of Contens not working in Panther
I am running Microsoft Office 10.1.5 on a PowerBOOK G3, 500 MHz using Apple OS X Panther 10.3.2 Inside of WORD X, I cannot get the TABLE OF CONTENTS function using the “index and tables…” option on the “Insert” menu to work. I keep getting the following message; Error! No table of contents entries found. On 2/23/04 6:11 PM, in article 3A5F8892-758A-481D-A225-C00BBAECD7F6@microsoft.com, "Jim" <anonymous@discussions.microsoft.com> wrote: > I am running Microsoft Office 10.1.5 on a PowerBOOK G3, 500 MHz using Apple OS > X Panther 10.3.2 Inside of WORD X, I cannot get th...

getting a sumif statement to work across multiple files
Hi, I was wondering if there was a way to get a sumif statement to wor across different files. Currently I have three files, one for currency conversions, one fo items purchased for specific accounts, and third the cover shee listing balances for all the accounts. The cover sheet has a sumif statement linking once to the currenc conversion file and once to the items purchased file, for differen items. When I do this however, it gives me a '#VALUE' response. As soo as I open the file, it links properly, but once I close it the erro pops up. Also, if I combine the three spreadsheets ...

Simple question: Can I a lookup across multiple columns? (ie, if c and d = j and k)
Say I want to match a value from column a and column b with a value tha is somewhere in column j and column k, and if it does make the value o the selected cell the value in column l. Ex: A B C J K L 1 2 2 3 x 4 5 6 7 y 8 9 1 2 z In that example the lookup would give back the value of z for the firs c column entry and nothing for the others since 4 and 5, and, 8 and do not match up with any two columns in j and k -- Message posted from http://www.ExcelForum.com Something like this might work for you: I put the table in A1:L3. I put 1 i...

Quick Campaign
Hi all, We are suffering from an error with creating a Quick Campaign (letter) from Marketing Lists: "you do not have enough priviliges to access the Microsoft CRM object or perform the requested operation." It worked yesterday, and now it doesn't appear to - yet nothing that can be identified has changed in the system, security roles, config, etc. Having done a search on this group, I notice that this appears to have been a real problem for a lot of people, with very little in the way of real answers and a fix from MS? http://groups.google.co.uk/group/microsoft.public.crm/b...

0x80004005 The operation failed
Task 'mail.liginsurance.com - Sending and Receiving' reported error (0x80004005) 'The operation failed.' when trying to do a send recieve account is in administrators group outlook version 2002 (10.4712.4219) SP -2 Exchange 2000 in small buisness server. Thanks for your help ...

Is it worthwhile to start learning and using C# and forms instead of C++ and MFC?
Now that I've learned to make C++ GUIs using MFC-dialogs and -Doc/View apps, is it worth my time to start using C# and formviews? The only argument I've heard from people (who btw do not know how to use MFC) is "but forms in c# are so much easier". Well, I don't think MFC is hard and can't imagine anything easier, especially when I can do things in MFC I have no idea about how to even get started with in c# forms. It's always a good idea to learn as much as possible. Microsoft is obviously pushing .NET and specifically C# (check out the options for C# in VS...

Anybody knows native group to discuss C++ fundas ?
Hi, anybody please know microsoft newsgroup to discuss C++ fundamentals and concepts ?? does ms have such kind of group to discuss c or c++ problems.. ?? -- --Jigar Mehta Software Developer +91 98258 69961 Microsoft.public.vc.language "Jigar Mehta" <jigar.programmer@gmail.com> wrote in message news:enuTCpmVFHA.3076@TK2MSFTNGP12.phx.gbl... > Hi, anybody please know microsoft newsgroup to discuss C++ fundamentals and > concepts ?? does ms have such kind of group to discuss c or c++ problems.. > ?? > > > -- > --Jigar Mehta > Software Developer > ...

Search Doesn't work in WMP12
Search has never works well in all Chinese windows media player series. For example if you search "party" in the player, the search results will include "Let's have a party". But if you search "party" in Chinese, it will only give you the results that starts with "party". So we are missing so so so many search results. The same thing happens on the layout of the library. It groups all the items with the same initials. For example all singer with initial "E" will include Eminem, Elvis. But in Chinese singers, it groups with th...

Works 9
When I was using XP I could past names into a data base, save them and then bring up Custom Labels and print the names I needed for my job. Now in windows 7 I can only print one label or name at a time. Each name I print I have to do a mail merge, new data base then print. Something is obviously wrong, but what? Please help. ...

From Borland C++ 502 to Visual C++ 6
HI,I need help!!! I've the source code of a software written with Borland C++ 5.02 IDE. I want to port this code from Borland C++ 502 to Visual C++ 6. Is this possible?? Do you have any advice for me?? Thank's for All Jasp Jasp, I've done this by hand a long time ago, porting from Borland 5.x to MSVC++. And by hand is how I think you'll have to do it as well. A good way to start is to create an empty app, of the same type as the BC one (SDI, MDI or whatever), and add resources. Create dialog box classes, and go through each dialog box class in the original, map the sa...

PS Scheduled Email Reminder Service
Hello All, I have the following error on the project box. Publish notificaitons are sent without error, but the scheduled reminders (Alerts and Reminders) throws an error. I will be upgrading to SP 2 over the weekend. Will that take care of it? PS2007 SP1 WSS3.0 Thanks, Jeff Event Type: Error Event Source: Office SharePoint Server Event Category: Project Server Notifications Event ID: 7771 Date: 11/17/2009 Time: 4:30:07 AM User: N/A Computer: PROJSERV Description: Standard Information:PSI Entry Point: Project User: H\sqlserveradmin Correlation Id: 60aaaeca-eb0e-4...

GP 10 Upgrade Fails with Error (135) on GL00100, GL00201, PM70500
I completed all prep procedures and started upgrade. Dynamics DB runs through ok but fails on first company. This is SQL 2005 sp3 running on 2008 server. Upgrading from GP 9.00.0358 to GP 10.00.1257. ------=_NextPart_0001_5031880F Content-Type: text/plain Content-Transfer-Encoding: 7bit Hello, Thanks for posting to Newsgroups. Failure on the GL00100 table usually results in the table being recreated for the upgrade to go through successfully. However, since the process of troubleshooting a failed upgrade can be a fairly complex process, I suggest opening a support case, providing t...

socket creation failing in XP
I am running a software built for windows in a Dell PC running XP with SP2.0 (I used VC6.0 to build the software) My software attempts to connect to a device over ethernet. My socket initialization went fine. Socket creation failed with an error as follows, 10106 - The requested service provider could not be loaded or initialized. Well, the software is running fine on Win 2K and NT as well. Why is it so? OK, you gave a lot of information about the OS etc. but not a single bit of information about what you were trying to do when the error occurred, other than the rather meaningless &quo...

fatal error c1189: MFC need c++ compiler.
fatal error c1189: when I compile a vc project, it show the error message: MFC need c++ compiler, please tell me the steps to solve this problem. I appreciate your help. -- jake I have never seen it. Sounds like something is not installed correctly. Does it work if you create a new simple wizard generated project? If not, you probably need a good install. If it does, then you have issue with your project. See this and do some googling on C1189: -- Ajay Kalra [MVP - VC++] ajaykalra@yahoo.com "Jakein2006" <peng_xh@163.com> wrote in message news:6B4AECD1-C6FA-4CD6-8D76-5D7...

Ctrl+C and Ctrl+V not working?
I have a coworker whose Ctrl+C and Ctrl+V shortcut keys do not work in Excel XP. No one else in our work group has this problem. We checked with our IT support person and he is stumped as well. He can right-click and copy/paste that way...but cannot copy/paste using the shortcut keys. Any ideas? Try opening excel in safe mode: Windows Start button Excel /safe Do you still have the problem? If no, then maybe there's a "helpful" macro that's stealing your ctrl-c/ctrl-V's. Do any of the ctrl- shortcuts work? (maybe it's a malfunctioning keyboard). Ryan Sp...

initialization of microsoft crm ui failed ?? client 3.0 office 2003
I am having one user that is having a major problem of some sort. I installed CRM 3.0 on his laptop(tried both remote and networked installs). When we start Outlook 2003, we are getting a pop up "an error occured loading crm functionality, try restarting outlook" of course, i tried to uninstall, removed his mail profile, all the usual troubleshooting basics. I am also seeing an eventid 16930 source mscrmaddin Any help would be great, as we are getting ready to roll this out within the next 14 days. Rodney Rodney, The CRMaddin wouldn't happen to be in the disabled addins...

Operation failed message when you click on the new mail envelope on system tray
Recently I started getting the above message happening when I click on one of two envelopes that appear on my systems tray when i get new mail. ONe of the two envelopes opens outlook, the other gives me that error and wont go away until i reboot the machine. I would like to find out how to either stop the current problem or how to turn it off permanently . If you open Task Manager, how many outlook.exe processes do you see running? --� Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (insert latest virus name here) virus, all mail...

Junk Mail Filter seems not work
Hi, I have Outlook 2003 installed, and turned on junk mail filter (Tools -> Options -> Preferences -> Jun Email -> High). It seems that this function never works on my machine. If I logon to another machine with my NT account inside same domain, Outlook 2003 on that machine works, and it moves some junk mails to "Junk-Email" folder, but it never happens on my local machine. What else do I need to configurate? I am lost. -- WWW: http://www.imagestation.com/members/hardywang ICQ: 3359839 yours Hardy Are you using Cached Exchange Mode on the machine where t...

Working with hours
Hi, I have two columns of hours in [h]:mm format. Column A1 is reading 148:00 and column B1 is reading 175:00. I have a formula that says B1-A1 giving me the correct answer 27:00. In the next row, I have the same formula but with the hours 148:00 in A2 and 140:00 in B2. I would like the answer to read -8:00. Is this possible? When I try it, I get a load of hashes. I've tried changing the formatting but nothing seems to work. Hope you can help, Thanks H You can't use negative time values in Excel unless you use the Mac's datesystem under tools>options>calculation and ...

wait cursor not working
Does anyone know of any issues with CWaitCursor and AfxBeginThread? If I begin a thread from a dialog's initinstance, and call CWaitCursor from within the MainFunc of the thread, the cursor does not change to an hourglass but remains an arrow. Has anyone has similar experiences? Jeremy. >Does anyone know of any issues with CWaitCursor and AfxBeginThread? > >If I begin a thread from a dialog's initinstance, and call CWaitCursor from >within the MainFunc of the thread, the cursor does not change to an >hourglass but remains an arrow. Jeremy, The cursor will only ch...

Not receiving any inbound email, outbound works fine.
I have new Comcast hi speed service and new computer with Vista Home Premium, Office Pro 2007 and MS Outlook. Everything works but my inbound email. Comcast has tried to help and their messages get through and so do MS Outlook test messages, but nothing else. Have turned off anti-virus email scanning on both in and outbound emails. Firewall still running. Ports re-set to Comcast's specs. Still can't receive ANY inbound email from anyone else. JournalistJane <JournalistJane@discussions.microsoft.com> wrote: > I have new Comcast hi speed service and new computer with Vist...