Business Portal Query Error

GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.

I just installed the BP.  It comes up and I can configure users/security, 
but I can not see any data on the Sales/CustomerSummary/CustomerList or 
Inventory/Items/ItemList - both lists show the message "Query Error." 
prefixed by a red-x-circle in the blue footer bar of the lists.

I've searched thru the WSS trace logs when they are set to log everything, 
and do not see any errors reported.

Help!

Chris.
0
11/27/2007 10:33:04 PM
greatplains 29623 articles. 3 followers. Follow

6 Replies
1432 Views

Similar Articles

[PageSpeed] 36

Additional info:  When I click on the red-x, I get this error description in 
a popup window:

System.InvalidOperationException
Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
valid parent key cannot be assigned.


"Chris Marsey" wrote:

> GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> 
> I just installed the BP.  It comes up and I can configure users/security, 
> but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> Inventory/Items/ItemList - both lists show the message "Query Error." 
> prefixed by a red-x-circle in the blue footer bar of the lists.
> 
> I've searched thru the WSS trace logs when they are set to log everything, 
> and do not see any errors reported.
> 
> Help!
> 
> Chris.
0
11/28/2007 1:23:00 PM
Found the following: This problem occurs because there is an underscore in 
the name of the computer that is running Business Portal. We recommend that 
you do not use an underscore in the name of the computer that is running 
Business Portal. This recommendation is documented in the 
BusinessPortalInstallation.pdf file. Install Business Portal on a computer 
that does not have an underscore in its name.

Hope this helps, rc

"Chris Marsey" wrote:

> Additional info:  When I click on the red-x, I get this error description in 
> a popup window:
> 
> System.InvalidOperationException
> Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
> valid parent key cannot be assigned.
> 
> 
> "Chris Marsey" wrote:
> 
> > GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> > 
> > I just installed the BP.  It comes up and I can configure users/security, 
> > but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> > Inventory/Items/ItemList - both lists show the message "Query Error." 
> > prefixed by a red-x-circle in the blue footer bar of the lists.
> > 
> > I've searched thru the WSS trace logs when they are set to log everything, 
> > and do not see any errors reported.
> > 
> > Help!
> > 
> > Chris.
0
RC (240)
11/28/2007 3:40:03 PM
The two servers in the WNLBS cluster are MURRAY and DARLING.  The shared site 
name in dns is INTERNAL.

No underscores.

"rc" wrote:

> Found the following: This problem occurs because there is an underscore in 
> the name of the computer that is running Business Portal. We recommend that 
> you do not use an underscore in the name of the computer that is running 
> Business Portal. This recommendation is documented in the 
> BusinessPortalInstallation.pdf file. Install Business Portal on a computer 
> that does not have an underscore in its name.
> 
> Hope this helps, rc
> 
> "Chris Marsey" wrote:
> 
> > Additional info:  When I click on the red-x, I get this error description in 
> > a popup window:
> > 
> > System.InvalidOperationException
> > Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
> > valid parent key cannot be assigned.
> > 
> > 
> > "Chris Marsey" wrote:
> > 
> > > GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> > > 
> > > I just installed the BP.  It comes up and I can configure users/security, 
> > > but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> > > Inventory/Items/ItemList - both lists show the message "Query Error." 
> > > prefixed by a red-x-circle in the blue footer bar of the lists.
> > > 
> > > I've searched thru the WSS trace logs when they are set to log everything, 
> > > and do not see any errors reported.
> > > 
> > > Help!
> > > 
> > > Chris.
0
11/28/2007 3:57:01 PM
Did you figure this out Chris?  I am having a similar issue but with the HR 
Self service suite.  Some employees get this "Query error" when trying to 
view the profile page.  This is with BP 4.0, GP10.0 as well.  No problems 
setting up users and roles, and some employee pages come up without error.




"Chris Marsey" wrote:

> The two servers in the WNLBS cluster are MURRAY and DARLING.  The shared site 
> name in dns is INTERNAL.
> 
> No underscores.
> 
> "rc" wrote:
> 
> > Found the following: This problem occurs because there is an underscore in 
> > the name of the computer that is running Business Portal. We recommend that 
> > you do not use an underscore in the name of the computer that is running 
> > Business Portal. This recommendation is documented in the 
> > BusinessPortalInstallation.pdf file. Install Business Portal on a computer 
> > that does not have an underscore in its name.
> > 
> > Hope this helps, rc
> > 
> > "Chris Marsey" wrote:
> > 
> > > Additional info:  When I click on the red-x, I get this error description in 
> > > a popup window:
> > > 
> > > System.InvalidOperationException
> > > Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
> > > valid parent key cannot be assigned.
> > > 
> > > 
> > > "Chris Marsey" wrote:
> > > 
> > > > GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> > > > 
> > > > I just installed the BP.  It comes up and I can configure users/security, 
> > > > but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> > > > Inventory/Items/ItemList - both lists show the message "Query Error." 
> > > > prefixed by a red-x-circle in the blue footer bar of the lists.
> > > > 
> > > > I've searched thru the WSS trace logs when they are set to log everything, 
> > > > and do not see any errors reported.
> > > > 
> > > > Help!
> > > > 
> > > > Chris.
0
VGrinam (75)
12/12/2007 5:24:01 AM
Sorry, I should have posted this a few days ago.  I used a support incident 
and found that there was some kind of "Company Containment" step that had 
messed up silently during the install.  The indication that keyed microsoft 
support into the problem was that we were not getting a drop-down box in the 
upper-right of the portal pages to select which company we were looking at. 
(we have our company and Fabrikam installed).  NOTE that these scritps 
contain text "BPOSS" which we had to modify to "BPWSS" for Windows Sharepoint 
Services vs Office Sharepoint Services.

They sent me 4 .cmd files to run with these instructions:
1. Verify the user you are running this as is a SSP site collection 
administrator.
2. Edit the CompanyContainmentDeactivateFeature.cmd and 
CompanyContainmentActivateFeature.cmd changing the %sitecollection% to the 
name of your site collection.
2. Run the CompanyContainmentDeactivateFeature.cmd file.
3. Run the CompanyContainmentUninstalllFeature.cmd file.
4. Run the CompanyContainmentInstallFeature.cmd file.
5. Run the CompanyContainmentActivateFeature.cmd file.
6. See if the company containment is there.

CompanyContainmentActivateFeature.cmd contents:

@SET SPDIR="c:\program files\common files\microsoft shared\web server 
extensions\12"
%SPDIR%\bin\stsadm -o activatefeature -filename BPOSSContainment\feature.xml 
-url http://%sitecollection%
pause


CompanyContainmentDeactivateFeature.cmd  contents:

@SET SPDIR="c:\program files\common files\microsoft shared\web server 
extensions\12"
%SPDIR%\bin\stsadm -o deactivatefeature -filename 
BPOSSContainment\feature.xml -url http://%sitecollection% -force
pause

CompanyContainmentInstallFeature.cmd  contents:

@SET SPDIR="c:\program files\common files\microsoft shared\web server 
extensions\12"
%SPDIR%\bin\stsadm -o installfeature -filename BPOSSContainment\feature.xml 
pause

CompanyContainmentUninstalllFeature.cmd  contents:

@SET SPDIR="c:\program files\common files\microsoft shared\web server 
extensions\12"
%SPDIR%\bin\stsadm -o uninstallfeature -filename 
BPOSSContainment\feature.xml -force
pause

"VGrinam" wrote:

> Did you figure this out Chris?  I am having a similar issue but with the HR 
> Self service suite.  Some employees get this "Query error" when trying to 
> view the profile page.  This is with BP 4.0, GP10.0 as well.  No problems 
> setting up users and roles, and some employee pages come up without error.
> 
> 
> 
> 
> "Chris Marsey" wrote:
> 
> > The two servers in the WNLBS cluster are MURRAY and DARLING.  The shared site 
> > name in dns is INTERNAL.
> > 
> > No underscores.
> > 
> > "rc" wrote:
> > 
> > > Found the following: This problem occurs because there is an underscore in 
> > > the name of the computer that is running Business Portal. We recommend that 
> > > you do not use an underscore in the name of the computer that is running 
> > > Business Portal. This recommendation is documented in the 
> > > BusinessPortalInstallation.pdf file. Install Business Portal on a computer 
> > > that does not have an underscore in its name.
> > > 
> > > Hope this helps, rc
> > > 
> > > "Chris Marsey" wrote:
> > > 
> > > > Additional info:  When I click on the red-x, I get this error description in 
> > > > a popup window:
> > > > 
> > > > System.InvalidOperationException
> > > > Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
> > > > valid parent key cannot be assigned.
> > > > 
> > > > 
> > > > "Chris Marsey" wrote:
> > > > 
> > > > > GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> > > > > 
> > > > > I just installed the BP.  It comes up and I can configure users/security, 
> > > > > but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> > > > > Inventory/Items/ItemList - both lists show the message "Query Error." 
> > > > > prefixed by a red-x-circle in the blue footer bar of the lists.
> > > > > 
> > > > > I've searched thru the WSS trace logs when they are set to log everything, 
> > > > > and do not see any errors reported.
> > > > > 
> > > > > Help!
> > > > > 
> > > > > Chris.
0
12/12/2007 12:48:01 PM
Thanks for the quick reply, Chris.  Interesting.  I think we are all still 
figuring out BP 4.

My issue is different though.  The user can switch companies, she actually 
sees some of the employee pages.  Further testing determined the issue was 
the actual client machine.  So I added the BP site as a trusted site in IE 
and got past that "query error".  But the Employee profile page still says 
"Done with errors on the page".  On that machine.  We are working on it and 
will share when resolved.


"Chris Marsey" wrote:

> Sorry, I should have posted this a few days ago.  I used a support incident 
> and found that there was some kind of "Company Containment" step that had 
> messed up silently during the install.  The indication that keyed microsoft 
> support into the problem was that we were not getting a drop-down box in the 
> upper-right of the portal pages to select which company we were looking at. 
> (we have our company and Fabrikam installed).  NOTE that these scritps 
> contain text "BPOSS" which we had to modify to "BPWSS" for Windows Sharepoint 
> Services vs Office Sharepoint Services.
> 
> They sent me 4 .cmd files to run with these instructions:
> 1. Verify the user you are running this as is a SSP site collection 
> administrator.
> 2. Edit the CompanyContainmentDeactivateFeature.cmd and 
> CompanyContainmentActivateFeature.cmd changing the %sitecollection% to the 
> name of your site collection.
> 2. Run the CompanyContainmentDeactivateFeature.cmd file.
> 3. Run the CompanyContainmentUninstalllFeature.cmd file.
> 4. Run the CompanyContainmentInstallFeature.cmd file.
> 5. Run the CompanyContainmentActivateFeature.cmd file.
> 6. See if the company containment is there.
> 
> CompanyContainmentActivateFeature.cmd contents:
> 
> @SET SPDIR="c:\program files\common files\microsoft shared\web server 
> extensions\12"
> %SPDIR%\bin\stsadm -o activatefeature -filename BPOSSContainment\feature.xml 
> -url http://%sitecollection%
> pause
> 
> 
> CompanyContainmentDeactivateFeature.cmd  contents:
> 
> @SET SPDIR="c:\program files\common files\microsoft shared\web server 
> extensions\12"
> %SPDIR%\bin\stsadm -o deactivatefeature -filename 
> BPOSSContainment\feature.xml -url http://%sitecollection% -force
> pause
> 
> CompanyContainmentInstallFeature.cmd  contents:
> 
> @SET SPDIR="c:\program files\common files\microsoft shared\web server 
> extensions\12"
> %SPDIR%\bin\stsadm -o installfeature -filename BPOSSContainment\feature.xml 
> pause
> 
> CompanyContainmentUninstalllFeature.cmd  contents:
> 
> @SET SPDIR="c:\program files\common files\microsoft shared\web server 
> extensions\12"
> %SPDIR%\bin\stsadm -o uninstallfeature -filename 
> BPOSSContainment\feature.xml -force
> pause
> 
> "VGrinam" wrote:
> 
> > Did you figure this out Chris?  I am having a similar issue but with the HR 
> > Self service suite.  Some employees get this "Query error" when trying to 
> > view the profile page.  This is with BP 4.0, GP10.0 as well.  No problems 
> > setting up users and roles, and some employee pages come up without error.
> > 
> > 
> > 
> > 
> > "Chris Marsey" wrote:
> > 
> > > The two servers in the WNLBS cluster are MURRAY and DARLING.  The shared site 
> > > name in dns is INTERNAL.
> > > 
> > > No underscores.
> > > 
> > > "rc" wrote:
> > > 
> > > > Found the following: This problem occurs because there is an underscore in 
> > > > the name of the computer that is running Business Portal. We recommend that 
> > > > you do not use an underscore in the name of the computer that is running 
> > > > Business Portal. This recommendation is documented in the 
> > > > BusinessPortalInstallation.pdf file. Install Business Portal on a computer 
> > > > that does not have an underscore in its name.
> > > > 
> > > > Hope this helps, rc
> > > > 
> > > > "Chris Marsey" wrote:
> > > > 
> > > > > Additional info:  When I click on the red-x, I get this error description in 
> > > > > a popup window:
> > > > > 
> > > > > System.InvalidOperationException
> > > > > Cannot convert the AssociatedView, Customer, to an EntityAlias because a 
> > > > > valid parent key cannot be assigned.
> > > > > 
> > > > > 
> > > > > "Chris Marsey" wrote:
> > > > > 
> > > > > > GP 10.0, BP 4, 2-IIS Servers running WNLBS, WSS 3.0, Separate SQL 2005 Cluster.
> > > > > > 
> > > > > > I just installed the BP.  It comes up and I can configure users/security, 
> > > > > > but I can not see any data on the Sales/CustomerSummary/CustomerList or 
> > > > > > Inventory/Items/ItemList - both lists show the message "Query Error." 
> > > > > > prefixed by a red-x-circle in the blue footer bar of the lists.
> > > > > > 
> > > > > > I've searched thru the WSS trace logs when they are set to log everything, 
> > > > > > and do not see any errors reported.
> > > > > > 
> > > > > > Help!
> > > > > > 
> > > > > > Chris.
0
VGrinam (75)
12/12/2007 2:30:02 PM
Reply:

Similar Artilces:

Business Cards with my own clip art?
I would like to creat my own business card, with my own clip art. What's stopping you? "business card with clip art" <business card with clip art@discussions.microsoft.com> wrote in message news:5A1021E6-8340-4C26-ABCF-61944C6945BC@microsoft.com... :I would like to creat my own business card, with my own clip art. See http://www.gmayor.com/graphics_on_labels.htm -- <>>< ><<> ><<> <>>< ><<> <>>< <>><<> Graham Mayor - Word MVP My web site www.gmayor.com Word MVP...

Need Help for Query on Summing Prev Row Value and used for calculation
Hello frnds need a help for the query where in I want to add / subtract QtyMfg or QtyUsed as as per TrnType "R" or "I" starting with OpnBal which is in first row with RowId=0 for a Item then in CloseBal for the RowId=0 it will same then.CloseBal of RowId will become OpnBal for (RowId+1) the CloseBal of previous Row will become the Opnbal of the Next Row for same Item. Reset ablove process when ItemChanges. The below is Table structure.Please frnd can anybody help me for the same. CREATE TABLE [dbo].[RPT_RG1]( [RowId] [numeric](18, 0) NOT NULL, [Item] [va...

Bizarre Excel "Read Only" error
Help have a weird Excel / networking issue that I need a hand with. The Network: 1 x G5 iMac 10.3.8, running Office 2004 with latest patches sharing the contents of its "documents" folder. Connected via AirPort to an Airport Extreme base station. 1 x G4 iMac 10.2.8 and Office 2004 with latest patches connected via Ethernet to the Airport Extreme base station. 2 x G4 iBooks (both 10.3.8 and Office 2004 with latest patches) connected via AirPort to the AirPort Extreme base station. The G4 iMac and the iBooks connect to the G5 as the owner so permissions should not be an issue. ...

Parameter Query in Report Header
I have a Report which is based on a query with a date parameter. This parameter is user defined. I need to display the dates chosen in the Report Header eg "Report from XXXXX to XXXXXX" On Wed, 27 Jun 2007 15:56:01 -0700, Sarah G wrote: > I have a Report which is based on a query with a date parameter. This > parameter is user defined. I need to display the dates chosen in the Report > Header eg "Report from XXXXX to XXXXXX" Add an unbound text control to the Report Header. Set it's control source to: ="Report from " & [Enter Start Date] &a...

Exchange 2010 Query
Hi Could someone give me some clue about how to retrieve all Mailbox user on a Mailbox Database/store Prefer the answer in C# or VB.NET, not Poweshell Tia Jackson ...

Business manager
What is business manager component doing for Outlook? Thanks, Ray Which version of Outlook? There are various addins that use the words business and manager. The newest is the Business Contact Manager for Outlook 2003. -- Diane Poremsky [MVP - Outlook] Author, Teach Yourself Outlook 2003 in 24 Hours Coauthor, OneNote 2003 for Windows (Visual QuickStart Guide) Author, Google and Other Search Engines (Visual QuickStart Guide) Outlook Tips: http://www.outlook-tips.net/ Outlook & Exchange Solutions Center: http://www.slipstick.com Join OneNote Tips mailing list: http://www.onenote-...

Outlook express error
I am getting a periodic error message when I try to reply to various emails. The error that I am getting says "There is not enough memory" and then "Could not reply to email". When this happens, I also cannot click and drag the message into another folder. I cleaned out my "sent items" folder and my "deleted folder". When I re-boot the system, it solves the problem only temporarily. I cleaned out my "Temp" folder and all cookies as well, since I assumed that this was a problem with explorer. Nothing has worked. I currently have...

Error Handler Not Working
Hello, I have a macro that first tries to open a Word document with a particular file name that is built from various pieces of data being processed by the macro. Before attempting this, I have set the error handler: For x = 1 to 5 On Error GoTo myOpenNewDoc Set myDoc = myDocApp.Documents.Open(myDirectory & myFileName & x & ".doc") GoTo Procede myOpenNewDoc: Set myDoc = myDocApp.Documents.Add myDoc.SaveAs (myDirectory & myFileName & x & ".doc" Procede: <...> Next x The idea is to open the document if it already exists,...

Odd Error Message
We just changed our CRM web site's default port of 5555 to port 80. After restarting IIS, we got this error message after loggin in: An error has occurred. Please contact your system administrator. Any ideas on why this is happening? Thanks Refer to registry setting on CRM Server HKLM\Software\Microsoft\MSCRM Check ServerUrl and SQLRSServerURL (if you've SRS installed on CRM Server), you might want to remove the 5555. Good luck! "circulent" <circulent@discussions.microsoft.com> wrote in message news:4115D55E-53A8-479F-86D8-1B1E755DE3E9@microsoft.com... >...

View Free/Busy Data
I have an Exchange Org that consists of three admin groups with a total of 1 server per admin group. Currently as it stands, users not able to view free/busy information from one exchange server to another. I am aware that you can accomplish this by creating replicas of your publics folders, however do not know exactly where to enable this. I do not want to replicate actual public folders, but only want users to be able to view free/busy data from users on a different exchange server. Under the system folders in the public folder, there is a folder called Schedule + Free Busy...Do I...

Business club, Business leads, New business opportunities
Title: Business club, Business leads, New business opportunities Welcome to Biz-Club the UK's first truly independent internet based networking group established in 2006 for SME's, that allows you the member to choose how it can best work for you. Operate locally, regionally or nationally with all the advantages of a business networking group but almost none of the disadvantages. Enjoy membership of Biz-Club alongside your existing affiliations plus a host of other valuable benefits all at a cost far lower than that normally provided by traditional business networking groups. Be treat...

Outlook 2000 in Office 2000 Small Business
I have done several clean installs w/several different versions of Outlook from discs and I cannot get Outlook to open w/out crashing upon loading. All other components of Office work great. I began having problems w/Outlook when I began using Outlook Express.... Maybe they are related. Please help. ...

How can I use a different layout on a business card template?
I want to use the design on one of the business card templates (Colors), but I like the text layout on another one. Is there a simple way to remove the formatting on the Colors template, and replace it with another? I have already designed a card I like on another template, and want to copy that so I have the colors in the Color template. I am using Publisher 2003. Thank you. Copy and paste? -- JoAnn Paules MVP Microsoft [Publisher] "emichel" <emichel@discussions.microsoft.com> wrote in message news:621E331B-E7A7-4D11-93F3-D3991516E3F4@microsoft.com... >I ...

Queries and Reports in Office 2007
For the life of me, I can't find where to open any of my saved queries or reports in Office 2007. Can anyone help? What are you trying? What happens when you double click on them in the Navigation Pane? Do you see the Navigation Pane at all? Press F11 if not and see if it appears. -- Jerry Whittle, Microsoft Access MVP Light. Strong. Cheap. Pick two. Keith Bontrager - Bicycle Builder. "Mesunkel" wrote: > For the life of me, I can't find where to open any of my saved queries or > reports in Office 2007. Can anyone help? ...

There was an error opening this message. An error has occurred.
There was an error opening this message. An error has occurred. Any more info... Good Newsgroup Posts: http://66.39.69.143/goodpost.htm http://members.shaw.ca/dts-l/goodpost.htm How to ask a newsgroup question: http://support.microsoft.com/default.aspx/kb/555375 -- ...winston ms-mvp mail "frustratedandfedup" <frustratedandfedup@discussions.microsoft.com> wrote in message news:654ED4DD-E9AA-4C87-9D91-F9162981E978@microsoft.com... > There was an error opening this message. An error has occurred. Hello F & F, To have no errors Would be ...

Last transaction in a query?
I have a table with 5 fields ID PersonID EDate Amount and TransType I want a query with the last record of each person based on date and I want the results like this PersonID LastOfEDate Amount TransType if a person has tow transactions in the max date I want only one of them How can i do that? thanks You must have a "main" table with a single list of PersonID. Lets assume it is called tblPeople, PK = "ID" So, use that table to provide a unquite list of PersonID. The query can be like: select FirstName, Lastname, WorkPhone, PersonID, EDate, Amount, Tr...

Schedule free/busy
Hi there, I have one problem, All users can see others calendar. Example, when user a send a meeting invitation to user b, at the same time is sending a exchangelegacydn atribute so user b receives all calendar information about user a. I need to know how to do to every user only see availability calendar but information about the meeting. Thank you a lot for your help, I made a lot of tests but nothing worked -- Mark ...

Query to Access : does'nt see tables
Office 2000 SP3 FR From Excel / MS Query, I want to read data in Access tables. I choose the mdb file and so MS Query displays this error message (translated) : "This data source does'nt have any visible table". Original in French : "Cette source de donn´┐Żes ne contient aucune table visible." I transfert my data to a new mdb file : it work's few times (!), then the error message appears again. How to resolve this problem ? Jacques. Gotcha ! MS Query does'nt accept a file name with 2 dot inside ! Example : MyFile.mdb --> Ok My.File.mdb --> "...

Compiler error C2664
I am getting whole lot of Compiler Errors when i try to compile c and h files compiled under cygwin. I have to ( i must) port this c files and header files to vc++ 6.0 in order to develop my program. These are libIAX2.0 libraries. i believe its a problem with the compiler. I can t figure out what setting(s) i need to change in order for these errors to disapper. :) -------------------------- g:\work\cameleon\winpoop.h(21) : warning C4101: 'res' : unreferenced local variable g:\work\cameleon\iax.cpp(416) : error C2664: 'sendto' : cannot convert parameter 2 from 'const voi...

Installing Business Portal, done, but issues
I've just installed BP 2.0...install went clean. However now when I try to access the site for the first time, I get an Invalid User error (Server Error in '/' Application. Invalid user.) I did change the bp accont to use as per the installation instructions to the "Network Service" account. Do I need to setup or add the actual users somewhere else first? I did not install the sample users. I was able to sort of login with the local server account, which is what I used to install the product. But most of the web parts show errors like the above. Chris, Wh...

Error 3265
Do you have any idea why this error comes. I get it all the time. Everything seems to work (so far) fine, but I get that error message in all worksheets. <<HQMessageProcessor>> Error 3265: Item cannot be found in the collection corresponding to the requested name or ordinal. (Unhandled Error) Thanks. Most common reason is that you have different versions (hotfixes) of HQ Server and HQ Client. Anytime you apply a hotfix at HQ, it must be applied to all store locations. -- Glenn Adams Tiber Creek Consulting http://www.tibercreek.com glenn@tibercreek.com --------------------...

Coverting MSM 2003 to MSMoney 04 error
Recently replaced hard drive so I decided to upgrade from MSMoney 2003 to MSMoney 2004. When I open the 2003 data the program started the conversion but did not complete because it developed an error and stopped the conversion. The error message was sent to Microsoft and was as follows. AppName:msmoney.exe AppVer:12.0.0.613 ModName:mspfctl0.dll ModVer:12.0.0.613 Offset:0002fsa5. Does anyone have any idea what to do to fix this problem? Your help is appreciated Try reinstalling 2003 again, running a repair and then trying the upgrade again... There's also a KB article on this...

Outlook Microsoft Visual C++ Runtime Error
I recently upgraded from "Win98SE" to "WinXP". I now get an error message when loading "Outlook" with a heading of "Microsoft Visual C++ Runtime Error" The error message says "The application has requested the Runtime to terminate it in an unusual way. Please contact the application's support team for more information." Can someone please explain what I can do to repair this? I have uninstalled "Office" and reinstalled it and the same problem exists. Thanks! ...

Maddening reference error
Using Excel 2003 on an XP pro machine I created a 5 sheet workbook. On (named) sheets 2-5 column A has a date, columns B and C has a number, column D is equal to C-B for each row. Row 1 of all four sheets is a text label. On sheet one I created a summary with five rows (row one is text labels only) Column A has a text label, B is: =SUMIF(~sheet~!C:C,">0",~sheet~!B:B) column C is =SUM(~sheet~!C:C) column D is =SUM(~sheet~!D:D) column E is (one example) =1-B3/ABS(C3) column F =AVERAGE(IF(~sheet~!B:B<>0, ~sheet~!B:B,"")) 3 of the four rows in column F...

CRM-Portal collaboration sites
Hi EveryOne, Heres what I am doing is that on the preCreate event - included of UpdateListItems for CreateFolder in Portal but but it seems that I got a throwed exception from Portal site: "Invocation Time Out" then Http requested failed status 401 " Unauthorized" msg Can anyone help me in trying to get rid of this error? Thanks in advance Can anyone help me in trying to get rid of this error? Thanks in advance it is due to authorization user access, are you using administrator group privileges. -- Regards, MS CRM Certified Professional http://microsoftcrm3.b...