Business Portal "Copy to Excel" not working in Query pages

Hi,

I am using Business Portal 4.0. When browsing through one of the queries 
pages in Business Portal, i clicked "Copy to Excel" icon. I got an error 
saying "The Office Web Components (OWC) must be installed to copy results to 
Excel." at  the bottom.

I am using Office 2007 on my machine. I came to know that Microsoft Office 
Web Components will no longer be shipping in Microsoft Office. I tried 
installing Office 2003 Add-in: Office Web Components from 

http://www.microsoft.com/downloads/details.aspx?familyid=7287252C-402E-4F72-97A5-E0FD290D4B76&displaylang=en

 and Microsoft Office 2003 Web Components Service Pack 1 (SP1) for the 2007 
Microsoft Office System from 

http://www.microsoft.com/downloads/details.aspx?familyid=C815DFFA-D5F3-4B71-BF46-13721BD44682&displaylang=en

Even after installing these i am not able to see the "Copy to Excel" 
functionality working.

What can be the issue.

Thanks,
Mohan.

0
Mohan (46)
1/22/2009 10:54:01 AM
greatplains 29623 articles. 6 followers. Follow

3 Replies
2556 Views

Similar Articles

[PageSpeed] 51

------=_NextPart_0001_0308F742
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hello,

Thanks for posting to Newsgroups.

We have seen that in some cases you may need to have Office Web Components 
for both Office XP and Office 2003 on the machine. I advise installing OWC 
for Office XP and see if that helps resolve the problem.
http://www.microsoft.com/downloads/details.aspx?FamilyID=982b0359-0a86-4fb2-
a7ee-5f3a499515dd&displaylang=en

Regards,
Jerad
Microsoft Online Support Engineer

=====================================================
PLEASE NOTE:  The partner managed newsgroups are provided
 to assist with break/fix issues and simple how to questions.  

We also love to hear your product feedback!
Let us know what you think by posting 
       from the web interface: Partner Feedback 
       from your newsreader:  
microsoft.private.directaccess.partnerfeedback. 
We look forward to hearing from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader 
so that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_0308F742
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hello,
\par 
\par Thanks for posting to Newsgroups.
\par 
\par We have seen that in some cases you may need to have Office Web Components for both Office XP and Office 2003 on the machine. I advise installing OWC for Office XP and see if that helps resolve the problem.
\par http://www.microsoft.com/downloads/details.aspx?FamilyID=982b0359-0a86-4fb2-a7ee-5f3a499515dd&displaylang=en
\par 
\par Regards,
\par Jerad
\par Microsoft Online Support Engineer
\par 
\par =====================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided
\par  to assist with break/fix issues and simple how to questions.  
\par 
\par We also love to hear your product feedback!
\par Let us know what you think by posting 
\par        from the web interface: Partner Feedback 
\par        from your newsreader:  microsoft.private.directaccess.partnerfeedback. 
\par We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_0308F742--

0
jplesuk (118)
1/22/2009 8:45:04 PM
Thanks Jarden,

Installing this has solved my issue. I didn't see this fix available 
anywhere in partner source or customer source.


0
Mohan (46)
1/23/2009 6:16:01 AM
------=_NextPart_0001_0741E844
Content-Type: text/plain
Content-Transfer-Encoding: 7bit

Hello,

Thanks for posting to Newsgroups.

Typically just installing the OWC for Office 2003 should resolve the issue, 
but in some cases both are needed. I'm not sure of the reason why 
(potentially upgrades, or having the old version on before, etc?), however 
I am glad to hear you were able to resolve the issue.

Regards,
Jerad
Microsoft Online Support Engineer

=====================================================
PLEASE NOTE:  The partner managed newsgroups are provided
 to assist with break/fix issues and simple how to questions.  

We also love to hear your product feedback!
Let us know what you think by posting 
       from the web interface: Partner Feedback 
       from your newsreader:  
microsoft.private.directaccess.partnerfeedback. 
We look forward to hearing from you!
====================================================== 
When responding to posts, please "Reply to Group" via your newsreader 
so that others may learn and benefit from this issue. 
======================================================
This posting is provided "AS IS" with no warranties, and confers no rights. 
======================================================
------=_NextPart_0001_0741E844
Content-Type: text/x-rtf
Content-Transfer-Encoding: 7bit

{\rtf1\ansi\ansicpg1252\deff0\deflang1033{\fonttbl{\f0\fnil\fprq2\fcharset0 MS Sans Serif;}}
\viewkind4\uc1\pard\f0\fs20 Hello,
\par 
\par Thanks for posting to Newsgroups.
\par 
\par Typically just installing the OWC for Office 2003 should resolve the issue, but in some cases both are needed. I'm not sure of the reason why (potentially upgrades, or having the old version on before, etc?), however I am glad to hear you were able to resolve the issue.
\par 
\par Regards,
\par Jerad
\par Microsoft Online Support Engineer
\par 
\par =====================================================
\par PLEASE NOTE:  The partner managed newsgroups are provided
\par  to assist with break/fix issues and simple how to questions.  
\par 
\par We also love to hear your product feedback!
\par Let us know what you think by posting 
\par        from the web interface: Partner Feedback 
\par        from your newsreader:  microsoft.private.directaccess.partnerfeedback. 
\par We look forward to hearing from you!
\par ====================================================== 
\par When responding to posts, please "Reply to Group" via your newsreader 
\par so that others may learn and benefit from this issue. 
\par ======================================================
\par This posting is provided "AS IS" with no warranties, and confers no rights. 
\par ======================================================
\par }
------=_NextPart_0001_0741E844--

0
jplesuk (118)
1/23/2009 4:25:45 PM
Reply:

Similar Artilces:

Business Portal "Copy to Excel" not working in Query pages
Hi, I am using Business Portal 4.0. When browsing through one of the queries pages in Business Portal, i clicked "Copy to Excel" icon. I got an error saying "The Office Web Components (OWC) must be installed to copy results to Excel." at the bottom. I am using Office 2007 on my machine. I came to know that Microsoft Office Web Components will no longer be shipping in Microsoft Office. I tried installing Office 2003 Add-in: Office Web Components from http://www.microsoft.com/downloads/details.aspx?familyid=7287252C-402E-4F72-97A5-E0FD290D4B76&displaylang=en a...

bulk copy to Excel
Hi all, I have Access and Excel 2003. I have a query that returns about 3K rows. When the query returns the records, I can do a bulk copy by right clicking on the upper left corner and select copy and just paste the entire recordset onto Excel. Is there a way to do that in code rather than writing out each record field-by-field? There's about 50 fields and it takes way too long. Please show me a code snippet to accomplish this task. Thanks in advance for sharing your thoughts. Ben Look at the TransferSpreadsheet method. You can specify the query name rather than...

BP 10 SP2 Query Copy to Excel 2007
It warns I must have the Office Web Components (OWC) installed in order to copy the query results to Excel. The most recent OWC I can find is for Office 2003. Is there one for Office 2007? Also, using Vista Ultimate 64 bit. ------=_NextPart_0001_50286C26 Content-Type: text/plain Content-Transfer-Encoding: 7bit Hello, Thanks for posting to Newsgroups. The most recent version of OWC is for Office 2003. However, this release will work with Office 2007. In addition, we have also seen that in some cases, the OWC for Office XP is also required for the export function in BP to work. Both...