Business Portal Benefit Self Service Page Error

All users are getting a page error when they click the Existing Benefits link 
in Business Portal. The error refers to a value too large for Int16. We've 
tried all articles in the knowledgebase about this error. 

Has anybody had this issue and resolved it? 
-- 
Charles Allen, MVP

0
callen (2505)
9/4/2008 4:29:01 PM
greatplains 29623 articles. 6 followers. Follow

0 Replies
326 Views

Similar Articles

[PageSpeed] 25

Reply:

Similar Artilces:

How do I fix this so I don't get an "Error 2015"
Dim x x = Application.CountIf("E5,E6000", "T13065") How do I fix this so I don't get an "Error 2015" Thanks, Rick Not tried it but I would think x=Application.Countif(Range("E5:E6000"),"T13065") Providing T13065 is a string you are counting. If it's a range reference x=Application.Countif(Range("E5:E6000"),Range("T13065")) -- HTH Nick Hodge Microsoft MVP - Excel Southampton, England nick_hodgeTAKETHISOUT@zen.co.ukANDTHIS www.nickhodge.co.uk "2D Rick" <rbrowniii@compuserve.com> wrote in m...

Property Page
All, How can I make a property page active from a menu item? Thanks in advance.... I got it. m_dlgPropSheet.SetActivePage(m_dlgPropSheet.GetPageIndex(&m_EnSyncPage)); "The Truth" <sharp_mind@email.msn.R.E.M.O.V.E.T.H.I.S.com.no.spam> wrote in message news:e$YuNOJkEHA.592@TK2MSFTNGP11.phx.gbl... > All, > > How can I make a property page active from a menu item? Thanks in > advance.... > > ...

Getting an Error when there is nothing to show
-- The bottom of my report which is a statement shows #Error when there is no Invoices to add up. Can I have it blank instead. this my text Box Control Source thanks for any Help....Bob =Reports!rptOwnerPaymentMethod!subChildOwnerInvoiceAmount!tbAmount.Value Try: =IIf([subChildOwnerInvoiceAmount].[HasData], [subChildOwnerInvoiceAmount].[tbAmount]) Explanation in: Bring the total from a subreport onto a main report at: http://allenbrowne.com/casu-18.html -- Allen Browne - Microsoft MVP. Perth, Western Australia Tips for Access users - http://allenbrowne.com/tips.h...

Cannot send mail from outlook, error 0x800CCC78
This message started to appear back in Sept and I haven't been able to send e-mail from Outlook ever since (apart from a 2 day period in Novemeber when the issue disappeared just as quickly as it appeared). I now have to cut and paste e-mail i recieve into the e-mail interface of my provider in order to get e-mail sent. I have posted this error 3 times now and haven't got a solution, plenty of questions about versions, platforms, port numbers etc etc, but no fix. Judging by the hits on google to this, it is and established problem. Come on Microsoft, do your stuff.....

OWA Password page not showing up.
I installed the hotfix from kb 833734. I've also tried to follow the steps found at kb 327843. However, when I set an account to "change password at next logon" and go to that account in OWA on a FE that's using forms based auth, it doesn't redirect to the page for changing an expired password. However if i direct my browser to that page manually and fill in the form, it unexpires my password just fine. Is this how it's supposed to work? Shouldn't it detect that it's expired and thus redirect me to the page for resetting my password? Thanks. This ...

Change outbound server in header to fix 550 Can't verify your host name error
The headers on the outbound emails show the internal DNS name of our exchange server; obviously this won't resolve properly at the destination. How/where in Exchange 5.5 can I force the IMC to use a real fqdn on outbound mail? Thanks! Frinky You can do this in TCP/IP properties\Advanced\DNS tab of machine. And yes, this is not just for Exchange, so you may consider forwarding all outgoing mail to some relay server (your firewall or ISP's server). Professor Frink wrote: > The headers on the outbound emails show the internal DNS name of our > exchange server; obviously this...

help!! smtp protocol error occurred
exchange 2000 srv/windows 2k srv smtp protocol error occurred when trying to send mails. receives fine. Still waiting for some relavent information so we can help you solve your problem. >-----Original Message----- >exchange 2000 srv/windows 2k srv >smtp protocol error occurred when trying to send mails. >receives fine. > > >. > I had that problem, I telneted into the servers that the error occurred and found I was on a blacklist. Had to sumit to an open relay test, and bam, no more problems. ...

Visual Basic Error
Every time I shut down Outlook, I now get the following Microsoft Visual Basic error: "Compile error in hidden module: Autoexec" This started after I installed the software for People PC Dial -up Service. They haven't responded to my question and Tech Net/Knowledge base come up empty. Help!!! Thanks So, uninstall that software. It's obviously the problem and if they won't support it then it's useless to you. -- Ken Slovak [MVP - Outlook] http://www.slovaktech.com Author: Absolute Beginner's Guide to Microsoft Office Outlook 2003 Reminder Manager, Exten...

Error- Project is used by another user -Please select another proj
Please see the subject line, when im trying to open a particular project. it gives me following error. I checked the current users, there are no users. Apart from me. There are some non PA users,i tried to remove them from activity. inspite of me removing them from activity, im geting the same error. Help !!! Ramakrishnan Hello Ram, There is a stranded user in PA000001 table. You need to clear this User/Project combination. Ajay "Ram" wrote: > Please see the subject line, when im trying to open a particular project. > it gives me following error. > > I che...

can you tell me what an error 920 is?
I'm trying to save a visio file out as a jpeg, or gif, or png. I keep getting the error with no explanation of what the error means - any help is appreciated You can go to the following link and it explains the issue you are having and how to fix it: http://support.microsoft.com/default.aspx?kbid=295691 "Julie" wrote: > I'm trying to save a visio file out as a jpeg, or gif, or png. I keep > getting the error with no explanation of what the error means - any help is > appreciated > > > ...

User Authentication Error
Hello All, I am running CRM 3.0. I have the system administrator role. When attempting to merge 2 account records I receive an error that states, "The user authentication passed to the platform is not valid." I cannot merge the records. If anyone can, please advise. thanks. Keith ...

Report Error 11-24-04
When attempting to run CRM Reports for the first time we are receiving the error "Information is needed before this report can be processed" I have found documentation that states that this can happen if your server has an underscore. Our server does not it is named ourcompany.server.eeecrm Can the periods have the same effect as the underscore. Or does anyone have another cause? Thank you Hi There - Hope you don't mind but I wish to piggy-back on your post. I get the same error on our custom reports that use OLE DB to connect to another SQL server other than the MS CRM ...

Userform combobox matchrequired = True; error with no selection
I have a userform that includes a combobox which is optional for the user, but if they do use it, they have to select one of the three values provided (no creativity allowed). This works fine if the user ignores the field, or if they make a selection. They can even click the combobox 'arrow' to see the values and then click to another part of the form without making a selection. They can tab through controls including this one without any problem. All good. However, a user may enter the field (mouseclick) thinking they might want to make a selection, then decide again...

Script Errors 08-12-04
When launching CRM 1.2 through the web interface or through Outlook I am experiencing errors. This occurs on all the PCs on our network. CRM installed on Windows 2000 Advanced Server Client PCs running 2000 or XP Pro Browser IE6 with all updates. The main 3 I see are: Error #1 Line: 3 Char: 1 Error: Syntax Error Code: 0 URL: https://crm/home/home_home.aspx Error #2 Line: 104 Char: 1 Error: 'ORG_DATE_START_DAY' is undefined Code: 0 URL: https://crm/home/home_home.aspx Error #3 Line: 15 Char: 3 Error: 'ORG_DATE_FORMAT' is undefined Code: 0 URL: https://crm/home/home_home...

Outlook 2002 SP3- Runtime Error when opening Outlook
I'm getting a runtime error- Microsoft Visual C++ Runtime Library / Program C:/Program Files/ microsoftoffice/ office10 /outlook.exe. This App has requested the runtime to terminate it in an unusal way. This only happen the first time I open Outlook for the day. It shuts down, then I can reopen it and all is fine. I have try to debug it and the detect & repair option in the help tab. Any help is Appreciated! ...

Failed to open mmf error appears
A pop up window appears with the message 'failed to oepn mmf'. I assume it is referring to Microsoft mail format. What could be triggering this error. What version of Outlook, and when do you see this error? EllenB wrote: > A pop up window appears with the message 'failed to oepn > mmf'. I assume it is referring to Microsoft mail format. > > > What could be triggering this error. >-----Original Message----- >What version of Outlook, and when do you see this error? > >EllenB wrote: >> A pop up window appears with the message 'fail...

Reports in Money Small Business 2004
Since "upgrading" from Money SB 2002 to SB 2004, when I run a Sales Analysis Report (ie, "All Projects" or any project for that matter) . . . NONE of the sales/invoices are included (except as $zero) for the dates BEFORE I "upgraded" the software. The paid (or unpaid) invoice (s) for all of the projects are still there, showing the correct amount of money, they are not, however included in ANY type of report I try to run. In other words, I can ONLY get totals within a report SINCE I "upgraded" (since 6/1/04). IF I were to run any sales reports...

Unknown error code
Hi, I'm trying to set up email in outlook 2007. After I put in all the information and click on "test account settings", I'm getting an error message. I mean, in the task tab, the "log onto incoming mail server (POP3), the status is completed" but on "send test email message, the status is Failed. and the error message is giving is "an unknown error code: 0x80040607 Does anybody knows out to fix this? Have you been able to send mail out before using that account, possibly with another mail client? "DM" <DM@discussions.microsoft.com> ...

Autoenrollment errors after adding SSL certificate
Hello, I'm running an all Windows 2003 domain with an exchange server which is setup so that Outlook web access is using SSL which required that I installed a certificate. Ever since I've set up exchange to use this certificate I receive the following errors in the Application log for both my Domain Controllers (both also Windows Server 2003) which occurs every 8 hours. Both Domain Controllers show the following errors in the Application Log Source: AutoEnrollment Type: Error User: N/A Computer: DomainController1 or 2 Event ID: 13 Description: Automatic certificate enrollment for loc...

error message in Outlook after running windows and office updates
Hello, I am hoping someone can help me with this. When ever a few staff tries to send a new e-mail, a message "Do you want to save changes" come up and on the back of this message I see the spell checker box come up. The problem is that if you click on "no" on the error message, it comes up with another message something like "running out of memory". I just ran all the windows and office updates on all the machines in the company and so far two employees are having this problem. Is this something to do with the updates? Any suggestions? did you try ...

Run-time error 1004
I am using Excel 97 on NT and have a command button on a sheet to whic I attached a macro for copying the sheet to a new workbook, deletin specific columns and other unnecessary info, and saving the new book t a network drive under a name with today's date for emailing to anothe area. When I perform the function manually everything works beautifully bu when I attempt to execute the macro I get the following error "Run-time error '1004': Copy method of worksheet class failed". when use the Debug button, VBA highlights Sheets("Daily").Copy as th culprit. Macro f...

MS Outllook 2003 with Business Contact Manager Backup/Restores
Need some help with what the procedure is to backup Business Contact Manager data from a single user license system and restore it on another backup system I have. This needs to include the opportunities and other data linkages made on the system being backed up. Tried doing an export / import but based on some info I saw on the MS Office Web site this won't work! Would appreciate any help! There is a backup/restore function for the BCM database on the file menu. -- Guy Lapierre www.forefrontbusinesssolutions.com "WHY" <Hnyda@mindspring.com> wrote in message n...

Outlook Web Access HTTP 500 and HTTP 404 errors
hi, I am experiencing this problem on Exchange 2003 on Windows 2003, when the users try to authenticate to Outlook Web Access, they get the following error messages in their browsers, "http 500 - internal server error" or "http error 404 - file or directory not found", the customer upgraded to windows/exchange 2003 6 months ago from windows/Exchange 2000 (in place upgrade), they only discovered the problem last week when they tried creating new users, i created 3 test users and the 3 users were getting the above errors. some already existing users have no prob...

Money 2006 Small Business Rating
After using Money 2006 Small Business now for many months I will have to say that it is the worst Money I have ever used. It is so slow! It is running on a 3 Gig Pentium IV with 1 Gig RAM. I have been using Money for many years now and am VERY SORRY that I purchased Money 2006. Just my comments. What exactly is slow. Not that I don't believe you, but are the slow parts and different that what some folks have described report on here, for example in the FAQ. For comparison, I don't see any slowness, nor have seen any in the past. I have M04 Small Business, with what I'm sur...

Text in column causing SUMPRODUCT error
Greegings. I have a SUMPRODUCT formula that is having errors when one of the columns has text instead of a NULL or a number. If I delete the text cells in that column it works as desired. I'll give a simple example. Suppose I have the following in A1:B6.... a 1 a 2 a abc b 1 b 1 a 2 And I need this... =SUMPRODUCT(($A$1:$A$6="a")*($B$1:$B$6)) It errors out until I delete the "abc" in cell B3, then it works as desired. I tried to replace the "abc" with a 0 by trying this... =IF(ISNUMBER(B3)=FALSE,0,B3) And it works for that pa...