BP timesheet entry error

We are currently entering time in PDK but have recently installed BP 4.0 and 
would like to enter time thru the BP.  When I enter my time I am receiving 
the following error 'Unit of Measure Schedule not found.  Supply the correct 
query parameters for the entry'.  I have hour setup as the UOM on the 
employee window.  We did not have use pay codes checked but I changed that to 
use pay codes, added a pay code for the employee and set the default pay code 
but I am still receiving this error.  How do I correct this error so we can 
start using the BP for timesheets.

thanks,
Amy Wharmby
0
Utf
11/17/2009 5:48:17 AM
greatplains 29623 articles. 6 followers. Follow

2 Replies
1697 Views

Similar Articles

[PageSpeed] 2

Hi Amy,

In BP 4.0 UOFM is a required field for timesheet submission and it should be 
exactly correct. In your scenario the UofM is defined as "hour" instead of 
"Hour".

Kindly check the below points.

In the Unit of Measure Schedule, Make sure that the value in the U of M 
field under Base is "Hour".

If the Use Pay Codes for Unit Cost check box is selected, please make sure 
in the PA Employee Options window, type "Hour" in the Unit of Measure field.

In the Budget Maintenance make sure that U of M field is "Hour" for that 
Timesheet cost category.

I hope this helps.

Regards,
Shan

"Amy" wrote:

> We are currently entering time in PDK but have recently installed BP 4.0 and 
> would like to enter time thru the BP.  When I enter my time I am receiving 
> the following error 'Unit of Measure Schedule not found.  Supply the correct 
> query parameters for the entry'.  I have hour setup as the UOM on the 
> employee window.  We did not have use pay codes checked but I changed that to 
> use pay codes, added a pay code for the employee and set the default pay code 
> but I am still receiving this error.  How do I correct this error so we can 
> start using the BP for timesheets.
> 
> thanks,
> Amy Wharmby
0
Utf
11/17/2009 7:04:01 AM
Amy,

Here is the Customer Source KB article.

Thanks
Rob

https://mbs.microsoft.com/knowledgebase/KBDisplay.aspx?WTNTZSMNWUKNTMMYLSVQUSPTNTNSMQPYSZWVXTKZWQVTRRRKWYLSTLQLVUUQRNLQNWNRTLPWPOKQZPNYTZSSZTQVWTPWRZZP


-- 
Rob Bernhardt
Software Quality Assurance
Microsoft Business Solutions

This posting is provided "AS IS" with no warranties, and confers no rights.



"shan" wrote:

> Hi Amy,
> 
> In BP 4.0 UOFM is a required field for timesheet submission and it should be 
> exactly correct. In your scenario the UofM is defined as "hour" instead of 
> "Hour".
> 
> Kindly check the below points.
> 
> In the Unit of Measure Schedule, Make sure that the value in the U of M 
> field under Base is "Hour".
> 
> If the Use Pay Codes for Unit Cost check box is selected, please make sure 
> in the PA Employee Options window, type "Hour" in the Unit of Measure field.
> 
> In the Budget Maintenance make sure that U of M field is "Hour" for that 
> Timesheet cost category.
> 
> I hope this helps.
> 
> Regards,
> Shan
> 
> "Amy" wrote:
> 
> > We are currently entering time in PDK but have recently installed BP 4.0 and 
> > would like to enter time thru the BP.  When I enter my time I am receiving 
> > the following error 'Unit of Measure Schedule not found.  Supply the correct 
> > query parameters for the entry'.  I have hour setup as the UOM on the 
> > employee window.  We did not have use pay codes checked but I changed that to 
> > use pay codes, added a pay code for the employee and set the default pay code 
> > but I am still receiving this error.  How do I correct this error so we can 
> > start using the BP for timesheets.
> > 
> > thanks,
> > Amy Wharmby
0
Utf
11/19/2009 2:19:02 PM
Reply:

Similar Artilces:

E-mail bounce back error
The code is 5.2.3. I have tried increasing the maximum size of out going e-mails in exchange with no luck of getting my e-mails out. Does anyone have any other ideas besides increase size of incoming and outgoing e-mails. Thanks, ...

Update type conversion error with nulls
I need to simply divide one currency value by another currency value. Sounds simple????? Here are two sql statements I've tried. Most records are null, it is only the ones that I want to update and close that will have a value in Net_PL. UPDATE Diagonal SET Diagonal.Final_ROR = IIf([Diagonal]![Net_PL] Is Null,0,[Diagonal]![Net_PL]/[Diagonal]![Tr_Trade_Risk]); UPDATE Diagonal SET Diagonal.Final_ROR = Nz([Diagonal]![Net_PL])/Nz([Diagonal]![Tr_Trade_Risk]); I get the error message "...didn't update x number of fields due to a type conversion error......."...

error in spell check #2
I use outlook 6-I cannot use spell check or change the fonts-a mesage comes up-an error occured while checking spelling... so I cannot use it... when I try to change fonts the message says an error occured in this dialog. I don't know how to reload ourlook as it is tied into to internet explorer 6. How can I get rid of these error messages ans use spell check. thanks Try posting this in an Outlook Express news group - this is not one of them. Outlook is a part of Microsoft Office and is what this group supports. Outlook Express is a part of Internet Explorer and has its own news groups....

ho wto recover the JOURNAL ENTRIES
Hi All, in the november 06 month we entered some general entries ,sales transaction and purchasing transactions. we posted in the subledger and in gl also. all journal are there till december 06 but as of today when looked at the journal entries came from subledger as well as gl are not there when i go to inquiry and try to find the jv it is saying that jv is not existing or in the history please enter correct jv number. how i can recover the jvs please help me iam in very very serious problem. thanks all Sharat Can you do a select statement on the GL20000 and GL30000 to make sur...

AddIn Functions Have File Path and #NAME? Error
Hello, How do I get Excel 2007 to drop the file path on formulas with Excel addin functions in them? I've just upgraded from Office 2003 to 2007 on XP and am having some trouble with my Excel addin workbook functions. There are a number of addins that are kept in a directory on the computer, C:\ExcelAddins. They are updated from time to time and so everyone has them in this directory on there computer so IT can upload updates. After the Office 2007 upgrade I added all these addins to Excel 2007. In 2003 I would be able to access the addin functions by typing in the name and pa...

Error After installing SFO
Hi, I got errors as following: Fatal execution engine error ( XXX) outlook exe - common language runtime debugging services Process id : XXX This error occured after i installed SFO. Current version of my outlook is Outlook 2002 with SP 2. Symptom that i noticed was when starting my outlook, the SFO toolbar was missing. When performing workaround by adding the toolbar as mentioned in KB 829450, the toolbar is existed. However the outlook become not responding. How to solve this issue?? Thanks Carrie Has anyone experienced the same problem?? I finally reinstalled the SFO. However, th...

Publish completed with errors, CRM failed
This is a multi-part message in MIME format. ------=_NextPart_000_0026_01C514DB.882B0040 Content-Type: text/plain; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable Hi, I have CRM 1.2 server and Database server installed in one system. All = these Days I used to add one or more attributes to CRM using deployment = manager. Now I have requirements for adding few more attributes, hence i = have added few more attributes and trying to do publish customization. I = have select Lead and then seleted target CRM server and said next then = it says "Publish completed ...

MSCRMExRouterService Error
Hi, Is anyone ever encounter this problem or have any clue how to fix this problem ? Thank You in advanced ---------------------------Error message detail------------------------------- Event Type: Error Event Source: MSCRMExRouterService Event Category: None Event ID: 0 Date: 2/28/2006 Time: 11:46:34 AM User: N/A Computer: MERCEDES Description: Microsoft.Crm.Tools.ExchangeConnectorService.ExchangeSinkServiceException: Verifying before delivery message: Try great coffee and keep the coffee maker in mailbox: CRMExch failed (System.Web.Services.Protocols.SoapException: Server was unabl...

Errors 2448 and 3075!
I have a search comand button and it works most of the time, excpet with one name (so far) O'Shea. It comes up with the following error message: Run- time error '2448' You can't assign a value to this object. The debugger highlights this: Me.Filter = "[Surname] LIKE '*" & RetVal & "*'" However othertimes, it says this: Runt-time error '3075' Syntax error (missing operator) in query expression "[Surname] LIKE '*O'Shea*". Any ideas? Here's the whole section: Private Sub Command187_Click() Dim R...

Outlook error #21
Outlook XP displays the following error: "There was a problem reading one or more of your reminders. Some reminders may not appear. Network problems are preventing connection to the Microsoft Exchange Server computer." Error does not seem to be documented in MSKB. ...

automate new entries
i have a table to enter payments with payment field, amount, date field, status field and frequency field. depending on the payment i have to repeat the entry every month, three months or year. i would like to avoid that. for example i would like to enter a payment and only when the status field is updated to "completed" i would like to have an automatic entry for the next deadline. e.g. payment=telephone,amount=5 euro, deadline=8/12/07,status=completed,frequency=1 month. i would like to have an automatic entry (because the payment has been completed) with deadline 08/01/2007...

Timestamp error in Outlook Express and Outlook 2003
We create an IMAP account in Outlook Express and Outlook 2003. A strange error appears. In the inbox, the received dates of all mails are not correct. All months are transformed to January. For exemple, a mail received on the friday 20th november 2009 will be displayed on the tuesday 20th january 2009. Do you know about this issue? Can you help me please? Can you kindly tell me from where the outlook pickups the date of the mail - mail header or from the imap protocol? And in which format the outlook waits the date values? The timestamp is correct in the pc, in Outlook and ...

JB Bates' Runtime Error 1004 problem
I am using Google Groups to view this forum and my three attempts at responding to this post... http://groups.google.com.au/group/microsoft.public.excel.misc/browse_frm/thread/c671c861c59d83d9?hl=en keep on disappearing. I've not had this happen before. I have seen the Pick a Pic code stopped by this error several times before. It usually doesn't happen until after a certain number of pictures that it has to process. Sufferers in the past have been happy with my solution, so here it is again. Don't dimension the oPic object as a Picture, dimension it as a Shape. This ...

Dynamics GP Web Services installation error
On running the installer for Dynamics GP Web Services, I immediately receive the error: "The eConnect installation cannot be found" upon which the installer completes without doing anything. Not only is eConnect (9.0) installed, I tried to un-install and then re-install. No help. Running Dynamics GP 9.0 w/ SP1 Any ideas? There is an installation file for econnect. The installation file for eConnect and Web Services need to be in the same folder when you run the web services installation. I ran into the same problem and did the same things. -- Charles Allen, MVP &quo...

Error 3045 on an MDE file
Hi I hope you can help me with this it is driving me nuts. I've created a database which I needed to give multiple people access to but didn't want them messing so I created an MDE file. I ensured that the MDB file was set to shared, not compacting and set to run users not owners permissions before I converted. However, if one of the users goes into the database, it does not create and LDB file and if anyone else tries to get it, the error message: Could not use <name>; file already in use. (Error 3045) appears. Some of the tables in the MDE files were linking to and MDB fi...

Outlook 2000 error, help
I'm not real familiar with outlook, we use outlook express in our office however new person wants to use "outlook" for email because he wants to transfer the contacts he had from his old company. We have office 2000 here and he can use outlook, that's fine. The problem is, I've imported his contacts and now when I open the Outlook program I get the following error: "A program is trying to access email addressess you have stored in outlook. Do you want to allow this? If this is unexpected, it may be a virus and you should choose no. Allow access for 1, 2, 5...

Windows Live Mail Error ID: 0x800CCC0E
Any thoughts or advice on the following. I did have to reboot the machine as it froze before this happened and now it won't go away. Corrupted profile somewhere? If so what do I delete? Many thanks for any assistance. Regards Jeremy Instone Unable to send or receive messages for the mail.btinternet.com account. The connection to the server has failed. Server: 'mail.btinternet.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: POP3 Port: 110 Secure(SSL): No Socket Error: 10061 Disable email scanning by your anti-virus application. It provides no add...

Excel Error: File Already Open
Occasionally when I implement my Excel 97 Add-ins to my colleague&#8217;s computers they receive an error when trying to use the functionality&#8217;s from a button. When they click the button they receive an error that says that the file they trying to access is already open. When I go in and look at how the macro is assigned it is assigning the full path to the workbook. I know that if I reload the buttons when Excel opens I don't have any problems, but is there a way to keep this from happening? I suppose it would have to do with qualifying the following code: With ExcelBu...

Error Message 08-17-10
Good Morning, I am trying to make Windows Mail my new mail account. This is the message that keeps popping up. Does anyone have any idea on how I can get connected? Thanks in Advance, Kasey Account: 'Home', Server: 'pop3.zoominternet.net', Protocol: POP3, Server Response: '-ERR authorization first', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC18 yes i am getting same one and just got off of chat with comcast for 1 hr. and still not resolved "Kasey Jennings" wrote: > Good Morning, > I am trying...

Form Error Msg
I have a two tables. One is the purchase order table the other is the purchase order detail table. I created two forms for each. I made the purchase order table the main and the detail form the subform. The forms are linked by POID and the master and child fields reflect this. When enter info into my purchase order main form, all is well. When I enter info into the detail subform it allows me to enter and then I get a error msg. "You can't assign a value to this object: 1) The object may be a control only in read on your form. 2) The object may be on a form that is ope...

error with sending mails .
...

MS Exchange error when synching
When users try to sync they get the following message: 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.' Microsoft has an article out (289969)and explains the following: SYMPTOMS When you work offline and press F9 to synchronize your folders, you may receive the following error message if your network connection is interrupted: Task 'Microsoft Exchange Server' reported error (0x8004010F) : 'The operation failed. An object could not be found.' WORKAROUND To work around this problem, contact...

Opening error with files that have spaces in the filename
I have a problem with my excel files opening when the filenames have spaces. The files will open, but I get an error for each word in the filename as it opens. I have tried to fix this issue but it just won't go away... Here are the things I have tried 1. Remove Excel.exe from the registry and then re-registered it 2. Removed the .xlb file from the Excel directory in the user's folder and let Excel rebuild the file. The problem seems to be stemmed from a "%1" in the file type Open and New action items. I have tried to remove the "%1", but it keeps com...

DPM agent for exchange 2007 fails with 80070643 error code
Greetings! I'm completely frustrated. When I try to install DPM agent on exchange 2007 i allways receive the same error 80070643 regardless of firewall settings or dpm agent version. Please help! My config is: exchange 2007 SP1 - on w2k8 x64 AD - in w2k3 native mode DPM 2007 - on w2k3 r2 32bit Hi, We understand your frustration. We will look into it to get better informative error message. For this, please collect the logs from PS server shared at: "%SystemDrive%\Windows\Temp\MSDPM*.log. Mail these logs to: anuraga@microsoft[DOT]com Thanks Anur...

Unknown Message Header & Pop3 Error Message
Windows Live Mail: I will start with 2 problems out of many. I get messages with unknown in the header. What could be causing this? I have messages popping up, at what I have now set at 120 seconds, that my pop3 server has not responded. How do I fix this? Why does Microsoft think they more about program interfaces than the people that actually use the programs? I am sure people like WLM but I do not. I wonder how Microsoft could be made to realize some people would like an OE6 for Windows 7. I am running Windows 7 Professional. -- <Bill> Brought to you f...