Missing "Save Embedded Files dialog box"

I am using Frontpage 2003 (portable).  After replacing my harddrive and 
reinstalling Frontpage 2003 I am unable to upload pictures to my website.  
The "Save Embedded Files dialog box" is missing and does not come up after 
adding a new picture to a page and saving.  

Suggestions?



0
Utf
12/3/2009 2:24:02 PM
frontpage.client 522 articles. 0 followers. Follow

7 Replies
947 Views

Similar Articles

[PageSpeed] 47

Import your images into FP web/site first (into folder of your choice), then 
place them into your design...you will never have a problem doing it this 
way.

-- 
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression Web






"USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
> I am using Frontpage 2003 (portable).  After replacing my harddrive and
> reinstalling Frontpage 2003 I am unable to upload pictures to my website.
> The "Save Embedded Files dialog box" is missing and does not come up after
> adding a new picture to a page and saving.
>
> Suggestions?
>
>
> 

0
Rob
12/3/2009 2:52:45 PM
I believe I tried that but the images still don't appear.  Just an empty box 
with the broken picture image icon.  The JPEG files appear on both the local 
and remote sites, however the actually pictures will not display in any 
browser.  

"Rob Giordano [MS MVP]" wrote:

> Import your images into FP web/site first (into folder of your choice), then 
> place them into your design...you will never have a problem doing it this 
> way.
> 
> -- 
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression Web
> 
> 
> 
> 
> 
> 
> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
> news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
> > I am using Frontpage 2003 (portable).  After replacing my harddrive and
> > reinstalling Frontpage 2003 I am unable to upload pictures to my website.
> > The "Save Embedded Files dialog box" is missing and does not come up after
> > adding a new picture to a page and saving.
> >
> > Suggestions?
> >
> >
> > 
> 
0
Utf
12/3/2009 8:00:01 PM
You used File | Import?
-- 
Tom [Pepper] Willett
Microsoft MVP - FrontPage Since 1997
---------------------------
"USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
news:5619FBA1-BE91-4FF5-AC24-BB370ED80FE2@microsoft.com...
:I believe I tried that but the images still don't appear.  Just an empty 
box
: with the broken picture image icon.  The JPEG files appear on both the 
local
: and remote sites, however the actually pictures will not display in any
: browser.
:
: "Rob Giordano [MS MVP]" wrote:
:
: > Import your images into FP web/site first (into folder of your choice), 
then
: > place them into your design...you will never have a problem doing it 
this
: > way.
: >
: > -- 
: > ~~~~~~~~~~~~~~~~~~
: > Rob Giordano
: > Microsoft MVP Expression Web
: >
: >
: >
: >
: >
: >
: > "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
: > news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
: > > I am using Frontpage 2003 (portable).  After replacing my harddrive 
and
: > > reinstalling Frontpage 2003 I am unable to upload pictures to my 
website.
: > > The "Save Embedded Files dialog box" is missing and does not come up 
after
: > > adding a new picture to a page and saving.
: > >
: > > Suggestions?
: > >
: > >
: > >
: > 


0
Tom
12/3/2009 8:30:13 PM
Delete one of the images from your design and also from it's file location, 
then File | Import it back into your FP web and then place it back into 
Design...see if that helps.

These are image files that worked previously, right?



-- 
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression Web






"USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
news:5619FBA1-BE91-4FF5-AC24-BB370ED80FE2@microsoft.com...
> I believe I tried that but the images still don't appear.  Just an empty 
> box
> with the broken picture image icon.  The JPEG files appear on both the 
> local
> and remote sites, however the actually pictures will not display in any
> browser.
>
> "Rob Giordano [MS MVP]" wrote:
>
>> Import your images into FP web/site first (into folder of your choice), 
>> then
>> place them into your design...you will never have a problem doing it this
>> way.
>>
>> -- 
>> ~~~~~~~~~~~~~~~~~~
>> Rob Giordano
>> Microsoft MVP Expression Web
>>
>>
>>
>>
>>
>>
>> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
>> news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
>> > I am using Frontpage 2003 (portable).  After replacing my harddrive and
>> > reinstalling Frontpage 2003 I am unable to upload pictures to my 
>> > website.
>> > The "Save Embedded Files dialog box" is missing and does not come up 
>> > after
>> > adding a new picture to a page and saving.
>> >
>> > Suggestions?
>> >
>> >
>> >
>> 

0
Rob
12/4/2009 4:08:54 AM
Hi Rob,

Tried that as well.  The image box still appears but no picture.  Very 
strange.  

"Rob Giordano [MS MVP]" wrote:

> Delete one of the images from your design and also from it's file location, 
> then File | Import it back into your FP web and then place it back into 
> Design...see if that helps.
> 
> These are image files that worked previously, right?
> 
> 
> 
> -- 
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression Web
> 
> 
> 
> 
> 
> 
> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
> news:5619FBA1-BE91-4FF5-AC24-BB370ED80FE2@microsoft.com...
> > I believe I tried that but the images still don't appear.  Just an empty 
> > box
> > with the broken picture image icon.  The JPEG files appear on both the 
> > local
> > and remote sites, however the actually pictures will not display in any
> > browser.
> >
> > "Rob Giordano [MS MVP]" wrote:
> >
> >> Import your images into FP web/site first (into folder of your choice), 
> >> then
> >> place them into your design...you will never have a problem doing it this
> >> way.
> >>
> >> -- 
> >> ~~~~~~~~~~~~~~~~~~
> >> Rob Giordano
> >> Microsoft MVP Expression Web
> >>
> >>
> >>
> >>
> >>
> >>
> >> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
> >> news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
> >> > I am using Frontpage 2003 (portable).  After replacing my harddrive and
> >> > reinstalling Frontpage 2003 I am unable to upload pictures to my 
> >> > website.
> >> > The "Save Embedded Files dialog box" is missing and does not come up 
> >> > after
> >> > adding a new picture to a page and saving.
> >> >
> >> > Suggestions?
> >> >
> >> >
> >> >
> >> 
> 
0
Utf
12/7/2009 2:31:01 AM
Hi Rob,

I tried that as well.  Still just an empty text box.  Very strange.

"Rob Giordano [MS MVP]" wrote:

> Delete one of the images from your design and also from it's file location, 
> then File | Import it back into your FP web and then place it back into 
> Design...see if that helps.
> 
> These are image files that worked previously, right?
> 
> 
> 
> -- 
> ~~~~~~~~~~~~~~~~~~
> Rob Giordano
> Microsoft MVP Expression Web
> 
> 
> 
> 
> 
> 
> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
> news:5619FBA1-BE91-4FF5-AC24-BB370ED80FE2@microsoft.com...
> > I believe I tried that but the images still don't appear.  Just an empty 
> > box
> > with the broken picture image icon.  The JPEG files appear on both the 
> > local
> > and remote sites, however the actually pictures will not display in any
> > browser.
> >
> > "Rob Giordano [MS MVP]" wrote:
> >
> >> Import your images into FP web/site first (into folder of your choice), 
> >> then
> >> place them into your design...you will never have a problem doing it this
> >> way.
> >>
> >> -- 
> >> ~~~~~~~~~~~~~~~~~~
> >> Rob Giordano
> >> Microsoft MVP Expression Web
> >>
> >>
> >>
> >>
> >>
> >>
> >> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
> >> news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
> >> > I am using Frontpage 2003 (portable).  After replacing my harddrive and
> >> > reinstalling Frontpage 2003 I am unable to upload pictures to my 
> >> > website.
> >> > The "Save Embedded Files dialog box" is missing and does not come up 
> >> > after
> >> > adding a new picture to a page and saving.
> >> >
> >> > Suggestions?
> >> >
> >> >
> >> >
> >> 
> 
0
Utf
12/7/2009 2:33:01 AM
Does the image file exist within your FP website folders?
Is it a jpg? If so is that jpg in RGB? If it's CMYK it will not display.



-- 
~~~~~~~~~~~~~~~~~~
Rob Giordano
Microsoft MVP Expression Web






"USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message 
news:8DC8C7F4-7D84-4481-9373-8C63C4C355BF@microsoft.com...
> Hi Rob,
>
> I tried that as well.  Still just an empty text box.  Very strange.
>
> "Rob Giordano [MS MVP]" wrote:
>
>> Delete one of the images from your design and also from it's file 
>> location,
>> then File | Import it back into your FP web and then place it back into
>> Design...see if that helps.
>>
>> These are image files that worked previously, right?
>>
>>
>>
>> -- 
>> ~~~~~~~~~~~~~~~~~~
>> Rob Giordano
>> Microsoft MVP Expression Web
>>
>>
>>
>>
>>
>>
>> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
>> news:5619FBA1-BE91-4FF5-AC24-BB370ED80FE2@microsoft.com...
>> > I believe I tried that but the images still don't appear.  Just an 
>> > empty
>> > box
>> > with the broken picture image icon.  The JPEG files appear on both the
>> > local
>> > and remote sites, however the actually pictures will not display in any
>> > browser.
>> >
>> > "Rob Giordano [MS MVP]" wrote:
>> >
>> >> Import your images into FP web/site first (into folder of your 
>> >> choice),
>> >> then
>> >> place them into your design...you will never have a problem doing it 
>> >> this
>> >> way.
>> >>
>> >> -- 
>> >> ~~~~~~~~~~~~~~~~~~
>> >> Rob Giordano
>> >> Microsoft MVP Expression Web
>> >>
>> >>
>> >>
>> >>
>> >>
>> >>
>> >> "USKDMMA" <USKDMMA@discussions.microsoft.com> wrote in message
>> >> news:17E27B79-E710-413F-AE00-EDFACEF7975C@microsoft.com...
>> >> > I am using Frontpage 2003 (portable).  After replacing my harddrive 
>> >> > and
>> >> > reinstalling Frontpage 2003 I am unable to upload pictures to my
>> >> > website.
>> >> > The "Save Embedded Files dialog box" is missing and does not come up
>> >> > after
>> >> > adding a new picture to a page and saving.
>> >> >
>> >> > Suggestions?
>> >> >
>> >> >
>> >> >
>> >>
>> 

0
Rob
12/7/2009 3:13:49 AM
Reply:

Similar Artilces:

Missing "Save Embedded Files dialog box"
I am using Frontpage 2003 (portable). After replacing my harddrive and reinstalling Frontpage 2003 I am unable to upload pictures to my website. The "Save Embedded Files dialog box" is missing and does not come up after adding a new picture to a page and saving. Suggestions? Import your images into FP web/site first (into folder of your choice), then place them into your design...you will never have a problem doing it this way. -- ~~~~~~~~~~~~~~~~~~ Rob Giordano Microsoft MVP Expression Web "USKDMMA" <USKDMMA@discussions.micro...