Wacky migration wizard problems

Hello all,

We have two separate domains with the following 
configuration:

Single NT4 PDC running Exchange 5.5
Single W2003 DC running Exchange 2003

There is a two way trust between the domains.  I ran the 
Migration Wizard and moved over one user account.  I 
logged into the new domain as the user, setup Outlook 
with the proper settings, and got an error that the user 
account did not have permissions to the mailbox.  I 
checked in system manager and Self has all the necessary 
rights to the mailbox.

The weird thing is that we did another test migration a 
month ago with the same domains and we could login 
without a problem (and still can) on a separate user 
account.  The only difference is that we setup the two 
way trust tonight.  

Please let me know if you have any insight into this 
problem.

Thanks,
Bryan
0
anonymous (74721)
2/20/2004 6:03:30 AM
exchange.admin 57650 articles. 2 followers. Follow

3 Replies
535 Views

Similar Articles

[PageSpeed] 16

Hi,

I recommend you using ADMT2 Tools first to migrate the AD 
users accounts and then use Exchange Migration wizard and 
clear the option to create the user on the target, this 
way ensures that the exchange migration tooldoes not 
incorrectly setup the users.
>-----Original Message-----
>Hello all,
>
>We have two separate domains with the following 
>configuration:
>
>Single NT4 PDC running Exchange 5.5
>Single W2003 DC running Exchange 2003
>
>There is a two way trust between the domains.  I ran the 
>Migration Wizard and moved over one user account.  I 
>logged into the new domain as the user, setup Outlook 
>with the proper settings, and got an error that the user 
>account did not have permissions to the mailbox.  I 
>checked in system manager and Self has all the necessary 
>rights to the mailbox.
>
>The weird thing is that we did another test migration a 
>month ago with the same domains and we could login 
>without a problem (and still can) on a separate user 
>account.  The only difference is that we setup the two 
>way trust tonight.  
>
>Please let me know if you have any insight into this 
>problem.
>
>Thanks,
>Bryan
>.
>
0
2/20/2004 3:54:56 PM
Hi Raul,

The problem is that this worked correctly a month ago and now it is not
working.

The bigger problem is that the user account on the new domain does not have
access to the mailbox.  Any idea how to fix that?


0
nospam183 (19)
2/20/2004 4:49:01 PM
Bryan, once you used the Migration wizard it should have created disabled a
disabled account in the target AD. How did you login to this dsiabled
account? Did you enable it? The recommened way is to use the ADMT tool to
migrate the account and then use ADClean to merge the disabled and migrated
accounts. If you have not already done so, may I suggest
http://support.microsoft.com/?id=328871

Regards
-- 
Nagendra Sitharamaiah
MCSE, CCNA, MCT, CISSP
Microsoft

Use of included script samples are subject to the terms specified at
http://www.microsoft.com/info/cpyright.htm
This posting is provided "AS IS" with no warranties, and confers no rights.
Please do not send email to this address, post a reply to this newsgroup.

"Bryan Bowers" <anonymous@discussions.microsoft.com> wrote in message
news:12e7301c3f777$43b489e0$a301280a@phx.gbl...
> Hello all,
>
> We have two separate domains with the following
> configuration:
>
> Single NT4 PDC running Exchange 5.5
> Single W2003 DC running Exchange 2003
>
> There is a two way trust between the domains.  I ran the
> Migration Wizard and moved over one user account.  I
> logged into the new domain as the user, setup Outlook
> with the proper settings, and got an error that the user
> account did not have permissions to the mailbox.  I
> checked in system manager and Self has all the necessary
> rights to the mailbox.
>
> The weird thing is that we did another test migration a
> month ago with the same domains and we could login
> without a problem (and still can) on a separate user
> account.  The only difference is that we setup the two
> way trust tonight.
>
> Please let me know if you have any insight into this
> problem.
>
> Thanks,
> Bryan


0
nagsi (66)
2/20/2004 10:38:35 PM
Reply:

Similar Artilces:

Folder problem #2
Hi, when I create a new folder, by default Preview Pane is not set. I have to change this manually. Is there a way to globally have all folders set with Preview Pane? Thank you. ...

Best migration from Entourage
Hello Outlook users, I have to migrate from Microsoft Entourage and encountered several problems: 1. My inbox and subfolders have 2.4GB and Outlook XP seems not have capacity. 2. The filter contacts feature in OXP is not as advanced as Entourage. any ideas for solutions (including third party apps)? -- Cyber-cheers, A . J You need to consider the Outlook 2003 feature set. It allows for subfolder contents to approach 20 gig. -- Outlook Profile management made easy. http://goffconcepts.com/products/windows/profiler/index.html "A . J De Icaza" <AJDeIcaza@discussions.microsoft....

Migrating from one server to another
I have a scenario that I'm looking to get some input on from the Exchange experts out there. I have a client that currently uses Exchange 2003 out of an ASP hosted datacenter. The client is leaving that ASP vendor and is installing the servers in house. My question is, if the ASP vendor has exchange 2003 and my client installs exchange 2003 on a server inhouse, what is the best way to migrate all of the user's information, ie mail, contacts, calendar. I know that there is a "Move Mailbox" tool with Exchange 2003, but that to me looks like it is designed to work with serve...

User Problems
I created most of the users using the web interface... Made some of them administrators using the web interface.... all should be good.... when they want to make changes, I told them to go to the Deployment manager... but they get "snap in failed to initialize"... other problems, is when they want to promote an email to an activity in SFO, they aren't auto filled into the from field, They are quite annoyed by this. Just to test things out I added a user using the deployment manager, and it seems that that user is able to do these things... Any help would be nice... Tony ...

Complicated Sorting Data Problem
Hello everyone, I am trying to sort a list of temperatures to analyze a chillers operation. The chiller turns on when the outside air temperature is 80, and turns off when the outside air temperature is 70. I am trying to find the time when the chiller is on (temperature was above 80 and didn't drop below 70) and the temperature is between 70 and 75. All I need is excel to display a 1 if it is on (and between 70-75) or 0 if off, because every 1 is a unit of time. All the sorts I have tried are unable to look back and see if it was turned on, because it may have been ...

Server Management console gone wacky after updates
This is a strange one. We updated our SBS 2003 R2 with these updates: http://i50.tinypic.com/15mn4n5.jpg Upon reboot, Server Management showed this problem 100% of the time in my profile on the server (admin-level account), and eventually in the Administrator account though not immediately: http://forums.msrportal.com/showthread.php?t=9843 Also, as described here in relation to the same problem, there are some weird icon/text issues that are highly reminiscent of GDI deficiencies on XP. Sometimes icons are missing in Explorer, sometimes the menu come up in the wrong font, etc...

Error during Redeployment Wizard
Hello folks, i have a problem while using the Redeployment Wizard. I get the error message: ERROR: attempt to reuse name CN=NAWSV009,OU=Standard,OU=Server,DC=netatwork,DC=de This is what i did: Until today i used the Licence from MSDN and so i had the organisation MSDN Subscriber. Now i want to use a new Licence File and i have to use our company name. I already exported the DBs and imported them again in the new DBs as described in the Redeploying Guide. I want to use the origin Hardware. I think that the Wizard checks an Attribute or something like that. But i can't find the r...

Update Retirement Account wizard loses all my data (2005)
Every month I use the somewhat tedious Update Retirement Account wizard to enter the month's 401(k) transactions. (Yes, I know I could try downloading them, but that hasn't worked smoothly in the past and I'm wary of it.) Anyway, since upgrading to Money 2005, I get an error at the end of the process when I click the Finish button: "Your information is being saved. If the problem persists..." When I click OK, none of my data is saved. Any ideas? Thanks! -Doug I came across this one over the weekend on the UK version. If I hear back I'll try to remember to...

problems saving
I have a spreadsheet which is used as a template. Data is filled i then a macro is run to copy data to an accumulation spreadsheet an create charts etc. The macro then saves a copy of the template using date range in a field on the template spreadsheet, creating a director for the particular calendar month. Using code gleaned from you knowledgable people I have managed to ge it all to work and check for existence of directories etc whils saving. For me it works right first time every time, however, when one of m staff does the work and runs the macro, it appears to run correctly an in fact...

Migrate CRM Data from CRM Server to another CRM Server
we have a staging and a production CRM server and i'd like to migrate the Production server data to the staging server database. Can anyone recommend a tool or process that i can that doesn't involve rebuilding the staging server? thanks Please ignore - looks like Data Migration Framework is the way to go, based on other posts "Eve" wrote: > we have a staging and a production CRM server and i'd like to migrate the > Production server data to the staging server database. Can anyone recommend a > tool or process that i can that doesn't involve rebuildi...

2003 address book problem
I've just installed Outlook 2003 on a new machine and I can't get my contacts to show up in my outlook address book. The help topics suggest that this should be automatic, but it didn't happen. Other help topics suggest I go to TOOLS>ADDRESS_BOOK and click on DIRECTORY but there is no DIRECTORY in the window that opens. It has never been automatic. That's why they provide instructions: http://support.microsoft.com/default.aspx?scid=kb;en-us;287563&Product=ol2002 -- Russ Valentine "Newmarket2" <Newmarket2@discussions.microsoft.com> wro...

Money v14 problems
Hi, I have been using Money v14 for a while and had lots of data and backup regulary. Today I had to delete my profile on my PC and recreated and then logged in to Money and noticed that my current account shows 0 balance. How do i recover my account and my data back? I have tried the restore from backups without luck. Please help as i have a lot of information on it. Raman In microsoft.public.money, Raman wrote: > >I have been using Money v14 for a while and had lots of data and backup >regulary. Today I had to delete my profile on my PC and recreated and then >logged in...

Rules Wizard Not Consistent
Rules Wizard is not running consistently in my Outlook 2000 (running Win XP Pro). Sometimes it does filter, sometimes not. Lately, mostly not. But, if I go into the Rules Wizard, and select a rule to run, then click Run Now, then it works. But this manual work around is not the best way to do this. Any ideas why it's not running automatically consistently? Thanks in advance. I found I needed to add the action "Stop processing more rules" in the "What do you want to do" picklist. Be real sure to have this for your exception lists and put them at the top o...

Problems with Bill & Deposits
This is Money 2004 Premium. I set up the bills and deposits. Download all the transactions from online banking. All the bills and deposits are there, in exactly the same names, but they do not get picked up. The bills and deposits are always overdue. Well, sometimes it works for one or two payees. How can I fix this? I just have to stop using this right now.... Help... Either set them up to automatically enter into the register or click the bill as paid when you actually pay them so they are in the register to be matched. "Andrew" <achang99@verizon.net> wrote in message ...

reinstall-validation problem
Hardware hit from lightning so new hd and video card and start over. All goes well with install using a slipstreamed XP-Pro SP3 disk but I notice it never asks for the Product Key during install yet it Activates itself during one of the boots and I think little of it until ... During the updates which followed (100+!!!) I notice Windows Defender doesn't seem to run or leave itself installed. As it is running on my laptop figured I just download it. When I run it, it wants to first do the Genuine Advantage bs which I let it, at which time it says "bogus". Ugh, g...

Please help me!!! Migrating from Outsourced Exchange to In-House
Hello I am faced with a rather difficult task and dilemma. Here is my scenario: My company currently hosts Microsoft Exchange 2003 with a third-party solution that hosts several thousand accounts from different companies on the same exchange server. We have built an in-house exchange server that is ready for deployment. I need to know the best and most seamless way to transition from the outsourced company to our in-house exchange so that mail delivery is not disrupted. The email address and domain name will remain the same. I have contacted several companies that offer tools for e...

Data Migration Framework Error
Hi All, Im having trouble importing email activites into MS CRM. When running the migration tool , Im getting the following error in the logs for every email I've set up as an activity. I've checked the guids for the owninguser and the objectid (contact), and they all exist. Im not creating any associated records in the cdf_ActivityParty table, as I only want to store the link for the "regarding" item so to speak. Thoughts anyone? Regards, Cameron 21/10/2004 - 8:43:18 AM -- [ERROR] Failed to migrate object: crmActivityUnknownError 21/10/2004 - 8:43:18 AM -- <a...

Still problems with userform
Hi! I use the following code but I get an error(424) Object required and I can�t figure it out. Please help!! Error line marked with * Option Explicit Private Sub CommandButton1_Click() Dim LastRow As Range Dim response As Long * Set LastRow = Sheet1.Range("a65536").End(xlUp) LastRow.Offset(1, 0).Value = TextBox1.Text LastRow.Offset(1, 1).Value = TextBox2.Text LastRow.Offset(1, 2).Value = TextBox3.Text MsgBox "One record written to Sheet1" response = MsgBox("Do you want to enter another record?", _ vbYesNo) If response = vbYes Th...

Still a problem- loss of Office print dialog window
Problem as described in this thread: 'Loss of standard print dialog box in Office 2004 11.2.1' http://groups.google.com/group/microsoft.public.mac.office/browse_thread/thread/ba72ff609a1b7c4/7dd92e881c05837d?lnk=gst&q=print+dialog&rnum=1#7dd92e881c05837d I would really like to see an actual answer to this problem because it is STILL happening to me, Office 2004 v.11.3.4. Happens in all Office apps, but is particularly frustrating not having it in PowerPoint. Uninstalling and re-installing MS Office several times does eventually fix the problem but when you are rolling out ma...

POP problem
I cannot send e-mails from a website, only new messages from my contact list. Can someone help me set up POP correctly. E-mail cannot find server number I see you posted with a Yahoo email address. Is that your only email=20 address? US/Canada free Yahoo accounts have webmail access only, no POP access. Windows Mail handles POP mail but not Yahoo webmail.=20 Yahoo's solution is to pay them for premium "Mail Plus" service: http://help.yahoo.com/l/us/yahoo/mail/original/mailplus/overview/index.ht= ml and use the special settings for that service: http://help.yahoo...

Newsletter Mail Merge Problem
I'm am trying to do mail merge with publisher. It shows up correctly on the screen...however when it is sent to the printer to do pamphlet style printing with 2 staples.. it prints it all out and then staples them all together... Is there a way to get each record to print separately so they will be printed separately... I have about 500 records, and I am trying to find a way to mail merge so I don't have to put a label on each one of them. Any help would be appreciated!! Thanks Make sure that if your printer does automatic collating on its own, the Publisher "collate...

Migrate from Outlook express or Windows Live Mail into MS Outlook
Hi, What are the steps to migrate all information contained within my Outlook Express or Windows Live mail for MS Outlook 2007? I migrated from my old PC with Windows XP with Outlook Express to a new PC with Windows 7 and MS Outlook 2007. Thanks http://www.slipstick.com/outlook/convert_oe.htm -- Peter Please Reply to Newsgroup for the benefit of others Requests for assistance by email can not and will not be acknowledged. http://www.microsoft.com/protect "Marco Contreras" <MarcoContreras@discussions.microsoft.com> wrote in message news:214AEA14-7940-4...

Anyone migrated from ICVerify to RMS?
I'm not talking about converting from your current processor to Citibank. I'm talking about keeping your same card processor, but customzing the integrated credit card setup in RMS and only using that. -- John M. John, Citibank is the paying bank, not the processor. If you can/already use Vital/VisaNet as your processor, plug the numbers into RMS' so-called Citibank interface, make sure your credit card tender types are setup correctly, zout and go for it. You must have an internet connection instead of direct dial like ICV. Otherwise, no you can't do it. -- * &...

Outlook address book problems
I just bought a new computer (Dell) with Microsoft 2003 Small Business. I have having problems with my address book for my contacts. Can I speak to someone with regard to this at no charge, since I just bought the computer? On 13 Apr 2004 16:09, <anonymous@discussions.microsoft.com> wrote: >I just bought a new computer (Dell) with Microsoft 2003 Small >Business. I have having problems with my address book for my contacts. >Can I speak to someone with regard to this at no charge, since I just >bought the computer? If you post your question here (free) our experts w...

Sync problem w/ PPC 2002
I've got Money 2003 on the desktop and am synching Money data with a Jornada 568 running PPC 2002. But, some account detail information doesn't seem to be coming across. In Money on my PDA, on the 2nd screen (Optional tab) for editing Account Details, there are fields for Account Number and Contact Name. However, they are not being synchronized as I would expect - in fact they do not seem to be filled in at all. On the same screen, two fields "Institution Name" and "Phone Number" seem to be populated with information from the $2K3 Contact Information screen for ...