W2K3 E2K3 SP1 Event ID 2107 & 2122

I am having a random problem with DNS connectiviity.
Every so often a 2107 Event occurs, followed by a 2122 and than a bunch of 
2107's.

Process INETINFO.EXE (PID=1584). DSAccess failed to obtain an IP address for 
DS server RCSMASTER2.rcs.k12.in.us, error 11004.  This host will not be used 
as a DS server by DSAccess. 

Process INETINFO.EXE (PID=1584). Error 0x8007000e occurred when DNS was 
queried for the service location  (SRV) resource record used to locate a 
domain controller for domain rcs.k12.in.us
 The query was for the SRV record for _ldap._tcp.dc._msdcs.rcs.k12.in.us
 For information about correcting this problem,  type in the command line:
hh tcpip.chm::/sag_DNS_tro_dcLocator_messageA.htm

After that mail just backs up in the various queues.
Rebooting the server or restarting IIS admin seems to correct the problem 
for a while and then it happens again.

Running GFI ME, GFI MS, & GFI MA.
It may be related to these but GFI support does not think so.

Have 3 DC's in the site and it happens with each of them.

Anyone with simular issue or ideas?
0
Rob3660 (422)
10/7/2005 6:34:03 PM
exchange.admin 57650 articles. 1 followers. Follow

9 Replies
494 Views

Similar Articles

[PageSpeed] 59

On Fri, 7 Oct 2005 11:34:03 -0700, Rob <Rob@discussions.microsoft.com>
wrote:

>I am having a random problem with DNS connectiviity.
>Every so often a 2107 Event occurs, followed by a 2122 and than a bunch of 
>2107's.
>
>Process INETINFO.EXE (PID=1584). DSAccess failed to obtain an IP address for 
>DS server RCSMASTER2.rcs.k12.in.us, error 11004.  This host will not be used 
>as a DS server by DSAccess. 
>
>Process INETINFO.EXE (PID=1584). Error 0x8007000e occurred when DNS was 
>queried for the service location  (SRV) resource record used to locate a 
>domain controller for domain rcs.k12.in.us
> The query was for the SRV record for _ldap._tcp.dc._msdcs.rcs.k12.in.us
> For information about correcting this problem,  type in the command line:
>hh tcpip.chm::/sag_DNS_tro_dcLocator_messageA.htm
>
>After that mail just backs up in the various queues.
>Rebooting the server or restarting IIS admin seems to correct the problem 
>for a while and then it happens again.
>
>Running GFI ME, GFI MS, & GFI MA.
>It may be related to these but GFI support does not think so.
>
>Have 3 DC's in the site and it happens with each of them.
>
>Anyone with simular issue or ideas?


Disable GFI and test. 

0
adavid (8731)
10/7/2005 7:03:07 PM
Rob <Rob@discussions.microsoft.com> wrote:

					[ snip ]

>Running GFI ME, GFI MS, & GFI MA.
>It may be related to these but GFI support does not think so.
>
>Have 3 DC's in the site and it happens with each of them.
>
>Anyone with simular issue or ideas?

When this happens, can you use NSLOOKUP (from the keyboard of the
Exchange server) to find those objects? If not, you'll have to fix
DNS.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
10/8/2005 6:55:46 PM
Yes, NSLOOKUP works fine when this problem occurs.

Just seems the exchange processes can talk to any DC.

"Rich Matheisen [MVP]" wrote:

> Rob <Rob@discussions.microsoft.com> wrote:
> 
> 					[ snip ]
> 
> >Running GFI ME, GFI MS, & GFI MA.
> >It may be related to these but GFI support does not think so.
> >
> >Have 3 DC's in the site and it happens with each of them.
> >
> >Anyone with simular issue or ideas?
> 
> When this happens, can you use NSLOOKUP (from the keyboard of the
> Exchange server) to find those objects? If not, you'll have to fix
> DNS.
> 
> -- 
> Rich Matheisen
> MCSE+I, Exchange MVP
> MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
> Don't send mail to this address mailto:h.pott@getronics.com
> 
0
Rob3660 (422)
10/10/2005 4:17:04 AM
Can't reall go without virus and spam protecttion for a couple of days to see 
if it helps.

Pretty sure its not that as others with GFI not having this problem.



"Andy David - MVP" wrote:

> On Fri, 7 Oct 2005 11:34:03 -0700, Rob <Rob@discussions.microsoft.com>
> wrote:
> 
> >I am having a random problem with DNS connectiviity.
> >Every so often a 2107 Event occurs, followed by a 2122 and than a bunch of 
> >2107's.
> >
> >Process INETINFO.EXE (PID=1584). DSAccess failed to obtain an IP address for 
> >DS server RCSMASTER2.rcs.k12.in.us, error 11004.  This host will not be used 
> >as a DS server by DSAccess. 
> >
> >Process INETINFO.EXE (PID=1584). Error 0x8007000e occurred when DNS was 
> >queried for the service location  (SRV) resource record used to locate a 
> >domain controller for domain rcs.k12.in.us
> > The query was for the SRV record for _ldap._tcp.dc._msdcs.rcs.k12.in.us
> > For information about correcting this problem,  type in the command line:
> >hh tcpip.chm::/sag_DNS_tro_dcLocator_messageA.htm
> >
> >After that mail just backs up in the various queues.
> >Rebooting the server or restarting IIS admin seems to correct the problem 
> >for a while and then it happens again.
> >
> >Running GFI ME, GFI MS, & GFI MA.
> >It may be related to these but GFI support does not think so.
> >
> >Have 3 DC's in the site and it happens with each of them.
> >
> >Anyone with simular issue or ideas?
> 
> 
> Disable GFI and test. 
> 
> 
0
Rob3660 (422)
10/10/2005 4:17:07 AM
Rob <Rob@discussions.microsoft.com> wrote:

>Yes, NSLOOKUP works fine when this problem occurs.

And you're able to find the server name and the SRV records? Or are
you just saying that you can use NSLOOKUP to locate other "A" records?

>Just seems the exchange processes can talk to any DC.

Have you put anything into the "External DNS" property on the SMTP
Virtual Server? The only time I've had problems with Exchange 200x
SMTP and DNS was when I tried to use that.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
10/10/2005 6:53:32 PM
"Rich Matheisen [MVP]" wrote:

> Rob <Rob@discussions.microsoft.com> wrote:
> 
> >Yes, NSLOOKUP works fine when this problem occurs.
> 
> And you're able to find the server name and the SRV records? Or are
> you just saying that you can use NSLOOKUP to locate other "A" records?

I will look at this more closely the next time it occurs.

> 
> >Just seems the exchange processes can talk to any DC.
> 
> Have you put anything into the "External DNS" property on the SMTP
> Virtual Server? The only time I've had problems with Exchange 200x
> SMTP and DNS was when I tried to use that.

No, I have nothing in External DNS. Also have now disabled Reverse DNS 
lookups to see if that has any effect.

Have GFI looking into it from their end also. Ran BPA tool and everything 
looks good there.
0
Rob3660 (422)
10/10/2005 7:25:03 PM
Rob <Rob@discussions.microsoft.com> wrote:

>"Rich Matheisen [MVP]" wrote:

					[ snip ]

>> Have you put anything into the "External DNS" property on the SMTP
>> Virtual Server? The only time I've had problems with Exchange 200x
>> SMTP and DNS was when I tried to use that.
>
>No, I have nothing in External DNS. Also have now disabled Reverse DNS 
>lookups to see if that has any effect.

It doesn't.

>Have GFI looking into it from their end also. Ran BPA tool and everything 
>looks good there.

I don't see how a SMTP server would interfere with DNS.

-- 
Rich Matheisen
MCSE+I, Exchange MVP
MS Exchange FAQ at http://www.swinc.com/resource/exch_faq.htm
Don't send mail to this address mailto:h.pott@getronics.com
0
richnews (7316)
10/10/2005 8:17:24 PM

> >No, I have nothing in External DNS. Also have now disabled Reverse DNS 
> >lookups to see if that has any effect.
> 
> It doesn't.
> 
> >Have GFI looking into it from their end also. Ran BPA tool and everything 
> >looks good there.
> 
> I don't see how a SMTP server would interfere with DNS.
> 
Me either, but has not done it so far. 23hr and counting....
0
Rob3660 (422)
10/11/2005 3:55:06 PM
This issue was corrected by adding an internal MX record to DNS.
Not sure why this was needed, but it has solved the problem.

"Rob" wrote:

> I am having a random problem with DNS connectiviity.
> Every so often a 2107 Event occurs, followed by a 2122 and than a bunch of 
> 2107's.
> 
> Process INETINFO.EXE (PID=1584). DSAccess failed to obtain an IP address for 
> DS server RCSMASTER2.rcs.k12.in.us, error 11004.  This host will not be used 
> as a DS server by DSAccess. 
> 
> Process INETINFO.EXE (PID=1584). Error 0x8007000e occurred when DNS was 
> queried for the service location  (SRV) resource record used to locate a 
> domain controller for domain rcs.k12.in.us
>  The query was for the SRV record for _ldap._tcp.dc._msdcs.rcs.k12.in.us
>  For information about correcting this problem,  type in the command line:
> hh tcpip.chm::/sag_DNS_tro_dcLocator_messageA.htm
> 
> After that mail just backs up in the various queues.
> Rebooting the server or restarting IIS admin seems to correct the problem 
> for a while and then it happens again.
> 
> Running GFI ME, GFI MS, & GFI MA.
> It may be related to these but GFI support does not think so.
> 
> Have 3 DC's in the site and it happens with each of them.
> 
> Anyone with simular issue or ideas?
0
Rob3660 (422)
10/14/2005 1:04:03 PM
Reply:

Similar Artilces:

E2K3 SP2 : How to move public bank to another server ?
Hi everyone, I post this message because i've a problem without solution now with my exchange 2003 std sp2 server. I've actually on this server a public bank, with public folder hierarchy and publics folder. This server start to be old and i would like to transfer everything to another server, but i didn't found how to do it. I just founded informations on how make a replication of a public folder and a way to transfert public bank to another by doing a sort of emergency restore. But is it any clean way to do it (transfert hierarchy and publics folders with conte...

Removing E2k3 after half of a rolling uprade.
Scenario: Node 1: Windows 2000 Sp4 Exchange 2003 server (this server was a two node cluster), and it had a rolling upgrade performed on this node ONLY. Node 2: The other node remained an Exchange 2000 server and has since been removed from the cluster and rebuilt into a new Windows 2003 SP1 with E2K3 SP2. My question is this: Since the rolling upgrade of Node 1, from E2k to E2k3, I would like to remove this server and rebuild it as a new E2k3 server. This server was the first server in the org. Are there any special circumstances once should follow for removal of server from site...

Event ID 8213 #2
All of a sudden we started to get this error on our Exchange 2003 server. System Attendant Service failed to create session for virtual machine DOAR. The error number is 0xc103073a. The error description: Explanation The System Attendant service failed to create a session for the virtual machine specified in the Event Log. This usually occurs when the Exchange Service Account credentials have been changed or corrupted. User Action Retyping the Exchange Service Account password in the Exchange System Manager usually fixes this. Where do I retype this password. I have looked at the propert...

Double Click Event in Subform
Good Day Everyone.. I have looked for an answer to my issue but have not been successful thus far. I have a main form. The main form contains Subform 'A' and Subform 'B'. Please note that Subform 'B' resides on a tab control. Subform 'A' is a quick glance of a customer (account # & account name). Subform 'B' has all of the detailed contact information for the account (contact name, contact #, etc.). I already have a text box that allows the user to key in the account # or name of the account. Upon hitting search requery runs that fields ...

Updated to SP1, now no sig
I just updated my system to XP SP2, and Office 2003 SP1. When I compose a new email now, either I get no signature or I get a big red X where it should go. The sig has a couple of marques setup in it ... but they aren't working now. Anybody got any ideas? Thanks, --Jim ...

POP3 W2K3 SBS
I have installed Windows 2003 Small Business Server and have set the server to use a ".local" domain name. This gives my users an internal mail address of xxx@xxx.local. All internal mails work fine. I have an ntl mail service which I use to access external mail. I want to set-up the server to download automatically useing the POP3 connection manager. I set-up the server to downloads every 15 minutes from pop.ntlworld.com and this worked fine. I then set-up an SMTP connector to ntlworld to send email out. The emails were sent out fine but arrived at their destination with the x...

FSRM on W2K3 R2 SP1 ent. can't send email notification
Hi, Currently i have several servers running Windows Server 2003 R2 SP 1 enterprise edition. I have installed FSRM and have configured the quota and file screen well. Few days ago I have set the e-mail recipients (administrators and additional e-mail headers) for notifications for the quotas and file screens to exchange distribution list and I found an error on the file screens. For the quota, it can send notifications to the distribution list For the file screens, it cannot send notifications to the distribution list but when I specify an individual e-mail address, file screens can sen...

Grayed out "schedule of events" in calendar options
Setting up calendars in Publisher 2003, I cannot get the schedule of events to work as it is grayed out. Any suggestions as to how to activate this very handy function? ...

OWA fails after E2K3 SP1 Update
I am doing a cross post here in hopes that someone might have a fix for this E2K3 SP1 OWA issue. Thanks in advance!! Randall From: "Randall L. Smith" <randall.nospamatall.l.smith@nospam.rlsmith.net> Subject: You are not authorized to view this page error connecting via OWA after W2KSP1 update Date: Tuesday, December 28, 2004 11:46 AM Hi all, I get the following error via OWA after I updated E2K3 to SP1 in SBS. "You are not authorized to view this page" I can't find anyting in the event log, nothing in the IIS logs, no errors of any type. Permissions all loo...

How do you sign up for Exchange 2007 SP1 beta?
http://msexchangeteam.com/archive/2007/02/23/435699.aspx - this might make the Exchange 2007 hardware and software I foolishly purchased usable - anyone know how I can sign up for the beta? http://download.microsoft.com/download/5/e/6/5e672458-592a-44a2-b489-11cec19d3c82/RelNotes.htm - hopefully there is a way to actually download it. Thanks "boe" <boe_d@nospam.hotmail.com> wrote in message news:%23mBC31hdHHA.2088@TK2MSFTNGP05.phx.gbl... > http://msexchangeteam.com/archive/2007/02/23/435699.aspx - this might make > the Exchange 2007 hardware and software I foo...

event id 565
I get a 15 -20 meg security log monthly. mainly event id 565, object access. our server is secure behind firewall and it only accepts inbound smtp from our gateway scanner. I set group policy for this server to only log failures, but it logs fail and success. Is there any other way to stop all of these events or is there another issue regards TO = Hi, This is most likely a security audit setting at the domain level. Leif "MSNews" <msnews@ms.com> wrote in message news:%23pdjg2GnGHA.724@TK2MSFTNGP03.phx.gbl... >I get a 15 -20 meg security log monthly. mainly even...

E2K3 Filter
I am having a liitle bit of an issue trying to apply filtering in E2K3 under the Global Settings - Message Delivery. When I go into its property to add Sender Filter and Connection Filter, I get a message " Connection, Recipient and Sender Filter must be enabled on the specific smtp virtual server IP address assisgnements as they are not enabled by default." I followed the MS article 261087 but I keep getting this message and I am not sure if the filtering is working or not. It is normal that you keep on getting that message even after that you enable it. The ESM just show...

Auto-Accept Agent event sink for Exchange Server 2003 help!
I have installed the Auot-Accept Agent, using the local system account as the service's account. I have edited the AutoAccept.config.xml file, leeaving only the "global" configuration information. I have run the RegisterMailbox.vbs and ListMailboxes.vbs scripts to add and list those accounts added (I created a text file with the default SMTP addresses as found in Exchange Server 2003). All of these steps appear to have gone off flawlessly... The problem... proving this is true with the MailboxStatus.vbs script. This script's XML output (run with the /DEBUG option on) indic...

w2k8r2 as member server in w2k3 domain
All; Apologies if this is old news, but has anyone had issues joing W2K8R2 servers into a W2K3 domain? rgds and tgif S Howdie! HulloSon schrieb: > Apologies if this is old news, but has anyone had issues joing W2K8R2 > servers into a W2K3 domain? > rgds and tgif Nah, they're working pretty well. Is there an issue you encounter specifically? Florian -- Microsoft MVP - Group Policy eMail: prename [at] frickelsoft [dot] net. blog: http://www.frickelsoft.net/blog. ANY advice you get on the Newsgroups should be tested thoroughly in your lab. Hello HulloSon...

Event Handling in csharp
hi all, I am Playing with event handlers in C#. I can able to handle the keys like up arrow, down arrow etc. But when I press both up and left arrow keys, it is recognizing only up arrow key. Can anybody please let me know, what is needed to handle that event? and is it a special case? Thanks & Regards, Sadanand. Sadanand wrote: > hi all, > I am Playing with event handlers in C#. > I can able to handle the keys like up arrow, down arrow etc. But when > I press both up and left arrow keys, it is recognizing only up arrow > key. Can anybody please let me know, ...

Event ID 8230
Since upgrading our Exchange 2000 Exchange servers to Exchange 2003-SP1 we have been experiencing warning events on our back-end servers: "An inconsistency was detected in user@domain.com: /Calendar/filename.EML. The calendar is being repaired. If other errors occur with this calendar, please view the calendar using Microsoft Outlook Web Access. If a problem persists, please recreate the calendar or the containing mailbox. " Anyone know what these means? I'm assuming that this is due to the upgrade of IIS (our back-end Exchange servers were also upgraded to Windows...

Update query to populate new field with specific ID
I have a table with AcctNo, SecurityName, otherfields. I need to update this table with a new field that would indicate for each AcctNo row the number of SecurityName. for example: ACCTNO NEWFIELD SECURITYNAME 10021 1 IBM 10021 2 SEARS 10022 1 MICROSOFT 10022 2 RIMM 10022 3 GMC Is there a function that can do this? this is a one time deal, I intend to create a new table with the results, at a later point I may have to refresh the data at that point I will redo the table. I need to run some stats for each Account an...

Add Event Handlers (.NET)
Hi, (.NET) I'd like to add event handlers like onOpenDocument to my CDocment derived class but in the classview window, I clicked on the name of the class I want to change for instance CMFCDoc then tried clicking on all items of the tree including Bases and Interfaces, Maps and others, but still couldn't be added. Could anyone kindly give me some information? I would be much obliged... Thanks ...

how to create event boxes in excel
tell me how to create boxes in excel for timelines Jon Peltier has links to instructions for Gantt charts: http://www.peltiertech.com/Excel/Charts/GanttLinks.html bracer wrote: > tell me how to create boxes in excel for timelines -- Debra Dalgleish Excel FAQ, Tips & Book List http://www.contextures.com/tiptech.html ...

Mouse Events with associated labels?
Hi all- I found parts of my answer in the archives, but am wondering if my solution really is a 'good' one. I have a form with a combo box (with enter and exit event procedures) and a non-associated label (this lets me set up a On Click event for the label.) (Several pairs, actually.) When I was setting this up I considered using a command button but settled on the unassociated label as it seemed to me to be "less complicated." Now, as I am putting the form into use I find that I'd like to set up shortcut key access to the combo box. The information I found in the ar...

E2K3 Standard
Ok, I'm getting these NDR's and Event Log errors, I've read everything I possible could about these, and I'm still clueless, please help... I'm running Exchange 2003 Standard on a Server 2003 Standard box, this is my only email server. I'm running a 2000 Domain. Here is what I am getting... Event ID 7004 This is an SMTP protocol error log for virtual server ID 1, connection #333. The remote host "xx.xx.xx.xx", responded to the SMTP command "rcpt" with "550 5.7.1 <user@domain.com>... Relaying denied ". The full command sent wa...

New Lead Event
Hi, While creating a new lead, i would like to call some third party application which will perform some action. In workflow manager,I can specify rules for the crete new Lead event. Is it possible to define a rule which will call the application on create new lead event. Help Needed. Thanks in advance Regards. Raju Look into the PostURL action in Workflow. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Mon, 13 Sep 2004 12:05:36 +0530, "Raju" <raju@netgalactic.com> wrote: Hi, ...

exchange 2003 sp1 and newsgroups?
Ok, have read the article on how to add, which is a piece of cake, as it does it for you... only issue I have is that I built newsgroup for microsoft, and it's populates outlook2003, but nothing is in there? I've looked for the obvious, and searched this newsgroup???/ AL You can't use Microsoft's NNTP server as a pull feed - they restrict it to only certain servers. Your best bet would be to find out if your ISP is set up with an NNTP server that is allowed to pull the feeds and if they will allow you to pull from them. -- Ben Winzenz Exchange MVP MessageOne Read my ...

Migrating to W2K3 AD
I have been tasked with migrating our W2K AD to a new W2K3 AD in new tree. I am currently running Exchange 5.5 on NT 4.0. We will not be upgrading this server or Exchange because because will we be moving our email system to a new global email system that my parent company will be hosting. I do have the Active Directory Connector running between AD and Exchange. More than likely the Netbios name of my domain will be changing unless I do a domain rename after I do the migration. What will happen to my NT Account/Mailbox associations? What should I do to properly plan this migratio...

Problem in making changes within a report's Detail_Format event
I am using Access 2007 for the first time after a fair amount of use of previous Access versions pre 2003. I am trying to change the contents of a text box in Access 2007 at the format event of a report using the following: *********** Private Sub Detail_Format(Cancel As Integer, FormatCount As Integer) txtWeekDay.Text = "tested" End Sub ************* If I do this when running print review I get the followng error message: "You can't reference a method or property for a control unless the control has the focus" If I then add to the code as follows ********* ...