Vista & Exchange System Management Tools / Admin Pack / AdminPak

I have Windows Server Administration Tools installed on Vista, but
can't get Exchange System Management Tools to install.  When I run the
Setup, it warns me twice that this is not compatible with Vista.  When
I continue anyway, and try to select the Exchange System Management
Tools, it tells me:

"The component "Microsoft Exchange System Management Tools" cannot be
assigned the action "install" because:
- The "Internet Information Services Snap-In" component of the
Microsoft Internet Information Services (IIS) is either not installed
or disabled"

I have the requisite IIS Management Console installed, and the IIS 6
Management Compatiblity components.

What do I need to do to get this to work ?   Is there an updated
Management Tools MSI coming out for Vista, or are there other steps I
need to take the with current install ?

We are running Exchange 2003 SP1.

Thanks for any help :-)

0
11/17/2006 3:38:21 PM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
671 Views

Similar Articles

[PageSpeed] 57

I have the same issue.

Have installed the win2k3 admin tools on vista but am also unable to install 
the Exchange System Management tools.

Have tried installing all the IIS7 components and still no luck.

a solution to this would be good!!!



"huddie" wrote:

> I have Windows Server Administration Tools installed on Vista, but
> can't get Exchange System Management Tools to install.  When I run the
> Setup, it warns me twice that this is not compatible with Vista.  When
> I continue anyway, and try to select the Exchange System Management
> Tools, it tells me:
> 
> "The component "Microsoft Exchange System Management Tools" cannot be
> assigned the action "install" because:
> - The "Internet Information Services Snap-In" component of the
> Microsoft Internet Information Services (IIS) is either not installed
> or disabled"
> 
> I have the requisite IIS Management Console installed, and the IIS 6
> Management Compatiblity components.
> 
> What do I need to do to get this to work ?   Is there an updated
> Management Tools MSI coming out for Vista, or are there other steps I
> need to take the with current install ?
> 
> We are running Exchange 2003 SP1.
> 
> Thanks for any help :-)
> 
> 
0
D (176)
11/21/2006 2:47:01 PM
I too am having this problem.  I am going to try and install the
Exchange 2007 tools......

D wrote:
> I have the same issue.
>
> Have installed the win2k3 admin tools on vista but am also unable to install
> the Exchange System Management tools.
>
> Have tried installing all the IIS7 components and still no luck.
>
> a solution to this would be good!!!
>
>
>
> "huddie" wrote:
>
> > I have Windows Server Administration Tools installed on Vista, but
> > can't get Exchange System Management Tools to install.  When I run the
> > Setup, it warns me twice that this is not compatible with Vista.  When
> > I continue anyway, and try to select the Exchange System Management
> > Tools, it tells me:
> >
> > "The component "Microsoft Exchange System Management Tools" cannot be
> > assigned the action "install" because:
> > - The "Internet Information Services Snap-In" component of the
> > Microsoft Internet Information Services (IIS) is either not installed
> > or disabled"
> >
> > I have the requisite IIS Management Console installed, and the IIS 6
> > Management Compatiblity components.
> >
> > What do I need to do to get this to work ?   Is there an updated
> > Management Tools MSI coming out for Vista, or are there other steps I
> > need to take the with current install ?
> >
> > We are running Exchange 2003 SP1.
> > 
> > Thanks for any help :-)
> > 
> >

0
11/22/2006 2:42:52 PM
Same problem here...I get the following error message:

The component "Microsoft Exchane System Management Tools" cannot be
assigned the action "Install" because:
-The "Internet Information Services Snap-In" component of the Microsoft
Internet Information Services (IIS) is either not installed or
disabled.

This is happening after installing every single item under IIS 6.0 in
Windows Vista Ultimate.

Any help is greatly appreciated.

Thanks!!


spam.yucky@gmail.com wrote:
> I too am having this problem.  I am going to try and install the
> Exchange 2007 tools......
>
> D wrote:
> > I have the same issue.
> >
> > Have installed the win2k3 admin tools on vista but am also unable to install
> > the Exchange System Management tools.
> >
> > Have tried installing all the IIS7 components and still no luck.
> >
> > a solution to this would be good!!!
> >
> >
> >
> > "huddie" wrote:
> >
> > > I have Windows Server Administration Tools installed on Vista, but
> > > can't get Exchange System Management Tools to install.  When I run the
> > > Setup, it warns me twice that this is not compatible with Vista.  When
> > > I continue anyway, and try to select the Exchange System Management
> > > Tools, it tells me:
> > >
> > > "The component "Microsoft Exchange System Management Tools" cannot be
> > > assigned the action "install" because:
> > > - The "Internet Information Services Snap-In" component of the
> > > Microsoft Internet Information Services (IIS) is either not installed
> > > or disabled"
> > >
> > > I have the requisite IIS Management Console installed, and the IIS 6
> > > Management Compatiblity components.
> > >
> > > What do I need to do to get this to work ?   Is there an updated
> > > Management Tools MSI coming out for Vista, or are there other steps I
> > > need to take the with current install ?
> > >
> > > We are running Exchange 2003 SP1.
> > > 
> > > Thanks for any help :-)
> > > 
> > >

0
11/28/2006 3:35:09 AM
Maybe Vista support is under development.  Anybody know ?


pepetorres22@gmail.com wrote:
> Same problem here...I get the following error message:
>
> The component "Microsoft Exchane System Management Tools" cannot be
> assigned the action "Install" because:
> -The "Internet Information Services Snap-In" component of the Microsoft
> Internet Information Services (IIS) is either not installed or
> disabled.
>
> This is happening after installing every single item under IIS 6.0 in
> Windows Vista Ultimate.
>
> Any help is greatly appreciated.
>
> Thanks!!
>
>
> spam.yucky@gmail.com wrote:
> > I too am having this problem.  I am going to try and install the
> > Exchange 2007 tools......
> >
> > D wrote:
> > > I have the same issue.
> > >
> > > Have installed the win2k3 admin tools on vista but am also unable to install
> > > the Exchange System Management tools.
> > >
> > > Have tried installing all the IIS7 components and still no luck.
> > >
> > > a solution to this would be good!!!
> > >
> > >
> > >
> > > "huddie" wrote:
> > >
> > > > I have Windows Server Administration Tools installed on Vista, but
> > > > can't get Exchange System Management Tools to install.  When I run the
> > > > Setup, it warns me twice that this is not compatible with Vista.  When
> > > > I continue anyway, and try to select the Exchange System Management
> > > > Tools, it tells me:
> > > >
> > > > "The component "Microsoft Exchange System Management Tools" cannot be
> > > > assigned the action "install" because:
> > > > - The "Internet Information Services Snap-In" component of the
> > > > Microsoft Internet Information Services (IIS) is either not installed
> > > > or disabled"
> > > >
> > > > I have the requisite IIS Management Console installed, and the IIS 6
> > > > Management Compatiblity components.
> > > >
> > > > What do I need to do to get this to work ?   Is there an updated
> > > > Management Tools MSI coming out for Vista, or are there other steps I
> > > > need to take the with current install ?
> > > >
> > > > We are running Exchange 2003 SP1.
> > > > 
> > > > Thanks for any help :-)
> > > > 
> > > >

0
11/28/2006 11:23:06 AM
has anybody come up with a fix for this?

"huddie" wrote:

> Maybe Vista support is under development.  Anybody know ?
> 
> 
> pepetorres22@gmail.com wrote:
> > Same problem here...I get the following error message:
> >
> > The component "Microsoft Exchane System Management Tools" cannot be
> > assigned the action "Install" because:
> > -The "Internet Information Services Snap-In" component of the Microsoft
> > Internet Information Services (IIS) is either not installed or
> > disabled.
> >
> > This is happening after installing every single item under IIS 6.0 in
> > Windows Vista Ultimate.
> >
> > Any help is greatly appreciated.
> >
> > Thanks!!
> >
> >
> > spam.yucky@gmail.com wrote:
> > > I too am having this problem.  I am going to try and install the
> > > Exchange 2007 tools......
> > >
> > > D wrote:
> > > > I have the same issue.
> > > >
> > > > Have installed the win2k3 admin tools on vista but am also unable to install
> > > > the Exchange System Management tools.
> > > >
> > > > Have tried installing all the IIS7 components and still no luck.
> > > >
> > > > a solution to this would be good!!!
> > > >
> > > >
> > > >
> > > > "huddie" wrote:
> > > >
> > > > > I have Windows Server Administration Tools installed on Vista, but
> > > > > can't get Exchange System Management Tools to install.  When I run the
> > > > > Setup, it warns me twice that this is not compatible with Vista.  When
> > > > > I continue anyway, and try to select the Exchange System Management
> > > > > Tools, it tells me:
> > > > >
> > > > > "The component "Microsoft Exchange System Management Tools" cannot be
> > > > > assigned the action "install" because:
> > > > > - The "Internet Information Services Snap-In" component of the
> > > > > Microsoft Internet Information Services (IIS) is either not installed
> > > > > or disabled"
> > > > >
> > > > > I have the requisite IIS Management Console installed, and the IIS 6
> > > > > Management Compatiblity components.
> > > > >
> > > > > What do I need to do to get this to work ?   Is there an updated
> > > > > Management Tools MSI coming out for Vista, or are there other steps I
> > > > > need to take the with current install ?
> > > > >
> > > > > We are running Exchange 2003 SP1.
> > > > > 
> > > > > Thanks for any help :-)
> > > > > 
> > > > >
> 
> 
0
sheldon (10)
1/4/2007 12:35:00 AM
I've heard it'll be SP1 Vista before this is formally corrected.  and I 
don't think Ex07 Admin tools will run on Vista yet either


"Sheldon" <Sheldon@discussions.microsoft.com> wrote in message 
news:3E8FC3B9-9372-4D92-AF58-3C7A6324CBAC@microsoft.com...
> has anybody come up with a fix for this?
>
> "huddie" wrote:
>
>> Maybe Vista support is under development.  Anybody know ?
>>
>>
>> pepetorres22@gmail.com wrote:
>> > Same problem here...I get the following error message:
>> >
>> > The component "Microsoft Exchane System Management Tools" cannot be
>> > assigned the action "Install" because:
>> > -The "Internet Information Services Snap-In" component of the Microsoft
>> > Internet Information Services (IIS) is either not installed or
>> > disabled.
>> >
>> > This is happening after installing every single item under IIS 6.0 in
>> > Windows Vista Ultimate.
>> >
>> > Any help is greatly appreciated.
>> >
>> > Thanks!!
>> >
>> >
>> > spam.yucky@gmail.com wrote:
>> > > I too am having this problem.  I am going to try and install the
>> > > Exchange 2007 tools......
>> > >
>> > > D wrote:
>> > > > I have the same issue.
>> > > >
>> > > > Have installed the win2k3 admin tools on vista but am also unable 
>> > > > to install
>> > > > the Exchange System Management tools.
>> > > >
>> > > > Have tried installing all the IIS7 components and still no luck.
>> > > >
>> > > > a solution to this would be good!!!
>> > > >
>> > > >
>> > > >
>> > > > "huddie" wrote:
>> > > >
>> > > > > I have Windows Server Administration Tools installed on Vista, 
>> > > > > but
>> > > > > can't get Exchange System Management Tools to install.  When I 
>> > > > > run the
>> > > > > Setup, it warns me twice that this is not compatible with Vista. 
>> > > > > When
>> > > > > I continue anyway, and try to select the Exchange System 
>> > > > > Management
>> > > > > Tools, it tells me:
>> > > > >
>> > > > > "The component "Microsoft Exchange System Management Tools" 
>> > > > > cannot be
>> > > > > assigned the action "install" because:
>> > > > > - The "Internet Information Services Snap-In" component of the
>> > > > > Microsoft Internet Information Services (IIS) is either not 
>> > > > > installed
>> > > > > or disabled"
>> > > > >
>> > > > > I have the requisite IIS Management Console installed, and the 
>> > > > > IIS 6
>> > > > > Management Compatiblity components.
>> > > > >
>> > > > > What do I need to do to get this to work ?   Is there an updated
>> > > > > Management Tools MSI coming out for Vista, or are there other 
>> > > > > steps I
>> > > > > need to take the with current install ?
>> > > > >
>> > > > > We are running Exchange 2003 SP1.
>> > > > >
>> > > > > Thanks for any help :-)
>> > > > >
>> > > > >
>>
>> 

0
del731 (73)
1/4/2007 5:52:46 AM
Like Del says, it's another one of those examples of products coming
out of the same company in a disconnected manner. It's a pain but it's
a large company and they can't seem to overcome things like this at
the moment.
At the moment RDP is your friend.
0
mark7219 (5666)
1/4/2007 7:58:26 AM
Read and weep. http://support.microsoft.com/kb/931903/en-us. I would be 
embarrassed if I were Microsoft. They constantly push ease of administration 
and they don't even try to fix. Can't wait for the MCSE upgrade on this! The 
question should read: You are administering an install of Exchange 2003 and 
for security the Remote desktop has been disabled. From Vista how do you get 
this done?

1. Install MMC tools.
2. Use mental powers.
3. Bribe Bill Gates.
4. Sneakernet.
-- 
Rage, rage against the dying of the light.


"Mark Arnold [MVP]" wrote:

> Like Del says, it's another one of those examples of products coming
> out of the same company in a disconnected manner. It's a pain but it's
> a large company and they can't seem to overcome things like this at
> the moment.
> At the moment RDP is your friend.
> 
0
2/13/2007 12:26:00 AM
Reply:

Similar Artilces:

VISTA
When I go to save my excel 2007 worksheet which is running in compatibility mode because I have VISTA I get DOCUMENT NOT SAVED can anybody help? Thank you -- Paula Paula, Your Excel 2007 is not running in compatibility mode because of Vista. Compatibility mode means you have opens a old Excel file made with a version that pre-dates XL 2007 Form the Start menu open Excel. It will open with a blank XL 2007 workbook Add some data and Save Tell us what happens best wishes -- Bernard V Liengme Microsoft Excel MVP http://people.stfx.ca/bliengme remove caps from email "PaulaC" <P...

Regarding Pure Exchange 2003 network
Hi All, I have two Exchange 2003 servers have same organisation, but diffrent sites in diff Active directory. I am having one of them in remote area. My problem is I am notable to see other site server from another site. 1. What connectors do i need to create for sending mails from one site to another site? 2. And what connectors do i need to create for seeing other exchange servers from my site? Thanks, Tharakesh K. On Thu, 30 Sep 2004 09:45:43 -0700, "Tharakesh" <Tharakeshk@systechusa.com> wrote: >Hi All, > >I have two Exchange 2003 servers have same or...

Unable to use manage online services
Yall, This issue is plaguing me for a while already. It happens that I installed Money 2005 SB and now I am unable to manage online services. When I try to go to set up online services, I chose credit card, and right after I am presented with a red font message saying “ …. To set up your accounts, you must be online. Please close Money, and then sign in to your file. When you sign in, make sure the Work offline box is cleared. ….”. The work offline is not set at File Menu so I am at a loss here. In addition, if I try to alter my passport at Password Manager I am presented with a...

Live Data Replication on Exchange
How do you perform (high-level) a Live data replication on Exchange 2003? And is there the concept of performing replication between Exchange 5.5 with Exchage 2003? Thanks. Public Folders are the only "replication" native to Exchange. What is the goal? -- Hope that helps, Dan Townsend This posting is provided "AS IS" with no warranties, and confers no rights. Please do not send email to this address, post a reply to this newsgroup. Use of included script samples are subject to the terms specified at http://www.microsoft.com/info/cpyright.htm "JD" <jd...

Exchange 2000 remote control
Hello ! is there a way to remotly control my exchange 2000 server ? not windows terminal service .... from a windows XP computer for example..... Thanks for helping me .. In article <O1f24Sd5DHA.2736@TK2MSFTNGP09.phx.gbl>, user@home.fr says... > Hello ! > is there a way to remotly control my exchange 2000 server ? not windows > terminal service .... from a windows XP computer for example..... > > Thanks for helping me .. > > > Either use Terminal Services in Remote Admin mode, or install the Exchange admin tools on your workstation from the Exchange CD. ...

Is outlook 2003 compatible with Exchange 5.5?
Hi all, It's surely no problem that when I access the exchange via pop3, however, the connection becomes fail when I change to use mailbox access, does anyone can help? rgds, henry Outlook 2003 runs fine against Exchange 5.5. Just remember that 5.5 needs to be patched to SP4 and a couple of post patches thrown in for good measure since Outlook 2003 can cause the server to crash during backup. (Outlook 2003 writes some properties that Exchange 5.5 doesn't expect. The post updates correct that.) "Henry" <henry@henry.com> wrote in message news:u4zDB7sSFHA.331...

page_fault_in_nonpaged_area on vista
Hp lap top, had my first bsod. had not changed anything in 6 days just surfing web. It was slow, and rebooted. bsod. I am in safe mode with network now, if i load into reg vista, it bsod. Here is what I have tried so far. not in any real order Restore to last up date 5/7 Failed restore to 5/4 failed, Restore to day before I added antivirus software 4/29 failed Ran spybot, safe mode Ran cc cleaner safe mode Ran chkdsk c:/r 8 bad sectors. Finally here. This is my work cpu, and i need to get the invoicing out. I have it backed up. I can access it through here. I will say this l...

How to show tool tip for a slider control
Hi all, In my application, I have a slider control placed on a form view. What I want is that when a user moved the pointer of the slider control, i want to display the value of the current slider position in a tooltip over the slider control. I have written following code for this but it is not working. Please tell me what should i do? void CMyFormView::OnInitialUpdate() { ......... m_slidertip.Create(&m_slider); // m_slider is class variable of type CSliderCtrl strcpy(m_slidertip_text, "Slider"); // char m_slidertip_text[500] m_slidertip.AddTool(&m_slider,...

Mobile phone and exchange 2003
Hi all, An employee is using office online with his cell phone to retrieve his calendar. All events including deleted or canceled show up....... But when the same user is logged on to the office workstation which has outlook 2003, the deleted and or canceled events do not show up. We want to phone to match the Outlook. Phone uses MAPI client to connect to exchange server, and server is Exchange 2003 in native mode and os is 2003 native. No other exchange servers exist. Any idea why how and why exchange gives or allows all calendar events to be retrieved this way??? Where can this inform...

separate SMTP email address on existing company Outlook Exchange server
Our company uses Outlook 2000 on exchange 2000 servers and all mail leaves with an envelope From address of @bear.com. I have a separate domain, user@maxrecovery.co.uk that i'd like to use on outgoing mails, so that all my recipients will see on the From: address, user@maxrecovery.co.uk and not user@bear.com and also not From: user@bear.com on behalf of user(Exchange) [user@maxrecovery.co.uk]. Is this possible? Also, Is it possible for me to receive mail in Outlook if senders use either user@bear.com or user@maxrecovery.co.uk? Thanks. Steven Chung <schung@bear.com> wrote: >Ou...

Exchange 2007 and OWA authentication
With Exchange 2003 I configured OWA manually to support http internally using Integrated Authentication and with https using forms. I can't seem to make it work with Exchange 2007. How does the new OWA directory fit in? Amit On Mon, 18 Dec 2006 15:26:37 +0200, "Amit Zinman" <amit@minshar.org.il> wrote: >With Exchange 2003 I configured OWA manually to support http internally >using Integrated Authentication and with https using forms. >I can't seem to make it work with Exchange 2007. How does the new OWA >directory fit in? > > Amit > W...

"Multicurrency Exchange Rate Table Setup"
The window 'Multicurrency Exchange Rate Table Setup' in GP 8.0 appears in this routine: Tools>>Setup>>System>>Exchange Table, but it is not right because of admininistrative users must know the system password to access to this window. But administrative users have not to know the system password. This window must appear in another routine. For example: Tools>>Setup>>Fynancial>>Exchange Table. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, c...

Daylight Savings Time Patch for Exchange 2003 SP1
Is there a patch for MS Exchange 2003 regarding the Daylight Savings Time issue or do I just need the Windows 2003 patch? Thank you. In news:uKJzQB0WHHA.996@TK2MSFTNGP02.phx.gbl, AMP <amplee@yahoo.com> typed: > Is there a patch for MS Exchange 2003 regarding the Daylight Savings > Time issue or do I just need the Windows 2003 patch? > > Thank you. Yes - http://support.microsoft.com/kb/926666 First apply the Windows patch....then the workstation patch(es) - then the Exchange patch, and then either the calendar tool or have each user run the Outlook tzmove.exe tool o...

Outlook 2003 crashes and restarts in Vista
Hi all! I'm hoping to get some help from all of you! After my laptop installed some updates it started to crash Outlook whenever I'm writing an email. I have re-installed Outlook and even uninstalled some of the updates I thought would be conflictive, however it still happens. Here's the error I'm getting: Problem signature: Problem Event Name: APPCRASH Application Name: OUTLOOK.EXE Application Version: 11.0.8312.0 Application Timestamp: 4a403990 Fault Module Name: OUTLLIB.dll Fault Module Version: 11.0.8313.0 Fault Module Timestamp: 4a793...

Exchange OWA #2
Hey All - I just set up an exchange 2000 front end server for about 4 exchange 2000 backend servers....2 of these 4 servers hold the replicated public folder stores. I have set up the FE and BE servers to use ONLY Basic Authentication and plan to use SSL in the future. Apart from the two problems listed below , everything seems to be fine. 1. If I log on to OWA machine to a particular OWA account , I need to authenticate to it two times the first time I log in , after that for every subsequent time logging on once works fine. 2. Certain messages always show a page cannot be displayed when i do...

Vista not starting
Hi! My Dell Dimension/Vista Home Premium SPlatest has been running reasonably troublefree for thre years. Last week, the machine would come up to the 'Micrsosft Corporation' progress bar and progress away to glory. Sometimes a restart would work, sometimes not. The third time it happened, I found it wouldnt start even after three restarts It started on safe mode. I went back to normal mode and (I think) it did not start. Or maybe it ddid. I chanced to look at Event Viewer ( people should make it a practice to do so in the event of unexpected situations) and found a DHCP f...

Meeting organizer is long gone/deleted from Exchange, what to do?
Hello, We have a situation where a meeting was organized with a mix of internal/external people by someone who is no longer with the company (and has had their Exchange mailbox deleted). Of course, now someone wants to make changes to the meeting. Is there any way to change the meeting organizer on this meeting? If not, is there any way to delete it and send a meeting cancellation to all parties, so that we don't have to track down each individual user it was sent to and tell them to delete the meeting so we can re-send the invitation from a valid account? Can't change the m...

Returns Management Setup
I'm just getting started. In the Returns Management Setup Checklist Step 4 it states 'Within the Returns Management module, all items that can be returned must be setup within the Inventory module'. How would one handle non-inventoried items that are sold and drop shipped directly from the vendor/manufacturer? The items must be listed in the inventory cards...drop ships can be returned to stock but not returned to the drop ship vendor directly with this module -- Richard L. Whaley Author / Consultant / MVP 2006-2008 Documentation for Software Users Get our Free Tips and T...

Exchange 2003 Empty Deleted Items
Is there a way to setup maintenance in Exchange 2003 to automatically dump items in the Deleted Folder? Our users are not cleaning out their Deleted Items Folder and after a few years we have several zillion items in user mailbox Deleted Items Folder. We have management's go ahead to set up a scheduled maintenance job to empty folks Deleted Items Folder on a monthly basis. The issue is we can't seem to find any documentation on how to set this maintanance job up. Can you help? Thanks -- NC Beach Bum Hi The feature you need to use is a Mailbox Manager recipient pol...

GP10 and Collections Management Module
We are in the process of upgrading from GP8.0, GP10 is installed on a test machine, now I am looking for the Collections module and I am not seeing it in the additional components. Things that you may have to check: - Make sure you are registered to CM. - Install CM by using the GP install disc 1. - Verify that it shows under Microsoft Dynamics GP >> Tools >> Setup >> System >> Registration. Hope this helps. Rheiner "rcr" wrote: > We are in the process of upgrading from GP8.0, GP10 is installed on a test > machine, now I am loo...

Best partition set for Exchange 2003
I presently have 3 partitions setup on my W2K server with Exchange 2003 In the near future I am going to add another exchange, move everything over to the new one and get rid of the old exchange server. Question I have is do I keep using 3 partitions or is it best to set my partitions some other way. Any feedback will be appreciated. Thank you. http://www.msexchange.org/tutorials/Art-Science-Sizing-Exchange-2003-Part2.html have a look at the above article simon "Volodymyr" <vg@aspenview.org> wrote in message news:D405E32A-BE7A-4C39-9259-05649B943C9F@microsoft.com... &...

Exchange to Exchange 2003 replication
We have 2 orgs with AD and Exchange 2003 installed. Before we migrate one into the other, i need to replicated the GAL's We also had 2 NT4 and 5.5 domains which we replicated using the ADC. However this doesnt appear to be an option, ie it doesnt work for 2003 to 2003. Is there away to replicate either one way or 2 way between the 2 org's? We faffed around with MIIS but for a temp solution i dont want to rebuild a server for MIIS. Cheers GALSync in MIIS Feature Pack Rod Fournier has step-by-step instructions on his blog http://msmvps.com/clustering/archive/2004/10/06/15141.aspx ...

Restore exchange server 2003 #3
I am trying to restore my exchange server 2003 databases, using arcserve 11.1, to an exchange test server with a newly installed copy of exchange server 2003. The test server is a member server in a test domain. The exchange organization names between the two servers are the same. I am putting the backup server on a segregated lan with the test exchange server while doing the restore. So far i am getting an arcserve error similar to the following 'backup agent error(1364)"exchange server error. HrEseRestoreAddDatabase failed. Make sure database exists, is dismounted and ca...

Mailbox Manager #9
Hello all... I need to edit the msExchMailboxManagerAgeLimit attribute as described in KB326397. My question is, where do I find this attribute in the AD, using LDP or ADSIEdit? Thank you. Ed In ADSIEdit, connect to the configuration container, services, Microsoft Exchange, Your Exchange Org, Recipient Policies and in the left hand side you will have a list of your recipient policies, one of which will be your Mailbox Manager policy object. The attribute can be found on this object. Glen "Ed" <ed.jackson@americantower.com> wrote in message news:eZUwFqqjEHA.3712@TK2MSF...

how to install php on vista
I try to install php on window vista by running window installer from php.net. But in Configure IIS, I can not find add new extension (.php) in IIS manager. Also there is no php5isapi.dll in php folder. I try to run test.php on localhost, it gives error message "The page you are requesting cannot be served because of the extension configuration." Need help to solve this problem. Thanks. On 09 Apr 2010, =?Utf-8?B?eW9yaw==?= <york@discussions.microsoft.com> wrote in microsoft.public.windows.vista.general: > I try to install php on window vista by running wind...