Users failing to log in to Exchange on some PCs but not others.

Last week a number of laptop users reported that whenever they run Outlook
2002 to access exchange they are being prompted with a login dialogue.
As they are already authorised network users this should not be happening. I
took the most important users laptop and checked the settings to find
everything was OK.
I started a test profile and tried to set up the user there. Same problem. I
went to another PC and set up a new profile and accessed exchange
immediately.
Back at the laptop, I reinstalled the Outlook Suite, The Network components
and anything else I could think may be at fault, but still fails to
automatically log in and won't accept the login details. Took a spare
laptop, Wiped all old network users, set up an Admin account with no
problem. Tried to set up the user and then myself - non admins, and we both
have problem.Even added the network users as local admins just in case.
I therefore am not sure where to look. The users can access their mail from
some PCs but not others so is it a central problem or a PC problem !

Any friendly Non Destructive Suggestions welcome.
Please CC to me without .nospam.

mark.eades@tskgroupplc.com.nospam


0
7/2/2004 5:27:29 PM
exchange.admin 57650 articles. 2 followers. Follow

4 Replies
791 Views

Similar Articles

[PageSpeed] 48

You may have some corrupt or missing registry keys.  Give this a shot, Mark:
http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q321652.  I've run
into this before and this KB tells you how to fix the issue.

-- 
Regards,

Jerry M. Gartner



"Mark Eades O2" <mark.eades@tesco.net> wrote in message
news:cc45u1$1d8$1@titan.btinternet.com...
> Last week a number of laptop users reported that whenever they run Outlook
> 2002 to access exchange they are being prompted with a login dialogue.
> As they are already authorised network users this should not be happening.
I
> took the most important users laptop and checked the settings to find
> everything was OK.
> I started a test profile and tried to set up the user there. Same problem.
I
> went to another PC and set up a new profile and accessed exchange
> immediately.
> Back at the laptop, I reinstalled the Outlook Suite, The Network
components
> and anything else I could think may be at fault, but still fails to
> automatically log in and won't accept the login details. Took a spare
> laptop, Wiped all old network users, set up an Admin account with no
> problem. Tried to set up the user and then myself - non admins, and we
both
> have problem.Even added the network users as local admins just in case.
> I therefore am not sure where to look. The users can access their mail
from
> some PCs but not others so is it a central problem or a PC problem !
>
> Any friendly Non Destructive Suggestions welcome.
> Please CC to me without .nospam.
>
> mark.eades@tskgroupplc.com.nospam
>
>


0
jerry1699 (21)
7/2/2004 5:41:52 PM
Have you checked the Advanced properties of the Ms Exchange server
services for the outlook client/mailbox, what does it say in Logon network security ??
If it is set to None, you will be prompted to login.. (at least in OL2000) if so, set it
to NT Password Auth (or whatever it needs to be in your domain/outlook environment).\
Also, are there domain user login restrictions to certain workstations (check that), and
failed login attempt count, where the actual user account is being locked out
of the domain for failed attempts..  for the domain policy..


"Mark Eades O2" <mark.eades@tesco.net> wrote in message news:cc45u1$1d8$1@titan.btinternet.com...
> Last week a number of laptop users reported that whenever they run Outlook
> 2002 to access exchange they are being prompted with a login dialogue.
> As they are already authorised network users this should not be happening. I
> took the most important users laptop and checked the settings to find
> everything was OK.
> I started a test profile and tried to set up the user there. Same problem. I
> went to another PC and set up a new profile and accessed exchange
> immediately.
> Back at the laptop, I reinstalled the Outlook Suite, The Network components
> and anything else I could think may be at fault, but still fails to
> automatically log in and won't accept the login details. Took a spare
> laptop, Wiped all old network users, set up an Admin account with no
> problem. Tried to set up the user and then myself - non admins, and we both
> have problem.Even added the network users as local admins just in case.
> I therefore am not sure where to look. The users can access their mail from
> some PCs but not others so is it a central problem or a PC problem !
>
> Any friendly Non Destructive Suggestions welcome.
> Please CC to me without .nospam.
>
> mark.eades@tskgroupplc.com.nospam
>
>


0
bb4 (46)
7/2/2004 9:10:56 PM
I will give this a look, however I have discovered other users since this
started - as they check in at the office.
I think if there is a corruption it is not likely to be all the local
machines, more likely to be the Exchange server.
Unless of course on of the numerous MS updates has 'done the dirty' on us
all !


Thanks

"Jerry M. Gartner" <jerry@SPAM_BE_GONEgartnerwebdev.com> wrote in message
news:eDTq6uFYEHA.2672@TK2MSFTNGP09.phx.gbl...
> You may have some corrupt or missing registry keys.  Give this a shot,
Mark:
> http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q321652.  I've run
> into this before and this KB tells you how to fix the issue.
>
> -- 
> Regards,
>
> Jerry M. Gartner
>
>
>
> "Mark Eades O2" <mark.eades@tesco.net> wrote in message
> news:cc45u1$1d8$1@titan.btinternet.com...
> > Last week a number of laptop users reported that whenever they run
Outlook
> > 2002 to access exchange they are being prompted with a login dialogue.
> > As they are already authorised network users this should not be
happening.
> I
> > took the most important users laptop and checked the settings to find
> > everything was OK.
> > I started a test profile and tried to set up the user there. Same
problem.
> I
> > went to another PC and set up a new profile and accessed exchange
> > immediately.
> > Back at the laptop, I reinstalled the Outlook Suite, The Network
> components
> > and anything else I could think may be at fault, but still fails to
> > automatically log in and won't accept the login details. Took a spare
> > laptop, Wiped all old network users, set up an Admin account with no
> > problem. Tried to set up the user and then myself - non admins, and we
> both
> > have problem.Even added the network users as local admins just in case.
> > I therefore am not sure where to look. The users can access their mail
> from
> > some PCs but not others so is it a central problem or a PC problem !
> >
> > Any friendly Non Destructive Suggestions welcome.
> > Please CC to me without .nospam.
> >
> > mark.eades@tskgroupplc.com.nospam
> >
> >
>
>


0
7/7/2004 8:53:35 AM
I must admit I was sceptical however you were spot on. Checked the relevant
PC's and all were missing keys.
Ran a REG file from a good PC and everything now works as before.
The only question now is what on earth caused the error in the first place -
how did the keys get removed ?

Thanks everyone and especially Jerry.

"Mark Eades O2" <mark.eades@tesco.net> wrote in message
news:ccgdmf$7bs$1@titan.btinternet.com...
> I will give this a look, however I have discovered other users since this
> started - as they check in at the office.
> I think if there is a corruption it is not likely to be all the local
> machines, more likely to be the Exchange server.
> Unless of course on of the numerous MS updates has 'done the dirty' on us
> all !
>
>
> Thanks
>
> "Jerry M. Gartner" <jerry@SPAM_BE_GONEgartnerwebdev.com> wrote in message
> news:eDTq6uFYEHA.2672@TK2MSFTNGP09.phx.gbl...
> > You may have some corrupt or missing registry keys.  Give this a shot,
> Mark:
> > http://support.microsoft.com/default.aspx?scid=kb;EN-US;Q321652.  I've
run
> > into this before and this KB tells you how to fix the issue.
> >
> > -- 
> > Regards,
> >
> > Jerry M. Gartner
> >
> >
> >
> > "Mark Eades O2" <mark.eades@tesco.net> wrote in message
> > news:cc45u1$1d8$1@titan.btinternet.com...
> > > Last week a number of laptop users reported that whenever they run
> Outlook
> > > 2002 to access exchange they are being prompted with a login dialogue.
> > > As they are already authorised network users this should not be
> happening.
> > I
> > > took the most important users laptop and checked the settings to find
> > > everything was OK.
> > > I started a test profile and tried to set up the user there. Same
> problem.
> > I
> > > went to another PC and set up a new profile and accessed exchange
> > > immediately.
> > > Back at the laptop, I reinstalled the Outlook Suite, The Network
> > components
> > > and anything else I could think may be at fault, but still fails to
> > > automatically log in and won't accept the login details. Took a spare
> > > laptop, Wiped all old network users, set up an Admin account with no
> > > problem. Tried to set up the user and then myself - non admins, and we
> > both
> > > have problem.Even added the network users as local admins just in
case.
> > > I therefore am not sure where to look. The users can access their mail
> > from
> > > some PCs but not others so is it a central problem or a PC problem !
> > >
> > > Any friendly Non Destructive Suggestions welcome.
> > > Please CC to me without .nospam.
> > >
> > > mark.eades@tskgroupplc.com.nospam
> > >
> > >
> >
> >
>
>


0
7/7/2004 10:57:33 AM
Reply:

Similar Artilces:

What is the best way to save Publisher images to show others?
Say I set up a flyer or business card and want to email it to someone who doesn't have the program (to open a publisher file). Maybe doesn't even have Word or any of the Office programs. All I can see is save as Word doc type files (except publisher) To show the person what I'm doing with the flyer, business card, etc. Now, I've been using Paint Shop Pro to screen capture the picture, cropping it, saving it as a jpg, to email. Seems like I once tried copy/paste between Pub and PSP and it didn't work. Though I know copy/paste will work between Word and PSP. Maybe th...

problem adding disclaimers to exchange 2003 SMTP traffic
As per something I read a long time ago I've registered a vbs script ('EventSinkScript.vbs') so that on the event of 'ISMTPOnArrival_OnArrival' I add a disclaimer to the TextBody (or HTML Body). This works fine for two of our servers but doesn't appear to be working for mailboxes on our main internet mail gateway. out setup is this: DublinExchange2k3 server is out internet gateway for mail and LondonExchange2k3 and BelfastExchange2k3 both route internet mail via our WAN through our Dublin Server where the disclaimer is added. These are using SMTP connectors r...

New to User Forms
When I first found this site I was a crazy woman and just about read everthing. Thanks to all you folks who take the time to answer our qurestions. The one thing I cannot get to is a video/tutoraial on forms, the link was provided by somebody as an assist to another question. I loved the videos but was unable to complete the 3 or 4 part series and forgot to make it a favorite. Can anybody point me in the right direction or provide links to other training for starting forms? Thanks! Might have been Debra Dalgleish's site. http://www.contextures.on.ca/xlUserForm01.html Gord...

Want to change from Admin to User easily
Hi all, I usually run my PC as Administrator which I now know is dangerous, as it can let malware in and play with the system more easily. So I want to create a limited User account instead, but all my settings are under the Admin profile (eg. Quick Launch icons, file associations, and so on). Is there an easy way to migrate these to the User account, so that when I log in as User, my desktop is the same, icons are the same, etc? Thanks for any advice. a wrote: > Hi all, > > I usually run my PC as Administrator which I now know is dangerous, > as it can...

Users Shared Folders
Hi guys Can someone please put me out of my misery, and save me from spending another day or so wasting my time trying to find the answer. I just took delivery of new server with SBS 2003. Another company installed it for us. They set it up so that when you create a new user it automatically sets up a user folder in "c:\Users Shared Folders" I do not want that to happen there. I NEED it to happen in the D directory. I have read about moving existing folders etc etc. But I dont need to do that cause I have yet to set up the users, but will be shortly. All I want to...

Fetch user login information using JScript
Hi.. I am new to MS CRM. I am trying add custom HTML pages to the CRM which requires the user login information. I would like to know how to go about this and solve my problem Any help regarding this would be appreciated NN, I am not 100% sure of this but could you not just have the page use integrated authentication? Jeff Loucks 888-474-2237 MVP "NN" <NN@discussions.microsoft.com> wrote in message news:0E6BA8D5-2F2D-492B-8CB8-84284D04FF59@microsoft.com... > Hi.. > > I am new to MS CRM. I am trying add custom HTML pages to the CRM which > requires the user...

Determining size of "autosized" user control
Given a user control that contains some kind of dynamic content (content I do not know the dimensions of at compilation time). This user control is then dropped into a Window, without specifying size. I am trying to determine the size of the content at runtime once it is defined. Take the following sample code: /// <summary> /// Interaction logic for Window1.xaml /// </summary> public partial class Window1 : Window { public Window1() { InitializeComponent(); MyUserControl ctrl = new MyUserControl(); ...

Users not showing up All Users
Exchange 2k3 on a SBS 2k3 box. I went in through AD Users+Computers, and created mailboxes for users. Two days later, the mailboxes still don't show up in Exchange System Admin-Recipients-All Addresses-All Users. As a matter of fact, the mailboxes aren't showing anywhere, and we're not able to send mail internally(external isn't a factor yet, as the box hasn't gone live). Strange part is, is that if I right click on All Users-Properties, then click on the Preview button under the General tab, all of the users+mailboxes show up. Is this normal? And on a second note...wha...

Failed to install MSI part of Microsoft CRM Server setup 09-16-03
Hi, When I try to setup CRM Server I get this error.I replicate the server when I start to install but then I get tis error. I don't setup on a DC.Do I have to setup it on a DC? Thanks in advance, Derda Derda, You should have received an error code as part of the message. Can you please provide that information. Matt "Derda" <safsar@luckyeye.com> wrote in message news:eQ5P6KFfDHA.988@TK2MSFTNGP10.phx.gbl... Hi, When I try to setup CRM Server I get this error.I replicate the server when I start to install but then I get tis error. I don't setup on a DC.Do I have ...

user breakpoint
I use malloc in a thread,before the thread quit,I use free,cause pop up "user breakpoint called from code at 0x77f7f570" error. Debug output: HEAP[DownTradetrek.exe]: Heap block at 0037B1C8 modified at 0037DA00 past requested size of 2830 I don't know what happen.Thank for your help. "msg_du" <dch1237@msn.com> wrote in message news:uzRWBIO7DHA.1804@TK2MSFTNGP12.phx.gbl... > I use malloc in a thread,before the thread quit,I use free,cause pop up > "user breakpoint called from code at 0x77f7f570" error. > > Debug output: > HEAP[DownTrad...

Send/Receive not working .. Exchange to Pop3 problem?
I've done a search on this newsgroup, and found many with similar problems, but none with an answer that works for me. One of my users has brought in his own laptop from his old company, which used Outlook 2002 using MS Exchange. We've been able to set him up for an account on our POP3 server, and everything works great except automatic send and receive. I've searched the MS knowledge base, and there was a solution for "corrupted S/R Groups" to copy the "Send/Receive Group" into a new group and un-enable the old group .. that didn't do the trick. The onl...

User shows up 17x under logons under Mailbox
We have an office where all the users are displaying from 12-17 times under logons while everyone else displays only 3 or 4 times. What does this indicate? Does this indicate connections, being dropped then reconnected? TIA Are they running PDA synchronization software? -- Ed Crowley MVP - Exchange "Protecting the world from PSTs and brick backups!" "Greg" <Greg@discussions.microsoft.com> wrote in message news:F194F160-CC25-4068-A213-1D13FE73DD8E@microsoft.com... > We have an office where all the users are displaying from 12-17 times > under > logons w...

Need User Name and Password
Hello Everyone, I am reinstalling RMS 1.3 in a customer that their server crashed and need to reinstall everything from scratch... I do not remember the default user name and password for RMS 1.3.; I remember that is a number 1 or 2 (I think) but do not remember the password! Thanks for your Help in Advance Rommel J Jimenez try Password or password if that doesn't work, look it up with the sql statement: select * from cashier "Rommel J. Jimenez" wrote: > Hello Everyone, > > I am reinstalling RMS 1.3 in a customer that their server crashed and need > to r...

Best method to allow two users to make edits to the same Excel File
I am trying to determine what is the best method to allow two users to simultaneously make edits to the same Excel file. It is VERY rare that we will ever be typing in the same Cell as the other person, but we both need to work out of the same workbook at the same time. We are working in two separate locations, by the way. Is using Dropbox along with "Tools > Share Workbook" the way to go? Or should I use Google Docs? Or possibly Sharepoint? Or Excel 2010 Web Aps? The main question I am trying to answer is "what actually works" and is generally hassle free. Thanks fo...

Random Users Calendars not viewable
We recently moved our Exchange 2003 server to another machine. Since doing so, we have random users whose calendar will only apear as \\\\\\ when we try to invite them to a meeting. I have tried to replicate the Schedule+ Free Busy folder but this has not worked either. Any suggestions? On Tue, 12 Sep 2006 04:32:01 -0700, Kevin <Kevin@discussions.microsoft.com> wrote: >We recently moved our Exchange 2003 server to another machine. Since doing >so, we have random users whose calendar will only apear as \\\\\\ when we >try to invite them to a meeting. I have tried to...

Money fails to load correctly....
I have seen a similar post before, but no solutions. This problem started about a week and a half ago (I think.) I had to install some Windows XP updates and afterwards, I noticed my Money was not working properly. I don't know for sure the updates are the cause, but I suspect they are. Anyone have a solution? Here is the problem: When I start Money,it just freezes up halfway through the loading process. The login screen is loaded a little bit (the title bar etc.) That's it. It freezes and nothing can be done. I have to hit CTRL+ALT+DEL to quit Money. Nothing works once ...

System Event log warning
I cannot find any information out on these warnings/errors. This server is running Windows 2003/Exchange 2003. -- Eric Sabo NT Administrator Sounds like a DNS issue. Ensure that you server is pointed to only internal DNS servers on the properties of your TCP/IP settings and that all of your records look correct from your DNS manager. -- Hope that helps. ------------------------- Jaclynn Hiranaka Enterprise Messaging Support This posting is provided "AS IS" with no warranties, and confers no rights. � 2003 Microsoft Corporation. All rights reserved. "Sabo, Eric&qu...

Exchange server being compromised???
Hi guys, Our company has an Exchange 2003 (SBS 2003) box that's SENDING out mail to mxi.earthlink.net and mx2.earthlink.net and takes up the whole T1 bandwidth since last week. We've ran antivirus and found several spyware but that's about it. We've also ran packet analysis to confirm those two addresses but now we're stuck as to how to solve this. Can someone lead me to the right direction as to what or who is relaying our smtp traffic? Please help. Thanks. Exchange 2003 is closed to relaying, unless you've enabled it...what IP addresses are the emails coming fro...

Manager grayed out on user setup
After adding a user, I want to change the manager (which is blank at the moment) but the manager field is grayed out, as a result, I can't change this field. Any suggestions? On the users detail form, go to the Actions menu. There will be an option there to change the manager. Matt Parks MVP - Microsoft CRM ---------------------------------------- ---------------------------------------- On Thu, 13 Jan 2005 07:37:07 -0800, idtpes <idtpes@discussions.microsoft.com> wrote: After adding a user, I want to change the manager (which is blank at the moment) but the manager field ...

Controlled Mailbox access via EXchange server
Quick one here, apart from using the Outlook client method, is it possible on EXCHANGE SERVER 2003 to give users (not domain/ exchange administrators) read, edit & write permissions to, for example someone's else's calender without giving the usual full mailbox access rights? Abiola Sonubi wrote: > Quick one here, apart from using the Outlook client method, is it > possible on EXCHANGE SERVER 2003 to give users (not domain/ exchange > administrators) read, edit & write permissions to, for example > someone's else's calender without giving the usual full ...

Lotus user to Outlook user Attachments missing
Hi everyone, I have a strange problem that hopefully someone can help with or maybe point me in the right direction. Infrastructure info: All our clients are running Office 2007 SP2 and we have Exchange 2007 SP1 as our backend. We have a client that has Lotus Notes and sends us many emails per day and almost always they have attachments but usually PDF's, JPG's and DOC's. We have just discovered that they occasionally send us scanned docs in MDI format. The problem is that it appears as though when the client running Lotus attached an MDI file and sends the ema...

No detailed error message on failed synchonization
One of our users is not able to synchonize CRM information into Outlook. We go to CRM/Synchonize Outlook with CRM and it starts to process but stops and shows the progress as "Canceled" when tyring to synchonize the CRM tasks to outlook. When I look at the "Errors" tab, the message we get is "An unkown error occurred while synchonizing data to Outlook". On other users, we were able to get them to sync once we removed some old bogus tasks that were in Outlook, however on this user, he has not Outlook tasks and we are still not able to get him to sync. Wi...

OWA and logging onto different mailboxes
With Exchange 5.5 OWA it was possible to connect to any mailbox and then enter userid and password. For example, at the inital web page I could enter "Support" as the mailbox and click the "Login" button, then enter my username and password in the dialog box that pops up. In this way I could connect to any generic/resource/shared/user mailbox I have permission to view. With Exchange Server 2003 OWA I don't seem to have that option. With only a Username and Password field to determine the mailbox, I can only connect to my mailbox. Q: How do I connect to other mailboxe...

New to Exchange all info in .pst
I have just been given an exchange 2003 account at work. I have all my appointments contacts, and life in a pst file on my laptop. I'd like to get all this info into the new exchange account. What's the best way to go about it? Should I copy the file to my work machine, open it and move stuff to other folders? Any suggestions would be appreciated. TIA Steve First, check the size of your PST file, and check with your Exchange admins to find out what your mailbox quota is. If it will fit, you can use file | import/export | outlook data file .....in the profile that has th...

users sending messages to themselves
Hello all, I'm running a Exchange 2000 server w SP3 on W2K box w SP4. I have some users who have this old habit of sending a copy of out going message to themselves when they compose a new message by cc or bcc or even To field. I ask them not to do but they are still doing it. Is there a way (may be a script or rule or anything in Exchange or third party software) to stop this. I was told by someone that there is nothing of that nature but I'm still not convinced. There's gotta be a way. Thanks Raj Bambrah Why not let them do whatever they damn well please? Raj Bambrah wro...