Unable to start POP3, NNTP, IMAP4...

Dear all,

I'm evaluating to install Exchange 2003. After the installation I find the said protocol haven't been started. I tried to start
them in "Servers --> Server Name --> Protocols" but no help.

Please comment.... Thanks!!

Background:
Windows 2003, Exchange 2003, Active Directory DC with all roles of FSMO as it's the first DC in the forest. Thank you very much!!

-- 
Are you boring? Let's come to talk together... ^^
news://news.hk4u.com/hk4u.2hit6



0
Keith
3/1/2004 9:42:54 AM
exchange.admin 57650 articles. 2 followers. Follow

1 Replies
1564 Views

Similar Articles

[PageSpeed] 40

Those services are disabled by default in Exchange 2003.  Go to
Administrative Tools, Services and enable them if you really need
them. This was part of the "Secure by Default" intitiative that
Microsoft is implementing.


On Mon, 1 Mar 2004 17:42:54 +0800, "Keith Ko"
<Unavailable@127.in-addr.arpa> wrote:

>Dear all,
>
>I'm evaluating to install Exchange 2003. After the installation I find the said protocol haven't been started. I tried to start
>them in "Servers --> Server Name --> Protocols" but no help.
>
>Please comment.... Thanks!!
>
>Background:
>Windows 2003, Exchange 2003, Active Directory DC with all roles of FSMO as it's the first DC in the forest. Thank you very much!!

0
Michael
3/1/2004 12:16:46 PM
Reply:

Similar Artilces:

Starting over with blank database?
Our database developed a corruption today and I've been looking at trying to fix it (backup is a month old), but as most of the users outlooks was open (small company, 6 users), I did a manual backup of their mailboxes from each outlook. So I figure it might be easier to start with an empty database and just import the data again. But what happens with the transaction logs? Should they be deleted as well, or will they be incooperated into the database if I leave them? =D8ystein If you are starting with a blank database, rename the mdbdata folder that contains the databases and also th...

Money 2002 not starting properly!
I have Money 2002 on my machine that used to work fine. I tried to use it recently and I got this msg: "Money has determined that your system is currently not able to encrypt data at the level Money requires. Money will not connect to a server until your system can support the required level of encryption." This meant I need the 128- bit encryption. The problem is that I DO HAVE THE 128-BIT level of encryption; I have IE 6.0. I would appreciate it if someone knows the answer........Thanks You might want to check for updates for IE6. You might not have the latest and greate...

Unable to connect to SMTP server for outgoing emails
I have WLM installed on my laptop with Win 7 and have 3 email accounts that I use 1 n earthlink and 2 on my local ISP. I receive email from all 3 (using POP3) but am unable to connect to the SMTP servers to send on any of the accounts. I get the following error: The connection to the server has failed. Subject 'test' Server: 'smtp.skyvalleynetwork.com' Windows Live Mail Error ID: 0x800CCC0E Protocol: SMTP Port: 25 Secure(SSL): No Socket Error: 10060 Only the server will be different for my earthlink account. Any idea what is wrong. I have verified the...

brick level backup of public folder store (Exmerge unable to do it....)
Hi I am using exmerge to perform regular brick level backups of my exchange 2000 instalation the problem is that exmerge can only backup private information stores. I have several critical (public) folders that are on the public information store and exmerge cannot back them up (this seems to be a limitation of this tool). Is there a way/tool to export these public folders to PST files the same that exmerge does with user mailboxes, on a scheduled basis? I am currently using Outlook to manually copy the data from the public folders to folders in a PST file but this is not very efficient...

unable to use interface IWMPSettings2
Hi I added two wrapper classes CWMPPlayer4 and CWMPSettings2 to wrap interfaces IWMPPlayer4 and IWMPSettings2 respectively. I have a windows media player control on my dialog box. I have added a control variable "wmp" of type CWMPPlayer4. The problem is that I can't get pointer of CWMPSettings2 . the fuction CWMPSettings2 ::get_settings is (this code is automatically generated when I add the class from activeX dll) LPDISPATCH get_settings() { LPDISPATCH result; InvokeHelper(0x5, DISPATCH_PROPERTYGET, VT_DISPATCH, (void*)&result, NULL); return result; } when I do CWM...

Unable to change drive letters
Win XP Pro SP3 Originally I had a 260 Gb hard drive partitioned as follows:- 40 Gb C: containing the operating system 220 Gb D: for storing data I was forced to reformat the C: and reinstall XP Pro. Now the Drive letters have been reversed. In Disk management the 40Gb is shown as D: Healthy (boot) and the 220Gb is shown as C: Healthy ( system ) When I attempt to change the drive names I get the following message:- "Windows cannot modify the drive letter of your system volume or boot volume" Is there any way round this or am I stuck with the drive letters ...

unable to fill out template
I downloaded a estimate template and opened in word 2007, changed the personal info but I want to fill out the form but it will not let me. please help I am new to microsoft word. Thanks, Ryan From where did you get the template? -- Hope this helps. Please reply to the newsgroup unless you wish to avail yourself of my services on a paid consulting basis. Doug Robbins - Word MVP, originally posted via msnews.microsoft.com "rhinolink" <rhinolink@discussions.microsoft.com> wrote in message news:B81F489E-7ADD-4C0B-B47D-24BAC7053F67@microsoft.com... > I...

Unable to open the Free/Busy Information
I just applied the DST and CDO update to my Exchange 2003 SP2 Server, have not run the Exchange Cal update tool. When a user try to view an appointment in a calendar for a conference room he gets an error message; client is using Outlook 2003, "Can't open this item, unable to open the free/busy information", what is the cause and fix for this. When I login with our admin account using the admin outlook profile which has full access to this calendar I can open the appointments without any problems. Not have any issues with any other Calendar. ...

XP hangs by starting a process
Hi, My XP machine hangs when i start my application. When it is hanged I cannot open another application and it will not display any message at all. If i close my application then everything works normal. My application takes like >75,000 KB of memory. My computer configuration is 1GB RAM, P4 3GHZ processor. I believe this is to do with system resources related issues, but i never encountered this issues in the past. Can someone suggest me any ideas to approach this issue. Thanks in advance, Venu Something your app's doing consumes 100% processor time. Try it on a multi-proc or HT...

Access 2007 Report-How ot change start of week 2 Monday 4 weekly g
Hello, Making a report in Access 2007 and I am grouping the data by week. Access starts the week on a Sunday. Can i change it to Monday for this Report? Thanks! On Fri, 29 Feb 2008 09:08:01 -0800, Luc Barrette wrote: > Hello, > > Making a report in Access 2007 and I am grouping the data by week. Access > starts the week on a Sunday. Can i change it to Monday for this Report? > > Thanks! Asked and answered yesterday. -- Fred Please respond only to this newsgroup. I do not reply to personal e-mail Thanks Fred but I could find the control that you were refering to. C...

Unable to open URL hyperlinks in Outlook Express
I am running Microsoft Outlook Express 6 on a Windows XP machine. For some reason when I click on the hyperlinks that are included in my mail messages I get errors that the page cannot be found, etc. ---------------------------------------------------------- When I look at the web address, the desired address is appended onto it self. For example, If I try to click on a www.cnn.com hyperlink, it tries to open the web browser with the following: http://www.cnn.com/%20"http://www.cnn.com/" So no wonder I get errors that the page cannot be found. ----------------------------...

Selecting which Inbox to show at start-up
I am trying to sync my mail with my palm, and it will only sync the general inbox, but my mail goes to the inbox of my mail account at my school. How can I either get that mail moved to the general inbox at start-up, or just switch that to be the main inbox? If i could get outlook to check this other account at start-up it might be fine, but i have to click on it to get it to check the school mail, even though that is the only mail account i have set up What type of account and version of Outlook are we talking about here? -- Robert Sparnaaij [MVP-Outlook] www.howto-outlook.com Tips...

Unable to deliver the message due to a recipient problem #2
I now having random emails not be delivered to my mailbox on an Exchange 5.5 SP4 mail server. did not reach the following recipient(s): Doug Denny on Sat, 21 Aug 2004 21:10:58 +0100 Unable to deliver the message due to a recipient problem MSEXCH:MSExchangeIS:DOMAIN:SERVER Very strange some emails are being delivered and others are being bounced, I'm not seeing any errors in the event logs, SMTP seems okay. If I try to stop the Microsoft Exchange Store after being started, it doesn't stop! This leaves me to believe that there could be some database corruption, which could ...

how to enable Outlook to start in Online mode
Hi, I use MS Outlook 2007 in Cache Server Mode. To troubleshoot some performance problem i was facing I tried switching to 'Work Offline' mode. the problem is, now whenever I launch Outlook it loads in Offline mode. I have tried going online and then exiting outlook to see if subsequently it would load in the last state (Online) it was exited but to no avail. I would really appreciate if someone can guide me how to change the outlook Startup settings. Regards, Nabeel fixed using the following settings Tools -> account Settings -> Edit Microsoft Exchange account -> More se...

Unable to start processing services. #2
this is a pIII with microsoft xp+sp2 and office xp+sp3. whenever i start Ms outlook, a windows pop up saying: "<B>unable to start processing services. could not open the item. try again.</B>" what is that and how can i solve it. appreciate your quick reply. ...

Entourage unable to move emails processed by rules
I'm experiencing a problem where entourage returns and error say it's unable to move a message, reporting it as error -18000. The only mention of this I could find online is this discussion: http://groups.google.com/group/microsoft.public.mac.office.entourage/browse_thread/thread/eca60b8127055649/1debe8af71eff9e3?lnk=gst From that discussion I followed the suggestion to rebuild the database, however I'm still getting the error. The slight difference I'm seeing between that previous discussion and my setup is that Entourage is throwing the error when it's processi...

Unable to save macros in word 2007
The word environment is setup to share macros using the normal.dotm located in a shared drive. This is configued in WordOptions.Advanced.FileLocations.UserTemplates However, a recorded macro will not save in normal.dotm or in the current document. For instance, a simple standard process to illustrate the problem is to Open a blank document. Use "Record Macro" from the Developer tab. The macro is named in the popup and Document1 is selected from the "Store Macro in" pulldown. Click Ok. Write a few letters. Use "Stop Recording". Save the docum...

POP3 Virtual Server issue
Hi! I've a POP3 connectivity issue. It's not possible for me to log in from a client machine to the POP3 Virtual Server for a Mailbox account in an specific domain. My AD Forest is like this: domain1.ws (forest root.) - Global Catalog noc.domain1.ws (subdomain) - Global Catalog (This is the Domain where the Exchange Server 2003 exists). I've created an account in "noc.domain1.ws" and everything went well: name: test1 address: test1@noc.domain.ws POP3: mail.domain.ws SMTP: mail.domain.ws User Name: test1@noc.domain.ws When a create a mailbox-enabled user in the pa...

pop3 mailbox in use???
Hi I am trying to use outlook 2003 to recieve my emails instead of my tiscali inbox but when i test account settings an eror ocurrs saying - "cannot log onto incoming mail server pop3 because this is in use." I am totally lost PLEASE HELP!!! rosco92 wrote: > Hi > > I am trying to use outlook 2003 to recieve my emails instead of my tiscali > inbox but when i test account settings an eror ocurrs saying - > > "cannot log onto incoming mail server pop3 because this is in use." > > I am totally lost PLEASE HELP!!! What do you mean by "Tis...

POP3 Downloads
I need to know how to prevent Exchange server from downloading emails during specific times. Here is our current setup. We currently are using a POP3 connector with Windows Small Business Server 2003 as well as GFI MailEssentials POP2 Exchange to download mail from our POP3 mail server to each user. Since we are downloading through the server and not each user directly from the POP3 mail server (for SPAM filtering) we do not have the option to leave mail on the server. Is there a way to specify download times between these two programs or are we just dealing with a problem that cann...

Unable to send email to another CRM User
A very Tricky one!! I am having MS CRM 3 working without any issues. Emails are getting tracked. You can send emails to outside domain contacts. Queue gets the email from outside and no issues anywhere. But when you send an email from user CRM web client to another user it does not show up in the outlook. I have changed the user email address to yahoo and other email it works fine. where's the issue? CRM user also exists in the CRM as contact even if I send them then its not got going. I concluded if you send email from same domain to same domain where CRM is installed emails ar...

Problem starting Outlook 2002
Very recently (after messing about with RealOne - the biggest pile of c**p I've ever known) Outlook 2002 (10.4712.4219) SP-2 won't always start properly. I have uninstalled it using Control Panel, and then reinstalling it, but the error still happens. The program won't start properly and offers to send the error to Microsoft with an option to restart Outlook. After this has happened a couple of times, it then offers to restart in Safe Mode (similiar to KB article 298838 which identifies the symptoms) but it won't. It just loops through the 'Send error details to Microso...

Migrating Exchange 5.5 Public Folders to IIS6 NNTP newsgroups
I am migrating our Exchange 5.5 PF folders (on 2000 server) to a 2003 server running IIS 6. I set up a peer news exchange. New groups/posts on the 2003 IIS 6 server are being picked up by the Exchange Server, but the Exchange 5.5 server content isn't being pulled by the 2003 server. It appears that the 5.5 server isn't offering any articles or new newsgroups - no offers are logged. The 2003 server is set to pick up anything later than 01/01/1990. I seeded a few groups, thinking that the Exchange 5.5 server might not know to send a newgroup control, but it made no difference. How...

Anyone know how to setup NNTP bridge for the new forums?
I'd like to continue Outlook Express to view the newsgroups.. it allows me to participate, read, and not look like I'm browsing the web while at work. :) But I can't figure out how to get the NNTP bridge thing working. I signed up, it had me download a file and on my desktop sits" download.dlm" and that's it. Now what? Think I got it.. had to install File Transfer Manager, but now I wonder if the bridge is working or not.. how to tell, etc. "yuppicide" <nosir@nosir.com> wrote in message news:Olbv%23OoALHA.4652@TK2MSFTNGP06.p...

550 5.7.1 Unable to relay?
My manager received the following NDR after trying to reply to an external email address: The following recipient(s) could not be reached: user@external.com on 7/7/2005 1:42 PM You do not have permission to send to this recipient. For assistance, contact your system administrator. <mybridgehead.mydomain.com #5.7.1 smtp;550 5.7.1 Unable to relay for user@external.com> So he is simply replying to an external email he received and my bridgehead server is saying he is trying to relay through it? I have seen this before, and most of the time if the person just tries to resend it will...