Unable to run SETUP.EXE /ForestPrep

Hi,

I'm trying to install the first Exchange 2003 Enterprise server in our 
domain/AD. Since the AD server is located in another region, I used a VPN to 
setup the server and connect to the AD. All went well, including the 
ForestPrep, the DomainPrep and the first installation. During the 
installation the VPN got disconnected due to malfunctioning hardware. Ever 
since the Exchnage box is one disaster. Exchange Server fails to start (IS 
and MTA service fail), the System manager keeps telling me I can not access 
anything. So I did a DisasterRecovery setup, all went right except for the 
databases, they're gone forever.

From now on, whatever I do results in failures and I am unable to reinstall 
Exhange Server. I tried removing everything manually like in TechNet 
(services, files, registry keys). If I want to do a new setup I get the 
warning stating I need to be a Exchange Full Administrator before at 
Organization Level, which I am believing the System manager, and can not 
start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try to 
change the rights of de Domain Administrator in the System manager I am 
unable to change the permissions, I can only add new users or groups.

I tried reinstalling the server completely (scratch, new Windows 2003 Sever 
Standard Edition, Service Packs and Updates, Exchange Server 2003 Enterprise 
Edition) and problems are still there. So there's something wrong in the AD. 
How can I remove the bad data from the AD?


Jeroen



0
rotzooi (10)
1/26/2006 10:52:11 AM
exchange.admin 57650 articles. 2 followers. Follow

5 Replies
419 Views

Similar Articles

[PageSpeed] 32

Of course you can delete entries with ADSI Edit very quickly, but you have to 
know exactly what do delete.
If possible, I would consider an authoritative restore of your AD with a 
proper backup. Then you can start with a clean AD again.

Regards

Sven

"Rotzooi" wrote:

> Hi,
> 
> I'm trying to install the first Exchange 2003 Enterprise server in our 
> domain/AD. Since the AD server is located in another region, I used a VPN to 
> setup the server and connect to the AD. All went well, including the 
> ForestPrep, the DomainPrep and the first installation. During the 
> installation the VPN got disconnected due to malfunctioning hardware. Ever 
> since the Exchnage box is one disaster. Exchange Server fails to start (IS 
> and MTA service fail), the System manager keeps telling me I can not access 
> anything. So I did a DisasterRecovery setup, all went right except for the 
> databases, they're gone forever.
> 
> From now on, whatever I do results in failures and I am unable to reinstall 
> Exhange Server. I tried removing everything manually like in TechNet 
> (services, files, registry keys). If I want to do a new setup I get the 
> warning stating I need to be a Exchange Full Administrator before at 
> Organization Level, which I am believing the System manager, and can not 
> start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try to 
> change the rights of de Domain Administrator in the System manager I am 
> unable to change the permissions, I can only add new users or groups.
> 
> I tried reinstalling the server completely (scratch, new Windows 2003 Sever 
> Standard Edition, Service Packs and Updates, Exchange Server 2003 Enterprise 
> Edition) and problems are still there. So there's something wrong in the AD. 
> How can I remove the bad data from the AD?
> 
> 
> Jeroen
> 
> 
> 
> 
0
Sven (14)
1/26/2006 12:31:03 PM
Rotzooi

Read this to manually remove Exchange:

http://support.microsoft.com/kb/833396/en-us

Nue
"Sven" <Sven@discussions.microsoft.com> wrote in message 
news:9A9852B2-571B-434E-B936-C2F40C078BEA@microsoft.com...
> Of course you can delete entries with ADSI Edit very quickly, but you have 
> to
> know exactly what do delete.
> If possible, I would consider an authoritative restore of your AD with a
> proper backup. Then you can start with a clean AD again.
>
> Regards
>
> Sven
>
> "Rotzooi" wrote:
>
>> Hi,
>>
>> I'm trying to install the first Exchange 2003 Enterprise server in our
>> domain/AD. Since the AD server is located in another region, I used a VPN 
>> to
>> setup the server and connect to the AD. All went well, including the
>> ForestPrep, the DomainPrep and the first installation. During the
>> installation the VPN got disconnected due to malfunctioning hardware. 
>> Ever
>> since the Exchnage box is one disaster. Exchange Server fails to start 
>> (IS
>> and MTA service fail), the System manager keeps telling me I can not 
>> access
>> anything. So I did a DisasterRecovery setup, all went right except for 
>> the
>> databases, they're gone forever.
>>
>> From now on, whatever I do results in failures and I am unable to 
>> reinstall
>> Exhange Server. I tried removing everything manually like in TechNet
>> (services, files, registry keys). If I want to do a new setup I get the
>> warning stating I need to be a Exchange Full Administrator before at
>> Organization Level, which I am believing the System manager, and can not
>> start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try to
>> change the rights of de Domain Administrator in the System manager I am
>> unable to change the permissions, I can only add new users or groups.
>>
>> I tried reinstalling the server completely (scratch, new Windows 2003 
>> Sever
>> Standard Edition, Service Packs and Updates, Exchange Server 2003 
>> Enterprise
>> Edition) and problems are still there. So there's something wrong in the 
>> AD.
>> How can I remove the bad data from the AD?
>>
>>
>> Jeroen
>>
>>
>>
>> 


0
imaneophyte (3005)
1/26/2006 1:39:06 PM
I also had a problem only removing a public-folder from a another server 
which should not have a replica any more and followed these intructions. No 
success. 
I had to manually clear the local registry and the entry in the AD.

But of course it is worth a try.



"Nuevo" wrote:

> Rotzooi
> 
> Read this to manually remove Exchange:
> 
> http://support.microsoft.com/kb/833396/en-us
> 
> Nue
> "Sven" <Sven@discussions.microsoft.com> wrote in message 
> news:9A9852B2-571B-434E-B936-C2F40C078BEA@microsoft.com...
> > Of course you can delete entries with ADSI Edit very quickly, but you have 
> > to
> > know exactly what do delete.
> > If possible, I would consider an authoritative restore of your AD with a
> > proper backup. Then you can start with a clean AD again.
> >
> > Regards
> >
> > Sven
> >
> > "Rotzooi" wrote:
> >
> >> Hi,
> >>
> >> I'm trying to install the first Exchange 2003 Enterprise server in our
> >> domain/AD. Since the AD server is located in another region, I used a VPN 
> >> to
> >> setup the server and connect to the AD. All went well, including the
> >> ForestPrep, the DomainPrep and the first installation. During the
> >> installation the VPN got disconnected due to malfunctioning hardware. 
> >> Ever
> >> since the Exchnage box is one disaster. Exchange Server fails to start 
> >> (IS
> >> and MTA service fail), the System manager keeps telling me I can not 
> >> access
> >> anything. So I did a DisasterRecovery setup, all went right except for 
> >> the
> >> databases, they're gone forever.
> >>
> >> From now on, whatever I do results in failures and I am unable to 
> >> reinstall
> >> Exhange Server. I tried removing everything manually like in TechNet
> >> (services, files, registry keys). If I want to do a new setup I get the
> >> warning stating I need to be a Exchange Full Administrator before at
> >> Organization Level, which I am believing the System manager, and can not
> >> start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try to
> >> change the rights of de Domain Administrator in the System manager I am
> >> unable to change the permissions, I can only add new users or groups.
> >>
> >> I tried reinstalling the server completely (scratch, new Windows 2003 
> >> Sever
> >> Standard Edition, Service Packs and Updates, Exchange Server 2003 
> >> Enterprise
> >> Edition) and problems are still there. So there's something wrong in the 
> >> AD.
> >> How can I remove the bad data from the AD?
> >>
> >>
> >> Jeroen
> >>
> >>
> >>
> >> 
> 
> 
> 
0
Sven (14)
1/26/2006 2:17:02 PM
Tried the MS Article before posting. Problem is that I can not run 
ForestPrep or DomainPrep on any server in th entire AD. Even set up a new 
domain controller that replicated succesfully. When trying to install 
Exchange System Administrator it says I need to do a ForestPrep first and 
when I try to do the ForestPrep I get the previously mentioned error and 
problems.

Even after removing all the new servers from the AD, there is still 
somewhere something about the crashed Exchange OU. I am not able to find or 
remove this. I will try a AD/NTDS restore this weekend, but I have to be 
sure the AD doesn't get corrupted any further and users can not logon on 
monday or all policies aren't gone.

So any other solution then restoring the AD would be very appreciated.


Jeroen



"Nuevo" <imaneophyte@gmail.com> schreef in bericht 
news:O6jbj3nIGHA.208@tk2msftngp13.phx.gbl...
> Rotzooi
>
> Read this to manually remove Exchange:
>
> http://support.microsoft.com/kb/833396/en-us
>
> Nue
> "Sven" <Sven@discussions.microsoft.com> wrote in message 
> news:9A9852B2-571B-434E-B936-C2F40C078BEA@microsoft.com...
>> Of course you can delete entries with ADSI Edit very quickly, but you 
>> have to
>> know exactly what do delete.
>> If possible, I would consider an authoritative restore of your AD with a
>> proper backup. Then you can start with a clean AD again.
>>
>> Regards
>>
>> Sven
>>
>> "Rotzooi" wrote:
>>
>>> Hi,
>>>
>>> I'm trying to install the first Exchange 2003 Enterprise server in our
>>> domain/AD. Since the AD server is located in another region, I used a 
>>> VPN to
>>> setup the server and connect to the AD. All went well, including the
>>> ForestPrep, the DomainPrep and the first installation. During the
>>> installation the VPN got disconnected due to malfunctioning hardware. 
>>> Ever
>>> since the Exchnage box is one disaster. Exchange Server fails to start 
>>> (IS
>>> and MTA service fail), the System manager keeps telling me I can not 
>>> access
>>> anything. So I did a DisasterRecovery setup, all went right except for 
>>> the
>>> databases, they're gone forever.
>>>
>>> From now on, whatever I do results in failures and I am unable to 
>>> reinstall
>>> Exhange Server. I tried removing everything manually like in TechNet
>>> (services, files, registry keys). If I want to do a new setup I get the
>>> warning stating I need to be a Exchange Full Administrator before at
>>> Organization Level, which I am believing the System manager, and can not
>>> start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try to
>>> change the rights of de Domain Administrator in the System manager I am
>>> unable to change the permissions, I can only add new users or groups.
>>>
>>> I tried reinstalling the server completely (scratch, new Windows 2003 
>>> Sever
>>> Standard Edition, Service Packs and Updates, Exchange Server 2003 
>>> Enterprise
>>> Edition) and problems are still there. So there's something wrong in the 
>>> AD.
>>> How can I remove the bad data from the AD?
>>>
>>>
>>> Jeroen
>>>
>>>
>>>
>>>
>
> 


0
rotzooi (10)
1/26/2006 4:25:37 PM
You want to remove the whole organization so you can run 
forestprep/domainprep again?  I think before trying an authoritative resore 
of AD, I'd try the removeorg option:

http://support.microsoft.com/kb/830185/en-us


"Rotzooi" <rotzooi@bukowonen.nl> wrote in message 
news:uaU4mUpIGHA.3492@TK2MSFTNGP09.phx.gbl...
> Tried the MS Article before posting. Problem is that I can not run 
> ForestPrep or DomainPrep on any server in th entire AD. Even set up a new 
> domain controller that replicated succesfully. When trying to install 
> Exchange System Administrator it says I need to do a ForestPrep first and 
> when I try to do the ForestPrep I get the previously mentioned error and 
> problems.
>
> Even after removing all the new servers from the AD, there is still 
> somewhere something about the crashed Exchange OU. I am not able to find 
> or remove this. I will try a AD/NTDS restore this weekend, but I have to 
> be sure the AD doesn't get corrupted any further and users can not logon 
> on monday or all policies aren't gone.
>
> So any other solution then restoring the AD would be very appreciated.
>
>
> Jeroen
>
>
>
> "Nuevo" <imaneophyte@gmail.com> schreef in bericht 
> news:O6jbj3nIGHA.208@tk2msftngp13.phx.gbl...
>> Rotzooi
>>
>> Read this to manually remove Exchange:
>>
>> http://support.microsoft.com/kb/833396/en-us
>>
>> Nue
>> "Sven" <Sven@discussions.microsoft.com> wrote in message 
>> news:9A9852B2-571B-434E-B936-C2F40C078BEA@microsoft.com...
>>> Of course you can delete entries with ADSI Edit very quickly, but you 
>>> have to
>>> know exactly what do delete.
>>> If possible, I would consider an authoritative restore of your AD with a
>>> proper backup. Then you can start with a clean AD again.
>>>
>>> Regards
>>>
>>> Sven
>>>
>>> "Rotzooi" wrote:
>>>
>>>> Hi,
>>>>
>>>> I'm trying to install the first Exchange 2003 Enterprise server in our
>>>> domain/AD. Since the AD server is located in another region, I used a 
>>>> VPN to
>>>> setup the server and connect to the AD. All went well, including the
>>>> ForestPrep, the DomainPrep and the first installation. During the
>>>> installation the VPN got disconnected due to malfunctioning hardware. 
>>>> Ever
>>>> since the Exchnage box is one disaster. Exchange Server fails to start 
>>>> (IS
>>>> and MTA service fail), the System manager keeps telling me I can not 
>>>> access
>>>> anything. So I did a DisasterRecovery setup, all went right except for 
>>>> the
>>>> databases, they're gone forever.
>>>>
>>>> From now on, whatever I do results in failures and I am unable to 
>>>> reinstall
>>>> Exhange Server. I tried removing everything manually like in TechNet
>>>> (services, files, registry keys). If I want to do a new setup I get the
>>>> warning stating I need to be a Exchange Full Administrator before at
>>>> Organization Level, which I am believing the System manager, and can 
>>>> not
>>>> start ForestPrep, DomainPrep, Remove, or just a plain setup. If I try 
>>>> to
>>>> change the rights of de Domain Administrator in the System manager I am
>>>> unable to change the permissions, I can only add new users or groups.
>>>>
>>>> I tried reinstalling the server completely (scratch, new Windows 2003 
>>>> Sever
>>>> Standard Edition, Service Packs and Updates, Exchange Server 2003 
>>>> Enterprise
>>>> Edition) and problems are still there. So there's something wrong in 
>>>> the AD.
>>>> How can I remove the bad data from the AD?
>>>>
>>>>
>>>> Jeroen
>>>>
>>>>
>>>>
>>>>
>>
>>
>
> 


0
fullbrij1 (373)
1/26/2006 4:35:34 PM
Reply:

Similar Artilces:

Unable to open Outlook2003. Error: MAPI unable loading msncon.dll
I am trying to set up Outlook 2003 on home computer but keep getting the following message when trying to open application. MAPI was unable to load the information service msncon.dll. Since I am not open to open, I cannot get to the help feature. Please advise Have you downloaded the latest MSN Connector from their site? Or, if not using it, have you uninstalled it? Try opening Outlook in Safe mode (start->run->outlook.exe /safe) and go into the Advanced options and uncheck it from add-in manager or COM add-ins. --� Milly Staples [MVP - Outlook] Post all replies to the group to ...

Unable to Edit/Add records on Form in a New ADP
I just started playing around with rebuilding a MDB file as an ADP. I built a form and subform from scratch, but I'm unable to edit or add records. SELECT Id, LoadDate, TrailerDOTNumber, SealNumber, SealDate, SealId, LoadLocation, LoadStatus, DispatchStatus, DispatchLocationId, DispatchUserId FROM TrailerActivityHeaders ORDER BY LoadDate Recordset Type: Updatable Snapshot I'm getting the 'This recordset is not updatable' Ideas? Never mind... (Does anyone have a spare bandage btw? I cut my head banging it on the wall due to my stupidity...) "D...

Unable to open calendar
Folks, i cannot open or view my calendar. When I start Oultook a Pop Up appears saying "Could not read the Calendar" On clicking Ok, the pop up vanishes and nothing happens. If i then go over to my calendar, it says "Cannot display the folder" I have run Oultook Diagnostics and nothing shows up as irregular. I ran the repair function (off my setuo CD) and nothing happened. I also re-installed Outlook and rebooted my comp and nada. When staring in safe mode i also get he same errors. I am using Off 2007, Win 7 TIA, P "phamiltonsmith" <...

How to enable 'Fulfillment Order / Invoice' Setup in SOP Setup
Hi All Any one can help me How to enable 'Fulfillment Order / Invoice' Setup in SOP Setup (GP10 SP3). In the SOP setup window Sales Document Setup button show only this Quote Order Back Order Invoice Return But I checked in the Fabrikam Company SOP Setup window Sales Document Setup button shows Quote Order Back Order Fulfillment Order/Invoice Return Nizham ...

unable to download emails and unable to stop synchronization
I am going to try one more time to get this fixed. My Outlook 2003 has been unable to download emails. While it is trying, a small box in the tray section shows up and it states that it is trying to synchronize folders. After a time out time Outlook gives me errors. This is the error message. It has these numbers 0X800CCC15 , or 0X8004210A, or 0X8004210B, which these error messages state that either I did not have enough timeout or look and see if server name is wrong. All of you have given me these suggestions. no joy. Thank you very much however. I went ahead and finally found a sect...

unable to scroll the page
on microsoft office frontpage 2003 - when i up loaded my web pages to my web site www.millertimeauction.com , there is no sroll bar for up & down of page - any help what browser? it scrolls for me in IE8 scroll bar will only appear if it needs to -- ~~~~~~~~~~~~~~~~~~ Rob Giordano Microsoft MVP Expression Web "FrontPage Error" <FrontPageError@discussions.microsoft.com> wrote in message news:EC19C7CE-1C5A-4872-A47B-2C04BD7E96A7@microsoft.com... > on microsoft office frontpage 2003 - when i up loaded my web pages to my > web > s...

Run a Query using VBA without User Interface
Hello, I have a VBA Macro that Opens an Append Query (see below), which works great, except for the end user has to answer the following MsAccess prompts: 1) You are about to run an append query that will modify data in your table. (They have to click Yes) 2) You are about to append 1 row(s). (They have to click Yes) I'd rather them not have to answer either question. Instead I'd like the Append Query to run and do what it's asked without any human intervention. Can this be done? Please help! VBA Macro Code: DoCmd.OpenQuery "tblTask_List Query", acViewNorm...

Unable to conect
Hi, I have set up my email account to work with aol using the guidlines for outlook 2002 but it is still unable to connect. Any suggestions? Thanks. John <John@discussions.microsoft.com> wrote: > I have set up my email account to work with aol using the guidlines > for outlook 2002 but it is still unable to connect. Any suggestions? Since you pay AOL for their service, my suggestion is to ask AOL. -- Brian Tillman ...

Running Total in report using net of two columns in third column
I have a client time/fees database of over 22k records. I have a report which provided a summary of all time booke and all fees charges to that client. What I require is two additional columns the first which provides a running total of time bookings and the second which provides a running total of the net of the time booked field less the fees charged field, i.e. the net of time bookings which have not been invoiced. I can do this in excel but in access I appear to be getting data from other clients which should not be included in the report. What type of field are you usin...

Unable to start POP3, NNTP, IMAP4...
Dear all, I'm evaluating to install Exchange 2003. After the installation I find the said protocol haven't been started. I tried to start them in "Servers --> Server Name --> Protocols" but no help. Please comment.... Thanks!! Background: Windows 2003, Exchange 2003, Active Directory DC with all roles of FSMO as it's the first DC in the forest. Thank you very much!! -- Are you boring? Let's come to talk together... ^^ news://news.hk4u.com/hk4u.2hit6 Those services are disabled by default in Exchange 2003. Go to Administrative Tools, Services and enable...

running annual totals
Hi Folks, What is the formula that I should use to calculate running annual totals? So that i can click and drag this cell with the formula to adjacent cells? Thanks Thrava Maybe you can be more specific, however if you want to sum column B for 2004 in column A you could use either =SUMIF(A2:A10000,">="&DATE(2004,1,1),B2:B10000)-SUMIF(A2:A10000,">"&DATE(2004,12,31),B2:B10000) or =SUMPRODUCT(--(YEAR(A2:A10000)=2004),B2:B10000) -- Regards, Peo Sjoblom (No private emails please, for everyone's benefit keep the discussion in the newsgroup/forum) ...

Unable to click on charts & unable to create any new charts Excel
Hi Just started using Microsoft Excel 2007 and I seem to have done something that means the chart option is unavailable. The chart section is now grey and all charts I have created are 'locked' I cannot click on them anywhere. I'm working on a project and need it finished by Monday. Do you mean that if you click on a chart it does not get a border to show it is activated and there are no range-finder borders around the data that makes the chart? This is a bit odd. Have you tried a new workbook to see if the problem is with just this one? My advice with all odd things is...

I am unable to send e-mails -unable to download files from IMAP.
Please help. I am so frustrated with this In news:4564BC25-92D9-4094-A598-A23848856E5F@microsoft.com, ajmtextiles <ajmtextiles@discussions.microsoft.com> typed: > Please help. > > I am so frustrated with this I can understand why you might be frustrated, but you've provided no useful information for anyone to go on, so I doubt anyone can help you. When you post in here, always include your version, SP level, and mode (if applicable) of Outlook - you can find this information in Help | About. Also include the type of mail account(s) you use and any other pertinent de...

MSXML6 C++ unable to locate node
Hi, I am new to using the MSXML functions in C++. I found this on MSDN as an example of what I wanted to do, http://msdn2.microsoft.com/en-us/library/ms765465.aspx. I have tried a number of XPATH examples to try and retrieve the "><Code>12455</Code>", but have been unable to do so. The MSDN example works fine. So, I am wondering if it's a namespace issue? Any help would be appreciated. Thanks. Jeff I have changed the code as follows: int _tmain(int argc, _TCHAR* argv[]) { CString sResponse = "<?xml version=\"1.0\" encoding=\"utf...

Running server reporting errors
Hi Anyone seen this before - taken from the application log on an SBS 2003 server. Server does recover from this but this seems to be happening regularly. A process serving application pool 'CRMAppPool' terminated unexpectedly Appreciate any help or pointers. Regards After moveing to v3 mine did this too... and recovered.. after rebooting itself! PeteC wrote: > Hi > > Anyone seen this before - taken from the application log on an SBS 2003 > server. Server does recover from this but this seems to be happening > regularly. > > A process serving application po...

Adding a button to a spreadsheet that runs a macro
I would like to add a button to a spreadsheet that runs a macro. I have completely forgotten how...brain dead!!! I'm up in the arctic circle without any reference books and "Help" isn't doing it for me. ------------------------------------------------ ~~ Message posted from http://www.ExcelTip.com/ ~~ View and post usenet messages directly from http://www.ExcelForum.com/ Doc, Add a button from the Forms menu (View -> Toolbars -> Forms) If it doesn't automatically pop up the dialog Right click the button and choose Assign Macro. Dan E "doc" <do...

'OWA was unable to get to your inbox'
Hello, OWA is working fine for everyone on my domain (and has been for years) except for one person. When he logs in it gives the error mentioned above in the subject line. I've checked his exchange account and it doesn't seem to differ from anyone else's... Does anyone know how to solve this problem? Thanks, John Repost in an Exchange group as OWA is a function of Exchange, not Outlook. When you do, include the Exchange/Windows versions, and SP-level for each. -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. Due to the (in...

Unable to display the folder (have I lost my mail?)
I've just transferred all my mail from my mac via IMAP, and rather laboriously set up all my rules to get all my mailing lists in separate folders etc. Outlook has just decided that it can't display the two biggest folders because e:\documents and settings\administrator\local settings \application data\microsoft\outlook\outlook.pst is in use and cannot be accessed. The file does not exist. I assume my mail is gone and I have to go and throw it at the IMAP server again, but could anyone tell me why this has happened and how to stop it from happening again? Is this all on a Mac?...

Unable to display
Hello Background: I using Ex2k. when i connect another mailbox in existing admin mailbox, it give error while i click on that particular mailbox. Error is Unable to display the folder. The information store could not br opened: Can anyone tell what exectally the problem, is this a permision or any thing else. Sudhir /Thanks Hello Sudhir In Exchange 2000 an Exchange Full administrator does not have te right to open an other mailbox by default , you need to add these accounts (or groups) to the Information Store object and give the appropriate permissions (send as + read as Greet Dirk ...

exe file is running?
hi, how can I know if a EXE file is running? thanks a lot, larry http://www.microsoft.com/technet/community/scriptcenter/monitor/scrmon23.mspx Brian "larry" <larry@xxx.com> wrote in message news:CXxQc.18130$M95.8603@pd7tw1no... > hi, > > how can I know if a EXE file is running? > > thanks a lot, > larry > > If it is a window you are looking for (I.E., a Window's application) you can use FindWindow() to get a handle to it. Tom "larry" <larry@xxx.com> wrote in message news:CXxQc.18130$M95.8603@pd7tw1no... > hi, > > ...

Unable to close/delete Opporotunities
Running CRM 1.2 on W2k3 std. server and SQL2000 on a different w2k3 std. server. The owner of an opportunity is trying to close it. The following message appear on the screen: "There are are still active or draft quotes associated with this opportunity. These must be closed before the opportunity can be closed" We have not configured the Fiscal Year for our CRM system, and thereby not enabled Quotes. This has worked before, and I can't recall that we have made any changes to the system since. Another odd thing is: If an owner of an opportunity or the Administrator is ...

HELP ME!!!!
I've got a erro when i want to "Run the Adventure Works Cycle Sample Data Import Wizard" in the microsoft server CRM. There are only 3 windows: - first: "Welcome to the avendture........................." - second: specify Microsoft CRM server URL and when i type the URL, i've got this error message : "This wizard is intended to import "Adventure Works Cycle" sample data only. It cannot be run with the Microsoft CRM deployment currently selected. To run this wizard, you must first install Microsoft CRM under the organization name "Adventu...

unable to send mail
This is my first Ex2k3 installation. I believe I configured Ex2k3 correctly. I seem to get no errors running smtpdiag. However, when I try to send an e-mail from my internal admin account to an external account, Outlook Express complains: The message could not be sent because one of the recipients was rejected by the server... Server Response: '550 5.7.1 Unable to relay... I'd appreciate your help. In news:8E5CEE3F-2B99-41A8-ABA7-B0F90EA7099F@microsoft.com, bill tie <billtie@discussions.microsoft.com> typed: > This is my first Ex2k3 installation. I believe I conf...

Dynamic chart generation: Run time Error '1004: Method 'Cells' of object'_Global' fai
-------------------------------------------------------------------------------- Hello, I am trying to generate a chart with multiple series. The number o series is not fixed and can be any number. I recorded a macro and the modified the code. 'Counter' refers to the number of the series and have referenced it in a worksheet. I am getting the error in the lin that is bold. Thank you for your help. The code is as follows: Dim Counter As Integer Dim i As Integer Sheets("With TC").Select Counter = Cells(38, 13).Value ActiveChart.ChartType = xlLine With Sheets("VP_Wit...

unable to add email account to microsoft outlook 2003
i installed office 2003 some 3 months ago and now wish to use the office outlook but i do not get the option from the tools menu to add email account .... i really am a noob at this . any hints? peter morris <peter morris@discussions.microsoft.com> wrote: > i installed office 2003 some 3 months ago and now wish to use the > office outlook but i do not get the option from the tools menu to add > email account ... i really am a noob at this . any hints? Try it from Control Panel's Mail applet. -- Brian Tillman cheers ... i ahve added it ... someone told me that as it is...