Two RPC over HTTPs clients one connects the other can't

Hello,

I have two RPC over HTTPs clients - both going through the same router.  One 
connects the other cannot.  The one that cannot was only using windows 
firewall and I've turned it off and it still cannot connect.

If I use a vpn client to our server it connects fine.

I can't figure out why one works without the vpn client and the other 
doesn't.

Any guesses?

Thanks 


0
boe_d (81)
4/24/2006 12:15:49 AM
exchange.admin 57650 articles. 2 followers. Follow

8 Replies
552 Views

Similar Articles

[PageSpeed] 3

Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
include the firewall with AV client.  If everything checks OK, try opening 
outlook at a run command with outlook /rpcdiag.  What happens?

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2006
Microsoft Certified Partner

"Boe" <boe_d@notspam.hotmail.com> wrote in message 
news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
> Hello,
>
> I have two RPC over HTTPs clients - both going through the same router. 
> One connects the other cannot.  The one that cannot was only using windows 
> firewall and I've turned it off and it still cannot connect.
>
> If I use a vpn client to our server it connects fine.
>
> I can't figure out why one works without the vpn client and the other 
> doesn't.
>
> Any guesses?
>
> Thanks
> 


0
jcoliverjr (1013)
4/24/2006 12:22:42 AM
thanks - I'm using NAV corporate which does not have any firewall functions. 
I turned it off - no luck though.

I tried the RPCDIAG it shows it couldn't connect.  I'd be happy to give more 
info - anything specific?
"John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
> Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
> include the firewall with AV client.  If everything checks OK, try opening 
> outlook at a run command with outlook /rpcdiag.  What happens?
>
> -- 
> John Oliver, Jr
> MCSE, MCT, CCNA
> Exchange MVP 2006
> Microsoft Certified Partner
>
> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>> Hello,
>>
>> I have two RPC over HTTPs clients - both going through the same router. 
>> One connects the other cannot.  The one that cannot was only using 
>> windows firewall and I've turned it off and it still cannot connect.
>>
>> If I use a vpn client to our server it connects fine.
>>
>> I can't figure out why one works without the vpn client and the other 
>> doesn't.
>>
>> Any guesses?
>>
>> Thanks
>>
>
> 


0
boe_d2228 (5)
4/24/2006 1:29:02 AM
it never shows any failures - just connecting... but never accomplishing the 
connect
"John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
> Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
> include the firewall with AV client.  If everything checks OK, try opening 
> outlook at a run command with outlook /rpcdiag.  What happens?
>
> -- 
> John Oliver, Jr
> MCSE, MCT, CCNA
> Exchange MVP 2006
> Microsoft Certified Partner
>
> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>> Hello,
>>
>> I have two RPC over HTTPs clients - both going through the same router. 
>> One connects the other cannot.  The one that cannot was only using 
>> windows firewall and I've turned it off and it still cannot connect.
>>
>> If I use a vpn client to our server it connects fine.
>>
>> I can't figure out why one works without the vpn client and the other 
>> doesn't.
>>
>> Any guesses?
>>
>> Thanks
>>
>
> 


0
boe_d2228 (5)
4/24/2006 1:33:03 AM
Could you have a routing problem?

Nue
"boe" <boe_d@NOSPAMMYhotmail.com> wrote in message 
news:eJZDL8zZGHA.5000@TK2MSFTNGP05.phx.gbl...
> it never shows any failures - just connecting... but never accomplishing 
> the connect
> "John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
> news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
>> Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
>> include the firewall with AV client.  If everything checks OK, try 
>> opening outlook at a run command with outlook /rpcdiag.  What happens?
>>
>> -- 
>> John Oliver, Jr
>> MCSE, MCT, CCNA
>> Exchange MVP 2006
>> Microsoft Certified Partner
>>
>> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
>> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>>> Hello,
>>>
>>> I have two RPC over HTTPs clients - both going through the same router. 
>>> One connects the other cannot.  The one that cannot was only using 
>>> windows firewall and I've turned it off and it still cannot connect.
>>>
>>> If I use a vpn client to our server it connects fine.
>>>
>>> I can't figure out why one works without the vpn client and the other 
>>> doesn't.
>>>
>>> Any guesses?
>>>
>>> Thanks
>>>
>>
>>
>
> 


0
imaneophyte (3004)
4/24/2006 1:40:12 PM
I could but I don't really know how to identify the problem.  I am able to 
ping the server and resolve the name.

"Nuevo" <imaneophyte@gmail.com> wrote in message 
news:uBDdfS6ZGHA.5004@TK2MSFTNGP02.phx.gbl...
> Could you have a routing problem?
>
> Nue
> "boe" <boe_d@NOSPAMMYhotmail.com> wrote in message 
> news:eJZDL8zZGHA.5000@TK2MSFTNGP05.phx.gbl...
>> it never shows any failures - just connecting... but never accomplishing 
>> the connect
>> "John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
>> news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
>>> Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
>>> include the firewall with AV client.  If everything checks OK, try 
>>> opening outlook at a run command with outlook /rpcdiag.  What happens?
>>>
>>> -- 
>>> John Oliver, Jr
>>> MCSE, MCT, CCNA
>>> Exchange MVP 2006
>>> Microsoft Certified Partner
>>>
>>> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
>>> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>>>> Hello,
>>>>
>>>> I have two RPC over HTTPs clients - both going through the same router. 
>>>> One connects the other cannot.  The one that cannot was only using 
>>>> windows firewall and I've turned it off and it still cannot connect.
>>>>
>>>> If I use a vpn client to our server it connects fine.
>>>>
>>>> I can't figure out why one works without the vpn client and the other 
>>>> doesn't.
>>>>
>>>> Any guesses?
>>>>
>>>> Thanks
>>>>
>>>
>>>
>>
>>
>
> 


0
boe_d (81)
4/24/2006 1:59:36 PM
Can you check the Event Viewer on the Exchange Server and your Computer to 
see if there are any related errors to this issue?  Are you running any type 
of Corporate Firewall like ISA Server, Sonic, etc.?

-- 
John Oliver, Jr
MCSE, MCT, CCNA
Exchange MVP 2006
Microsoft Certified Partner

"boe" <boe_d@NOSPAMMYhotmail.com> wrote in message 
news:uXT155zZGHA.4548@TK2MSFTNGP04.phx.gbl...
> thanks - I'm using NAV corporate which does not have any firewall 
> functions. I turned it off - no luck though.
>
> I tried the RPCDIAG it shows it couldn't connect.  I'd be happy to give 
> more info - anything specific?
> "John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
> news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
>> Check the client AV Firewall on the computer.  Trend Micro, Symantec now 
>> include the firewall with AV client.  If everything checks OK, try 
>> opening outlook at a run command with outlook /rpcdiag.  What happens?
>>
>> -- 
>> John Oliver, Jr
>> MCSE, MCT, CCNA
>> Exchange MVP 2006
>> Microsoft Certified Partner
>>
>> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
>> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>>> Hello,
>>>
>>> I have two RPC over HTTPs clients - both going through the same router. 
>>> One connects the other cannot.  The one that cannot was only using 
>>> windows firewall and I've turned it off and it still cannot connect.
>>>
>>> If I use a vpn client to our server it connects fine.
>>>
>>> I can't figure out why one works without the vpn client and the other 
>>> doesn't.
>>>
>>> Any guesses?
>>>
>>> Thanks
>>>
>>
>>
>
> 


0
jcoliverjr (1013)
4/24/2006 2:59:15 PM
Check the settings for RPC over HTTPS and be sure that they're identical on 
the two clients.  Also be sure that the proxy settings (in IE) aren't wrong.
-- 
Ed Crowley
MVP - Exchange
"Protecting the world from PSTs and brick backups!"

"Boe" <boe_d@notspam.hotmail.com> wrote in message 
news:OTUTUd6ZGHA.3328@TK2MSFTNGP02.phx.gbl...
>I could but I don't really know how to identify the problem.  I am able to 
>ping the server and resolve the name.
>
> "Nuevo" <imaneophyte@gmail.com> wrote in message 
> news:uBDdfS6ZGHA.5004@TK2MSFTNGP02.phx.gbl...
>> Could you have a routing problem?
>>
>> Nue
>> "boe" <boe_d@NOSPAMMYhotmail.com> wrote in message 
>> news:eJZDL8zZGHA.5000@TK2MSFTNGP05.phx.gbl...
>>> it never shows any failures - just connecting... but never accomplishing 
>>> the connect
>>> "John Oliver, Jr. [MVP]" <jcoliverjr@hotmail.com> wrote in message 
>>> news:u65mqUzZGHA.5000@TK2MSFTNGP05.phx.gbl...
>>>> Check the client AV Firewall on the computer.  Trend Micro, Symantec 
>>>> now include the firewall with AV client.  If everything checks OK, try 
>>>> opening outlook at a run command with outlook /rpcdiag.  What happens?
>>>>
>>>> -- 
>>>> John Oliver, Jr
>>>> MCSE, MCT, CCNA
>>>> Exchange MVP 2006
>>>> Microsoft Certified Partner
>>>>
>>>> "Boe" <boe_d@notspam.hotmail.com> wrote in message 
>>>> news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
>>>>> Hello,
>>>>>
>>>>> I have two RPC over HTTPs clients - both going through the same 
>>>>> router. One connects the other cannot.  The one that cannot was only 
>>>>> using windows firewall and I've turned it off and it still cannot 
>>>>> connect.
>>>>>
>>>>> If I use a vpn client to our server it connects fine.
>>>>>
>>>>> I can't figure out why one works without the vpn client and the other 
>>>>> doesn't.
>>>>>
>>>>> Any guesses?
>>>>>
>>>>> Thanks
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>
> 


0
curspice6401 (3487)
4/24/2006 10:03:06 PM
Thanks everyone for your help.  I forgot the server had a home grown web 
certificate that needed to be imported.

"Boe" <boe_d@notspam.hotmail.com> wrote in message 
news:%23XD$9QzZGHA.428@TK2MSFTNGP02.phx.gbl...
> Hello,
>
> I have two RPC over HTTPs clients - both going through the same router. 
> One connects the other cannot.  The one that cannot was only using windows 
> firewall and I've turned it off and it still cannot connect.
>
> If I use a vpn client to our server it connects fine.
>
> I can't figure out why one works without the vpn client and the other 
> doesn't.
>
> Any guesses?
>
> Thanks
> 


0
boe_d2768 (6)
4/28/2006 9:25:40 PM
Reply:

Similar Artilces:

synchiing two computers?
Is there a way to synch Outlook on two computers? I end up with some email on my laptop and some on my desktop - it would be nice if the two could be synched so that I could have all of my email on both computers. Take a look here, it may help: http://www.slipstick.com/outlook/sync.htm -- Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. All unsolicited mail sent to my personal account will be deleted without reading. After furious head scratching, Bill Andersen asked: | Is there a way to synch Outlook on two computers? | I end up with some...

Assign values for one column to another.
Hi I have in column T certain numbers and texts that that I require to assign a value to as below, in the adjacent column. Again any pointers would be much appreciated. Kind Regards Celticshadow T U 1 1 2 2 3 3 4 4 5 5 6 6 7 7 8 8 9 9 0 10 F 10 UR 10 U 10 R 10 S 10 L 10 P 10 PU 10 BD 10 D 10 Well, imagine that two-column table occupies cells Y1:Z20. Put this formula in U1: =3DVLOOKUP(T1,Y$1,Z$20,2,0) and copy down. Hope this helps. Pete On Oct 14, 4:26=A0pm, Celticshadow <Celticsha...@discussions.microsoft.com> wrote: > Hi > >...

Set Client Size ?
Hi guys, I basically made a dialog-style application that's not using CDialog, all I do is set these styles for my CMainFrame: dwStyle=WS_OVERLAPPED | WS_CAPTION | WS_SYSMENU; ....and it works great. I would like to set a specific size for the client area and have the whole window sized accordingly. What's the best/proper way to do that ? Thanks, Robert PS - I'm using VC6 (SP5) on XP Pro Take a look at CWnd::CalcWindowRect. --------- Ajay Kalra ajaykalra@yahoo.com Hi, I can't figure out how to use that function. I tried this: BOOL CSkeletonApp::InitInstance() {...

Compare two cells in two different files and return answer
I am attempting to compare two text cells and if they both exist, I want to bring in a "yes" answer. If they don't, bring in a "no" answer. Here's an example of text. File 1 Col A Col B BRATTA ZPB_COMMON AHERNC ZPB_COMMON GENCABH ZPB_COMMON File 2 Col A Col B BRATTA ZPB_COMMON AHERNC ZPB_COMMON GENCABH So, what I want to do is say in File 1 take cells A1 and B1 compare them to File 2 and search Col A and Col B and if there is an exact mat...

redirect http to https
I am running Exchange 2003 SP1 and i have followed the microsft article http://support.microsoft.com/default.aspx?kbid=839357 exactly. Still it is not redirecting. Please help. "Tyson" wrote: > I am running Exchange 2003 SP1 and i have followed the microsft article > http://support.microsoft.com/default.aspx?kbid=839357 exactly. Still it is > not redirecting. > > Please help. I can go to http://owa.mail.com/exchange and be redirected but if I leave off exchange then i get 403.4 that I need to use the https:// "Tyson" <Tyson@discussions.m...

Trouble connecting to Microsoft Exchange Server with Outlook 2002
I have Outlook 2002 and my college uses Microsoft Exchange 2003. During the year, when I was on the campus network, I had no problem connecting to the exchange server through Outlook. But now that I am home for the summer, when I open Outlook, it tells me that I cannot access the Microsoft Exchange Server. My home internet connection is a cable-modem running through a NetGear rp614 Router. I thought that possibly my problem was a problem with port forwarding on the router but when I bypassed the router and hooked my computer directly to the cable modem I still had the same proble...

UK shares update but US ones do not
Hi Guys, I have V17 of US Money Plus. All my shares in my UK broker accounts update okay with the online updates. But I have two shares in US accounts (US:IVV, US:BRK) that do not update. I'm wondering if the online update only works in one region? Would be grateful if someone could confirm this. Cheers In microsoft.public.money, ouroboros wrote: > >I have V17 of US Money Plus. All my shares in my UK broker accounts update >okay with the online updates. But I have two shares in US accounts (US:IVV, >US:BRK) that do not update. Bad symbols for ...

Routed Through Client?
Quick question: Let's say I want to move data from a table on server A to a table on server B and was going to use the standard Data Pump task or whatever it is called and OLE DB Source and OLE DB Destination. (Everything is SS 2005.) Let's say that I run the package from a Vis Studio session on my laptop, i.e. a separate client machine. I know DTS for something analagous used to route the data through the client machine on the way from server A to B. Does SSIS do something similar? In other words, if you use your laptop to run an SSIS package will it route the ...

Pivot table for two different data variables
I have the following table Name type Cost overhead amy C1 23 12 bob C2 129 17 cat C2 36 45 doo C2 100 32 I owuld like to create a pivot table that looks similar to: the standard pivot table. (Please ignore type for now.) name Data Total amy Sum of overhead 200 Sum of cost 12 bob Sum of overhead 130 Sum of cost 23 cat Sum of overhead 90 Sum of cost 19 doo Sum of overhead 87 Sum of cost 34 Total Sum of overhead 507 Total Sum of cost 88 But with overall total (overhead + cost) for ...

OL2003 RPC over HTTP
I have the latest service pack and the latest updates but I do not have the option when I configure my outlook client to connect to my exchange server over HTTP. I am on windows xp Office 2003 Any ideas Got it you need do download Microsoft Knowledge Base article 331320 updates "Paul Banco" <pbanco@ciban.com> wrote in message news:OMmSyGnvDHA.1088@tk2msftngp13.phx.gbl... > I have the latest service pack and the latest updates but I do not have the > option when I configure my outlook client to connect to my exchange server > over HTTP. > > I am on windows ...

Two IF Statements with two answers
In cell J9 I need a formula that would do the following: If G9="Yes" then F9, If G9="No" then -f9 Note: G9 has a drop down list with Yes, No answers. If there are no other alternatives that yes and no =IF(G9="Yes",F9,-F9) otherwise =IF(G9="Yes",F9,IF(G9="No",-F9,"") Regards, Peo Sjoblom "heater" wrote: > In cell J9 I need a formula that would do the following: > > If G9="Yes" then F9, If G9="No" then -f9 > > Note: G9 has a drop down list with Yes, No answers. > =IF(G9=&qu...

COUNTIF (?) on two criteria
I have a spreadsheet that logs work activities and records team members' completion of project units. Column B records team member names. Column C has project unit status - 'pending', 'beta' or 'completed'. It's easy to set up a formula to count how many units are allocated to each team member - =COUNTIF(B1:B1000,"Joe"). But what I need to do is set up formulas to count how many units Joe has completed, or has pending or at beta, and this means assessing data in both columns - which COUNTIF won't do. This doesn't strike me as an especially...

Mora than one Domain Exchange 2003
Hello! i have instaled an exchange 2003 and i need to use two domain, so the first domain works fine but now i need to use one of the user with another domain. Before this exchange 2003 i was running exchange 5.5 with both domains without any problems. Pls can anybody help me? Many thanks!!! Hi! Yes, the user that use the second domain needs that domain (the second) to be their primary (in fact the only) email adress. Thanks!! Martin. "PhilE" <anonymous@discussions.microsoft.com> escribi� en el mensaje news:F5FF4465-9DF5-4094-B679-776DEBCC8391@microsoft.com... > Does...

Logging and monitoring users using Outlook via RPC over HTTP?
How do I set up logging to track users who connect to my Exchange 2003 front end server using RPC over HTTP enabled Outlook (2003 or 2007)? And are there and good log parsing tools that I can quickly parse the monitoring logs for reporting purposes? It's another virtual directory in an IIS web site. -- Bharat Suneja MVP - Exchange www.zenprise.com NEW blog location: exchangepedia.com/blog ---------------------------------------------- "Robert Gordon" <rgordon@nospam.wovensystems.com> wrote in message news:uGIqqZqMIHA.2064@TK2MSFTNGP06.phx.gbl... > How do I set u...

Two axis
Positioning the Vertical axes: I have a chart where there are two axes. The first implementation produced the two scales on the right side, one inside, the other outside the chart area. Unusual, but luckily it fits well the chart. I tried to duplicate the feat with another dataset (similar in structure) and did not even get the second scale to show right, left or center (data plotted with two different scales allright). Where is the info to control these functionalities? Tx, Pierre On Wed, 29 Oct 2003 17:48:13 +0100, pl.carry <pl.carry@wanadoo.fr> wrote= : > Positioning the Vertic...

Select cheques
When you are building a batch of cheques for one creditor and you add to the batch several payments the payments print out on seperate remittances even though you have specified to print one cheque per creditor. You have to go to edit payments to put all the payments on the one remittance advice. Can this additional funtionality be added to this screen. ---------------- This post is a suggestion for Microsoft, and Microsoft responds to the suggestions with the most votes. To vote for this suggestion, click the "I Agree" button in the message pane. If you do not see the button, ...

All Replies from One Account Regardless of Which Received
I have two accounts set up in Outlook 2007. I want to receive mail via one but when I hit reply have OL automatically use the other. I have already set the other as the default account in TOOLS-- ACCOUNT SETTINGS. Is this possible and if so how? No it is not possible automatically. Outlook used the receiving account = to send by default. You would need to change it manually for each item = you send (use the Accounts button). --=20 Milly Staples [MVP - Outlook] Post all replies to the group to keep the discussion intact. After furious head scratching, BigK asked: | I have two acco...

How to reconnect a named pipe when the client program been closed?
Hi , I have created a named pipe in server program,and client program connect it.When the client program been closed,a new client program can't reconnect it . How to solve the problem ? Thanks for help! ...

CRM Mobile from a web client
We have a client that wants remote and mobile users to have a handheld device with Microsoft CRM Mobile instead of installing the Sales for Outlook client. They want their salespeople to access the CRM over the web and sync only their handheld device. Does the CRM Mobile require the Sales for Outlook client to be installed on the connected laptop or will the handheld device connect directly to the server from the cradle through a VPN connection? It will work with a laptop without Sales for Outlook. There are no CRM requirements on the laptop. "brett" wrote: > We have a...

plot two groups of numbers on one series of xy coordinates.
how to create a plot from separate x and y values. i.e. y values do not correspond to the same set of x values. example x1= 5, y1=10; x2= 8, y2=15 I can read your question 2 ways; A) you data looks like this x y 5 10 8 15 etc. Select the data and make an XY chart B) you have two sets of data x1 y1 5 10 10 12 17 15 21 20 and x2 y2 3 8 7 14 12 19 18 24 Make an XY chart of the first data series Select all the data (including headers) for second set, and use Copy Click the chart to activate it Use Edit | Paste Special .... indicate New Ser...

two variables
I have a query that asks for collcode, collcode2 and booth. On any given day an employee may be collcode or collcode2. I would like to know how many times a certain emp has been paired with another employee. So how do I ask if an employee has been collcode/collcode2 and who the other person was? I hope this question makes sense. Thanks for any help Query one: SELECT CollCode, CollCode2, Booth FROM YourTable UNION ALL SELECT CollCode2, CollCode, Booth FROM YourTable Query Two SELECT CollCode, CollCode2, Count(CollCode) AS TIMESPAIRED FROM QueryOne GROUP BY CollCode, CollCode2 IF y...

connecting queries
SELECT MSP_EpmProject_UserView.ProjectName, MSP_EpmProject_UserView.ProjectActualWork,MSP_EpmProject_UserView.ProjectBaseline0Cost, MSP_EpmProject_UserView.ProjectBaseline0Work,ProjectBaseline0StartDate,ProjectBaseline0FinishDate,ProjectModifiedDate FROM MSP_EpmAssignment INNER JOIN MSP_EpmProject_UserView ON MSP_EpmAssignment.ProjectUID = MSP_EpmProject_UserView.ProjectUID SELECT MSP_EpmProject_UserView.ProjectName, MSP_EpmProject_UserView.ProjectActualWork,MSP_EpmProject_UserView...

Find two PCI instance but load Init() one time
Hi all, I'm developing a stream interface driver for my PCI device under WinCE 6.0 and this driver works very well currently. Now, I got a problem when testing two the same PCI devices with my stream driver. The registry can find two PCI instances (i.e. PCI\Instance\mydrv1, PCI\ Instance\mydrv2) but system only call my XXX_init() one time. Does anyone know what the problem is? The following information is my registry setting: ================================================================== [HKEY_LOCAL_MACHINE\Drivers\BuiltIn\PCI\Template\mydrv] "Dll"="myd...

No incoming mail on Outlook Client
I need some assistance as I am unable to get incoming mail. Can you help me get incoming mail to work - perhaps I have configured Outlook incorrectly? Please bear with me as I am just starting out with Active Directory/Exchange server/Outlook and this posting is long as I have given all the details of setup. Active Directory and Exchange was set up by someone else. Configuration ========== ISP: bigpond.com.au MX - mail exchange record points to my server Mail account: accounts Domain: vh.local Website: www.vh.com Server Windows 2003 service pack 1 Exchange Server Active Directory IP: 192...

Wireless connection problems
I am currently connected to the internet via cable. Have bought a wireless network card. Installed it yesterday 20/01/08. Used network & sharing center to enable my laptop to connect via my PC. Worked fine yesterday, cannot connect today. Please advise on posible problems. Thuli Sibanda wrote: > I am currently connected to the internet via cable. Have bought a > wireless network card. Installed it yesterday 20/01/08. Used network & > sharing center to enable my laptop to connect via my PC. Worked fine > yesterday, cannot connect today. Please advise on posible prob...